Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
3
Erster Beitrag:
vor 11 Jahren, 4 Monaten
Letzter Beitrag:
vor 11 Jahren, 3 Monaten
Beteiligte Autoren:
JJ-OO, Theo

ASCOM 48 Volt Schaltnetzteil hochgegangen

Startbeitrag von JJ-OO am 22.07.2006 08:34

Hallo,

vor ein paar Tagen ist uns eines von den ASCOM 48 Volt Schaltnetzteilen, die hier vor ein paar Monaten angeboten wurden, hochgegangen. Das ist sehr
ärgerlich, da das Gerät praktisch ideal zum Laden der Akkus war.
Das Gerät befand sich auf der 48V Seite im Leerlauf, auf der 230 Volt
Seite über eine Kabeltrommel am Netz. Es knallte plötzlich sehr laut.
Vom Sound und den Spuren im Gerät würde ich sagen, die 450Volt Zwischenkreiskondensatoren haben sich über die Leistungshalbleiter (was immer das auch für welche sind) entladen. Das Gerät ist unverzichtbar und ich
würde es gerne reparieren. Daher wollte ich mal fragen, ob schon mal wem ähnliches passiert ist, oder ob schon mal wer eines von den Dingern zerschraubt hat. Auch Ideen, was die Ursache sein könnte, wären hilfreich.

vielen Dank und viele Grüße
Jens

Antworten:

Hallo Jens
Frag doch mal bei Gero nach wegen der Reparatur .
Adresse ist [www.gk-anlagentechnik.de].

Grüsse Theo



von Theo - am 22.07.2006 15:52
Ja,
werd erstmal die Treiber- und Endstufen tauschen. Wenn das nichts bringt, ja
dann werd ich mal fragen.
viele Grüße
Jens

von JJ-OO - am 26.07.2006 10:08
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.