Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
69
Erster Beitrag:
vor 8 Jahren, 7 Monaten
Letzter Beitrag:
vor 8 Jahren, 6 Monaten
Beteiligte Autoren:
Sven Salbach, R.M, hk12, Sascha Meyer, weiss, Tomfe, Manuel., Andi_H, SteWi, Max E., ... und 5 weitere

100Ah Lifepo verbaut, Bilder, 250km Reichweite?!

Startbeitrag von Sven Salbach am 07.04.2009 18:18

So, der Umbau auf Lifepo ist vollzogen!!
48V 100AH 16 Zellen, 18 Zellen würden locker passen!!
Probelematisch wirds bei 18 Zellen nur mit der Isolierung.
Das wirkliche Problem ist die Motorabdeckung!! Die passt jetzt nämlich nicht mehr.
Also muss ich mir erstmal wieder eine schicke Lösung einfallen lasse...
Mein BMS steht noch auf dem Schreibtisch :-( und wird die Tage verbaut




Das ist eines von vier Überwachungsmodulen...

Die 50 interessantesten Antworten:

Re: 100Ah Lifepo verbaut, Bilder

hallo sven :-)
ne bescheidene frage:
warum hast du die einen zellenverbinder aus Cu gemacht und die anderen nicht?

sonst sauber gelöst.
anregung für den motorraumdeckel:
einen kranz aus holz aufbauen und den deckel draufschieben -fertisch.

von weiss - am 07.04.2009 20:13

Re: 100Ah Lifepo verbaut, Bilder

weil ich nur die Verbidner in der einen Länge hatte.
Und die waren da halt zu kurz :-( Aber ich habe immer noch eine Kupfertafel im keller leigen .-) Schnipp Schnapp.....fertig waren meine neuen verbinder.
ICh werde sie bei gelegenheit noch verzinnen, der Ringschuh muss soiwso noch verlötet werden, der ist jetzt nur provisorisch gequetscht....

Beim Deckel bin ich mir noch unschlüssig...mal schaun, werde sicher Foto der Lösung schicken :-)
Ist alles erstmal nur testweise verbaut...konnte es nicht mehr abwarten.
es fehlz noch die Dämmung, das Netzteil für die Alluheitzung und mein 16 Zellen Einzellader :-) zum Ausgleich der Zellen (3,65V 1,5A)

Vorteile schon jetzt spürbar....
Die LEnkung geht wieder deutlich!! leichter, somit deutlich verringerter Verschleiss aller Teile der Vorderachse!!
Das Fahrverhalten ist jetzt wesentlich dynamischer, nicht so flott wie ich hoffte, aber dynamischer, man fühlt sich nicht mehr ganz so wie ein fahrende Bleiklotz :-)
Beim BREMSEN merke ich den größten Vorteil!! weniger Bremskraft nötig, erheblich höhere Lebenserwartung der Beläge und Trommeln!
Motorkohlen, Radlader, Kette...alles wird gut :-) und weniger belastet

von Sven Salbach - am 07.04.2009 20:27

Re: 100Ah Lifepo verbaut, Bilder

Moin Sven,

willkommen im Club,

so richtig SUPER fährst du eigentlich erst,
wenn die Dinger 25 Grad haben , "sacken" kaum noch ein bei Belastung !

Gruß Tom

P.S. hast du die von Peter Jürgens ?

von Tomfe - am 08.04.2009 05:28

Re: 100Ah Lifepo verbaut, Bilder

jo, sind die von P.J.
Naja, ich werde die Begrenzung wohl erstmal bei 75A belassen,d a ja noch niemand weiß, wie belastbar die Zellen nun wirklich sind!!
Und den Motorhalter wollte ich auch nicht gelich wieder zerbröseln!!
Einer hatte ja schon einen Riss, vermutlich noch von damals mit 100 oder 120A, das scheitn mir zu viel zu sein....

von Sven Salbach - am 08.04.2009 05:59

Re: 100Ah Lifepo verbaut, Bilder

Hallo

Den Riss im Motorhalter ignoriere ich schon seit einigen 1000km, hab mir jetzt einen 2 ten verstärken lassen, gewechselt wird aber vorläufig nicht.

75A damit käme ich nicht mal den kleinsten Berg hoch, mit 57 km/h Übersetzung sind 120A nötig, bei 63 km/ schon über 150A

Gruß


Roman

von R.M - am 08.04.2009 06:06

Re: 100Ah Lifepo verbaut, Bilder

Schaltplan gibts leider keinen... aber falls Du dich schonmal mit Atmels beschäftigt hast isses eigentlich ganz logisch :-)
Derzeit ist es nicht mein geplantes UART Netzwerk!! da mir dazu die Zeit fehlte, da die Akkus über einen Monat früher eintrafen als geplant!!!
Derzeit funktioniert es lediglich so.
Es sind 4 Module die je vier Akkus überwachen,
ICh benutze unnützerweise einen Atmega8, nen Attiny13 hätte es völlig getan, nur hatte ich davon keine mehr rumliegen.
Derzeit amcht die ganze Schaltung nciht weiter,a ls über ADC1-4 die Zellenspannung zu überwachen und bei Überspannung den einen Optokoppler und bei unterspannugn den anderen Optokoppler zu aktivieren.
Eine weitere Paltine trennt dann über eine Schaltbare Netzdose den Netzstrom ab, somit bin ich unabhängig vom lader, kann sowohl den noch unprogrammierten HF lader weiternutzen oder zusätzlich mit meinem Ericson Lader weitere 30A dazu geben:-)
Somit habe ich erstmal ein wenig mehr flexibilität als mit einem gekauften BMS....
Die Stromüberwachung etc erfolgt also alles auf einer weiteren Platine.
Falls Du mehr Infos willst, sach bescheid..

von Sven Salbach - am 08.04.2009 06:26

Re: 100Ah Lifepo verbaut, Bilder

naja, ich hatte ihn einige 1000km nicht bemerkt!!.
Im nachinein habe ich ihn aber auch auf älteren Fotos entdeckt!!
Wäre blöd deswegen liegen zu bleiben:-(
Drüfte schwierig werden, da zu improvisieren :-)=

von Sven Salbach - am 08.04.2009 06:27

Re: 100Ah Lifepo verbaut, Bilder

Nein, abspringen wird die nicht; aber überspringen passiert schnell und dann hast Du ein wunderschönes Haifischflossen-Ritzel.
Ist mir so passiert als ich mein Fahrzeug noch neu hatte und mein "bemühter" Händler nicht glauben wollte das die Kette so zu locker ist. Habe bei der Probefahrt 1x gasgegeben und dann konnte er die Kiste wieder mitnehmen. Da war selbst auf der Geraden kein Meter Vorwärtsfahrt mehr möglich ; nur rückwärts ging noch. Hat denn zum Wiederaufladen des EL's, auf den Anhänger, auch gereicht ;).

Gruß
Horst

von hk12 - am 08.04.2009 10:50

City EL F4 250km Reichweite?!

Hmm, sacht mal Mädels... habe ich hier irgendwie einen Rechenfehler??

City EL F4 auf gerader Strecke Verbrauch bei 50km/h ca. 20-25A
Zu erwartende Reichweite bei Blei ca 70km..... NUR Überlandstr kaum bis kein Anfahren!!!
denn Blei 48V 100Ah zu nutzen etwa 70 Ah, da C5 Entladung.....

Nun Liefepo!!!

CityEl F4 auf gerader Strecke Verbrauch bei 50km/h ca 20-23A
Zu erwartende Reichweite bei LiFePo4 250km!!!...Nur Überlanstr. kaum bis kein Anfahren!!!
Denn LifFePo4 48V 100Ah zu nutzen etwa 100Ah, da kein oder kaum Paukert Effekt...

denn wir rechnen
100Ah Batteriekapazität
:
20A Entladestrom
===============0
5 Stunden * 50km
===============
250km

Somit solten bei sparsammer FAhrweise bei Liefpo locker 180km möglich sein.....

Kann mir mal wer was dazu sagen?

von Sven Salbach - am 08.04.2009 11:12

Re: 100Ah Lifepo verbaut, Bilder

Hi,
als meine gesprungen war, war sie definitiv wesentlich gespannter. Bitte riskier nicht zu viel, denn nach dem Springen ist das Ritzel tuck. Dann hilft auch kein Spannen mehr. Du wirst keinen Meter mehr fahren koennen.

Dass deine Kette so ueberhaupt noch haelt, schieb ich darauf, dass sie guuut eingefettet ist. War meine auch. Ich hab sie einmal kurz angehoben, um zu kucken, wie stark sie durchhaengt, und dann war wohl die magische Klebeverbindung wech..

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 08.04.2009 13:54

Re: 100Ah Lifepo verbaut, Bilder

@Sascha: so iss'et

@Sven: meine war nicht so locker wie Deine; wenn überhaupt, war das Ritzel evtl. etwas gebrauchter aber definitv noch nicht schlecht. Ein einziges mal Gasgeben auf gerader Strecke hat gereicht um ein erstauntes Händler-Gesicht zu sehen. Wie schon gesagt, danach ging nur noch rückwärts (auf den Trailer :hot:).

Habe gerade Ersatzritzel bei Peter bestellt ;), da ich seitdem schon wieder 2 Ketten verschlissen habe
und nicht warten will, bis mir das Ritzel auf einer Tour, die Mitarbeit verweigert.


Gruß
Horst

von hk12 - am 08.04.2009 14:56

Re: City EL F4 250km Reichweite?!

Hmm,

meiner braucht schon starken Rückenwind um auf gerader Strecke bei 50, konstant mit 20-25A zu laufen. Ich brauch da eher um die 30-35A; aber vielleicht weiß ich das auch nicht so genau mangels gerader Strecken ;). Womit mißt Du? CC-Leuchtdioden oder Amperemeter? Bei mir zeigen die Leuchtdioden Schwachsinn an, den man aber nur mit Amperemeter erkennt.

Gruß
Horst

von hk12 - am 08.04.2009 15:07

Re: City EL F4 250km Reichweite?!

Hallo

100Ah Zellen sollte man nicht zu 100% entladen, also mal besser von 80Ah ausgehen,

Bei vollständiger Entladung und extrem vorsichtiger Fahrweise sind 130 +x Km wahrscheinlich machbar.


Gruß

Roman

von R.M - am 08.04.2009 15:26

Re: City EL F4 250km Reichweite?!

naja auch bei 80 Ah wären es dann immer noch 80AH /20=4 * 50km=200km!!!
Ich gehe jetzt halt mal von einer Nordeetour aus:-) wo viel Überland gefahren würde bei der auch Bleifahrer bei wären :-)
Und dann wären so lange geradeausstrecken nicht unrealistisch.
YBE

von Sven Salbach - am 08.04.2009 15:35

Re: City EL F4 250km Reichweite?!

Hallo Sven,

bei 63 km/h nur maximal 35 Amps? Kann ich kaum glauben.
Wenn das stimmt, kann ich dir zu deinem Leichtlauf-EL nur gratulieren. Die meisten Fahrer werden eher so 50 Amps brauchen, um die 60 Sachen zu halten..

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 08.04.2009 15:40

Re: City EL F4 250km Reichweite?!

Hallo

Passt normalerweise auch ganz gut mit den Leuchtdioden, und man kann auch danach fahren, ich habs mal mit ner Meßzange überprüft, die 10A je Diode stimmen recht gut.


Gruß

Roman

von R.M - am 08.04.2009 15:43

Re: City EL F4 250km Reichweite?!

naja, 50 A niemals!!
Wir reden hier vom F4! PErm nicht Thrige.
Der Thrige benötigt wohl so 50-60A meines Wissens, würde also passen.
Daher heißt es ja Fact 4:-)
Doppelte Reichweite, bei halben Verbauch oder so ähnlich lautete der Citycom Spruch
Und 30-36A wären durchaus etwa die Hälfte :-) von 60A

von Sven Salbach - am 08.04.2009 15:44

Re: City EL F4 250km Reichweite?!

Hallo

Das geht schon kommt aber sehr auf die Fahrweise an, ich hab hier eine Strecke von etwa 15 km mit nur sehr geringen Höhendifferenzen, geht gerade mal so 20 bis 30m auf und ab, wenn du da mit konstant 30A fährst gehts halt bergauf etwas langsamer so mit 40 km/h und dafür bergab mit 70 km/h

Bergab und bergauf ist relativ. 15m Gefälle auf 2 km machen sich stark bemerkbar, morgens bergab mit 70km/h und 25 A abends bergauf mit 40A und 60 km/h.

Gruß

Roman




von R.M - am 08.04.2009 17:25

Re: City EL F4 250km Reichweite?!

Hi Roman,

dann ist Dein EL anders als meines. Bei 4 Dioden fahre ich bereits zwischen 80+90A und die Anzeige
hängt der Realität teilweise hinterher. Ich hab früher gedacht, dass das (der gering angezeigte Verbrauch) daran liegt das ich einen tollen F4 fahre, bis ich dann Amperezange, digitale Ampereanzeige und später den Bordcomputer verwendet habe. Die digitalen Instrumente zeigen mir, trotz nicht ganz identischer Messpunkte, einhellig, dass meine Leuchtdioden gerade mal soviel Aussagekraft haben, dass ich sehen kann ob ich gerade mehr oder weniger auf den Pinn getreten habe. Für Rückschlüsse, was ich gerade verbrauche, völlig unbrauchbar.

Ich habe von Anderen schon von ähnlichen Phänomenen gehört.

Gruß
Horst

von hk12 - am 08.04.2009 17:43

Re: City EL F4 250km Reichweite?!

Es gibt eine ganze Reihe von Dingen, von denen der Leichtlauf des EL abhängig ist. Tendenziell entsprechen meine Erfahrungen aber eher denen von Sascha; auch wenn die Lager gerade neu und die Reifen prall sind. Ich merke ja schon Verbrauchsänderungen (nach oben) wenn es regnet.

Abgesehen davon, wenn Deine Überlegung stimmen würde, hätten wir Saft-Piloten, mit 48V 100AH, schon seit langem die 200km geknackt. Die Realität ist aber (meines Wissens) anders und das ändert auch das geringere LiPo Gewicht nicht völlig.

@Roman: Was waren Deine längsten Saft-Strecken z.B. auf dem Weg nach DK ? Da gab es doch sicher ausreichend gerade Strecken.

Gruß
Horst

von hk12 - am 08.04.2009 18:03

Re: City EL F4 250km Reichweite?!

Hallo


Also flach ist Dänemark nicht, außerdem hatte ich 2 schwache Akkus die inzwischen getauscht sind, mehr als 70Ah konnte ich nicht entnehmen.

Dazu kam das Problem daß mein El eigentlich zu kurz übersetzt war im Vergleich zu den anderen, um dran zu bleiben mußte ich immer bergauf aufholen was sich natürlich beim Stromverbrauch bemerkbar gemacht.

War aber kein Problem da wir keine Etappen über 80 km hatten.

Im moment fahre ich regelmäßig so 80 bis 85 km aber mit mehr als 600m Höhenunterschied und dazu noch recht flott, und gefühlsmäßig wären da noch 10 km in der Ebene drinnen.

Mit den alten schwachen Akkus war die längste Strecke 92 km mit eben diesen 600m Höhenunterschied, da war aber dann devinitiv Ende, den letzten Anstieg fuhr das El nur noch ohne mich.

Ich kann halt schlecht ausprobieren wieviel wirklich geht da ich auf jeden Fall mit leeren Akkus dann eine 13% Steigung hoch muß zu meiner Steckdose.

Bis Dänemark dieses Jahr ist hoffentlich der Ah Zähler eingebaut dann weiß ich mehr.

Wenn eine falsche Anzeige der Leuchtdioden da ist kann das z,B, an der Strombegrenzer Platine liegen dort wird das Signal erzeugt.

Eine weitere Ursache kann sein wenn von 36 auf 48V umgebaut wurde und die Spannungsanzeige falsch abgeändert wurde, da darf nichts neu justiert werden sondern die 48V müssen über eine 12V Zenerdiode auf 36 V gebracht werden.

Gruß

Roman


von R.M - am 08.04.2009 18:26

Re: 100Ah Lifepo verbaut, Bilder

Hallo El Fahrer,
Laut CC ist der Verbrauch beim Fakt4 bei 50 Km/h = 35 Ampere pro
100 Kilometer , ergo die Theoretische Reichweite bei 100 Ah
entnahme , knapp 150 Kilometer , da darf dann
aber keine Steigung oder Ampel in den Weg kommen, kein
Gegenwind oder Regen.
Gruß Tom.

von Tomfe - am 09.04.2009 05:40

Re: City EL F4 250km Reichweite?!

Unterm sitz sit die Platine zum kalibrieren.
Ich habe damals meinen Strombegrenzer mit dem Mutlimeter und dem Shunt eingestellt.
Und eben auf diese 40A auf der kleinsten Stufe und 75A max und der Anzeige nach stimmt es.
Vier LEDs bei der kleinsten Stufe und 6-8 auf der größten.
Da weiß ich es nicht ganz genau, da ich so selten die hohe Stufe benutze :-)

von Sven Salbach - am 09.04.2009 14:19

Re: City EL F4 250km Reichweite?!

Hallo Roman,

mit 92km ist man von der 200er Marke natürlich noch weit entfernt. Ich glaube irgendwo gelesen zu haben, dass jemand mit den Saft 120 (oder sogar 140) km gefahren ist. Das käme auch einer Hochrechnung Deiner Ergebnisse noch nahe. Die 200km halte ich jedoch für Illusion.
Wie war das noch gleich: Wirkungsgrad des Pern war 15% besser als Thrige? Dann nochmal ein paar % für Riemen > Kette?!

Zitat
R.M
Wenn eine falsche Anzeige der Leuchtdioden da ist kann das z,B, an der Strombegrenzer Platine liegen dort wird das Signal erzeugt.

Eine weitere Ursache kann sein wenn von 36 auf 48V umgebaut wurde und die Spannungsanzeige falsch abgeändert wurde, da darf nichts neu justiert werden sondern die 48V müssen über eine 12V Zenerdiode auf 36 V gebracht werden.


etwas in dieser Art wird es sein. Der Umbau meines Flitzers von 36V Thrige nach 48V Perm wurde noch unter Regie des Vorbesitzers vollzogen. Ausführende Kraft war hierbei ein Fachmann (= bemühter Händler).

Ob das Dingen richtig oder falsch anzeigt, ist mir inzwischen ziemlich Hupe. Ich habe auf digitale Anzeigen umgerüstet die weder mit Shunt noch Strombegrenzerplatine verbunden sind und brauchbare Ergebnisse liefern. Anfangs bin ich der Anzeige allerdings ganz schön auf den Leim gegangen.

Gruß
Horst

von hk12 - am 10.04.2009 10:44

Re: City EL F4 250km Reichweite?!

Hallo Sven,

wie der Strombegrenzer eingestellt wird, ist klar. Für die Anzeige Fehler ist Roman's Beitrag nachvollziehbar.
Was aber verstehst Du unter kleiner und großer Stufe? Wenn Du damit die dynamische Strombegrenzung meinst, wirkt diese (richtig eingestellt) erst bei niedriger Spannung und begrenzt die maximale Stromentnahme nocheinmal zusätzlich. Da währe es aber unwahrscheinlich, dass Du überwiegend in kleiner Stufe unterwegs währest.
Oder hast Du evtl. statt Dampfrad einen schaltbaren Wiederstand eingebaut mit dem Du 2 Stufen schaltest?

Mit 75A maximaler Strombegrenzung brauche ich übrigens hier garnicht losfahren. Da bleibe ich direkt am ersten Berg hängen. Unter 95A geht da nix.

Gruß
Horst

von hk12 - am 10.04.2009 10:54

Re: City EL F4 250km Reichweite?!

Hallo

die 120 km waren mit Thrige, ist Sinisa gefahren, die Akkus von ihm haben aber auch deutlich mehr Kapazität, so schätzungsweise 10% mehr als meine noch recht neuen.

Das mit dem Wirkungsgrad stimmt so nicht ganz der Perm hat vielleicht 8 % mehr als der Thrige im optimalen Bereich.

Der große Unterschied ist daß die Wirkunsgradkurve beim Perm recht flach ist.


Der Rest geht auf Konto Kette und der Tatsache daß man da die Übersetzung besser abstimmen kann.


Bei 200Ah sind bei 48V also die 200+x km möglich wenn man die Akkus leerfährt.


Den Umbau auf 48V hat bei meinem EL CC gemacht, hab zwar noch 2 andere Händler in Reichweite aber denen traue ich nicht so viel zu.

Von daher hab ichs natürlich gut mit den Händlern, Hersteller ist 70 km weg und die 2 Händler jeweils 30 km.

Und wenn gar nichts mehr geht ruf ich halt in Aub an und leih mir da einen Hänger aus, war aber bis jetzt noch nicht nötig.


Gruß

Roman




von R.M - am 10.04.2009 11:15

falsch

"Eine weitere Ursache kann sein wenn von 36 auf 48V umgebaut wurde und die Spannungsanzeige falsch abgeändert wurde, da darf nichts neu justiert werden sondern die 48V müssen über eine 12V Zenerdiode auf 36 V gebracht werden."
Es muss ein Abgleich der dynamischen Stromregelung vorgenommen werden!!!

Ansonsten wird der "Dynamische" Begrenzer außer Kraft gesetzt.
DENN
Dieser soll bei 36V z.b. bei erreichen von 32V den Strom immer und immer weiter runter regeln um die halbleeren Blei Akkus nicht weiter zu strtessen.
Und genau das!! muss natürlich auch für 48V angepasst werden!! ansosnten fährst Du IMMER mit dem voreingestellten Strom, selbst wenn die Akkus der Endspannung nahe sind. Und dann sterben sie auch bald...

von Sven Salbach - am 10.04.2009 13:17

Re: falsch

Hallo

Es muß die Unterspannungsbegrenzung des Strombegrenzers auf die neue Minimalspannung eingestellt werden, das ist alles und hat nichts mit der Strombegrenzung selbst zu tun, die wird separat eingestellt, ebenso der Minimalstrom der bei Unterspannung noch freigegeben wird.

Auf die Anzeige im Instrumentenbrett hat das keinen Einfluß

Bei Nicd kann man auch die beiden Kabel an der Strombegrenzerplatine zum Gaspedalpoti abklemmen und das Dampfrad separat anschließen ohne die ECU, man braucht dann nur einen gößeren Widerstandswert des Potis

Die Shuntspannung wird lediglich verstärkt und separat ans Instrumentenbrett weitergeleitet, am Instrumentenbrett darf also nichts verstellt werden, wenn da die Spannungsskalierung geändert wird hast du eine falsche Stromanzeige.


Gruß

Roman



von R.M - am 10.04.2009 14:05

Re: City EL F4 250km Reichweite?!

Hallo
Zitat
R.M
Das mit dem Wirkungsgrad stimmt so nicht ganz der Perm hat vielleicht 8 % mehr als der Thrige im optimalen Bereich.
...
Der Rest geht auf Konto Kette und der Tatsache daß man da die Übersetzung besser abstimmen kann.

Naja, damit ist die letztens geäußerte Aussage, dass der Thrige der absolute Batteriekiller sei (weil er sooo viel mehr braucht und somit mehr Zyklen gefahren werden) nicht mehr so sonderlich gravierend.
Unser Thrige läuft auch mit Kette und verbraucht nicht merklich mehr als unser Perm.
Das soll jetzt keine Perm/Thrige Diskussion sein, aber die von Sven angeführte Aussage "Doppelte Reichweite, bei halben Verbauch oder so ähnlich lautete der Citycom Spruch" kann ich weder in der Realität bestätigen noch passt sie zu den gerade mal 8%.

Zitat
R.M
Bei 200Ah sind bei 48V also die 200+x km möglich wenn man die Akkus leerfährt.

.. und bei 300AH sinds dann 300+xx km; klar aber wir waren uns doch bewußt über 48V 100AH Saft STM5 MRE zu sprechen. Es ging ja nur darum, dass wenn Sven's Annahme mit 100AH Lion 250km mit einer Ladung zu fahren, stimmen würde, wir das mit NC schon lange machen würden. Auf der im obigen Beitrag, hypothetisch angenommenen Geraden, macht sich das höhere Akkugewicht der NC's jedenfalls nicht mehr wirklich im Energiebedarf bemerkbar.


Gruß
Horst

von hk12 - am 10.04.2009 19:03

Re: City EL F4 250km Reichweite?!

Hallo


Die Aussage daß der Thrige ein Batteriekiller ist hat schon seinen Grund er bringt nur etwa 0,1 Nm/A, während der Perm fast 0,2 Nm/A bringt.

Wenn du nun von einer gleichen Drehzahl und Übersetzung ausgehst dann braucht der Thrige fürs gleiche Moment 175A und der Perm 110A, bei Nicd ists aber relativ egal wie die Ströme sind, dafür verkraftet der Thrige halt S2 Betrieb besser als der Perm.

Fahr mal einen Perm ohne Strombegrenzer und mit auf 200A eingestellten Curtis, dann willst du wahrscheinlich nie wieder Thrige fahren, wenns ne billige Quelle für die Kohlen gäbe würd ich das auch machen, aber alle 8000 km 50¤ für Kohlen ist mir dann doch zuviel.

Ein bürstenloser Scheibenläufer mit dickem Regler wäre die Lösung, für den Perm wäre eine echte Motorstrombegrenzung wie es sie mal beim 3 er Kewet gab schon eine gute Lösung

Wenn die Motoren im Bereich optimalen Wirkungsgrads betrieben werden ( 30 bis 40A) und mit Kette ausgerüstet sind dann handelt es sich wirklich nur um ein paar %.

Da man dem Thrige ja mit Feldschwächung auf die Sprünge helfen kann, ist halt einfach nur anstrengender den im optimalen Bereich zu betreiben als den Perm.

Gruß

Roman



von R.M - am 10.04.2009 20:16
Hallo Svend

Bitte sagen mir, wass ist das untershied von Deine weise 100Ah LiFePo's von Peter Jürgens, und Die gelbe 90Ah Thundersky's ?
Villeicht von eine andere Hersteller, als Thundersky ?
Und villeicht ein bischen hoher, (kann nicht völlich unter deckel sein) ?

Sagt Kjeld, dass eine Cityel wieder bekommen samstag :xcool:


von Kjeld Holm - am 11.04.2009 17:00

Re: 100Ah Lifepo verbaut, Bilder

Hallo

Das sind Spindeltrimmer, du mußt ja das ganze irgendwie justieren, die Dinger haben 10 oder 20 Gänge und damit läßt sich alles schön fein einstellen.

Der Weisheit letzter Schluß sind sie aber nicht da sie sich unter Erschütterung schon mal verstellen können, ich würde nach dem einstellen ausmessen und dann Präzisionswiderstände einbauen.

Gruß

Roman

von R.M - am 11.04.2009 22:16
gelb: Eisen-Phosphat in der positiven Elektrode
weiß: Mangan , Feuergefahr
rot: weiß ich nicht, Cobalt?

Unterschiede in der Lebensdauer (life-cycles)

[www.thunder-sky.com]

Die gelben werden, glaube ich, lieber genommen?
Weiß der Sven aber, der kann auch Chinesisch. Sieht man an seiner Satzstellung.
Viele gelbe Lithiumeier wünscht



von Bernd Schlueter - am 12.04.2009 05:35
Hallo

Thundersky verkauft 3 Typen Lithium Batterien.

ORANGE// LCP// COBALT
WEISS // LMP// MANGAN
GELB // LFP// FE ( Eisen )

Bei den erwähnten weissen LIFEPO4 Batterien handelt es sich um einen andere Marke. Es könnte HIPOWER oder FOXPOWER sein. Lipopower bietet solche auch an. Vermeidet aber tunlichst die Marke anzugeben. Auffallend ist, dass beide ( vermutlich ein und dieselbe Marke) ein relativ schlechten Entlade C-Wert haben.

Gruss Walter

von Walter Humbel - am 12.04.2009 10:29

och nööö

Kaum habe ich alles geplant und teilweise fertig bzw. vorbereitet, lese ich meine weiteren Befürchtungen bestätigt...
WARUM, WARUM habe ich bloß immer Recht!!!

1. When you build up a pack of cells, say a 12.8volt nominal battery of 4ea cells. Be sure, and place restraining plates on the end faces, bind the whole assembly with strapping to keep the cells from ever having the chance to bulge. If they ever bulge, and I've had brand new unused cells do this on their own, the internal plates start to spread apart, dry spots will develop and your capacity will slowly dwindle, to the point the battery will fail. I know this from dissecting a failed battery.

Auf deutsch übersetzt...die Akkus könnten sich durchaus auch beulen ohne überladen zu werden!! Somit ist wie bei NICDs auch eine Box die das verhindert notwendig, empohlen.....
Durch das beulen verliern die Akkus an Leistung und sterben schlussendlich....

hmpf, also notieren...Projekt Nr.52...Akkukiste bauen

[www.flickr.com]
[www.flickr.com]

von Sven Salbach - am 13.04.2009 09:09

gefahren und keinerlei Erwärmung festgestellt

So,
da viele befürchten, das die gut verpackten LiFePos im Sommer Problemme machen, gebe ich jetzt mal meine erste Rückmeldung.
Nachdem ich nun seit eienr Woche oder so meine LiFePos verbaut habe und ide ersten 450km gefahren habe :-) (jaja, die Km schnellen jetzt ratz fatz nach oben :-)

Ich bin heute also einige km gefahren, habe nachgeladen, bin gefahren, nachgeladen und wieder gefahren und lade gerade nach .-)
Die größte Erwärmung habe ich bei den Akkus auf der Motorseite (Perm, kein Thrige)
Ansonsten ist keine wesentliche Erwärmung feststellbar!!!

Allerdings gefahre wie immer meißt mit 40A und nur selten die 75A ausgereizt!!
Geladen heute ausschliesslich mit dem HF LAder, da ich dummerweise gestern meinen Ericsson Lader unreperabel geschrottet habe :-(

Meine Akkus sind derzeit aber noch nackt!

von Sven Salbach - am 14.04.2009 17:30

Re: gefahren und keinerlei Erwärmung festgestellt

Meine Vollisolierten Akkus wuerden sich bei ner 40-Ampere-Schleichfahrt nur unwesentlich erwaermen. So etwa 1-3 Grad nach sagen wir mal 50 Kilometern.
Zum Warmfahren muss man auch ordentlich Last drauf geben. Wenn ich heize, kann ich meine Zellen um etwa 6-10 Grad erhitzen.

Die groesste Erwaermung hab ich nicht durch die Heizung oder das Fahren, sondern durch das Laden (mit 55 Amps).

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 14.04.2009 17:40

Re: gefahren und keinerlei Erwärmung festgestellt

tatsächlich scheint die Erwärmung beim Laden aufzutreten...
Ob da wirklich mehr als 30A Ladestrom im Sommer wirklich ratsam sind?!?!
Ich werde mir da mal ein paar Gedanken machen.
Da ich sowiso alles in eine Alubox verbauen werde, die eigentlich auch isoliert werden soll muss ich mal sehen, wie man da noch ein Gebläse vorsehen kann, das zumidnest die Stauluft oben zirkulieren läßt

von Sven Salbach - am 24.04.2009 15:14

Re: gefahren und keinerlei Erwärmung festgestellt

Zitat
ssalbach
Da ich sowiso alles in eine Alubox verbauen werde, die eigentlich auch isoliert werden soll muss ich mal sehen, wie man da noch ein Gebläse vorsehen kann, das zumidnest die Stauluft oben zirkulieren läßt

hallo sven :-)
das ALU kühlt sicher genug wenn du die isolierung im sommer runter nehmen kannst. mal mit der anahme, dass du die aussen rum isolierst.

von weiss - am 25.04.2009 14:06

Re: gefahren und keinerlei Erwärmung festgestellt

ne,. es soll ohne ständiges gebastel gehe, also isolierung IMMER drumm..
Deshalb muss ich mir ja gedanken machen :-)
Entweder Luftkana oder Wasserschlüche zwischen die isolierung, mal sehen was die kreativität so bringt .-)

von Sven Salbach - am 25.04.2009 14:58

Re: gefahren und keinerlei Erwärmung festgestellt

Zitat
ssalbach
Entweder Luftkana oder Wasserschlüche zwischen die isolierung, mal sehen was die kreativität so bringt .-)

hallo sven :-)
in dem fall lieber luftkanäle.
wasser ist schwer und gerfriert bei kälte auch gerne.

von weiss - am 25.04.2009 19:24

Re: gefahren und keinerlei Erwärmung festgestellt

Hi,
wieso sollen mehr als 30 Amps im Sommer nicht ratsam sein. Ich hab heute bei 18 Grad Aussentemperatur den ganzen Tag gebraucht, bis nach 170 Kilometern die Akkus endlich mal bei 30°C waren. Die Steifigkeit ist dann einfach nur genial...

Hast du Bedenken bei diesen Temperaturen oder mit noch hoeheren gerechnet?

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 26.04.2009 19:54

Re: gefahren und keinerlei Erwärmung festgestellt

mit wieviel A lädst Du denn??
ICh finde um 30° mit 18A Ladestrom unbedenklich.
Wenn ich nun aber mit 50A lade......
Und dann noch 24° oder mehr grad......
ojeoje oje, natürlich schadet es den Akkus erstmal nicht, genausowenig wie blei, nur da bei liFepo die längere Lebensdauer eine nicht unererhebliche Rolle spielt, sind hier höhere Temperaturen sehr mit Vorsicht zu genießen...
Ebenso wie hohe entladeströme....
Denn meine LiFepos sind gerade mit C2 oder C3 spezifiziert!!!
Meine guten alten Blei Vlies Akkus waren mit C10 angegeben!!!

Somit darf man sich bei LiFepo natürlich nicht wundern, wenn sie schnell hinüber sind, wenn sie mit 1C oder mehr entladen werden...so denke ich zumindest derzeit...immerhin war ich ein zufriedener Blei Fahrer

von Sven Salbach - am 27.04.2009 11:43

Re: gefahren und keinerlei Erwärmung festgestellt

Ich hab auf der Sinsheim-Tour leider nur mit 25 Ampere geladen, weil mein Benning eine defekte Regelsteuerung hat.
Klar, wenn die Aussentemperatur schon 30° im Schatten iss und die Akkus sind schon bruetend heiss, dann pfeffert man nicht unbedingt mit 90 Ampere rein.

Im Normalbetrieb sind keine Probleme zu erwarten.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 27.04.2009 12:17

Lifepo4 und Temperatur spürbar

Ich merke tagtäglich die Außentemperaturen.
Heute bei 9° gehen die Akkus beim Beschleunigen bis an meinen 3V Spannungsalarm wenn ich 10km gefahren bin.
Bei 20° passiert das etwa nach 30km

Kann das hier noch jemand bestätigen?
Ider sind meine Zellen weicher als andere?

von Sven Salbach - am 04.05.2009 10:14

Re: Lifepo4 und Temperatur spürbar

ich habe zwar Thundersky 40AH Zellen, aber ich mache diese Beobachtung auch ab und zu.
Sehr stark ist es mir diese Woche aufgefallen: Bin mit Freundin (zusatzgewicht) morgens (war noch etwas kühler) mit vollgeladenem Roller etwa 20km zur nächsten Tanke gefahren.
Ich dachte schon, irgendwas wäre nicht in Ordnung, weil die Spannungsanzeige stetig nach unten ging und ich das Gefühl hatte, dass die Akkus nur noch für vielleicht 10km reichten.
Nach guten 2h auftanken in der Sonne war die Luft, der Roller und damit sicherlich auch der Akkukasten heiß. Der Rückweg (und da waren dann ein paar Höhenmeter fällig) ging wesentlich besser, die Akkus wirkten am Ende der Fahrt noch völlig fit.

Hätte ich ein Energiekostenmessgerät, hätte ich auch noch den genauen Unterschied im Verbrauch festhalten können (Ladezeit hab ich mir auch nicht gemerkt).


von Manuel. - am 04.05.2009 10:59

Re: Lifepo4 und Temperatur spürbar

Bei meinen (16 mal LFP40AHA) ist es genauso. Die werden recht weich wenn es kalt wird. Unter 5°C sind die nicht sinnvoll einzusetzen. Für den nächsten Winter bau ich mir ne Akkuheizung.
Auch verbrauchen sie mehr wenn sie kalt sind. Auf meiner 34km Tour jeden Tag zu Uni und zurück brauchen sie wenn es warm ist so um die 19Ah, wenn es kalt ist sind es 22Ah.

von Andi_H - am 04.05.2009 11:09

16fach einzellader/Balancer fast fertig

so,
hier nun die ersten Bilder vom fast fertigen 16fach Lader, der zum Balancen der Akkus dient.
Nicht schön, aber wird hoffentlich funktionieren.
Ich habe kein Softstart eingeplant, könnte sein, das das ein Fehler war :-) wird sich zeigen wie die Sicherungen reagieren wenn plötzlich 16 Steckernetzteile gleichzeitig eingesteckt werden...
Mit meinem 120W Inverter klappt es jedenfalls.
Die Balancer lassen sich jetzt seeehr genau auf 3,55-3,7V oder so einstellen bei 1,5-2A
Das Gehäuse habe ich dann doch einweeenig zu klein gebaut, aber nen Softstart würde man da noch irgendwie unterbekommen, nur wird das mit dem Deckel jetzt schon ein wenig knapp :-)
Ich hoffe hiermit bastelwilligen eine mögliche Lösung angeboten zu haben.
Und das schöne, nach wie vor ist bei meinen bauten ALLES Modular.
So nach und nach wächst mein BMS, und bald auch der Bordcomputer, der dann auch viele Module Einfluss nehmen kann



von Sven Salbach - am 04.05.2009 19:33
Wir haben bei uns 28 x 12V Bleilader im Einsatz. Die haben wir auf 3 Phasen verteilt, damit es uns nicht immer die Sicherung raushaut beim Einstöpseln. Übrigens sind diese Teile meist temperaturgeregelt und wir kühlen die Dinger deshalb mit einem Lüfter. Bei deinem engen Aufbau wirds den Ladern sicher auch zu warm...

Viel Erfolg damit
Olaf


von Max E. - am 04.05.2009 20:47

100Ah LiFePo fast leer gefahren

Spontan wollte ich gestern mal testen wie nun wirklich der Spannungsverlauf bis zum leerfahren der LiFePos ist...
Das Ergerbnis ist ausgesprochen postitiv!!!
Ich war gestern etwa 105km gefahre und habe dabei etwa 90Ah entnommen, dabei war aber SEHR viel anfahren im Stadtverkehr, teilweise bis 85A Anfahrstrom!!
Daher der hohe Verbrauch.....

Am Ende der Fahrt gingen beim Anfahren alle grünen LEDs aus bis auf 1-.2 gelbe....
Sobald nur noch eine gelbe leuchtet müßten es etwa 2,5V je Zelle sein.....
Mein Unterspannungsalarm hat aber noch zu keinem Zeitpunkt Alarm gegeben.....also alles im grünen Bereich...
Das nachlassen der Akkuspannung ist aber noch wesentlich berechenbarer als bei Blei Akkus!!!
Evtl wäre es sinnvoll anstelle der 12V Z-Diode eine mit 13 oder 14 V zu verbauen, so das bei 2,5 V nur noch ein oder zwei rote Leds leuchten....
Also übersaschend leigenbleiben sollte man mit Lifepos nicht!! da die Spannung schön langsam absackt und man immer genau schätzen kann, wie lange das noch so geht.
Auch ist hier der Dynamische Strombergrenzer von Citycom ähh, Smile sehr praktisch, da es für die Akkus ebenso sinnvoll ist die Strom am Ende hin zu reduzieren, wie dies bei blei notwendig ist.

von Sven Salbach - am 24.05.2009 16:20
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.