Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
5
Erster Beitrag:
vor 8 Jahren, 4 Monaten
Letzter Beitrag:
vor 8 Jahren, 4 Monaten
Beteiligte Autoren:
wolfgang dwuzet, Emil, Oli A.

IVT Lader und AGM Batterien

Startbeitrag von wolfgang dwuzet am 28.04.2009 17:12

Hallo City El Fahrer,
ich habe da ein Problem...
Ich benutze 3 Stück IVT Lader 4/8 Amp, bisher mit 80 Ah Bleigel Akkus problemlos,
und möchte nun auf sogenannte AGM Batterien umsteigen,
jedoch schalten die Ladegeräte bei mittlerweile 14,6 Volt noch immer nicht
von Ausgleichs- auf Erhaltungsladen zurück.....
muß da irgendwas umgestellt werden??
oder ist das gar Unmöglich??
ich habe nun den Netzstecker gezogen um nicht die neuen Akkus zu gefährden,
für schnelle Antworten wäre ich dankbar
Wolfgang

Antworten:

Hallo Wolfgang

Die IVT 4/8A Lader kannst Du am Geräteboden mittels den kleinen vier Schrauben öffnen. Der braune Deckel lässt sich dann nach oben wegziehen. Nicht vergessen, das Gerät erst vom Netz trennen. Die Innereien sind grösstenteils ungeschützt und Stromtösse der Ringkertrafos machen keinen Spass ;)

Es ist möglich, dass sich das Gehäuse das erste Mal etwas streng öffnen lässt. Bitte beachte, dass die Gerätegarantie (sofern die Lader neu sind) dabei erlischt.

Hast du das Gerät offen, findest Du auf der Platine 2 (oder drei) kleine Potentiometer, welche mit VR1, VR2 (und VR3) beschriftet sind. Die Maximalspannung für den Timer verändest Du am Poti VR2. Bei mir ist eine Drehung nach links eine Spannungserhöhung und nach rechts eine Verminderung - also genau umgekehrt als es einem die Logik zugeben würde.

Am besten hängst Du ein Multimeter an den Lader, oder du lädst die Batterie erst unter manueller Überwachung bis 14.4V und drehst dann das Poti VR2 hinunter, bis mit 14.4V der Timer anspringt - als der Wechsel der LED von rot auf orange. Rote LED = I-Phase, Orange LED = U-Phase (Konstantspannung während ca 1 Stunde, getimert vom Lader). Die Erhaltungsladung wird mit dem Poti VR2 proportional zur Ladeendspannung hinuntergedreht. Folgedessen hast Du dann eine Erhaltungsladung mit ~13.5 Volt statt mit 13.8Volt wie am Gerät voreingestellt.

Voila.

von Oli A. - am 29.04.2009 01:50
hallo oliver
deine antwort auf meine frage ist zwar schon ne weile her, aber ich hab da noch ne kleine nachfrage die du mir vieleicht auch beantworten kannst:
woran könnte es denn liegen, wenn einer der IVT im ausgleichslademodus bleibt,(gelbe Led) auch nach meeehr als einer stunde nicht in den erhaltungsmdus (grün) umschaltet???
PS ich jabe bislang keine änderung vorgenommen, da die akkus (ich hab mich nochmals beim verkäufer kundig gemacht) problemlos die etwas höheren voltzahlen verkraften...
nur wenn der eine lader ewig im ausgleich mit 14,6 weiterpowert ist das wohl nicht so gut für den akku
MfG wolfgang aus bischberg

von wolfgang dwuzet - am 22.05.2009 17:09
Zitat
wolfgang dwuzet
PS ich jabe bislang keine änderung vorgenommen, da die akkus (ich hab mich nochmals beim verkäufer kundig gemacht) problemlos die etwas höheren voltzahlen verkraften...


Har der Verkäufer auch die Haftung für seine Aussage übernommen. Ich kann nur davon abraten verschlossene Batterien längere Zeit mit mehr als 14,4 V temperaturkompensiert zu laden. Die Gefahr dass die Batterien ausgasen und damit Kapazität verlieren ist einfach zu groß.

Zitat

nur wenn der eine lader ewig im ausgleich mit 14,6 weiterpowert ist das wohl nicht so gut für den akku


Sofort abschalten!

von Emil - am 25.05.2009 04:44
danke für den tip,
ich habe nun die beiden lader die noch korrekt funktionieren auf 14,4 volt
zurückgedreht,
den dritten auch aber den muß ich wohl erneuern, denn er schaltet noch immer nicht auf
erhaltungsladung zurück.. nun powert er halt mit 14,4 statt 14,7 ich hab mir nen wecker gestellt damit ich den netzstecker ziehen nicht vergesse....
MfG wolfgang

von wolfgang dwuzet - am 25.05.2009 19:59
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.