Hotzenblitz - Lithium mit BMS

Startbeitrag von MorkVomOrk am 10.05.2009 18:38

Ich baue ja (malwieder) Akkus in meinen F71, mein Testaufbau war erfolgreich (bilder sind im elweb - bilder) ..

beim einbau kam ich auf einen gedanken: warum immer ein kompliziertes neues BMS bauen (flachbandkabel von batterie zu batterie, die platine auf die batterie schrauben usw...) ?

bei meinen ersten lithiums (je 2 x TS-90) waren es 56 x 2 platinen die ich mit dem ollen flachbandkabel verbunden habe ... das war echt antrengend, es hat eigentlich alles funktioniert - aber es rechnet sich nicht!

wir haben doch ein BMS im hotzenblitz (klar für bleiakkus mit 13,6V) ...


ich habe in meinem testaufbau (ohne hotzenblitz und NICHT in der garage) meinen neuen lithiumsatz so richtig gequält ... und ihn mit einer wärmbildkamera überwacht - ein menschliches BMS also... ich habe jeweils alle 30minuten ein bild mit einer wärmebildkamera gemacht, geladen haben ich mit ca. 20A Ladestrom und einer angepassten kennlinie bis zu einer bestimmten grenzspannung.

1. laden bis 56 x 3,2V (180V) - nichts auf dem WB zu erkennen
2. laden bis 190V (3,4V) - nix
3. laden bis 202V (3,6V) - nix
4. laden bis 213V (3,8V) - am ende etwas wärme an 2 zellen zu erkennen
5. laden bis 224V (4V) - hm, nun sind sie alle etwas wärmer (die beiden aussreisser von #4 wie die anderen)
6. laden bis 229V (ca. 4,1V) - oh... deutliche wärmebildung bei allen zellen (aus angst alle 15minuten ein bild)
7. laden bis 235V (ca.4,2V) - die spannung als abschaltung erreichen die zellen nicht mehr, versuch habe ich abgebrochen, da zellen deutlich warm werden udn ich angst habe ... :-)

meine folgerung daraus... lithiums sind doch nicht so zickig :-) oder ... das BMS vom hotzenblitz hat pro zelle 13,6V als grenze, somit 3,4V pro zelle wenn ich 4er pakete bilde und diese vom orginal BMS überwachen lasse ... also bleibe ich weit unter der grenze von 3,8V/4V. ich lade meine zellen zwar nicht 100% voll, bei 100AH aber eher egal ...

ich werde das ganze nun erstmal mit dem orginal BMS einbauen und einen langzeittest machen ...

habt ihr dazu eine meinung?


(weitere bilder zum ganzen aufbau stelle ich gern ins elweb, entschuldige ralf ich packe die immer in die kategorie "eingang" da ich auf Hotzenblitz und Lithium keinen zugriff habe ... )

Antworten:

Hallo

je voller deine Lithiums werden desto hochohmiger werden sie.
Je hochohmiger sie werden desto kühler werden sie.
Je kühler sie werden desto weniger Angstschweiß :D

Waren die Zellen leer,... bei Versuchsbeginn? Hast du die Zellen mit Konstantstrom geladen?

Ich lade meine 200er mit Konstantspannung (4,2V pro Zelle) und lasse sie soviel Strom saugen wie sie wollen (alleine begrenzt durch die Leistung des (der) Laders (Lader)).

Sind die Zellen leer (niederohmig) sind es (bei mir) ca.170 Ampere und bei erreichen des Ladeschlusses (zunehmend hochohmig) geht der Strom in Richtung >>> 0 Ampere.

Eine Stunde laden, viereinhalb Stunden Fahrvergnügen :spos:

Grüße
Johannes

von Multimegatrucker - am 11.05.2009 19:43
hallo johannes,

ich habe bisher mit konstantstrom geladen und als abschaltkriterium die erreichte spannung genommen. Kriterium war 56 x 3,6V / ca. 200V. ich nutze den von TS verkaufen (DCX240-20)

batterien waren bei 2 versuchen komplett leer, beim rest nicht, ich habe sie nur nachgeladen, da ich sehen wollte, wir weit ich gehen kann.

welchen lader nutzt du - ich bräuchte nach deinem ladevorgang 200V konstant mit max. strom - so ein schnelles laden wäre schon klasse !

gruss marc




von MorkVomOrk - am 13.05.2009 19:31
Hallo Marc,

dein Lader lädt richtig. Siehe auch hier auf englisch kurz und knapp erklärt

Ich muss mich korrigieren: Mein Zivan NG3 lädt ebenfalls mit Konstantstrom (45Ampere) bis zu dem Punkt, an dem die Zellen weniger Strom aufnehmen als 20A. Ab diesem Zeitpunkt wird die Spannung auf 50,4 V (4,20V pro Zelle) angehoben, lädt weiter mit Konstantspannung und der Ladevorgang endet bei erreichen von 100mA.

Mein Zivan NG 9 kann ich bei Bedarf dazu nehmen. Allerdings nur wenn die Zellen mehr als 50% leergefahren sind. Das NG9 pumpt mit 127 Ampere in meine 200AH TS-LCP's.

Vielleicht auch wichtig für alle, die mit Lithium unterwegs sind:

Der optimale Entladestrom (Siehe obigen Link)
bei LiFePo4 Zellen: C3
bei LCP-Zellen... :rolleyes: Cobald Freaks aufgepasset: Nur C 0,3

Auf deutsch: Der optimale Entladestrom bei LiFePo's ist das dreifache der Kapazitätsangabe. 90AH's können und vielleicht auch sollten mit 270A entladen werden. Hmhh ganz schön viel.
Die sind dann entsprechend schnell leer... :sneg::D

Meine 200AH LCP's hingegen nur mit einem Drittel der angegebenen Kapazität nämlich 66 Ampere.
Bei mir sind es ab und zu (wenns zügig vorwärts gehen soll oder bergauf) auch schonmal 100 Ampere.

Wenn du kürzere Ladezeiten haben willst braucht du nur mehrere Lader.

Hast du einen Link oder mehr Info's zu deinem TS- DCX240-20 Ladegerät?

Grüße
Johannes

von Multimegatrucker - am 14.05.2009 16:54

Lader im Überrollbügel...

Für den Trip nach Barcelona habe ich den "Lionel" modifiziert :)

Beide Lader haben ihren festen Platz "im" (am) Überrollbügel.

Den Zivan NG3 hab ich im Nacken und den Zivan-NG9 habe ich nach hinten auf eine Siebdruckplatte verlegt.

auf der Tour nach Münster...

Die Curtis-Motorsteuerung nebst Schütze liegen jetzt auch "im" Überrollbügel.

Ich starte am kommenden Mittwoch 2009/05/20 ohne Pressekonferenzen und Trallalla... Alle 200km ist Laden angesagt. DSL, LemNet, und Park&charge und auch ADAC-Führer hab ich dabei.

Das wird eine spannende Sache.

Hoffentlich komme ich heile wieder Zuhause an. :D

Grüße
Johannes



von Multimegatrucker - am 14.05.2009 20:53
cool !

machst du auch wieder videos für youtube?

von MorkVomOrk - am 14.05.2009 21:02

Barcelona ole

Selbstverständlich !!!

Ich nehme ein Hammerhead PC mit USB-Net-Verbindung mit.
Bin also ständig bei euch... :D

Ist echt spannend und auch einwenig unheimlich... :cool:

Wer weiß, was da alles auf mich zukommt... Ich werde berichten!!!

Grüße
Johannes

von Multimegatrucker - am 14.05.2009 21:15
hier das video der ersten testfahrt mit dem Lithium Hotzenblitz

[www.youtube.com]

von MorkVomOrk - am 24.05.2009 18:58
So eine Anzeige wie in Deinem Video hätte ich auch gern später in meinem Beetle :-)
Du scheinst da nicht ganz unbeholfen zu sein, was die Elektronik angeht.
Hast Du Ahnung von BMS, Lader und Co? Ich könnte den einen oder anderen Tipp sicher gebrauchen.

von Michael H-A - am 14.06.2009 19:49
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.