Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
16
Erster Beitrag:
vor 8 Jahren, 1 Monat
Letzter Beitrag:
vor 8 Jahren, 1 Monat
Beteiligte Autoren:
Andreas Friesecke, Josef Fenk, GDE, Buggi, Stefan Schmalbein

Wer hat Saft NiCds und läd mit einem Zivan NG3?

Startbeitrag von Andreas Friesecke am 04.08.2009 21:54

Eine Frage, da ich mir überlege einen Zivan NG3 als Automatiklader anzuschaffen:

Dessen NiCd Ladekurve ist für meinen Geschmack etwas "bissig", auch wenn Saft die gleichen Werte angibt. Meinen alten Akkus (Bj 95- 98) möchte ich sie aber evtl nicht zumuten.

Daher die Frage, wer so ein Ladegerät mit Saft Akkus kombiniert nutzt, und wie es eingestellt ist.

Hier nochmal die Ladekurve:

NiCd Ladekurve 60:

Ladung in Phase 1 mit vollem Strom (30A) bis 1,55V/Zelle
Ladung in Phase 2 mit reduziertem Strom (6A) bis max. 1,83V/Zelle
Dauer der Phase 2: Gleich lang wie Phase 1.


Durch diese Ladekurve bekommt man eine Verteilung der eingeladenen Kapazität in 78% Haupladung / 22% Nachladung. Klingt eigentlich für einen Ladefaktor von 1,15 sehr gut und akkuschonend.

Ich habe jedoch durch Messungen festgestellt, dass in Phase 2 die Akkus irgendwann einen steilen Spannungsanstieg erfahren. Die Spannung steigt dann doppelt so schnell an, wie sonst.
Berücksichtigt das Zivan dies als Ladeende?

Was machen eingentlich die "16 Schalterstellungen", die man noch so anwählen kann?

Gruß
Andreas

Antworten:

Hallo Andreas,

genau diese Einstellungen sind bei meinem Zivan NG3 eingestellt. Wobei ich oft den Verdacht hatte, daß der Zivan, wenn die Akkus bei Ladebeginn nicht ganz leer waren, die erste Phase mit einer zu hohen Spannung beendet hat. Leider habe ich das nicht nachvollziehen können. In der Zwischenzeit habe ich vielleicht noch die halbe Kapazität. Zur Zeit stehen die Akkus komplett kurzgeschlossen da. Demnächst will ich sie wieder erwecken. Mal sehen, was dann für eine Kapazität heraus kommt. Den Zivan muß ich wohl zur Überprüfung einsenden. Leider unterstützt die Ladekurve keinen Temperaturfühler. So dürften die Akkus im Winter auf jeden Fall nicht ganz voll werden.

Gruß
Gunther


von GDE - am 05.08.2009 06:06
Hallo Gunther,

Halbe Kapazität bedeutet aber -> nich vollgeladen. Der "Memoryeffekt" kann sich nicht so schlimm auswirken.

Laut Zivan ist eine Temperaturanpassung drin, allerdings erst oberhalb von +10°C

Was machen die zusätzlich möglichen Schalterstellungen?

Gruß
Andreas

von Andreas Friesecke - am 05.08.2009 09:49
Hallo Andreas,

als ich das Zivan bekommen habe, lag ein Temperatursensor bei. Allerdings ging das Gerät auf Störung, wenn der Stecker eingesteckt wurde. Auf meine Reklamation hin wurde dann festgestellt, daß die Ladekurve keinen Temperatursensor unterstützt.
Ich dachte zuerst auch an nicht voll geladene Akkus und habe dann auf der stehenden Platine die Ladeendspannung etwas erhöht. Hat aber überhaupt nichts gebracht. Deshalb habe ich vor 4 Wochen alles auf Null gezogen und die Akkus stehen noch gebrückt da. Vielleicht hilft das. Das Ladegerät werde ich wieder auf den vorherigen Wert einstellen. Kann mir da jemand sagen, wie ich das am Besten mache. Wenn ich es bei der Ladung einstelle, muß ich immer daneben stehen. Geht das auch anders?

Gruß
Gunther


von GDE - am 05.08.2009 11:36
Hallo Gunther,

jetzt weiß ich immer noch nicht, was man mit dem zusätzlichen Schaltert machen kann. Angeblich noch weitere Varianten der Ladekurve auswählen. Aber welche?

Die Fa. Atech konnte mir nicht viel dazu sagen, und eine gescheite Anleitung für das Zivan gibt es auch nicht.

Was die Spannungseistellung angeht, denke ich, Du musst daneben stehen...

Die Ladekurve 60 hat laut Zivan eine Temperaturanpassung...

Gruß
Andreas

von Andreas Friesecke - am 05.08.2009 13:23
Hallo Andreas

wenn ich mich recht entsinne hat Max Mauser mal hier im Forum die Jumperstellungen genau beschrieben. Jedenfalls waren sie so genau, dass ich durch austauschen zweier Widerstände meinen Zivan sogar in der Spannung um über 10Volt anheben konnte.

Gruß Stefan

von Stefan Schmalbein - am 05.08.2009 19:44
Hallo Andreas,

welche Saft Akkus hast Du? Einzellzellen oder X-Zellen/Block? Welche Kapazität? Eingestellt wird beim ZIVAN NG3 ja nur die Gesamtspannung? Was an einer einzelnen Zelle passiert wird dann durch die Gesamtspannung z.T. verdeckt.
Mt meinem C-Control messe und übverwache ich nun sowohl beim Laden als auch beim Fahren die Spannung jeder Einzelzelle der insgesamt 32 Zellen (Saft 50Ah Einzelzellen. Aus bisher 13 Ladezyklen konnte ich beoachten dass z.B. beim Laden mit ca. 15A die Spannung einer Einzellzelle 220 Minuten nach Ladebeginn stetig von 1,41 auf 1,44V anstieg. anschliesend stieg die Spannung innerhalb von 10 Minuten auf 1,62 V. Sobald die Zelle in die Gasung kommt, da die Kapazität voll geladen ist hat man den extrem steilen Anstieg. Es gibt aber auch Zellen, die keinen so steilen Anstieg aufweisen. Im Verlauf der Gesamtspannung aller Zellen sieht man das Verhalten nicht so ausgeprägt, da ja nicht alle Zellen gleichzeitig kommen.
Die Ladung in Phase 1 scheint mir ok. Zweifel habe ich jedoch an der Ladephase 2, sowohl 1,83V erscheint mir bei weitem zu hoch als auch die Zeitdauer zu lang u. der Strom zu hoch. Bei meinen 50A Zellen lade ich während der Ausgleichsladung nur noch mit 2A für 2 Stunden. Seitdem haben keine Zellen mehr den plötzlichen Spannungsabfall von z.T. 200mV u. die damit verbundene deutlich reduzierte Kapazität. Siehe dazu auch meinen Bericht weiter unten.

Freundliche Grüße J. Fenk

von Josef Fenk - am 05.08.2009 21:24
Hallo Josef,

meine Akkus kannst Du in meiner Signatur finden...

Den Spannungsanstieg habe ich mal am kompletten Strang mitgeloggt und der Anstieg war deutlich zu erkennen.
Die Spannung in Phase 2 soll wohl nie erreicht werden, es soll nur gewährleistet werden, dass in Phase 2 konstanter Strom fließt. Ich finde es aber auch zu viel! Jedoch sollte man je nach Abschaltspannung der Phase 1 auch die Länge der Phase 2 beeinflussen können.

Gruß
Andreas

von Andreas Friesecke - am 06.08.2009 12:24
Hallo Andreas,

vermutlich sind auch Deine Zellen von Saft bez. Überladung genauso empfindlich wie meine Saft 50Ah Zellen im Verhalten während der Ausgleichsladung. Wenn man zuviele Ah in der Ausgleichsladungsphase rein lädt bilden sich wie im Elwiki beschiebenen
## Überladen von NiCd Nass Zellen:
1. Entstehung von y-NiOOH und dadurch Spannungsabfall ca. 44-50mV/je Zelle
2. Entstehen von intermetallischer Verbindung Ni5Cd21 und dadurch Spannungsabfall ca. 120mV
###
Bei mir reichten schon 6Ah, damit eine der beiden Erscheinungen auftrat u. die Zelle 30% weniger Kapazität hatte. Zum Glück ist der Effekt reversibel; seit ich nur noch 4Ah (2h zu je 2A ) nachlade ist das nicht mehr aufgetreten. In meinem Beitrag weiter unten zu meinen Zellen hat ein Teilnehmer "Buggi" von einer ähnlichen Erfahrung berichtet. Bezogen auf Deine 140Ah Zellen wären das ca. 12Ah . Du kannst Dich ja rantasten über zig Ladezyklen. Wenn Du zuviel nachladest u. einige Blöcke plötzlich weniger Kapazität haben, solltest Du die AusgleichsladungsstromstärkexZeit=Ah auf jeden Fall reduzieren.
Kann Dein Boardcomputer wenigstens die Spannung der Blöcke anzeigen? Es wäre sicherlich vorteilhafter, aus der Kenntnis der Blockspannungen den Zivan automatisch einzustellen.

Mit meiner Lade- / und Fahr Überwachungselektronik der Einzelzellen bin ich mittlerweile voll auf zufrieden, auch wenn es irre viel Arbeit war.

Viel Spass dann am optimieren wünscht

J. Fenk

von Josef Fenk - am 07.08.2009 12:37
Hallo Josef,

ich glaube, ich sehe mehr und mehr von dem Zivan ab. Die Ladekurven sind schlecht dokumentiert, die Anleitung ist dürftig. Schade eigentlich für einen "Marktführer" in der Ladetechnik.

Ich lade im Moment immer manuell I1UaI2U0: 26A bis 1,45V/Zelle und dann 10A bis 1,55V/Zelle. Das geht sehr gut, braucht kaum Wasser und überläd demzufolge auch nicht.

Mein Bordcomputer kann die Blockspannung anzeigen und messen, aber was mache ich damit? Der Zivan lässt sich ja extern (außer abschalten) nicht beeinflussen...

Gruß
Andreas

von Andreas Friesecke - am 07.08.2009 16:31
Hallo Andreas,

Dein manuelles Verfahren scheint ja gut zu gehen. Hast Du bisher bei Deinen Zellen irgend einmal ähnliche Spannungseinbrüche bekommen beim Ausgleichsladen, wie ich bei meinen 3 Zellen?
Vermutlich kannst Du nicht die Software Deines Bordcomputer verändern, so daß weitere externe Geräte gesteuert werden können.

Meine C-Control Hard&Software erlaubt mir ext. Geräte damit zu steuern.

Viele Grüße

J-Fenk

von Josef Fenk - am 07.08.2009 19:20
Hallo Josef,

ich hab das Nachladeprogramm nach einigen durchgebrannten Zellen auch drastisch reduziert, auf momentan 1,5A für 1h. Seitdem brennt nichtsmehr durch aber ich muss alle Woche mal 1-2 Zellen einzeln nachladen. Wenn Du mit 2A für 2h gute Erfahrungen gemacht hast dann probiere ich das auch mal aus bei Gelegenheit.
Mein Piktronik lässt sich ja zum Glück ganz schick über seriell programmieren. Software leider nur Win$, läuft aber auch unter Wine, wenn man die Schnittstelle mappen kann.
Ich habe auch die Saft 50Ah-Zellen.

von Buggi - am 07.08.2009 20:00
Hallo Buggi,

von Montag auf Dienstag hatte ich mit meinem 5A Ladeprogramm geladen. Erst gestern kam ich dann dazu meine zweite etwas längere Ausfahrt mit meinem El u. den 50Ah Zellen durch zu führen. Während der Fahrt meldete mir mein C-Control Hard&Software, daß Zelle 25 die niedrigste Spannung hatte. Nach 28 km beendete ich meine Fahrt ohne daß ein Ende abzusehen war. Die Fahrt hatte ich nach ca. 12 und 20 km unterbrochen für je ca. 1h. Zelle 25 schien sich immer wieder zu erholen und hatte im Ruhezustand sogar eine größere Zellenspannung als andere Zellen. Mir scheint als hätte die Zelle einen etwas höheren Innenwiderstand als die anderen Zellen, sodaß unter Last die Spannung stärker zusammenbricht. Morgen möchte ich dann die Zellen versuche einigermassen leer zu fahren.

Die Zelle 25 brach auf max. 1V ein. Die minimale Gesamtspannung während der Fahrt betrug 36,8V, Der max. vorkommende Strom während der Fahrt lag bei 85A bei einer Zellenspannung von 37V = =3145Watt Peak Leistung; die Spitzengeschindigkeit lag bei 51kmh. Mit ca. 1kw fuhr ich im rel ebenem Gelände ca. 35kmh

Welche Reichweite schaffst Du mit der 48V Ausführung (wieviel Zellen??).

Viele Grüße J. Fenk

City-El Standard BJ 1991, 32Ze 50Ah NiCd, Thrige mit Riemen

von Josef Fenk - am 07.08.2009 21:07
Hallo Josef,

ich kann an meinen Bordcomputer alles ranschalten und reinprogrammieren was ich will. Ich habe ihn jedoch in der Praxis beim Laden nicht laufen, weil er derzeit keine Funktion beim Laden hat. Vielleicht sollte ich das mal überdenken, da mein derzeitiges Ladegerät bezüglich der Ladephasen fernsteuerbar ist.

Am liebsten wäre mir ein autarker Lader, der unabhängig vom Bordcomputer arbeitet. Ich werde da wahrscheinlich mal einen ATtiny ranhängen. Evtl. kann der Bordcomputer dann die Lade- Entladespannungen auf USB-Stick mitloggen, aber auch das ist nicht soooo wichtig. Ich habe das Fluke 289, das ich ansonsten zum Loggen verwende, wenn ich mal was wissen will.

Eigentlich läuft ja alles ganz prima, dehalb mache ich mir da nicht so viele Gedanken wie Du.

Den Spannungseinbruch habe ich auch mal gehabt, aber nur beim Nachladen eines einzelnen Blocks. Siehe [forum.mysnip.de]

Gruß
Andreas




von Andreas Friesecke - am 08.08.2009 10:13
Hallo Josef,

mein Rekord liegt bei 37km. Allerdings war das eher eine Ausnahme, normalerweise sind es unter 20km. Die Zellen sind halt schon ziemlich durch. Nach Austauschen von ca. 20-30 Zellen ist es langsam besser geworden :-(
Wie Du meiner Signatur ennehmen kannst hab ich 40 Zellen entspreched 48V drin.

von Buggi - am 08.08.2009 21:11
Hallo Buggi,

danke für Deine Reichweiten Hinweise. Trotz Thrige, Riemen und nur 32 Zellen liegt die Reichweite bei meinem El rel gut, hoffentlich bleibt es so. Am Samstag hatte ich dann die restlichen Ah's aus meinem Zellen raus gefahren. Trotz Bergstrecke 2x2,4km (50m Höhendifferenz) kamen nochmals 4,8km zustande, sodaß insgesamt 32,8 km möglich waren/Ladung. Obwohl Zelle 25 sich schon früh mit Unterspannung gemeldet hatte, war am Ende doch Zelle 28 noch früher leer gefahren. Insgesamt haben sich 4 Zellen dann gleichzeitig mit Unterspannung gemeldet, wobei Zelle 28 dann bis 0V entladen wurde. Nach einer Minute Lastpause war die Zelle wieder über 1,1V. Die Zellen-Unterspannungswarnung setzt bei 1,1V ein mit einem Beep-Ton, wird 0,7V unterschritten ertönen 5 Beep-Töne (1V=2xBeeps; 0,9V=3xBeeps; 0,8V=4xBeeps). Nach den Warntönen kann ich mittlerweile recht gut fahren. Je mehr Töne desto mehr gehe ich vom Gaspedal runter.
Als nächstes steht ein Reichweitentest in der Ebene an, den ich sofort nach der Ladung starten möchte und dann in einem Stück durchfahren will.

Viele Grüße J. Fenk

City-El Standard BJ 1991, 32Ze 50Ah NiCd, Thrige mit Riemen

von Josef Fenk - am 09.08.2009 19:13
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.