Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
22
Erster Beitrag:
vor 5 Jahren, 8 Monaten
Letzter Beitrag:
vor 3 Jahren, 1 Monat
Beteiligte Autoren:
Sven Salbach, Multimegatrucker, thegray, Emil, Jan-EL, R.M, R, Twiker76, Matthias1705, LiFeEl, Ben-EL, trimaransegler

Wenn Batteriepolverbinder zur LAST werden...

Startbeitrag von Multimegatrucker am 10.06.2012 10:02

Moin Männers,

auch wenn Batteriepolverbinder zur LAST werden, hat man nach wie vor den Eindruck, alles sei in bester Ordnung :spos:.
Der Prozess des "zur Last werden" beginnt schleichend. Beim Beschleunigen fließen oftmals über 120A, was bei einer Spannung von über 50V mindestens 5kW sein müssten, doch man kommt nicht so richtig vom Fleck :rolleyes:.
Spätestens dann, wenn man kurz nach dem Laden losfährt und bei relativ kleinen Strömen feststellt, dass die Spannung so sehr einbricht, dass eine komplette Zellenspannung (3,2V oder mehr) fehlt,- sollte man eine Batteriepolinspektion machen.
Ich rede hier von Lithium Fahrern :cool:.

Bei mir jedenfalls sieht es im Moment so aus.


Einige Polverbinder sind regelrecht verschmort und die Schrauben haben sich in die Gewinde festgefressen.


Jetzt heißt es erstmal, reinigen, erneuern und anschließend neuen Fahrspaß spüren.

Bild 3

Bild 4

Bild 5

Bild 6


Viele Grüße und einen schönen Sonntag
Johannes

Antworten:

upsala :eek:

ich glaub du hast da grad ne Integralakkuheizung erfunden :p

Gruß Dieter

von LiFeEl - am 10.06.2012 10:14
Hallo Johannes,

Wow, erstmal gut das du es gerade noch rechtzeitig entdeckt hast!

Sieht nach starker Korrosion aus, auf meinen Akkus die ich bei der letzten Sammelbestellung
bezogen habe ist an den Polen auch schon etwas zu erkennen, obwohl unbenutzt!

Gruß Ben

von Ben-EL - am 10.06.2012 10:53
hattest Du keine Vaseline drunter?...tststs ;-)

von Sven Salbach - am 10.06.2012 13:41
Definitiv am falschen Ende gespart!!!!!

von trimaransegler - am 10.06.2012 13:59
?

von Sven Salbach - am 10.06.2012 16:31
Zitat
trimaransegler
Definitiv am falschen Ende gespart!!!!!


Zitat
ssalbach
?


Zitat
ssalbach
hattest Du keine Vaseline drunter?...tststs ;)


Hallo ihr Lieben!!!

Na das fehlt mir noch :eek:. Ich schmiere meine hochgeliebten :rp: Thunderskys doch nicht mit Fett ein.
Mir genügt eine metallische, trockene Verbindung die sitzt.
Leider hatte ich die original von Thundersky gelieferten Polschrauben benutzt, ohne dabei die Zahnscheiben zu gebrauchen. Ich hatte lediglich Unterlegscheiben im Einsatz.
Die Thundersky-Schrauben sind ohne Benutzung der Zahnscheiben teilweise 2 zehntel zu lang. Ich konnte sie zwar festziehen aber dann saßen sie (bei einigen Blöcken) unten am Lochende auf. Die Gewindesacklöcher sind bei einigen meiner Thunderskys jedenfalls, unterschiedlich tief, deshalb habe ich es auch jetzt erst gemerkt.

Nun habe ich wieder meine 40mm langen M8 Gewindestangen hergenommen, vorher alle Pole und Verbinder gereinigt und wieder montiert.
@trimaransegler: In was soll ich investieren? Ich fahre seit Jahren mit diesen Verbindern, trocken verbunden, sorgenfrei.

Wie Ben schreibt,"erstmal gut das du es gerade noch rechtzeitig entdeckt hast!"
Das sehe ich auch so!!! :spos:

Grüße
Johannes

von Multimegatrucker - am 10.06.2012 19:07
es muss halt schonm vaseline oder eine dipolscheibe sein..wobei auch in der industrie mit vaseline gearbeiter wird.....

von Sven Salbach - am 10.06.2012 19:14
Na gut Sven ;),

habs mir überlegt.

Vaseline hab ich da :rp:. Ich werde in den nächsten Tagen den Pinsel schwingen und die Polverbinder, Schrauben und Kontakte damit einschmieren.
Mir ist zwar nicht wohl bei dieser Aktion, doch wat mut dat mut :spos:.

Viele Grüße
Johannes

von Multimegatrucker - am 10.06.2012 21:55
Das mit der unterschiedlichen Schraubenlängen ist mir auch aufgefallen. Ich hab drei verschiedenen Längen drin. Eine zum verbinden mit einem Zellverbinder, eine für zwei Zellverbinder und eine für zwei Zellverbinder und BMS-Platiene. Schrauben und Zahnscheiben sind aus VA, Zellverbinder sind selbst gemacht.

Grüße, Matze

von Matthias1705 - am 10.06.2012 22:22
Nun Vaseline oder vergleichbares Paraffin ist nicht von Nachteil.

An den elektrischen Kontaktstellen wird es ja verdrängt ( Bernd könnte jetzt mit links anhand der Schraubensteigung ect.die Flächenpressung berechnen - die sicher mehr als ausreichend ist ) und behindert damit nicht an den Stellen wo es verbleibt. Hat es eine zweifache Wirkung erstens hält es Oxidationspartner aus der Luft fern, viel wichtiger hier im EL-Battkasten glaube ich ist das Thema Luftfeuchtigkeit (kondensierend) sowie Schmutz-Wasser vor allen in der Winterzeit (Salz).

Schon kleinste Mengen können schon unangenehm auffallen da diese durch die grade hier nachteillig wirkenden Spalten an den Kontaktstellen und am Ende auch in den Gewinden sich der Kapilareffekt besonders stark zeigt. Und das Wasser dort grade zu hineingezogen wird dann noch Schmutz oder Salz; Alu; Stahl; Kupfer; Zinn...da kann man schon sagen freie Wahl.

Der Rest ist dann nur noch eine Frage der Zeit ...

Das Problem von Johannes ist wahrscheinlich eher ein schleichende Plastizität der Verbinder und des Zinns und keine geeignete Unterlegscheibe... auch das eine Frage der Zeit.

- beides zusammen.

Wenn dann erstmal genug Übergangswiderstand existiert in Kombination fetten Strömen - und ergebenen Wackelkontakte - dann ist das i-Tüppfelchen Kontakt(ver)schweißung

- einen dann richtig ins schwitzen bringt erst beim schrauben dann beim sichtbarwerden der Tragweite des Malheur.

von thegray - am 12.06.2012 12:25
Hallo,

gibt es hier neue Erfahrungen hinsichtlich des Übergangswiderstands?

Die Pole bei LiFePO4 Akkus bestehen ja oft aus Aluminium, Kupfer oder Kupfer vernickelt.

Aus welchem Material sollten Verbinder bei den jeweiligen Materialien bestehen um dauerhaft einen geringen Kontaktwiderstand und wenig Korrosion zu haben?

Edelstahlschrauben vermindern zwar die Korrosion, aber sie sind halt auch ein sehr schlechter Leiter.

Wenn sich bei Aluminium mal eine nicht-leitende Oxidschicht bildet dann wächst der Übergangswiderstand rapide an. Cupal-Scheiben helfen auch nur wenn man wirklich einen Übergang von Kupfer auf Aluminium hat. Aber bei Aluminium auf Aluminium hat man weiterhin das Problem dass sich auf Dauer die isolierende Oxidschicht bildet.

Bleibt wirklich nur regelmäßig alle Kontaktflächen mechanisch zu reinigen und zu versiegeln?

Könnte man neben der klassischen Vaseline die Verbindungsstelle auch mit Schutzlack einsprühen?

von Emil - am 03.01.2015 06:10
Zitat
Emil

Könnte man neben der klassischen Vaseline die Verbindungsstelle auch mit Schutzlack einsprühen?


In Kurz - Nein.

Begründung ist am Ende so einfach wie die Herleitung lang ist - also zu einem geeigneten Zeitpunkt.

von thegray - am 03.01.2015 07:19
Ist euch schon die doppelsinnige Aktualität des Titels aufgefallen :-) ?

von R - am 03.01.2015 07:36
Kontaktfett scheint das Mittel der Wahl zu sein.

Im Gegensatz zu Vaseline enthält es leitende Partikel und gegebenenfalls Quarzsand um Oxidschichten auzureißen.

von Emil - am 03.01.2015 08:03
nichts regelmäßig..säubern!! Vaseline fertig...einzig wenn Du die Verbinder abgenoimmen hast solltest Du zusätzlich wieder Vaseline drüber schmieren hält für Jahrzente!!
Cupal scheiben verhindern die oxidation gar nicht lediglich die korrosion

von Sven Salbach - am 03.01.2015 11:56
Winston rät ausdrücklich auch von der Verwendung dieser Verbinder ab.
Winston hatte die anfangs selber im Programm und hat sie dann rausgenommen und dringend von der Verwendung abgeraten.
Daher gibts jetzt nur noch die mehrlagigen Bleche

von Sven Salbach - am 09.01.2015 00:14
Welche Verbinder meinst du jetzt? Die mit dem Kupfergeflecht?

von Jan-EL - am 09.01.2015 06:17
ja, eine Begründung habe ich von Winston aber nie erhalten :-(
Dein eigentliches Problem sind aber die Kontaktflächen, das ist schon klar

von Sven Salbach - am 09.01.2015 07:36
Hallo

Ist relativ einfach die Kontaktflächen sind verzinnt, von daher sind die Verbinder eigentlich nur für Bleiakkus nutzbar.

Für Lithium sollten vernickelte oder Kupfer Verbinde eingesetzt werden. Vor dem verbinden Pole und Verbinder mit Scotch Brite weis reinigen. Edelstahlschrauben verwenden und sowohl Schrauben als auch Verbinder und Pole dünn mit Vaseline versehen.


Gruß

Roman

von R.M - am 09.01.2015 08:07
Zitat
Sven Salbach
ja, eine Begründung habe ich von Winston aber nie erhalten :-(
Dein eigentliches Problem sind aber die Kontaktflächen, das ist schon klar


Nicht die Kontaktflächen ansich, weil sie aus einem falschen Material bestehen. Sondern: :D

Diese Kupfergeflecht Batteriepolverbinder heben nach kurzer Zeit die mechanische Spannung zwischen Pol und Schraube/Mutter auf weil sie ihre Spannkraft nach außen bringen und es entsteht eine lose Batteriepolverbindung.

Nachziehen bringt nur kurzen Erfolg, ist viel arbeit da die BMS Module zuerst demontiert werden müssen und nach kurzer Zeit ist die Befestigung wieder lose bis man an den Punkt gerät, dass die Polschraube zu lang wird und unten aufsitzt (dies bei Verwendung von Schrauben) und bei der Verwendung von Gewindestiften hat man keine Chance. Diese geflechteten Verbinder werden da wo sie eigentlich gebraucht werden, an den Kontaktflächen, immer dünner.

Grüße
Johannes

von Multimegatrucker - am 11.01.2015 08:37
Ich denke die Korrosion spielt da noch mit !

Wir hatten bei Twike die Netzzuleitungsflachstecker beim Laden mit 10 A auf Temperatur getestet...

97 Grad an den Steckverbindern nach 5 Min !!!:eek:
Da braucht es bei einem Brand nicht viel...

Standartmäßig im Service werden nun Temperaturladeversuche gemacht.
Die Stecker sollen laut Hersteller für 30 A ausgelegt sein.

Neue rein und Ruhe für eine weile...
Was haltet Ihr von vergoldeten Steckern oder gibt es diese auch als Akkuverbinder ?
Vermutlich nur einmal zu befestigen damit die Goldhülle nicht kaputt ?

Nix ist wohl dauerhaft haltbar...

von Twiker76 - am 18.01.2015 11:23
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.