Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
30
Erster Beitrag:
vor 5 Jahren
Letzter Beitrag:
vor 5 Jahren
Beteiligte Autoren:
s169878, Marek Kernbach, R.M, Andi aus Bad Essen, Sven Salbach, Jan-EL, Joe-Hotzi, RalfZ, spunty, Ingo Timm

Zellen angleichen: welche Geräte

Startbeitrag von s169878 am 28.03.2013 19:42

el Bj 08, Perm, LiFePO4 15X100Ah, Smiles Box BMS

servus zusammen,

hab die letzen Tage (Osterferien-->Lehrer) schwer an meinem El rumgeschraubt *will jetzt wieder fahren*.
Folgendes Problem:
Habe u.a eine defekte Zelle gegen eine neue ausgetauscht. Die neue Zelle wurde bereits initialgeladen geliefert (Litrade). Alles eingebaut fertig. Alle anderen Zellen haben (geschätzt) einen Ladezustand von 40% . Das El eigene BMS kann diesen Unterschied durch Balancing nicht ausgleichen; also müssen alle Zellen einfach einzeln aufgeladen werden. Zunächst mit konstantem Strom, der 50A nicht überschreiten darf (0,5C laut Datenblatt ) bis zur Ladeschlussspannung von 3,65V. Dann wird die Spannung konstant gehalten bis der Strom auf 1/10 des Anfangsstroms gefallen ist. Soweit die Theorie. Nur wie mache ich das????Mein Plan:

1. fertiges Ladegerät : einfach anklemmen fertig ; so was:
[tinyurl.com]
das Ding ist allerdings für max 10Ah ausgelegt und hat sich bei der 2. Batterie zerlegt....:angry:
Gibts da noch was anderes?
2. Labornetzteil. Hm... da werden im forum ja immer wieder welche empfohlen. Aber muss ich dann
Stunde um Stunde auf das Multimeter starrend vor dem El verbringen um den Moment
abzupassen, wo die Ladeschlussspannung erreicht ist ? das ist doch doof...draußen ist saukalt.

nachdem ich die 25$ in den Sand gesetzt hab, würd ich mir jetzt gern was anschaffen was auch funktioniert. Vorzugsweise plug and play....

viele Grüße aus Franken
Roland

Antworten:

Ich mach solche Sachen mit einem Labornetzteil, ich hab mir seinerzeit
das Labornetzteil MRGN-900/MRNG 900 0-60V 0-60A (900Watt) von LiTrade
geholt. Damit kann ich alles was so anfällt gut machen. Egal ob 3V oder 48V.
OK, ist nicht ganz billig das Teil, aber damit kann ich im Notfall auch mein EL
ganz normal laden.

bis denne
Jan

von Jan-EL - am 28.03.2013 20:19
Aber wie machst du das jetzt ganz konkret beim Laden.

Strom einstellen und warten bis die Ladeschlusspannung erreicht ist, oder kann man das automatisch machen. __> El steht im Hof und ich muss immer 3 Treppen runter .... Ich möchte verhinder, dass die Zellen überladen werden.

von s169878 - am 28.03.2013 20:49
Ein Multimeter an die Zelle, sonst verfälscht die Zuleitung die Werte wenn Strom fliest.
Dann gibt es zwei Möglichkeiten.

Die Schnelle: Spannung auf 4 V Strom auf max. 0,5C und laden. Daneben stehen bleiben
und abschalten wenn die Sollspannung erreicht ist. Achtung zum ende hin
steigt die Spannung in sehr kurzer Zeit stark an.

Die Langsame: Spannung auf Sollspannung einstellen (ohne Akku) dann Akku laden
zum Ende hin wird der Strom deutlich runter gehen so das sich die Ladadauer hinzieht.

Und bei beiden Methoden immer wieder nen Blick auf das Multimeter werfen. Als Sollspannung
würde ich 3,6 V nehmen. Alle Zellen einzeln auf den Level bringen wird dauern.

Dann gibt es natürlich die Möglichkeit alle Zellen ausbauen und parallel schalten.
Die Zellen sollten grob den selben Ladezustand haben. Dann alle parallel schalten
und laden wie oben beschrieben. Am besten mit Männerstrom sonst wartet man ewig. :hot:
Von der Qualität her ist parallel schalten das beste. Aber auch Arbeit.

bis denne
Jan

von Jan-EL - am 28.03.2013 21:35
noch eine Idee:
die Zellen mit den 40% ohne den neuen Akku auf 100% laden. Ich habe dazu damals meinen Benning TS1700 bemüht. Den konnte man gut auf die gewünschte Spannung 3,6 x Zellenzahl einstellen.
Danach habe ich den neuen dazwischen gebaut.

Den Benning könnte ich DIr leihen.
Allerdings solltest Du den auch die letzten Minuten nicht unbeobachtet lassen, je nachdem, wie gut deine Zellen ausballanciert sind.

CU
Andi

von Andi aus Bad Essen - am 28.03.2013 22:51
oder, ohne daneben zu stehen..aber dennoch auch nervig..jede Zellen einzeln laden..
Also von irgendwem ein 3,6V Lader leihen und dann nacheinander...der einzige Vorteil hierbei ist, das man nicht aufpassen muss...

Hast Du gar keine Balancer oder sowas?
Ansonsten währe es mit dem Labortnetzteil natürlich auch ein weg...Strom auf 1A begrenzen udn 40 Stunden warten... :-)

von Sven Salbach - am 29.03.2013 09:49
Zitat
Andi aus Bad Essen
noch eine Idee:
die Zellen mit den 40% ohne den neuen Akku auf 100% laden.


Würde ich genauso machen. Also wieder raus mit der neuen Zelle, die Lücke überbrücken und ab dafür! Wären dann 3,91V pro Zelle, quasi eine Initialladung. Danebenstehen und ab und zu Zellenspannungen messen würde ich allerdings unbedingt machen, dauert ja kaum länger als eine halbe Stunde mit Deinem 50A-Lader.

Gruß
Dirk

von spunty - am 29.03.2013 10:14
Hallo

Wieso soll das BMS nicht angleichen können, dauert halt nur ewig.

Einfache Methode die neue Zelle soweit entladen daß sie ungfähr zu den anderen passt und dann einbauen und das BMS die Arbeit machen lassen.

Alle paar Stunden mal nachschauen so 5 bis 6 Ahs sollten sich an einem Tag schon ausgleichen lassen.

Gruß

Roman

von R.M - am 29.03.2013 10:46
ahh... dh. ich häng das El mit dem Bordlader an den Strom. Wenn eine Zelle bei 3,65V angekommen ist, schaltet das BMS in den Balancing Modus (0,5A) und ich warte dann halt ein paar Tage bis alle Zellen gleich sind. = geht das so?

Das hatte ich schon ausgetestet, ging aber nicht --> volle Zelle wurde über 3,65V aufgeladen ohne das das System in den Balcaning Modus wechselte; Dachte das liegt daran das die Zelle so wahnsinnig ungleich sind ---> das war falsch! meine Shunt Spannung im Bordlader war auf 3,9 eingestellt ( autsch!)
Habs jetzt mal auf 3,3V eingestellt (die volle Zelle hat ja 3,3) um zu testen--> geht sofort auf 0,5 A runter. Gut also jetzt shunt auf 3,65V und mal warten...

Gibt es bedenken über mehrere Tage( bis alle voll sind) zu balancen mit dem Bordlader?

gr roland

von s169878 - am 29.03.2013 12:11
Was haltet ihr von folgender Idee?

Den DC/DC Wandler mit einem extra Schalter ausstatten, damit der Wandler bei Bedarf auch bei ausgezogenem Zündschlüssel Strom liefert - dann die 12 oder 13,8 Volt oder was auch immer an ein Modellbauladegerät mit 12 Volt Eingang anschließen und somit schwache Zellen mit z.B. 5 A aufladen. Dieses hat den Vorteil, dass man keinen Strom über einen Shunt vernichtet, sondern relativ intelligent von der Gesamt-Fahrspannung auf einzelne Zellen umschaufelt - funktioniert natürlich nur bei DC/DC Wandlern mit galvanischer Trennung! Das rechtzeitige Abschalten bei Erreichen der Ladeschlußspannung oder einer gewünschten anderen Spannung ist durch Verwendung eines intelligenten Ladegerätes einstellbar.

von Ingo Timm - am 30.03.2013 10:45

Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

So der Plan: neue Zelle rein und mit dem Bordlader laden lassen hat nicht funktioniert. Die neue Zelle wurde überladen. Hab mal bei 4,4 V den Stecker gezogen und bin schnell mal ein bisschen durch die Ggend gebraust.... vielleicht hat es der Akku ja überlebt.....
Die Frage ist warum wird der Akku überladen, warum schaltet das BMS den Lader nicht in den Balanciermodus. Oder macht der das garnicht und die Gesamtspannung ist entscheidend? ZZeit hab ich 49,07V auf allen Zellen; bei 3,65 V wären es ja 54,75. Frage ist also: woher weiß das Ladegerät wann es balancieren soll?

Hab de Shunt-Spannung jetzt auf 3,33V eingestellt: jetzt balanciert er mit 0,5A :confused:

Zusatzinfo: Sauerbrey (Mechaniker CC) hat mir im Sommer , da meine BMS Box die Programierung verloren hatte, eine bMS Box vom Reva (16 Zellen) mitgegeben. Er hat versichert, dass die nach Autoaddressierung (die ich durchgefürht habe) genauso funktioniert. Leider kam ich (beruflich versetzt) erst jetzt wieder dazu mich um das El zu kümmern)
Was mir auffällt: mein 20A LAder (meanwell), hat früher immer mit 24,5 A geladen; jetzt läd er mit 25,5 A ? Gibt es da einen Zusammenhang?
Marek hatte schon mal ein ähnliches Problem. Ich versuche nun seit ein paar Tagen Gero von GK Anlagentechnik vergeblich zu kontaktieren. Damals war es wohl ein Problem mit der 3.1 Software Version des GK-BMS. ......hm alles mist

so Long

von s169878 - am 02.04.2013 19:35

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

achte darauf ob der Acku dich geworden ist..wenn ja, lass den Druck ab, dann wird er keinen Schaden davon tragen..

von Sven Salbach - am 02.04.2013 19:59

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Hallo

die Meanwells sind Schaltnetzteile die können da sie in die Strombegrenzung gefahren werden schon mal 1 bis 2 A differieren.

Die 4,4 V kann ich nicht so ganz glauben wenn alles korrekt montiert wurde, also vor dem verschrauben Kontakte gesäubert usw.

Das BMS kann nur das messen was ankommt, wenn da schlechte kontakte im Spiel sind ists möglich.

Schau mal nach welche Parameter im BMS hinterlegt sind.

Gruß

Roman

von R.M - am 02.04.2013 20:05

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Die Spannung wird im Display des Kopfsteuergerätes richtig angezeigt. Das BMS gibt auch einen ZA für die Zelle, den Lader kümmert es aber irgendwie nicht.


@Sven: Zelle ist nicht dick. Also besteht Hoffnung. Im Zweifel hab ich ja hier noch eine neue Zelle liegen, die eigentlich für den 16. Zelle Umbau gedacht war.

gr

von s169878 - am 02.04.2013 20:35

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Hallo Roland,

Was ich jetzt rausgelesen habe. Du hast
a) 15 Winston LiPos
b) original BMS von Smiles, aber mit einer Änderungen, die ich nicht verstehe.
Hast Du nun 15 Zellpaltinen oder die Box-Version?
c) Meanwell-Lader kenn ich nicht

Erstmal grundsätzlich zum Zusammenspiel Lader und BMS. Eigentlich gibt es kein Zusammenspiel. Das BMS schaltet den Lader einfach ab oder wieder an. So etwas intelligentes wie "Oh, die Zellen haben die und die Spannung. Lieber Lader mach jetzt mal folgendes......" wäre schön und mag in neuen Autos auch so sein, aber beim El können wir davon nur träumen.

Fazit: das BMS entscheidet ob der Lader läuft oder nicht. Wann der Lader abgeschaltet wird hängt von der Balancerspannung ab.
1. Kriterium: 15 Zellen mal 3,33 V = 49,95 V -> Ab 49,96 V schaltet das BMS den Lader ab, wenn alle Zellen die 3,33 Volt erreicht haben! Zellen, die schon früher die 3,33 Volt überschreiten, werden "balanciert".
2. Kriterium: eine Zelle überschreitet einen maximalen Grenzwert. Da bin ich mir nicht sicher, ob es eine Abhängikeit zur Balancerspannung gibt.
3. Kriterium: Einschaltkriterium: niedrigste Zelle hat Ballancerspannung minus 0,1 V unterschritten


Aber jetzt kommt das Problem (bei mir mit dem HF-Lader). Da der Lader nur ein- bzw ausgeschalten wird, fängt er seinen Ladeprozess einfach von vorne an. Er kennt die Vorgeschichte nicht. Er weiß nicht, dass die Zellen eigentlich schon voll sind und fährt den Strom hoch, mit der Folge, dass die Spannung schnell steigt. Jetzt greifen die Lader internen programmierten Kriterien, wie er sich verhalten soll. Smiles hat den HF-Lader nicht angepasst. Ich selber bin noch auf der Suche nach den richtigen Einstellungen des HF-Laders. Dabei hilft mir die Fa. Fleischmann.

Im Grunde kann ich dir nicht helfen, nur was du da versuchst, kann nicht funktionieren. Ich habe gerade rausgelesen, dass dein BMS nicht alle Zellen richtig erkannt hat. Das ist das erste, was zu prüfen ist. Wie soll das BMS eine Entscheidung treffen, wenn nicht alles gemessen wird. Folge: es schaltet nicht ab (dass es überhaupt den Lader einschaltet, ist eigentlich bedenklich). Die Lader internen Programmierungen greifen. Und die scheinen nicht auf LiPos eingestellt zu sein.


Ob im BMS 24,5 A oder 25 A als maximalen Strom angezeigt wird, kann variieren. Da gibt es im BMS einen Menüpunkt: Stromabgleich.

Wo wohnst du in Franken?

Wenn du magst, kanst Du mich ja mal anmailen und wir können telefonieren.


Grüße aus Würzburg
Marek

von Marek Kernbach - am 03.04.2013 05:42

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

hallo marek

zu
a) ja
b) die bms Box (kasten rechts neben den Zellen) wurde ausgetausht. Da ist jetzt eine vom Reva drin. Der Reva hat 16 Zellen sonst gleiches BMS. Aussage CC: das ist egal nach Autoadressierung. Das BMS erkennt alle Zellen. Es gibt sogar einen Zellenalarm für die überladene Zelle aus. Der Lader läd aber weiter.

Wenn 1. zutrifft würde es das Verhalten erklären. Da die Zellen einen sehr unterschiedlichen Ladezustand haben, ist es klar das die volle Zelle viel schneller die 3,65 erreichen als die leeren. da die Gesamtspannnung bei weitem aber noch nicht erreicht ist, wird der Lader nicht abgeschaltet.

Zu 2. Dachte ich ( das wäre doch logisch) irgendwie scheint es aber nicht so zu sein.


Im letzten Sommer bin ich ü ber 8000km gefahren und hatte nie ein Problem mit Überladenen Akkus. Dh. glaube ich nicht an einen falsch eingestellten Lader; da hab ich ja nichts dran verändert.

folgende Parameter wurden wissentlich verändert:
-BMS Box getauscht (siehe oben)
-neue Zelle eingebaut
-Stromsensor getauscht


Hypothese 1
da nur die Gesamtspannung den Lader abschaltet, wird die einzelne, volle Zelle überladen, da die zum Abschalten nötige Gesamtspannung nicht erreicht wird (Ladezustand der anderen Zelle 50%)
Demnach müsste der Lader wieder zuverlässig abschalten, wenn alle Zellen angelichen sind.

Hypothese 2
Im Gegensatz zu Aussage von Sauerbrey(CC) weiß die Reva BMS Box trotz korrekter Autoadressierung nicht mit nur 15 Zellen umzugehen und verhält sich weiter so als wären es 16 Zellen.

auch möglich Kombination von Hypothese 1 und 2

hm...lade jetzt mal mit 0,5A 3-4 Tage um die Zellen anzugleichen, dann schau ich mal weiter

danke schon mal &gruß (Münnerstadt)
muss heute in die Uni (mal wieder was arbeiten)

von s169878 - am 03.04.2013 06:34

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Hi Roman,

Fazit deines Feedbacks:
Das BMS erkennt alle 15 Zellen und zeigt zusätzlich ein ZA für die 16 Zelle. So verstehe ich Deine Infos. Wenn richtig, dann darf das so nicht sein.
Richtig: BMS zeigt nur 15 Zellen korrekt an. Kein ZA, keine Angabe für nicht vorhandene 16. Zelle.

=> Wenn obiges zutrifft: nicht weiterladen und Verkabelung prüfen!

Arbeite auch....

Marek

von Marek Kernbach - am 03.04.2013 08:04

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Nein!

es zeigt 15 Zellen von 15 Zellen. Es gibt Keine 16.Zelle. Die BMS Box ist aus einem Auto das 16 Zellen HATTE.

Eine Zelle (die neue) (eine von 15) wird überladen. Für diese Zelle zeigt das BMS einen ZA an. Der Lader läd aber weiter.

Gruß Roland

von s169878 - am 03.04.2013 08:12

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Hallo Marek,

aber wieso, der Lader kann doch mit unterschiedlichen Modi gefahren werden.
Ich habe meinen auch bei FA Fleischmann einstellen lassen.
Bei 14 Zellen läd er bis 49V mit 25A und danach mit 1,5 A bis Ladeschluss.
Wenn dann mal eine Zelle ausbricht (bsp. 13 Zellen sind noch bei >3,46 V und eine schießt nach hoch nach 4V = Zusammen >49V, dann schaltet der HF Lader (Thiesen) in den 1,5A Modus, so dass der Lader bei dieser zelle nur noch den Balancer mit Stom beliefert, bis die anderen zellen nachgezogen haben.) Heute würde ich den Lader sogar noch auf 14 x 3,46V einstellen lassen und dann ab . 48,5V mit 1,5A laden lassen.

Ich habe das Problem, dass mir öfter mal zwei Zellen zu schnell voll sind. Aber Dank der beschriebenen Einstellung des Laders, habe ich seit Einbau noch keine wirklichen Probleme gehabt.

von Andi aus Bad Essen - am 03.04.2013 09:12

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Hi Roland,

danke für die Korrektur.
Da ich die Reva-Box nicht kenne, weiß ich nicht ob die ZA-Anzeige für die 15.-Zelle in Ordnung ist.
Falls "Reva-Box" nur eine Name ist, wo Gero seine Entwicklung produzieren läßt (Theorie!!!), ist dein System mit meinem System vergleichbar. Dann darf es keine ZA-Anzeige geben.

Umkehrschluss: das BMS kann nicht richtig funktionieren -> nicht laden.

Also wäre jetzt erstmal zu klären, was bedeutet "ZA"

Ich würde Dir gerne etwas mailen. Unter meinem Benutzernamen, findest Du meine eMail-Adresse.

Bis dann
Marek

von Marek Kernbach - am 03.04.2013 10:42

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Hi Andi,

ich stimme Deiner Ausführung zu. So in etwas sollte die Richtschnur sein, wie man den Thiesen-Lader (oder den anderen HF-Lader) zum Smiles-BMS anpassen sollte.
Ich bin mit den Einstellungen (mittlerweile Version 3 - ich fahre halt gerne nach Hirschaid) immer noch nicht ganz zufrieden.

Das Thema ist eigentlich einen eigenen Thread wert - Kommentare......?!

Du schreibst: "dann schaltet der HF Lader (Thiesen) in den 1,5A Modus, so dass der Lader bei dieser zelle nur noch den Balancer mit Stom beliefert, bis die anderen zellen nachgezogen haben.)"

Diese Formulierung ist inhaltlich falsch. Der Lader liefert für das ganze System Strom. Es liegt eine Gesamtspannung sowie einzelne Zellspannungen an. Abhängig von der Balancerspannung wird der Strom, der bei jeder Zelle fließt, eventuell durch einen Widerstand verbraten. Mit dem Ziel, dass die Spannung dieser Zelle nicht weiter steigt, weil höher als die Balancerspannung.

Noch etwas: Deinen beiden erwähnten Zellen, die mit der Spannung nach oben abhauen, sind das die Eckzellen, die am "freihesten" stehen? Bei mir ist das nämlich so. Ich lade Nachts in einem offenen Carport. Und gerade wenn ein starker Wind geht, ist der Effekt deutlich bemerkbar.
Windstille und - 10°C machen nicht soviel aus, wie 0°C und starker Wind. Der Wind scheint das wichtige Kriterium zu sein, was zum Auskühlen der Eckzellen bestimmt. Damit haben diese Zellen einen anderen Innenwiderstand (höher) und die Spannung läuft schneller davon.

Jetzt erahnst Du vielleicht, warum ich mit der HF-Einstellung noch nicht zufrieden bin. Im Sommer ist es anders als im Winter. Das richtige Mittelmass
- bis wohin mit 20 A, bis Spannung X
- ab wann z.B. 10 A bis Spannung Y
- ab wann z.B. 5 A bis Spannung Z
gilt es zu finden.

Würde mich sehr über qualitative Infos dazu freuen.

Liebe Grüße
Marek

von Marek Kernbach - am 03.04.2013 11:12

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Ja okay... das mit dem "Strom für den Balancer" ist eine Formulierungsfrage.
Bei 1,5 A Gesamtstrom und 3,65V an einer Zelle geht der Strom bei dieser Zelle jedenfalls nicht mehr in die Zelle, sondern in den Balancer, der den Strom einfach verbrät.

Und die beiden Ausreißer sitzen bei mir in der Mitte. Ich habe sie auch schon um gebaut, Pole poliert etc.. Es blieben diese beiden. Ich denke, das hängt mit der Vorgeschichte der Zellen zusammen. Ich habe die Akkus 2 Jahre alt gekauft, vormals wurde sie in einem Saxo gebraucht. Der Effekt des Ausreißens ist allerdings bei meiner Ladeeinstellung nicht dramatisch. ICh habe mir zudem eine Halogeenbirne an die beiden Zellen gelegt, die ich bei Bedarf zuschalten kann, wenn ich unterwegs bin und mal den Schnellader dran habe, dann hilft die Lampe beim balancieren. Diese schalte ich jedoch nur unter Beobachtung an.

Ich habe bisher keine anderen Werte ausprobiert und kann deshalb nur etwas zu meiner Einstellung sagen. Aber das läuft seit 14.000 km gleichmäßig, sodass ich weitestgehend unbeobachtet laden lassen kann.

von Andi aus Bad Essen - am 03.04.2013 11:30

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Hallo

Das liegt daran daß die Gesamtspannung des Laders zu hoch ist, generell kann aber nichts passieren da das BMS ja den Lader abschaltet bevor es kritisch wird, was man eventuell ändern sollte ist die Dauer bis das BMS abschaltet bzw. die Zeit bis es wieder einschaltet.

Wenn beim Wiedereinschschalten alle Zellen im richtigen Spannungsbereich sind dann stimmt dieser Wert schon mal.

Gruß

Roman

von R.M - am 03.04.2013 16:35

Was bedeutet ZA

Nachtrag zu vorangegengener Info:

ZA bedeutet: BMS erkennt Zelle nicht richtig.
Also kann das BMS den Ladevorgang nicht richtig überwachen.

von Marek Kernbach - am 03.04.2013 17:43

Re: Ladegerät schaltet nicht in den Balanciermodus Zellen überladen

Zitat
s169878
Für diese Zelle zeigt das BMS einen ZA an.


"ZA" bedeutet bei dem BMS von GKA "Zell-Ausfall".
Das bedeutet dass die Zell-Spannung ausserhalb des Messbereichs des BMS liegt.

Ich habe auch ein BMS von GKA in meinem Saxo. Es funktioniert gut.
Dort gibt es z.B. "ZA" bei Spannungen < 2.5V.
Ich habe keine Erfahrung mit der oberen Grenze dieses BMS.

Bei einer "ZA"-Anzeige dieses BMS würde ich auf jeden Fall Laden bzw. Entladen beenden.
Falls der Lader bei "ZA" nicht abschaltet würde ich den Hersteller kontaktieren. Unbedingt!

Ralf

von RalfZ - am 03.04.2013 18:16
So habe jetzt Kontakt zu Gero K. . Er schickt mir einen neuen Chip für das Softwareupdate (das damit dann wohl eigentlich ein Hardwareupdate ist ;) Evtl. ist es damit gelöst. Einiges ist jetzt klarer:

A) es gibt nur eine Box (egal ob sie im Cityel, im reva oder sonst wo verbaut wurde und egal viele Zellen)

B) das System muss den Lader abschalten wenn:
1. die Spannung einer Zelle über die Shunt Spannung geht bzw./und oder
2. Die Gesamtspannung erreicht ist (Shunt Spannung * N (Anzahl der Zellen))
3. Wenn ein ZA ausgelöst wurde ( ZA steht wohl für Zell Adresse) s. post von ralf

da bei mir bei B 1. und B 3. weiter geladen wird: gibt es ein Problem!
Das Bus-Lade-Relais kann es nicht sein, da es bei einer niedrigeren Shunt Spannung ja schaltet. Irgendwie kommen da falsche Infos am BMS an.

Während ich auf den Chip warte, werd´ ich (nochmal) alle Kabel/buskabel/ usw. checken.evtl. ist ja ja ein Wurm drin....

so long
RB

von s169878 - am 04.04.2013 12:50
Ich weiß ja nicht, welche GK-BMS-Version Du hast, aber mit "ZA" habe ich in der "alten" Version diese Erfahrungen:

- das /die entsprechende(n)Zellmodul(e) ist/sind ausgefallen und übermitteln daher NICHTS an die Zentraleinheit
- weder eine Unter- noch eine Überladung der ZA-Zelle werden registriert oder ausgewertet, - da keine Messwerte
- die Gesamtspannungsanzeige am Display ist entsprechend zu niedrig angezeigt, wird mit falschem Wert ausgewertet
- die Abschaltung erfolgt nur, wenn von den restlichen Modulen eines die 3,8V (ab 3,6V soll balanciert werden) erreicht
- Abschaltung über Gesamtspannung funktioniert nicht, da ja zu niedrig errechnet (ZA-Spannungen fehlen)
- die nicht überwachten Zellen machen logischerweise, was sie wollen bzw. was der Lader kann - bis zur möglichen Zerstörung ...

Am gemeinsten war aber ein Defekt an einem Zellmodul, der nicht als "ZA" angezeigt wurde: Der Lastwiderstand war defekt, die Diode leuchtete aber, als ob balanciert würde. Da mein Auto damals nicht über eine Abschaltung des Schnellladeanschlusses verfügte ...

von Joe-Hotzi - am 06.04.2013 00:18
wie weiter oben geschrieben, besitze ich KEINE Zellmodule, sonder habe die Boxlösung. Ich warte jetzt mal auf die Teile von Gero und berichte.

von s169878 - am 06.04.2013 11:29
Hallo

Ändert nichts an der Sachlage, die Module sind halt in der Box. ist sicherer weil viele Steckverbindungen weg fallen.

Generell ist es aber ohne ein zweites System nicht möglich alle Fehler abzufangen.

Ich versuche das ja mit meinem BMS, da werden die Module auf Überspannung, defekten Transistor oder zu hohem Balancierstrom analog überwacht.

Während die Einzelspannungen über einen Microcontroller geprüft werden.

Ich verwende auch keinen Widerstand zum Verbraten sondern einen Transistor, der wird durch eine Schmelzsicherung sowie eine interne Übertemperaturerkennung geschützt.

Überwacht wird sowohl die Sicherung als auch die Zellenspannung und die direkt auf dem Modul.

Da gibt es nur ein gut oder nicht gut und das wird über Optokoppler direkt aufs Relais für die Ladung gegeben.

Der Mikrocontroller überwacht die Spannungen unabhängig davon und schaltet bei Über oder Unterspannung auch ab.

Das ist aber sehr teuer alleine die Teile für ein Modul kosten über 10€

Was du noch machen könntest ist einen anderen Kanal zu verwenden wenn noch einer frei ist falls das bei der Box Version geht.

Gruß

Roman

von R.M - am 06.04.2013 12:21
so, habe auf die aktuelle Version upgedatet (3.65V). Geht aber immer noch nicht. Gleiches Problem wie zuvor......

Hab das El jetzt Sebastian (Sauerbrey) vorbeigebracht. Der streckt jetzt seine Profipfötchen da rein. Ich berichte wenn ich was neues weiß.

gr

von s169878 - am 19.04.2013 17:05
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.