Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
3
Erster Beitrag:
vor 4 Jahren, 1 Monat
Letzter Beitrag:
vor 4 Jahren
Beteiligte Autoren:
Claus., Sven Salbach, flottebiene

EMUS BMS Probleme mit Can Lader u. Bluetooth

Startbeitrag von flottebiene am 23.05.2014 10:27

Hallo Ich habe 2 Probleme mit meiner neuen BMS Emus Steuerung.

Verbaut ist.

1. 32 Zellen zu 16 parallelen ( a. Headway LifePo 15000mah ) insgesamt 30ah

2. Emus Bms

3. CAN GROUP MODULE v2

4. Emus Stromsensor

5. Bluetooth Adapter

6. Can Ladegrät TCCH-H65-25 Can Modul TC-619B , ID: 0x1806E5F4

7. PC Software Emus BMS Control Panel v2.1.7 RC3

8. Firmeware Elcon Lader ( verschiedene Versionen ausprobiert )


Die Einstellungen wurden vorgenommen , alle 16 Batterie Module über das Can Modul arbeiten, zeigen alles an.

Zur Problematik:

1. Beim Anschluss des Can Ladegerät über das TC 619b Modul ( 250kb) wird dieses nicht angezeigt, das Ladegerät bestätigt mir dies mit dementsprechenden Blinkcode.

Erst nach dem Hacken setzen für die erweiterte 29bit Kennung akzeptiert das Bms das Ladegerät und zeigt auch den Kontakt an.

( Aber nirgendwo wird wird das Tc-619B Can Modul angezeigt. )

Erst nach dem setzen der 29 bit Kennung hört das CAN GROUP MODULE v2 auf Daten zu übermitteln und bricht zusammen.

Das Ladegerät erkennt dies und bricht die Ladung ab.

( Frage : Kann sein das das CAN GROUP MODULE v2 ein Update für eine 29bit Kennung braucht ?)

2. Das Emus sendet nach dem Einschalten nur kurz Daten zur Bluetooth,

danach ist kein kontakt zum BMS per Bluetooth mehr möglich.

Bitte helfen mir bei diesen Problematiken da ich schon über 40 Stunden mit diesem Problem kämpfe..und der Akku nach einem halben Jahr Konstruktion seine erste Ladung brauch.. Vielleicht gibt es ja auch Software alternativen.

Gruß und schon einmal Danke

P.S.: Elektromotus hab ich schon zich mal angeschrieben... keine reaktion

Antworten:

ich weiß schon, weshalb ich das aus dem Sortiment rausgeschmissen habe.....
Sehr ärgerlich diese ganzen Softwarefrickeleien von Elektromotus!

von Sven Salbach - am 23.05.2014 10:58
Hallo,

mein EMUS BMS läuft super (nach anlaufschwierigkeiten)
Habe leider kein CAN Lader dran sondern nur das Solid State Relay.
Frage einfach beim Hersteller nach (gintautas@elektromotus.lt) , die haben mir auch super geholfen.
(eMails über Strato kommen nicht in Litauen an, mit GMX geht es)

von Claus. - am 24.05.2014 19:54
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.