Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
14
Erster Beitrag:
vor 3 Jahren, 11 Monaten
Letzter Beitrag:
vor 3 Jahren, 10 Monaten
Beteiligte Autoren:
Emil, Sven Salbach, Martin Heinrich, elfly, Claus., el El, Bernd_M

Erfahrungen mit Balancing?

Startbeitrag von Emil am 08.07.2014 09:43

Hallo,

ich habe die letzten Tage etwas mit einen chinesischen 24V/50Ah Akku mit Single-Board-BMS herum gespielt. Der Akku hatte zwar die volle Kapazität, aber mit dem Junsi iCharger B208 Lader kann ich sehen, dass nach dem Vollladen mit dem mitgelieferten 6A Ladegerät doch nicht alle Zellen die gleiche Spannung haben.

Ich habe dann mit dem B208 mit aktiviertem Balancing geladen und am Ende hatten auch alle Zellen genau 3,60 V. Lässt man den Akku dann längere Zeit stehen, dann geht auch die Leerlaufspannung bei allen Zellen auf 3,33V zurück. Starte ich dann den Ladevorgang neu, dann laufen aber die Zellspannung wieder auseinander und es dauert einige Zeit bis wieder alle Zellen 3,60 V haben. Das habe ich jetzt schon mehrmals wiederholt ohne dass sich die Situation wesentlich geändert hat.

Das Ladegerät reduziert ja automatisch den Ladestrom so weit, dass der maximale Balancer-Strom völlig ausreichen müsste.

Was könnten die Ursachen sein?

Unterschiedlicher Innenwiderstand der in Reihe geschalteten Zellen?
Noch starker Unterschied des Ladezustands der Zellen?

Antworten:

was ist das für ein Akku? Aus China kommen die alle ;)
Ich habe die Erfahrung gemacht, daß die Zellen, wenn man sie auf Grenze des Leerfahrens runterfährt nachher immer länger balancieren, selbst wenn man das vorher penibel gemacht hat. Auch aus diesem Grund fahr ich sie nicht "leer". Die eingebauten Platinen machen offenbar die Sache nicht perfekt und so manche einzelzelle könnte aus em Lot sein, schon tiefentladen worde nsein etc aber ohne nähere angaben wird das schwierig.
LG Konstantin

von el El - am 08.07.2014 17:09
vom "hören/sagen" ...
sind es immer die ersten Zellen,könnte das an den Junsi liegen.

Bei meinen EL waren aber auch immer einige Zellen schneller als andere...

Bernd M

von Bernd_M - am 08.07.2014 17:12
Der Akku ist neu besteht aus neuen 17Ah Pouch Zellen in 8S3P Verschaltung.

@Bernd:
Es sind nicht die ersten Zellen.Ich verwende den Junis Lader B208, nicht den Celllog, der seine Versorgungsspannung aus den ersten Zellen bezieht.

@Konstantin:
Leer gefahren werden sie bei mir nicht, aber diese BMS haben halt nur einen begrenzten Balancerstrom.

Für mich stellt sich ganz generell die Frage ob das Laden mit Top-Balancern wirklich zielführend ist. Es dauert unter Umständen sehr lange bis alle Zellen ausgeglichen sind. Das halten der anderen Zellen auf der hohen Ladespannung ist für die Lebensdauer nicht förderlich. Und die so lange geladenen Zellen werden den Nachzüglern bezüglich SOC immer ein bisschen voraus sein, außer man macht das Balancing wirklich sehr lange.

Ich bin schon am überlegen ob ich mir nicht aus 8 kleinen galvanisch getrennten DC/DC-Wandlern (1-2 A) für Printmontage ein 8S Ladegerät für die Wartung baue, die jeweils bei erreichen der 3,60 V einfach sofort oder nach einer gewissen Zeit abschalten. Das wird einfach an den Balanceranschluss angesteckt.

Oder gibt es so was schon?

von Emil - am 09.07.2014 06:04
Ich habe den Junsi iCharger B206 und habe die Ladeschußspannung reduziert.
Meine LiPos mit Ladeschlußspannung 4,2V lade ich nur bis 4,1V voll.
Entladen tue ich nur bis 1/3 der Kapazität.
Den Innenwiderstand der einzelnen und gesammt Zellen kannst Du mit dem Junsi Lader (geht bei meinem B206) rausmessen.
Das die Spannung nach dem laden wieder zurück geht ist doch normal.

von Claus. - am 09.07.2014 08:08
Hallo,

experimentiere mit 10Ah ebike Akkus (28S) einmal in 3P (Blechzellen) und zwei Kisten mit "Suppentüten". Geladen wird an Bord (TWINGO) mit zwei in Reihe geschaltenen Efores und definierter Ladeschlußspannung.
Dabei gibt es keine Zellüberwachung daher mache ich von Zeit zu Zeit ein Balancing mit Modellbauladern. Habe aber nur die billigen Dinger (imax8) da mir Junsi zu teuer sind, brauche mehrere oder halt sehr lange.

Ich habe Anfangs um die Zellen zu schonen auch nur bis 4,1 Volt geladen dann aber gemerkt das gerade zum höheren Ladeschluß hin, also bis 4,2 Volt sich eben das meißte in Puncto Ausgleich tut.

Ein großartiges Absinken der Zellen unter die eingeladene Spannung kann ich nicht feststellen obwohl ich für Unterspannungserkennung so kleine Lipotester drann hab die zwar nicht gewaltig ziehen aber eben doch immer etwas nuckeln.
[attachment 737 RE.jpg]
[attachment 738 RE2.jpg]

Im Fahrzeug wird bis 116 Volt geladen = 4,14 Volt/Zelle und so 4,07 bis 4,10 lese ich auch noch nach Tagen ab - derweil zieht auch noch ein kleiner DCDC von der Traktions zur 12 Volt Hilfsbatterie...

Gruß Martin

von Martin Heinrich - am 09.07.2014 10:42
Es geht nicht um das Absinken der Spannung der einzelnen Zellen. Nur ist auffällig, dass beim wiederholten Balancieren mit ein paar h Abstand immer wieder die gleichen Zellen nachhängen, so als ob sie nicht wirklich voll wären.

Sie haben ja auch nur ganz kurze Zeit bei 3,6 V verbracht, während die anderen Zellen nach dem schnellen Anstieg der Spannung die ganze Zeit bei 3,6 V verbracht haben.

von Emil - am 09.07.2014 10:57
Hallo Emil,

absinken der Spannung ist jetzt ev. nicht das Hauptproblem und ich hab es ja auch nur aufgegriffen da es Claus als normal hingestellt hat und ich es eben nicht normal finde.
Nochmal Bildchen von einem Symmetrierversuch, auch nach Tagen (ohne Bestromung) hing das Instrument wie genagelt bei der Spannung bis zu der ich geladen habe.
[attachment 739 Phylion.jpg]

Egal, die von Dir beschriebenen Erscheingungen deuten auf unterschiedliche Innenwiderstände hin so wie Claus geschrieben hat. Die IMAX Lader können das nicht messen, wenn die Junsi das können solltest Du das mal probieren. Problem könnte sein dass das vorhandene BMS da mitfunkt, oder ist das abgeklemmt?

Wenn ich einen Zyklus fahre dann gehen die Lader von Anfangs 7A runter sobald die erste Zelle Ladeschlußspannung erreicht usw.
Den eigentlichen Symmetriervorgang könen die Dinger nur so um die 300 mA fahren, das dauert dann meist über Nacht. Also alle Zellen lang auf fast gleichem Niveau.
Danach bleibt es ziemlich homogen (obwohl es bunt durcheinander gemischte Zellen sind und nur grob kapazitätsmäßig selektiert als Drillinge verschaltet).
Ein neues starten der Balancierung ist bei ein paar mA und kurzer Zeit erledigt.


Gruß Martin

von Martin Heinrich - am 09.07.2014 11:57
Ich habe gestern mal den Innenwiderstand mit dem Junsi gemessen. Es kamen dabei für die Zellen Werte zwischen 4 und 8 mOhm raus. Der Gesamtwiderstand war 14 mOhm.

Bei den Zellen mit dem niedrigsten Innenwiderstand steigt die Spannung am schnellsten an.

Ich habe dann mit einem Labornetzteil mal die Zellen die lange brauchen einzeln bis 3,60 V geladen bis der Strom auf 0,1 A sank. Das hat schon einige Zeit gedauert. Danach habe ich nochmal mit dem Junsi Lader balanciert und das ging dann sehr schnell. Jetzt scheinen sich die Zellen alle ziemlich auf dem gleichen Niveau zu befinden.

von Emil - am 10.07.2014 12:49
Hallo Emil

Ich habe da eine andere Theorie.
Ich bin der Meinung, dass die Zellen nicht alle die selbe Ladungsdichte oder Ladungsinhalt haben. dazu haben die Zellen wohl auch alle eine unterschiedliche Kappa.
Ich habe bei meiner Anwendung 120 Zellen in Serie. Da zeigt sich das selbe Bild. Es sind immer die selben Zellen welche zuerst voll sind und bei einer Zweitladung zuerst die Balancerspannung erreichen.
Ausgleichen kannst Du das indem dass du die Zellen kontrolliert alle überlädst. Geh ein stück über die Zellendspannung mit allen Zellen. Und balance sie dann runter.

Und ich weiss was jetzt kommt. Man darf die Zellen nicht überladen...... Ja und nein. Gefährlich wird das überladen der Zellen nur wenn sie keine Ladung mehr aufnehmen, also bei eine zuhohen Spannung ohne Stormfluss gehalten werden. So lange die Zelle noch nicht gesättigt ist kann man sie überladen (natürlich in Massen).

Bei mir hat das wunderbar funktioniert, und seither stehen alle stramm und auf einer Linie.

Gruss Phil

von elfly - am 06.08.2014 07:48
Du darfst ganz einfach nicht immer den Lader einschalten.
Am besten du entnimmst wieder etwas aus den Akkus und lädst dann wieder, dann sind die ruck zuck in Balance.
Anders ist es geneuaso ungut für die Zellen, wie dauerhaft laden auf hohen Spannungsneveau

von Sven Salbach - am 08.08.2014 15:59
die Frage ist..was machst Du da?
Wie genau willst Du denn die Zellen beieinander haben?
Oder hast Du vielleicht das LAdeverhalten der Zellen noch nicht richtig erkannt?
Taugt vielleicht der Balancer nichts?
Was passiert wenn Du nach dem Balancing ohne Balancer lädst?

Du kannst das verhalten von LiFepo nicht mit Lipos vergleichen!!!

Mit wieviel Strom lädst Du?
Die innenwiderstände spielen irgendwann auch eine Rolle bei entsprechendem Strom!

von Sven Salbach - am 08.08.2014 16:03
ich hoffe Du meinst mit überladen nicht Spannungen über 4.1V...
Das andere sollte ja genau ein Balancer machen..also z.B: bei 3,65V angehen und dann ggfls. mit der Spannung bis 3,4V hoch gehen
Ist aber bei entsprechender LAdereinstellung nicht erforderlich.
Wichtig bei Balancen ist nicht dauerhaft übr viele Stunden sondern immer nur etwas, den rst dann nach der nächsten Fahrt..irgendwann ist dann alles gleich ohne die Zelen 2 Jahre künstlich gealtert zu haben

von Sven Salbach - am 08.08.2014 16:09
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.