Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
7
Erster Beitrag:
vor 3 Jahren, 5 Monaten
Letzter Beitrag:
vor 3 Jahren, 5 Monaten
Beteiligte Autoren:
Andi aus Bad Essen, R, thegray

Saft Fliegerzellen wie aufwecken ?

Startbeitrag von Andi aus Bad Essen am 03.01.2015 12:53

bevor ich jetzt hier lange herumsuche:

ICh habe jetzt Willys alte Zellen hier, alle kurzgeschlossen.
Meine Frage wäre:
Wie wecke ich sie auf ?

Ich hab hier nen Benning TS 1700, der erstmal natürlich zuviel Druck macht (oder?).
Ich könnte ihn natürlich, wenn die Zellen Spannung haben, die Spannung des Bennings adaptieren und dann langsam hochdrehen, so dass immer nur wenig Strom fließt, ( oder ?)
So habe ich das zum Überladen meiner Saftis im CityEl gemacht , als die Wasserwartung dran war. Aber wie gehe ich vor, damit die Akkus ihre Vorspannung erhalten ??

Ich habe auch ein 3,4 - 3,9V regelbares Meanwellnetzteil hier mit 5A
2 Zellen in Reihe schalten und dann anklemmen ?
Komme ich damit weiter ?

Oder brauche ich ein Labornetzteil, das ich nicht habe ?

Antworten:

Jo das MW hat Cutoff oder I-Limit? gibt es so und so.
Im letzteren mach es so ! Oder du nimmst irgendwelche alten Handy oder Kleingeräte Netzteile da haste das Limit im Eisen und Kupfer schon verbaut :Dund dann lange auf kleiner Flamme köcheln lassen....

von thegray - am 03.01.2015 13:16
Steht da nicht einiges im Wiki unter NiCd Umbau?

von R - am 03.01.2015 16:25
habs gefunden :-)
stand unter Umbau
[elweb.info]

dankeeee

von Andi aus Bad Essen - am 03.01.2015 16:30
So, nachdem ich alle Kurzschlussbrücken von den Fliegerzellen entfernt habe, habe ich erst einmal wie im Wiki beschrieben, die Zellen und Verbinder gereinigt und poliert.
Dann habe ich die Zellen zu drei parallelen Zehnerpacks zusammen geschaltet und mit 15V (1,5V pro Zelle) und 10 - 12A, also 3 - 4A pro Pack, mit einem Telecomnetzgerät bestromt, bzw. bespannt. Lief auch 6 Stunden lang super. Alle Zellen blieben so zwischen 1,38 und 1,41V. Nach 6 Stunden, also ca 20 - 24A jedoch kletterte eine Zelle plötzlich auf 1,55V und fing an zu gasen.

Was sagt mir das ??
Zelle kaputt ?
Was ist zu tun ?

Ich habe das Netzgerät erst einmal wieder abgeklemmt.
Die drei parallelen Zehnerpacks haben nun eine Ruhespannung von 13,6V

von Andi aus Bad Essen - am 04.01.2015 19:43
Zunächst mal hast du die zehnerpacks wohl eher als Reihe geschaltet. Da hast Du dann aber das Problem, das die Dinger keinen Grund haben alle gleichmäßig zu steigen. Auch die Bermutung, das die drei parallel geschalteten Stränge sich den Strom gleichmäßig teilen wird einer Prüfung nicht stand halten. Es kann bei diesem Aufbau also micht viel über die Einzelnen hesaht werden.
Ein Beispiel: in zwei Strängen befindet sich je eine Zelle,die sich hochohmig der Ladung verweigert. Die 10A fließen dann fast ausschließlich in einen Strang. Innerhalb des Stranges wäre dann gerade die Zelle mit der geringsten Kappa voll geworden und hat begonnen sich zu wehren.
Das ist wohlgemerkt nur eine Möglichkeit von etlichen. Idealerweise lädst Du jede Zelle einzeln.

von R - am 04.01.2015 20:25
Aber eine sehr wahrscheinliches Szenario.
Du mußt auch bedenken das die Zellen nicht neu sind und daher auch sehr unterschiedlich sind und bleiben werden. gelagert oder nicht.

von thegray - am 04.01.2015 22:27
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.