Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
23
Erster Beitrag:
vor 3 Jahren
Letzter Beitrag:
vor 3 Jahren
Beteiligte Autoren:
el El, mani9876, Sven Salbach, hk12, Manfred aus ObB, R.M

günstiger 40A DC-DC gefällig?

Startbeitrag von el El am 30.05.2015 09:50

Hallo,
günstiger 40A DC-DC gefällig? 48V input, gut, das wird wohl nicht ganz so eng sein, 12V output.
Ebay Suchbegriffe 348777-010 oder 371754-00, Kostenpunkt rund 20€.
Natürlich kein Ramsch, sondern wieder mal wie so manches Gute von HP.

Antworten:

interessant sind bei den Teilen natürlich die Langzeiterfahrungen im KFZ..
Kommt er mit den einschaltströmen gut zurecht, wenn Sitzheitzung Licht etc laufen?
Kondensfeuchte?
Rüttelfestigkeit

Hast Du so ein Teil verbaut? Fotos?
Wie wird das Teil kontaktiert?
Sind Probleme bei der übereinander gesteckten Platine zu erwarten?
Ich geheg von aus, reaprieren it bei den kleinen Modulen vermutlich eher schlecht..
Da alle gebraucht sidn, wird es natürlich wie bei den HP LAdern sein...ausrangiert weil lebensende erreicht...bei den HP LAdern habe ich ja sehr gute Erfahrungen damit gemacht..deshalb wären Langzeiterfahrungen hier natürlich interessant.

von Sven Salbach - am 01.06.2015 05:08
Hallo,
noch kann ich dazu nichts sagen, ich hab gerade erst einen bestellt, mal sehen. Kontaktiert? Scheinen Schraubanschlüsse zu sein, allerdings 3(!) für input/output.. ev. steht was drauf, ev. find ich ein pdf. Einschaltströme dürften kein Problem darstellen, Schwankungen kommen gerade auch bei Servern häufig vor und man wird die 40A wohl nur selten voll ausnutzen. Ach ja, es gibt auch eine kleinere einstöckige Version. Ich werd das Ding in eine Schachtel stecken und einen großen langsam drehenden Lüfter an die Seite setzen. Reparieren wird man so ein verschachteltes Teil um 20€ wohl nur wenn einem seeehr fad ist und man zufällig auch die passenden Teile hat - also nie. Ausrangiert weil Lebensende erreicht, ja, aber vor allem ausrangiert weil diese Server einfach überholt sind, es verwendet ja auch keiner mehr einen 286er auch wenn er neu wäre. Viele der als "gebraucht" verkauften HP Netzteile sind augenscheinlich neu, kein Stäubchen drinnen, waren Ersatzteile die in irgendeinem Regal auf ihren Einsatz gewartet hatten, der niemals kam, weil sie, wie wir wissen, sehr robust sind.

Mal sehen was kommt, um das Geld ist nicht viel verhaut.

von el El - am 01.06.2015 06:26
naja..20€ ist ja eher Glück..meist sind mit Versang eeher so um 50 anzusetzten denke ich achja..das stimmt..sidn die Dinger überhaupt für Passivkühlung geeignet...Und reicht anpusten oder muss das richtig umströmt sein...
Hast Du ein entsprechendes Labornetzteil?
Mich würde interessieren ob es mit 20A last noch mit neidriger Eingangsspannung klar kommt und auch noch anläuft z.B. und ob es daurehaft um >60V verkraftet...
Dann wäre das Teil vielleicht wirklich fürs El nicht uninteressant..achja.,.und startet es bei -20°C noch mti hoher Last?

von Sven Salbach - am 01.06.2015 07:01
Sven,
eBay-Artikelnummer:
271170835898
knapp 17€ incl. Versand, 5 verfügbar.

Ich bin eher der Reinbauer, ich lasse das Teil im Alltag werken und probier nicht viel drum rum, hälts, dann hälts, wenn nicht fliegts raus. Absichern muß mans so und so.
Du hast das Equipment und Ev. auch die Zeit und Muße, das zu testen, ich leider nicht. Ein PC Lüfter liegt wohl in jedem Keller. Die Antworten auf all Deine Fragen wirst Du Dir wohl selber holen müssen wenns Dich im Detail interessiert.
Ich vertraue sowas aber viel eher als den diversen Billigramsch, der so angeboten wird, damit wurde einst Elektronik im Werte einer Eigentumswohnung betrieben ;)

von el El - am 01.06.2015 08:13
Abmessungen gesamt (BxHxT)
ca. 58 x 34 x 32 mm (ohne Gewähr)

von el El - am 01.06.2015 18:36
Hallo,
Das Ding ist gekommen, also die Maße stimmen in etwa. Es ist modular aufgebaut, die 40A Version besteht aus 2 Stk. der "kleineren Version", man könnte da also beliebig viele aufeinanderstecken, wie beim Lego. Auf der Unterseite der Platinen befindet sich ein Poti, fein, kann ja wohl nur zur Feineinstellung der Ausgangsspannung dienen. Die Platinen sind zur Hälfte mit gut verklebten Kühlkörpern bestückt. Nur SMDs, da prällt sich nichts lose. Mal sehen wies weitergeht.

von el El - am 03.06.2015 10:06
Ich hab das Ding zum laufen gebracht, war mit den 3 Polen erst mal etwas verwirrend, eins ist wohl so eine Art sense line, wird offenbar nicht benötigt. Habs jetzt nicht bei mir aber wenns jemand interessiert beschreib ichs gern. Es liefert über einen rellativ breiten Eingangsspannungsbereich eine stabile Ausgangsspannung, 50w Halogenspots drangehängt. Es möchte gerne aktiv gekühlt werden, ein 4x4cm Lüfter seitlich dürfte reichen. Alles in allem ein günstiges, gutes Teil - und zu dem Preis? Empfehlung.

von el El - am 05.06.2015 23:08
Hallo,

sind Ein und Ausgang galvanisch getrennt?

Gruß
Horst

von hk12 - am 08.06.2015 15:22
Horst,
der Widerstand zwischen allen Polen der Ein und Ausgänge gegeneinander, kreuzweise hin und her ist unendlich. Ich würd sagen ja, ist galvanisch getrennt.
LG Konstantin

von el El - am 08.06.2015 16:56
Hallo Horst

Die Teile sind aus Servern und galvanisch getrennt. Die Versorgungsspannung ist 48V da die auch für die angeschlossene USV benutzt wird. Daraus werden dann über DCDC Wandler die anderen Spannungen wie 12V und 5 V erzeugt.

Normalerweise Eingangsspannungsbereich 36 bis 75V ohne Gewähr.

Gruß

Roman

von R.M - am 08.06.2015 20:49
Danke Euch Beiden,

das eröffnet Möglichkeiten....

Horst

von hk12 - am 09.06.2015 06:22
Horst oder sonst wer, nochmal: Wenn die Anschlußbelegung benötigt wird werd ichs holen und gerne reinschreiben. Ach ja: ein 4cm Lüfterchen seitlich montiert an den beiden Teilen dürfte reichen. Bin noch am Überlegen, ob ich das Teil nicht mit größeren Kühlrippen versehen, dann aber zweigeteilt nebeneinander liegend auf passiv bauen sollte.
LG K

von el El - am 09.06.2015 08:33
Hallo,

hab mir zum testen auch ein paar der Teile bestellt, werde die Tage mit elektronischer Last + Wärmebildkamera die Grenzen austesten und euch mitteilen.

Konstantin, schick mir bitte die Pinbelegung, damit ichs dann testen kann wenn alles hier ist.

Lg

von mani9876 - am 18.06.2015 14:42
Hi Mani,
das Ding liegt vor Dir, die schmale Seite mit den Kupferspulen schaut zu Dir. Links ist - out, rechts + out. Hinten, an den Kühlkörpern: links ist - in rechts + in. Die Mittleren sind wohl eine Art sense line. Das Zeug ist wie Lego, man kann Türmchen daraus bauen, "beliebig viele" aufeinanderstecken. Es gibt auch eine Version mit nur einem Wandler (ident) die liefert 25A. 2 liefern 40A. 3? Braucht wohl kein Mensch.

Wärmebildkamera, wow! Bitte halt uns auf dem laufenden, ein Foto davon wäre echt der Hammer!

von el El - am 18.06.2015 17:34
Hi Konstantin,


danke, funktioniert. Mindest Startspannung liegt bei ca. 41.5V.

Den Rest gibts die nächsten Tage incl. Wärmebilder wenn gewünscht.

Lg

von mani9876 - am 18.06.2015 17:44
Zitat
mani9876
Wärmebilder wenn gewünscht.

Lg


Au ja bitte!! :hot:

von el El - am 18.06.2015 18:15
Hallo,

wie versprochen ein Wärmebild.

Gemessen nur einen der beiden stapelbaren Wandler.
Bei 10A Last, ohne Kühlung, Umgebungstemperatur 15°C.

Also ohne Lüfter ist selbst 10A zuviel. Habe dann bei 86° abgebrochen um es nicht in rauch aufgehen zu lassen, denke es wäre noch bis sicher 100° hochgegangen. Aber es reicht ein kleiner hauch um das ganze auf angenehme Temperaturen zu bringen.

Zweiter Test mit kleinem Lüfter (kaum merkbarer Luftdurchsatz) und 20A Last, verhält sich ähnlich zum vorigen Test, Temperatur geht nach ca. 5 Minuten auf 80°, das heißt ein stärkerer Lüfter ist auch hier fällig.

Für weitere Tests muss ich auf meine größere el. Last warten.

Achja, Wirkungsgrad beträgt bei 10A ca. 92%, bei 20A ca. 89%.

Lg
Manuel


[attachment 1440 FLIR0311.jpg]

von mani9876 - am 21.06.2015 17:03
hmm, schade , das wäre natürlich nicht schlecht gewesen..klar mit Lüfter kann man machen..aber schön wäre ohne gewesen..

von Sven Salbach - am 21.06.2015 18:40
Ja Sven, dachte auch, dass es zumindest 10A ohne schafft.

Aber 100° auf Dauer, das würde ich dem Ding niemals zutrauen.

Dieses Teil auf einen Größeren KK zu montieren wird auch schwierig, bis nicht Möglich.

Vorallem werden Hauptsächlich die beiden Spulen verdammt heiß, die wird man nur aktiv abkühlen können, da keine geeignete "Angriffsfläche" für einen Kühlkörper.

Lg

von mani9876 - am 21.06.2015 19:39
Zitat
mani9876


Achja, Wirkungsgrad beträgt bei 10A ca. 92%, bei 20A ca. 89%.


Ist da der Lüfter eingerechnet :confused:

von Manfred aus ObB - am 21.06.2015 19:46
Nein,

aber kann noch genauere Messungen machen, bezüglich Wirkungsgrad, dann aber erst mit der neuen el. Last.

Lg

von mani9876 - am 21.06.2015 20:49
Danke für den Test! Naja, der Lüfter wird das Kraut bzgl. Wirkungsgrad mit einem Viertel Amperchen oder so nicht wirklich fett machen. So so, vor allem die Spulen werden also heiß. Klar könnte man da auf die mittleren Stege 3 oder 4 cm lange Kühlbleche aufsetzen, heatpipes etc. aber das wird wohl nicht viel bringen wenn die Hitze in den Wicklungen entsteht. Dann kann man sich das mit besseren Kühlkörpern auf dem Rest wohl auch sparen wenn das Teil ohnehin aktiv gekühlt werden muß.

Im Originalaufbau ist das Teil ganz am anfang des Serverboards, dort wo die kühle Luft reinkommt, und wird seitlich davon umströmt. Welche Größe und Leistung hat der Lüfter gehabt, den Du ausprobiert hast?

Danke nochmal!

von el El - am 21.06.2015 21:12
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.