Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
24
Erster Beitrag:
vor 12 Monaten
Letzter Beitrag:
vor 10 Monaten
Beteiligte Autoren:
el El, Bernd Schlueter, laase, Martin Heinrich, Dineu, thegray

Trafo passiv kühlen?

Startbeitrag von el El am 27.11.2016 18:00

Nabend die Herren,
ich möchte einen größeren Trafo ca 15x15cm kühlen, ab liebsten passiv. Nun das technische: Ich dachte an mehrere herumliegende, einer Verwendung harrende CPU Kühlkörper, hab welche aus Alu, aber auch Vollkupfer, die ich auf die Oberseite mit Thermokleber draufklebe. Könnte das funktionieren oder habt Ihr eine bessere Idee?

Antworten:

sehe ich keine Bedenken in der Funktion und auch keine Beeinträchtigung des Trafo.
Wenn mal nicht irgend einen ing. fragt der dann Minderung des Sicherheitsabstandes zum Blechgehäuse sehen könnte und mit irgend einer VDE winkt...

von thegray - am 27.11.2016 18:22
Danke ;)

von el El - am 28.11.2016 03:58
Aktiv kühlen ist besser, da reicht relativ wenig Luftbewegung durch einen schwachen Pustefritzen aus einem Computernetzteil. Trafobleche mögen nicht, wenn man sie Kräften aussetzt,also nichts bohren, verbiegen, vor allem nicht fest zusammenschrauben und auch Klebstoff führt schon zu Verspannungen und damit Verlusten.
Die Mehrverluste bei stärkerer Belastung entstehen aussschließlich im Kupfer, überhaupt nicht im Eisen. Die Eisenverluste sind am höchsten im Leerlauf.
Warum willst Du kühlen? Hast Du die Bleche zu feste zusammengeschraubt?

von Bernd Schlueter - am 30.11.2016 04:45
Bernd, danke!
Ich hab die Trafos nicht selbst gewickelt oder zusammengeschraubt. Ja die Dinger sind nur zu 86% effektiv, dafür kostete eins davon nicht 1500€ wie von ZB victron, sondern nur 20 ;)
Es gibt Dauerlauferrahrungen, und auch wenn sie schon ein paar Jährchen auf dem Buckel haben, so sind sie dennoch im Gegensatz zu online USVs außer beim Selbsttest nie als Wechselrichter in Betrieb gewesen. Sie machen übrigens schönen, reinen Sinus :) Die Trafos sind locker 15kg schwer das Stück, ich glaub da verbiegt sich nix wenn ich ein Bisserle Alu draufklebe?
Es handelt sich um class H trafos, die zwar angeblich 180° ohne Verluste aushalten, aber erstens gibts offenbar hotspots und zweitens möchte ich der Elektronik die Trafowärme nicht antun: Bauartebedingt geht die Luft zuerst über die Trafos, danach über die Mosfets, das soll sich ändern.

Die Kasteln schauen so innen aus:



Der Bereich am Bild unten, wo die Batteriechen waren, ist leer. 2 80er Lüfter sind verbaut, die müssen anders werden, auch wegen der Mosfets.

Meine Idee war eine anständige semipassive Kühllung realisieren, Trafos/ Mosfets im Luftstrom getrennt, die Trafos in die leere Gehäuseseite auslagern.

Einwände? Oder gar besseres?

Danke:spos:

von el El - am 30.11.2016 10:44
ich glaube, Deine Idee mit den CPU Kühlkörpern wird funktionieren. Am besten die alten ca. 50x50, wo gleich der passend große Lüfter mit drauf sitzt und in die Finger reinbläst. davon je zwei pro Trafo, auf jede sichtbare Blechseite einen. Einfach mit Epoxy drauf, besser noch mit diesem Heatsink glue, dem silikonartigen, den es (1W/mK) für 1E bei Ebay, mit 2W/mK ab ca. 4E gibt. Damit sollten auch Bernds Bedenken zerstreut werden, da der mechanische Spannungen ausgleicht. Klar wird nur das Eisen gekühlt, aber dem Kupfer gehts damit trotzdem besser, als ohne Kühlung. Und schaden tuts dem Eisen garantiert auch nicht.
Wenn Kühlkörper OHNE eigenen Lüfter, würde ich zu Rippenk. greifen und die Rippen im Lufstrom der Gehäuselüfter anordnen, nicht zwangsläufig gleich der natürlichen Konvektion.
Viele Grüße, Lars

von laase - am 01.12.2016 07:30
Danke Lars!
Kühlkörper hab ich zum Saufüttern, bin ja ein Sammler :)
Die CPU Lüfter würden aber doch nur die Luft im Gehäuse rumwirbeln und ich bräuchte trotzdem noch zumindest einen Abluftlüfter. Im leeren Schacht hätten die Trafos auf 2 Seiten ca 5cm Platz, Da könnte ich auf je 2 Seiten der Trafos vollflächig Alukühlkörper draufmachen, mit 3cm Fingern. Luft vorne rein, an den Trafos vorbei, am Ende raus. Kühler oben ginge nur wenn ich das Gehäuse verlängere, muß ich nicht unbedingt haben.

Was meinst Du, paßt das mit den 4 Alublechen der Mosfets, reicht das? Die Luft käme ja kühler rein, weil sie nicht mehr von den Trafos vorgewärmt wäre. Da ginge auch nur mehr Luftstrom, ich seh da keine Möglichkeit weitere Kühlkörper dranzupappen.

Schönen Tag und Danke!

von el El - am 01.12.2016 07:51
"würde nur Luft verwirbeln": macht nichts, ist sogar gut!
Gehäuselüfter: davon ging ich eigtl aus, daß Du einen drin hast. Brauchst Du auch dringend.
wenn kein Lüfter drin ist, der "vorne bläst", brauchst Du mindestens einen, der hinten saugt. Damit auch ordentlich Luft an den mos-kühlkörpern vorbeikommt, muß der Rest des Gehäuses dicht sein, damit keine Nebenluft angesaugt wird. Hab jetzt nicht genau im Blick, wo bei Dir oben und wo unten ist, absaugen mußt Du aber möglichst weit oben, sonst arbeitest Du der nat. Konvektion entgegen.
Mach doch einen Test im Betrieb mit Tempfühlern an den krit. Teilen. Mosfets dürfen, am Kühlkörper direkt nahe Kontaktstelle auch mal 80-90° warm werden. Beim Kupfer vom Trafo außen, da wo Du einen Tempfühler kleben kannst, würde ich die Grenze auch bei ca. 80° sehen, sonst im Innern irgendwann Lackversprödung und Isoprobleme.
Viele Grüße, Lars

von laase - am 02.12.2016 07:17
Die Luftführung im Gerät sieht doch sehr ordentlich aus. Da ist schon Lack auf den Trafoblechen, da kannst Du jetzt alles drauf schmieren. Im leeren Teil wirst Du weniger Luftbewegung haben. Ist die Frage,ob sich das lohnt. Klar, dann mit der Kühlflächenvergrößerung. Um die Trafos ist ja anscheinend ein magnetisches Abschirmblech zu sehen. Könnte das den Luftstrom behindern und es würde sich lohnen, es zu entfernen? Am Trafo ist alles Kühlfläche. das sollte alles im Luftstrom liegen. Jeder Trafo hat vier Schrauben, die Du nicht fester anziehen solltest. Doof, wenn die anfangen, zu brummen. Mit achtfacher Ventilatorleistung verdoppelst Du nicht einmal die Kühlung.
AMD-Computerkuhlkörper, nicht schlecht. Aber die erwärmte Luft muss auch wieder aus dem Gehäuse herauskommen. Klar, freuen sich die Mosfets über kühlere Luft, aber das macht vielleicht 20% aus. Oft werden Dioden am heißesten.

von Bernd Schlueter - am 02.12.2016 15:12
Hallo Konstantin, wozu ist der ganze Aufwand gut? Werden die Trafos denn so heiß, dass man sie kühlen muss? Kann es sein, dass der Trafo nur 100 W beim Laden verkraften muss? Das wären dann bei 86% Wirkungsgrad nur 14 W Verluste, die weggekühlt werden müssten.

Wenn ich nach 430-0218A kommt ein 7 kg schwerer Trafo mit den Angaben 11V 70A raus - also noch weniger Leistung, als oben geschätzt.

von Dineu - am 02.12.2016 17:04
Hallo und danke für Deinen Input!
7kg, sollte ich mich da so verschätzen?
Also bei 14W wär nicht viel wegzukühlen.
Die genaue Bezeichnung lautet (hier am geöffneten Gerät) 430-0217A und 430-0218A, beide in Serie, es ist ein 48V System. Was würd da bei Deiner Rechnung rauskommen?

Bernd, die Dioden sind so wiziglich, da wird das kühlen schwer :(
Ein kleines Kupferblechlein, draufgeklebt?

Die Mosfets haben offenbar einen grenzwertig belastbaren smd gatewiederstand. Da werd ich alles auslöten und die mit stärker belastbaren tauschen. Dabei wär das eine Gelegenheit, die Mosfets durch neue zu ersetzten. Hach.



Danke für Eure Hilfe!!

von el El - am 02.12.2016 17:22
Winziger gatewiderstand, das ist ja auch irgendwo eine Sicherung. Da fließen zwar bis zu einigen Ampere Umladeströme, aber nur für Nanosekunden. Die Leistung erhöhst Du damit nicht.
Deine Mosfet sind ausgesuchte Typen. Überlege gut, was Du tust. An die wichtigste Stelle im Trafo, die innersten Wicklungen, kommst Du nicht heran. Sonst könntest Du die Leistung stark erhöhen.

von Bernd Schlueter - am 05.12.2016 11:58
Bernd, an die innersten Wicklungen käme ich schon ran zum kühlen: mit Öl :)
aber lassen wir das.
sagt mal, bei diesen Trafopaar ist die eine Seite mit 3 Abgriffen ausgerüstet, um die Netzspannung zu erhöhen oder zu senken. Diese Seite läuft aparallel. Auf der anderen Seite, die mit der niederen Spannung, ist die eine (einzige)Wicklung beider Trafos in serie geschalten.

Darf ich jetzt hergehen, und zu diesem Trafopaar ein baugleiches Trafopaar auf beiden Seiten parallel anschließen, also die Trafos einfach verdoppeln?

Wenns ginge bräuchte ich mir wegen der Kühlung, dem Wirklungsgradverlauf und der Sättigung wohl keine Gedanken mehr zu machen.
Oder ist das wegen möglicher Phasenverschiebungen trotz identer Modelle abzulehnen?
Danke für Eure Hilfe!! :spos:

von el El - am 22.12.2016 23:05
Nein, die Trafos sitzen eh auf der falschen Seite. So baut man heute nicht mehr. PFC gibt es mit Sicherheit nicht.
Kein Einwand. Doch: Achte darauf, dass die Ladeelkos nicht zu heiß werden, wenn Du die Leistung erhöhst!
Ist es nicht einfacher, ein neueres Netzteil zu verwenden? Bekommst Du für den Preis der beiden zusätzlichen Trafos, vom Gewicht gar nicht zu reden.

von Bernd Schlueter - am 23.12.2016 12:19
Bernd Du hast Recht, das ganze darf nicht teuer werden sonst hätt ich ja eh gleich ein fertiges Gerät kaufen können. Die beiden zusätzlichen Trafos sind doch schon hier, im Ersatzgerät (hat 20€ gekostet). Die verbauten Elkos, zwischen den Hitzeblechlein montiert (!) fliegen auch raus. 3000uF werden durch 66000uF ersetzt, ev. gar 132000uF, an gut gekühlter Stelle, das bringt hoffentlich den ripple in den Griff. Geduld beim Horten spart Kohle, Klotzen, nicht Kleckern.

Bin gespannt wies weitergeht :)

von el El - am 23.12.2016 14:12
ich habs nicht getan, aber warum darf man eigentlich Trafoschrauben nicht nachziehen?

von el El - am 25.12.2016 22:37
Die leichtesten Verspannungen erniedrigen die Permeabilitätskonstante um Zehnerpotenzen und erzeugen beim Umklappen der Elementarmagnete ("Weißsche Bezirke") Reibungsverluste. Du kannst ja mal an einem alten Klingeltrafo die vier Schrauben anknallen. nach kurzer Zeit kannst Du denTrafo nicht mehr anfassen. Besonders empfindlich ist Mumetall. damit sind Oszillographenröhren angeschirmt und werden Mikrofontransformatoren gebaut. Die darfst Du nicht mal schief angucken, sonst passiert das Gleiche wie den Chinesen beim Boxeraufstand 1905!
Vor kurzem hatte die deutsche Bundesregierung eine Untersuchung an Elektromotoren in Aufrag gegeben. Ergebnis: die werden bei der Fertigung viel zu unvorsichtig behandelt, gestaucht, gepresst und sonstwie misshandelt. Die Eisenverluste waren im Schnitt dreimal höher als das Rohmaterial hatte. Sozusagen Chinaqualität, aber leider made in Germany!
Ist so etwas passiert, muss das Eisen erst tagelang in Wasserstoffatmosphäre geglüht werden, damit die Spannungen verschwinden und gaaaanz laaangsaaaam abgekühlt.

von Bernd Schlueter - am 27.12.2016 10:21
ok, danke, verstanden, wird nicht gemacht. Wohl ebenso verboten: Trafobleche planen um Kühlkörper bündiger anliegen zu lassen?

von el El - am 27.12.2016 11:52
Was Du mit der Oberfläche an den Blechenden anstellst, idt denen eigentlich egal. Nur, eine metallische Verbindung zwischen den Blechen solltest Du nicht herstellen, Damit da kein großer Wirbelstrom entsteht, sind die Bleche mit einer hauchdünnen Isolierschicht versehen. An bestimmten Stellen kannst Du aber eine fette Schweißhaht legen, die alle Bleche miteinander verbindet, ohne, dass Wirbelströme entstehen.Allerdings musst Du nach dem Schweißen Vakuum- oder Wasserstoffglühen, damit die thermischen Schweißspannungen verschwinden.

von Bernd Schlueter - am 28.12.2016 19:27
Danke Bernd!
Danke dafür dass ich Dir Löcher in den Bauch fragen darf, danke auch für Deine Geduld :)

Bin gerade beim Aufdoppeln der Leitungen an den Mosfets mit 2,5mm² Kupferdraht, verlängern von deren Hitzeleitblechen, befestigen von Kühlkörpern, sonst hilft der beste Lüfter nicht viel. In das Gehäuse paßt der Spaß nicht mehr rein, aber doch zumindest in 2. Manchmal ists gut, vorher nicht gewußt zu haben, wie viel Arbeit das wird :xcool:

von el El - am 28.12.2016 22:04
Hallo Konstantin,

jetzt schreibst Du es selber, denke mir schon die ganze Zeit wieviel Mühe Du da rein steckst:eek:

Mit gehts bei manchen Dingen auch so, aber mit so einer Notfall USV (eine steht bei mir hinterm Gefrierschrank und auch nur noch weil ich zu faul bin sie wegzuschleppen, Akkus eh taub) würd ich nicht lang rum machen.

Schau dich mal in der Bucht um, da gibt es immer wieder mal schöne Steca/Studer von irgendwelchen Gartenhausauflösungen o.ä. für kleines Geld die auch dauerhaft Leistung treiben können.


Gruß
Martin

von Martin Heinrich - am 29.12.2016 09:17
Hallo Martin,
kleines Geld ist gut :)
Bisher bin ich deutlich unter 100€ geblieben, und es geht nicht NUR ums Geld.
Ich hab gewisse Vorstellungen, auch darüber, was Dinge kosten dürfen. Gehts darüber hinaus, wird es nicht gekauft weil die Gesamtkostenrechnung stimmen muß. 100h Löten macht mir nichts aus, ja macht mir sogar Spaß. Ich mein, Hand aufs Herz, gings danach dürft ich ja auch kein El fahren, oder? Ich lerne was und es ist 1000x besser so die Zeit Nachts zu verbringen, nachdem meine Girls schlafen gegangen sind, als vor der Glotze. Auch das kann ich auf meine Habenseite schreiben ;)

von el El - am 29.12.2016 10:05
ok, ich bin seit einigen Tagen soweit mit dem Umbau fertig, daß ich das ganze mal versuchsweise anwerfen könnte. Muß noch auf den richtigen Zeitpunkt warten, dann wann ich es am besten nervlich verkraften könnte, wenns ein Rauchwölkchen gäbe ;)

Hab die Trafos rausgebaut und mit massiven Kühlkörpern bestückt (erstmal mit 2, 4 kommen rein wenns klappt) sämtliche Leiterbahnen an der Hbridge mit 2,5mm Kupferdraht aufgedoppelt, sämtliche leeren Mosfetsockel nachbestückt, deren Kühlbleche um 10cm verlängert, darauf große Kühlkörper paziert, die belüftet werden sollen und die Niedervoltkabel auch massiv verstärkt. Deren Kabelführung gefällt mir nicht, ist der Ursprung halt zwischen den Kühlkörpern der Mosfets, aber das ist halt so, das kann ich nicht ändern. Ich zähle drauf, dass die Sache nun so kühl bleibt, dass das nichts ausmacht. Ich hab jetzt mal erst einen 22000uF Kondensator statt den originalen 3000uF drangehängt, wär ja schade um die restlichen, wenns pufft.

Was meint ihr? Erstmal Kondi vorladen wie beim El, Gleichspannung dran, und dann mal ohne Netzspannung starten?

Schönen Feiertag!

(hier ists bitterkalt, heutnacht kommen -21°C, die selbstgebaute Wärmepumpe läuft auf Vollgas, aber sie heizt brav wie sie soll)

von el El - am 06.01.2017 11:01
Nabend/ guten Morgen Mahrlzeit die Herren,
ich bin soweit "fertig", hab das Ganze in ein neues Gehäuse gepflanzt und es läuft _eigentlich_ ganz gut, nur..
Meine Frage:

Ich hab einen Belastungstest gemacht, mit 2700W, der Maximalen Dauerleistung (ich werde nie mehr als 2200W darüber laufen haben). Die Temperaturen, die ich gemessen hatte waren soweit fein, die Trafos hatten nach einer halben Stunde 58° und die Mosfets 40° und sie scheinten sich zu stabilisieren. Doch was war denn das für ein Geruch? Testabbruch. Die Kondensatoren kommen mit dem ripple nicht klar. Die hatte ich nicht gemessen. Nein, sie waren noch nicht ganz defekt, aber das Doppelklebeband, mit dem ich sie zusätzlich am Gehäuse fixiert hatte mochte die Hitze nicht :(

Derzeit sind noch - die originalen - 2Stk parallel verbaut (nicht mehr die RIFA vom Bild):

1500uF 63V 105°C 10khz max esr bei 20° 0,02, max ripple A rms 85° 20khz 7,14.

Ich hätt die hier entdeckt:
panasonic RAD FC 680/100 :: Elko radial, 105°C, low ESR, RM 7,5mm

Aber wie viele? Besser mehr Kapazität?

Danke für Eure HIlfe, Jungs :spos:





Original:


und nach dem Umbau:




von el El - am 24.01.2017 23:06
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.