Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
7
Erster Beitrag:
vor 1 Jahr, 4 Monaten
Letzter Beitrag:
vor 1 Jahr, 3 Monaten
Beteiligte Autoren:
R.M, el3331, laase, thegray, wolfgang dwuzet

PSA(Citroen AX) mit Lithium schnelladen - Was geht?

Startbeitrag von el3331 am 17.02.2017 18:03

Hallo,
mein AX hat 40x120 Ah Lithium-Akkus.
Das ungeänderte Bordladegerät wird durch das BMS bei 3,5V je Zelle =140V abgeschaltet.
Zusätzlich habe ich einen Zivan NG 9; der steht ebenfalls auf 140V und hat lt. Gero eine Lithium-Kennlinie.
Ferner habe ich noch zwei Zivan NG3. Die stehen auf Minimum = 144V, nicht schön, aber noch nicht kritisch, nur ist Überwachung erforderlich.

Wenn ich alles einschalte, passiert folgendes:
Der Bordlader lädt mit 20A. Das bleibt so bis zum Abschalten.
Die beiden NG3 laden mit je rd. 15 A. Das bleibt auch so, bis ich sie abschalte (bei rd.80% Volladung).
Der NG9 fängt mit rd. 52 A an, regelt aber bald über 40 A auf rd. 20A herunter. Dabei bleibt es bis zu den 80%. Ich kann ihn angeschaltet lassen, er regelt dann bis auf 0 und schaltet schließlich kurz vor dem BMS ab.

Damit wird in der Praxis über die größte Zeit der Ladung mit rd. 70A geladen. Das ist zwar nicht schlecht, aber wirklich Schnelladen wäre was anderes.
Und den zweiten NG3 hätte ich sparen können, denn um das, was der lädt, regelt der NG9 herunter. Die Ladespannung steht die ganze Zeit ziemlich konstant bei 139,7 V.

Mir scheint, höhere Ladeströme sind, solange das Limit von 140V bleibt, garnicht möglich. Müsste das erhöht werden, jedenfalls bis zur 80%-Ladung und ist das ohne Risiko?
Oder ist das Verhalten ein Zeichen, dass die Zellen nicht mehr ganz neu sind?
Grüße

Lothar

Antworten:

hallo lothar,
anderes fahrzeug (city el) andere lader (3x meanwell 14,2v 20A und 2x HP von chris je 54 A
wenn ich EINEN HP zu den drei meanwell hänge, und der HP bei 42V steht, lade ich gesammt mit 74Amp,
häng ich den zweiten HP auch mit 42V dazu, ladet dieser nur mit etwa 30Amp und der ander HP geht von 54 auf ebenfalls etwa 30 runter somit faasht keiner verschnellerung,
einzige möglichkeit war, den zweiten HP auf knapp 50volt zu drehen, und am heck des el sitzen zu bleiben, zwecks abbruch des ladens von hand

ALLERDINGS GILLT DAS NICHT FÜR JEDEN LADER
, letztes jahr richtung waldmühle, und beim ersten ladehalt :hot:verdammt der 2. HP liegt zuhause im windfang:hot: gottseidank hatte peter noch einen siemens lader,30Amp eingestellt auf 42V den er mir leihen konnte, und siehe da, den siemens mit dazugehägt und ich hatte volle leistung aller geräte, 30A der siemens, je 20A die meanwell und der HP blieb bei 54A... woran es liegt weiß ich bis heute nicht
bye wolle

von wolfgang dwuzet - am 17.02.2017 19:06
Nun wenn ich das auf die schnelle lese - dann kommt mir als erstes in Bezug auf die Frage - das Thema Ladekennlinie .....

Die ist ja entscheidend wie der Lader nach Zeit und Spannungslage dann den Strom rausdrückt sofern nicht Limitierende Faktoren wie Innen-Aussentemperatur in den Regelkeis als Selbstschutz der Lader eingreifen.

Also das was bei den einfachen TzuU oder TzuI Kennlinen in den "Schrägen" ist - ist das was dann so wie ich die Frage verstanden habe für dich limitierend.
Oder anders je Flacher dann so eine Linie einen ich nenne den jetzt mal Regelfixpunkt zu einem anderen verläuft desto weniger wird bis zum nächsten Punkt geregelt.

Und bei den Kennlinien die eine Kombination von IOUxxxxxxx usw. darstellen desto schwieriger ist der von dir beschriebene Ladevorgang "schiebe bis zum Punkt x mit maximal Leistung " der Lader untereinander abzustimmen.
Erst recht wenn keinen Kapa-Zählung im Regelkreis ist.

Wenn sollten dann lade-Kurven sein die nur nach dem I gehen (vielleicht noch mit einem Zeitgleid ....also 80AHZellen kann man nicht 2Stunden mit 70A Laden .....) und erst bei einem Fixpunkt hart in die U Regelung gehen.

Mal Temperatur Ladefaktor usw. außen vor gelassen.

von thegray - am 17.02.2017 19:06
Hallo

Du musst die Ladeendspannung höher stellen dann gehts auch mit dem NG 9 und alle Geräte über das BMS ab und anschalten dann kann nix passieren. Wenn dein NG 9 mit CAN Bus ist dann kann ich den auslesen und ggf. umprogrammieren.


Gruß

Roman

von R.M - am 17.02.2017 20:00
Hallo,
vielen Dank für die schnellen Antworten. Ich weiß jetzt jedenfalls, wo anzusetzen ist.
Grüße

Lothar

von el3331 - am 17.02.2017 20:51
auch, wenns schon etwas her ist, noch drei Tipps:
- Batterien vor dem Laden ausreichend aufheizen. Dann ist der Innenwiderstand niedriger und Du hast bei gleichem Anfangsladestrom eine niedrigere Klemmenspannung
- ALLE Ladegeräte direkt an die Batterie (oder eben so nah wie möglich an die Battpole) anschließen! Für jede einzelne Ladeleitung gilt: Stern- vor Ringverkabelung! Wenn Du Lader 2 an die Ausgangsklemmen von Lader 1 anschließt, "sieht" Lader 2 die Ausgangsspannung von Lader 1. Und das ist die Battspannung+ 2x Spannungsabfall auf Ladeleitungen+ ggf. Spannungsimpulse von Lader 1.
- Vierleiterverkabelung anwenden (separate Spannungsfühlerleitungen Plus und Minus von jedem Ladegerät an die Batteriepole). Dadurch werden Spannungsabfälle auf den Ladeleitungen und ggf Shunts eliminiert. Geht nat nur, wenn die Geräte das haben. Meanwell hat das, Zivan hat meines Wissens zumindest den programmierbaren Parameter Leitungswiderstand.

Wenn das alles schon umgesetzt ist, hilft wirklich nur noch Spannung etwas höher drehen.
Viele Grüße, Lars

von laase - am 23.02.2017 08:11
Hallo

Ja den Spannungsbfall auf der leitung kann man ohne Programmiergerät einstellen.
0,5 V geht maximal.

Der 120V lader lässt sich bis auf 153V programmieren, bei geringerem Strom dann bis 160V

Gruß

Roman

von R.M - am 23.02.2017 18:12
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.