Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Batterie
Beiträge im Thema:
6
Erster Beitrag:
vor 1 Monat, 1 Woche
Letzter Beitrag:
vor 1 Woche, 5 Tagen
Beteiligte Autoren:
Andi aus Bad Essen, Horst Hobbie, Berlingo-98, R.M

Powerlog 6s (Junsi) zeigt nur 4S ??

Startbeitrag von Andi aus Bad Essen am 17.05.2018 15:50

Habe an meine 6 NiCd Akkus gerade das Powerlog 6S angeschlossen.

Leider zeigt es nur 4S (Akku 1 - 4) an, obwohl an allen Steckerausgängen die richtige Spannung 6S anliegt.
Muss man den auf 6S einstellen ?
Wer kennt sich mit dem Ding aus ?

CU
Andreas

Antworten:

[www.trubadu.de]

unten in der mitte der seite ist eine PDF...
aber das hast du ja sicher schon...

ich hab den 8s.... sogar zwei
auf der anderen Seite muss auch angeschlossen werden ???
hmm
neu oder gebraucht ? ein Bild wie wäre gut.

von Horst Hobbie - am 20.05.2018 06:28
und ? hinbekommen :-) ?

von Horst Hobbie - am 01.06.2018 03:35
nee, leider nicht.
keine Ahnung, woran es liegt.
Interessant war, dass - als er einmal unter 30V war plötzlich 5 S möglich war.

Vielleicht ist irgendwo eine Höchstspannung eingestellt oder so.
Habe mich da aber schon durchgezappt bis der Daumen wund war.
Nix gefunden.

Am Stecker liegt jedenfalls die passende Spannung an.

Gibt's sonst einen guten Monitor für 6 Saft Zellen ?

von Andi aus Bad Essen - am 12.06.2018 07:04
Hallo

Wundert mich nicht, da nur bis 30 V gemessen wird, lediglich die Betriebsspannung geht bis 60 V und die Angabe von 28 V ist für die Gesamtspannung nicht für die einzelne Zelle.

Gruß

Roman

von R.M - am 12.06.2018 18:39
Zitat
Andi aus Bad Essen
Gibt's sonst einen guten Monitor für 6 Saft Zellen ?


Den Powerlog 6S werde ich daraufhin mal untersuchen. Wollte es eigentlich auch für 6 NiCd Blöcke von SAFT einsetzen. Die Beschreibung suggeriert tatsächlich, dass die Einzelzellen bis 28 Volt und die Gesamtspannung bis 60 Volt betragen kann. Wenns anders ist, wäre zumindest die Beschreibung mißverständlich.

Zur Zeit nehme ich diesen kleinen Kasten mit 6 Einzelmessgeräten als Monitor. 6 kleine Einzelspannungsmesser. Funktioniert gut. Die Frontplatte besteht aus 5 mm Plexiglas braun getönt. Die Anzeige scheint sehr gut durch.
[attachment 2773 P1180094-gleich-nach-der-Fahrt.jpg]
Eingebaut alle 6 in ein kleines Gehäuse. Anschlüsse über 9pin D-Sub.
Die Messung oben zeigt die Spannungen meines vorderen 6er Kastens des Berlingos. Block 3 und 5 sind offenbar kaputt, es fehlt je eine Zelle. Diese Messung erfolgte unmittelbar nach Fahrtende mit hoher Last.
[attachment 2775 P1180099-2-stunden-nach-fahrtende.jpg]
2 Stunden später hat sich Block 3 ohne externe Ladung wieder erholt.
Was passiert da eigentlich? War das nur eine Tiefentladung, aber alle 5 Zellen ok?

Auf jeden Fall ist dies kleine passive Messgerät sehr hilfreich. Passiv, weil keine eigene Stromversorgung. Messspannung ist auch Versorgungsspannung. Mittlerweise habe ich mir genügend noch kleinere Messgeräte besorgt, um die Spannungen aller 27 SAFT Blöcke anzeigen zu können.

Gruss, Roland

von Berlingo-98 - am 12.06.2018 19:11
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.