Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Technik
Beiträge im Thema:
13
Erster Beitrag:
vor 10 Jahren, 5 Monaten
Letzter Beitrag:
vor 10 Jahren, 4 Monaten
Beteiligte Autoren:
klaus langenscheid, JJ-OO, SB, Natascha Schlüter, Twiker76, Heinz-Peter, Bernd Schlueter

defekter twike dc/dc wandler

Startbeitrag von klaus langenscheid am 08.03.2008 18:43

hallo !
hat schon mal jemand einen defekten twike dc/dc wandler gehabt mit pulsierender ausgangsspannung zwischen 9,6-12,6 volt und diesen fehler beheben können ??
mir auch rätselhaft wie das ausgelöst wurde,das twike fährt jetzt nicht mehr,evtl.ist auch noch viel mehr kaputt,...aber wieso??
gruß vom klaus

Antworten:

Lieber Klaus

Was ist denn bei Dir los??
Zum DC/DC selber kann ich Dir nichts sagen.
Aber Du kannst Ihn umgehen: Ein 12V für die Bordversorgung nehmen.
Das geht und Du wärst nicht der Erste, der das macht.
Hat noch den Vorteil man mit leeren Fahrakkus nicht auf der Kreuzung ohne Licht stehen bleibt.

Einfach an den Ausgang des DC und die Alu-Karosserie anschliessen.
Es gibt damit natürlich die Gefahr die Akkus ganz tief zu entladen...

von SB - am 08.03.2008 19:08
Der Fehler hört sich nach einer Regelschwingung an. Praktisch kein Hersteller ist z.B. von defekten Kondensatorserien verschont geblieben.

von Bernd Schlueter - am 09.03.2008 19:58
Moin,

ist die Spannung unter Last gemessen oder im Leerlauf? Wenn Du den Scheinwerfer anmachst, flackert der dann im Takt mit? Was zeigt das
Display an und vor allem leuchtet die Displaybeleuchtung konstant oder
blitzt die. Wie schnell pulsiert die Spannung etwa.
Sorry, viele Fragen, aber so können wir den Fehler eventuell eingrenzen.

viele Grüße
Jens


von JJ-OO - am 09.03.2008 20:59
hallo !
die spannung war im leerlauf gemessen.
gezuckt, etwa im sekundentakt hat die gesamte bordspannung also auch scheibenwischer usw.
das display sagte akkuverb. zu 1+2 fehlt, ohne zucken.
gruß vom klaus

schön daß du dir gedanken darüber machst !

von klaus langenscheid - am 13.03.2008 20:44
etwas genauer.....
als "es" stehenblieb vor der rot grünen ampel zeigte das display fehlermeldung zwischenkreis,ich glaube 05, nach dem einschalten der warnblinkanlage ging dann quasi dieser takt auf die gesamte bordspannung über, das licht hatte ich nicht kontrolliert, es zuckte aber so einiges. leider das twike 396 seitdem nicht mehr.
momentan sind etliche teile in rosenthal zum durchchecken.
mein nächster twike-service dienst ist mit nem normalen auto schon ca.3 1/2 std.enfernt.
fand auf der anschlußplatine beim transistor Vm3 einen kleinen lötzinnkrümel,das standlicht funktionierte evtl. schon jahre nicht mehr,lichtsicherungen sind ok.
ich informiere euch wenn ich mehr weiß.
gruß! klaus

von klaus langenscheid - am 13.03.2008 21:53
Hallo Klaus,

ich habe 2 extra 12V12AH Akkus im Twike.
Dadurch bin ich unabhängig vom DC/DC-Wandler.
Gleichzeitig habe ich eine besser Straßenlage, da die Akkus vorne untergebracht sind.
Daher einfach eine 12V-Batterie statt dem Wandler ans Bordnetz klemmen und ausprobieren, was passiert.

Gruß
Heinz-Peter


von Heinz-Peter - am 14.03.2008 06:42
Hallo,

genau das mit dem 12 V Akku habe ich auch so gemacht... nur sind bei mir 88 Ah vorne verbaut dann hat man noch Reserve.... und dieser Akkublock wird tagsüber mit einem 6Wp Solarmodul zwischen den Frontscheinwerfern plaziert auch noch geladen... was fehlt wird nachts mit IVT 8A nachgeladen.... Reichweite +1-2km mehr.

Grüßle
Marcus Tw676




von Twiker76 - am 14.03.2008 07:19
Hi,

dann ist es ein anderer Fehler, als ich hatte. Vielleicht hast Du ja Glück
und es ist tatsächlich nur eine Kleinigkeit im Wandler.
Das Problem mit den weiten Wegen zum nächsten Service Center hatte
ich auch. Ausbauen und hinschicken ist da oft die beste Möglichkeit.
Fehler im Zwischenkreis sind natürlich schon ne andere Klasse.
Ich drücke Dir die Daumen, dass es mit der Reparatur des DCDC getan ist.

Jens

von JJ-OO - am 15.03.2008 01:23
hej
was bedeutet fehler im zwischenkreis, was ist damit gemeint ??
gruß vom klaus

von klaus langenscheid - am 16.03.2008 14:43
Hi,

der Zwischenkreis ist der Teil, wo die volle Betriebsspannung vom Akku
anliegt. Sogar noch mit ein paar fetten Elkos gepuffert.
Von da wird mittels IGBT-Brücke der Drehstrom für den Motor erzeugt.
Fehler können Unter- oder Überspannung oder eventuell auch ein Kurzschluß
sein. Ich hatte einen vollen Kurzschluß, das hat mir einiges zerlegt. Den
hört man dann aber...
In der Regel solten die Treiber die IGBTs dann abschalten. Würde erstmal
davon ausgehen, dass da alles ok ist und probeweise externe 12V einspeisen.

viele Grüße
Jens

von JJ-OO - am 17.03.2008 00:00
Ich hatte bei meinem Twike auch mehrfach feuchtigkeitsbedingte Probleme mit den DC/DC-Wandlern. Früher wurde nur für die 12V-Scheibenheizung ein zweiter Wandler vorne eingebaut, ist das immer noch so oder gibt's keine beheizbaren Frontscheiben mehr? Ich frage mich, ob nicht generell eine kleine 12V-Batterie zwischen DC/DC-Wandler und den Verbrauchern hilfreich wäre. Die wäre auf jeden Fall billiger als ein zweiter Wandler für die größere Leistung und auch bei völlig leeren Akkus (unter 250V) würden Beleuchtung und Hupe noch funktionieren. Wenn man zusätzlich noch die Fahrradschaltung so modifizieren könnte das notfalls ein reiner Pedalbetrieb möglich wäre so würde das die Ausfallsicherheit erheblich erhöhen. Die neuen Lithium-Akkus wiegen auch "nur" noch 18kg pro Stück und könnten sogar in noch leichtere einzelne Zellenblöcke zerlegt werden. So wäre dann auch ein Laden der Akkus ausserhalb des Fahrzeuges möglich oder auch ein Austausch der leeren gegen voll geladene Akkus für Langstreckenfahrten. Beim Th!nk (auch "Fjord" genannt :joke:) sollen die Akkus ja auch nur gemietet werden. Ist der Akku defekt oder kommt ein besseres Modell auf den Markt so tauscht der Hersteller sie einfach aus, ältere Akkus können in Bereichen mit geringeren Anforderungen weiter genutzt werden.

von Natascha Schlüter - am 03.04.2008 19:10
Habe die Artikel dazu erweitert, bitte mal prüfen und verbessern:

twike_zwischenkreis: [elweb.info]

twike_dcdc-wandler: [elweb.info]

von SB - am 07.04.2008 23:42
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.