Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Technik
Beiträge im Thema:
6
Erster Beitrag:
vor 8 Jahren, 3 Monaten
Letzter Beitrag:
vor 8 Jahren, 2 Monaten
Beteiligte Autoren:
Ingo Timm, Ralf Wagner, vkp, Bernd Schlueter

AMC 200-II Netzteilplatine - brauche Hilfe!

Startbeitrag von Ingo Timm am 18.06.2009 14:35

Hallo liebe Forengemeinde,
meine Brusa-Steuerung läuft ca. 1 Minute - dann explodiert der 220 uF Elko (16 Volt), der ein surrendes Geräusch von sich gibt - der Elko befindet sich in unmittelbarer Nähe der Not-Aus-Schalter-Anschlußpins auf der Netzteilplatine. Nachdem ich den Elko ausgetauscht hatte funktionierte die Steuerung wieder für ca. 1 Minute - an dieser Stelle muß ich noch erwähnen, dass ein Widerstand auf der Platine fehlt (verglichen mit einer anderen AMC 200 Steuerung war dort ein 74,8 KOhm Widerstand eingebaut) - der fehlende Widerstand war nicht ausgelötet, sondern ist als Einsteckwiderstand ausgeführt und befindet sich ganz links auf der Platine unmittelbar vor dem Transistor SS oder BS 101. Direkt davor ist noch ein zweiter Widerstand als steckbare Version mit 821 KOhm - in der anderen Brusasteuerung hat dieser Widerstand nur 620 KOhm.
Wer kann mir helfen? Vielleicht hat jemand einen Schaltplan, damit wäre mir auch schon geholfen!

Antworten:

Hallo Ingo,
schau doch mal in die Beschreibung, die Widerstände sind zur Einstellung der Oberen und unteren Spannungsgrenze. Da steht auch genau, wie´s gerechnet wird.

von vkp - am 18.06.2009 15:31
Hallo Volker,
danke für die Info, aber es handelt sich leider nicht um die Platine, die auch die Steckanschlüsse für Hand- und Fußbedienung enthält, sondern um die Platine ganz links wenn man die Abdeckung abnimmt - dort wo die orangefarbenen Steckanschlüsse sind...
Für mich kommen folgende Fehlerquellen in Frage:
a) eine Diode
b) eine Zehnerdiode
c) der kleine Transformator auf der Platine (ggf. durch Überhitzung Windungskurzschluß einiger Windungen)
d) die beiden, oder einer der beiden Leistungstranistoren neben dem Trafo
e) fehlender 74,8 KOhm Widerstand (einfach mal ergänzen - Versuch macht klug!)

Die Variante, den Elko gegen einen größeren, der z.B. 30 Volt abkann, ist sicher nicht zu empfehlen, da mit großer Wahrscheinlichkeit dann nach ein paar Minuten andere Bauteile zerstört würden.

Grüße aus Barmstedt und viel Erfolg mit Deinem neuen Projekt!!!
Ingo

von Ingo Timm - am 18.06.2009 16:16
Es gibt nur wenige Hersteller von Kondensatoren, die auch impulsfest sind. Sind sie es nicht, gibt es Folgefehler, inbesondere durchgebrannte Halbleiter und überhitzte Ganzleiter.


von Bernd Schlueter - am 10.07.2009 08:49
... im Zweifelsfall gibts hier kompetente Hilfe vom Entwickler
[www.kruspan.ch]

Sonnige Grüße
Ralf Wagner


von Ralf Wagner - am 10.07.2009 12:39
Hallo!
Fa. Kruspan hat inzwischen die Platine repariert (1 IC - 1 Transistor - 1 Z-Diode - 2 Dioden - 6 Widerstände - 6 Std. Arbeit) - hat natürlich auch seinen Preis, aber top repariert. Steuerung läuft jetzt einwandfrei. Der explodierte Elko wurde übrigens nicht erneuert, sondern durch eine Drahtbrücke lahmgelegt. Darauf wäre ich nie gekommen - ohne Schaltbild ist eine Reparatur sowieso fast unmöglich, zumal irgendein Vorbesitzer schon selbst an der Platine herumgebruzelt hat...
Grüße @ all!


von Ingo Timm - am 20.07.2009 19:43
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.