Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Technik
Beiträge im Thema:
15
Erster Beitrag:
vor 8 Jahren, 11 Monaten
Letzter Beitrag:
vor 1 Woche, 2 Tagen
Beteiligte Autoren:
DL1DUK, Tomfe, Sascha Meyer, permhi, Bernd_M, inoculator, R.M

Lithium BMS und Strombegrenzung.

Startbeitrag von DL1DUK am 04.09.2009 07:22

Hallo Fachleute!

Da kommt bei mir mal wieder eine Frage auf.
Mein EL ist vor der Haustür mal wieder plötzlich "kraftlos" geworden.
Er zieht beim anfahren nur 20A und das wird noch weniger , bis 8km/h erreicht sind.
Wenn ich am Akkuanschluss an der ( wie nennt sich das eigentlich ) kleinen Meßbox wo das Flachbandkabel und ein gelber und ein roter Draht dran gehen , den roten Draht ( Strombegrenzung ) abziehe , fährt der EL wie der Teufel.
Von CC hatte ich mal eine Schaltung angefordert , aber da kam was aus der Steinzeit mit 36V Blei, von 48V geschweige den Lithium keine Spur.
Gero hatte ich mal eine Email geschickt. Aber dort wird das auch nur verbaut.
Man hat mich an einen Herrn Schwabedissen verwiesen. Der das entwickelt hat.
Aber an diese Email Adresse bekomme ich nichts los. Böser Mailer Daemon...
Also hier meine Frage: Hat jemand eine Schaltung vom Lithium System oder eine Idee , was ausgefallen sein könnte??

Antworten:

Hallo,

ich nehme an, Du ziehst da die Spannungsüberwachung des Begrenzers ab.
Sollten Deine Zellen unterspannung haben, zerstörst Du sie mit solchen Aktionen.

Wenn Du keine Ahnung hast, wofür welcher Draht ist, dann solltest Du VOR solchen Aktionen die "Fachleute" fragen.

Frage:
Spannungen der Akkus im Fehlerfall?
letzter Ladezyklus?
Was sagt der Bordcomputer zu den Einzelspannungen?

Gruss

Carsten

von inoculator - am 04.09.2009 11:25
Hallo Carsten:

Ganz keine Ahnung streiche mal..

Also ich weiß , das ich nicht die Spannungsüberwachung sondern den Strombegrnzer abziehe!
Der Ladezyklus läuft nach wie vor ohne Probleme. Die Akkus haben volle Spannung , ich fahre so mit 50V am Anfang und nach entnommenen 70A sind auf jeder Zelle noch 3,2V drauf.
Es ist lediglich die Strombegrenzung kapput. Bordcomputer mit den Anzeigen läuft noch.

Nur wollte ich nicht den kleinen Kasten am Akku aufmachen und dann sagt einer hättest doch nur dort und da..

Im Prinzip bräuchte ich die Schaltung vom BMS - System

Würde man bei CC den passenden Schaltplan zum verkauften Fahrzeug liefern können , hätte ich schon mit Schaltung gesucht.
Aber da sind wir schon wieder bei einem anderen Thema und das will ich nicht weiter durchkauen.

Ich wollte mir da selber helfen.
Deswegen noch mal Präzisierung meiner Frage:

Hat jemand den Schaltplan dieses Systems oder kennt den Fehler?

Grüße , Frank

von DL1DUK - am 04.09.2009 13:56
Hallo

Vielleicht ganz einfach ein Kabelbruch des Flachbandkabels, das scheint eine Schwachstelle zu sein.

Gruß

Roman

von R.M - am 04.09.2009 16:43
Bei einem Kabelbruch hast du entweder teilweise oder komplett nen Ausfall des BMS-Signals. Das zeigt das BMS an. Oben rechts steht dann ZA und die Zellen, die nicht mehr angesprochen werden koennen. Oder er zaehlt alle 15 durch, bei komplettem Bruch.

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 04.09.2009 20:39
Danke Roman , Sascha.

Also das ist es erst mal nicht. Ich sehe alle 15 Zellen.
Als mal ein Mechaniker von CC bei mir war , sagte er, das diese beiden Kabel die Strombegrenzung sind.
Es scheint in der Box 2 getrennte Systeme zu geben.

Aber die Schaltung scheinz Streng Geheim zu sein.

Grüße , Frank

von DL1DUK - am 05.09.2009 06:55
Das BMS ist ein Zukaufprodukt. Frag den Hersteller doch direkt, du weisst schon..

Viele Gruesse aus dem Saarland, Sascha

von Sascha Meyer - am 05.09.2009 07:41
Habe den Hersteller ja schon direkt angeschrieben.

Mailer Daemon: Die Email kann nicht zugestellt werden.....
Wenn ich google Finde ich den Herrn in diversen Partnerbörsen und allem Möglichen , aber bei der Elektronik hört es auf.
Deswegen dann erst hier mein Thread. Hätte ich die Schaltung bekommen , hätte ich den Fehler schon gesucht.

So Stand der Dinge..

Grüße Frank

von DL1DUK - am 05.09.2009 12:18
Moin Frank,

mal ne zwischenfrage , du hast das System bei CC gekauft ?

Da ist Garantie drauf ?

Falls ja REKLAMIER bei Citycom , Ich habe Verständnis dafür , wenn
Axel sich nicht mit jedem Benutzer des Systems bei Fehlern auseinander
setzen möchte, der Mann ist selbständig und hat ne Menge an der Backe.

Du würdest dich doch bei einem Reifen oder Batteriefehler auch nicht
an Conti oder Thundersky wenden ?

Gruß Tom.

von Tomfe - am 07.09.2009 06:04
Danke für den Tipp.

Nur: Am 15. 07. Habe ich den Vertragshändler von CC angeschrieben , angerufen usw.
Einfach keine Reaktion , mit Hernn N. hatte ich telefoniert und auch Frau S..
Ich rufe zurück ist das letzte , was ich gehört habe.

Wie soll ich das denn von dieserr Firma reparieren lassen , wenn keiner den Auftrag annimmt???

Hast Du da einen Vorschlag???

Grüße , Frank.

von DL1DUK - am 07.09.2009 06:10
Klar habe ich einen Vorschlag,

wer ist dein Ansprechpartner (wo hast du gekauft ) CC oder der Händler ?

Schriftlich in Verzug setzten ( hast du Rechtsschutz ? ), dann wird es einfacher.

Der Service bei CC ist teilweise schlecht.Aber das ändert nichts an der Tatsache,

das du den "Dienstweg" einhalten musst, also sprich deinen Ansprechpartner

unter Druck setzen.

Übrigens , das man die Baupläne bzw.Schaltpläne nicht weitergibt ist doch

völlig Normal oder ? Sonst könnten Sie ja auch noch das Programm vom

BMS ins Internet stellen und jeder ( der es kann ) kann sich sein BMS selber

Bauen.

Bist du eigentlich in der DSL ?

Gruß Tom.

von Tomfe - am 07.09.2009 06:26
Hallo Tom..

1.Siehe Tread zur DSL in den neuen Bundesländern. Ich bin am planen / bauen

Da ich viele Jahre als Rundfunkmechaniker gearbeitet habe , ist es für mich eigentlich völlig normal , das zum Gerät eine Schaltung dazugegeben wird!
Wer unbedingt was abkupfern will , kauft sich einSystem und nimmt die Schaltung an der Platine ab.
Die Schaltung ist da nicht das große Geheimniss. Aber z.B.die Software im PIC.
Da verstehe ich wenn man so etwas nicht veröffentlicht.

Grüße , Frank

von DL1DUK - am 07.09.2009 07:18
Hallo Frank,
wahrscheinlich hat der Herrsteller des Zulieferteils ein "Vertrag" unterschrieben......

Bernd M

von Bernd_M - am 07.09.2009 10:27
So , Problem mittlerweile gelöst.

Mittlerweile ist das Problem Dank eines neuen BMS-Moduls und einer sehr freundlichen Erklärung der Technik vom Entwickler selbst aus der Welt.
Nun weiß ich wie es funktioniert was und warum.
Hier auch noch mal besonderen dank an Tom und Axel.

Grüße , Frank

von DL1DUK - am 17.09.2009 09:01
Ja Hallo

eine Auflösung währe nett hier ... hab ein el mit gleichem Problem

von permhi - am 09.08.2018 06:48
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.