Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Technik
Beiträge im Thema:
6
Erster Beitrag:
vor 4 Jahren, 5 Monaten
Letzter Beitrag:
vor 4 Jahren, 4 Monaten
Beteiligte Autoren:
Ben-EL, E. Vornberger, evdriver, ovictor

Think PCS zeigt -Power fault-

Startbeitrag von Ben-EL am 02.08.2013 08:29

Hallo,

habe hier ein Th!nk PCS (Portable Charging Station) welche an allen bis jetzt getesteten Steckdosen (Schuko) immer "Power fault" anzeigt, eine andere PCS funktionert ohne Probleme.

Hat jemand eine Idee was das sein kann? Laut Beschreibung "Wall outlet ground problem" jedoch die andere Funktioniert ja.

Messen die PCS zwischen Erde und Neutralleiter die Spannung?

Gruß Ben

Antworten:

Ja, wenn die Box normgerecht arbeitet wird der Schutzleiter auf Spannungsfreiheit geprüft.
Ob jetzt speziell die Think-Box schon normegerecht arbeitet weiß ich allerdings nicht. Hat sie ein SAEJ-Prüfzeichen, oder einen Verweis auf eine IEC-Norm?

Da ja nicht bekannt ist, welcher Pin der Neutralleiter ist muss die Messung eigentlich an beiden Pins (L und N) erfolgen. Vielleicht hilft ja dann schon Stecker umdrehen?

von E. Vornberger - am 02.08.2013 09:38
Auf der PCS Verweise auf Normen:
LV-Directive 73/23/EEC
EN61851-1:2001
EN61851-21:2002
IEC61851-22:2001
IEC60721-3-7:2002

Ich denke Stecker drehen haben wir bestimmt unbewusst praktiziert, da mehere ausprobiert wurden.

von Ben-EL - am 02.08.2013 10:13
Also, die neueste IEC-Norm zur Box-Funktion (62751) ist nicht zitiert. Kann also sein, dass die Box noch nicht auf Spannungsfreiheit prüft.
Hmm, hilft jetzt auch icht wirklich weiter...

von E. Vornberger - am 02.08.2013 11:26
Ich hatte mal in Soltau einen ganzen Stadtteil, der irgendwie nicht richtig "Erde" hatte... Aber als ich das Problem kürzlich sogar bei mir zuhause hatte, habe ich die Ladebox kurzerhand für ein paar Minuten ins Eisfach gelegt. Das half. Dem Ding war es einfach zu heiß!

von ovictor - am 02.08.2013 14:24
Hi Ben.

Ich hab mich damals nicht gemeldet, da ich auch keine Idee hatte.
Nun habe ich aber Neues gehört. Es ist ein Fall bekannt geworden, bei dem durch Krafteinwirkung auf die Platine (dauernder Knick am Kabel oder sogar Sturz, drüberfahren, Zug oder Sonstiges) eine Lötstelle nahe des AC-seitigen Stromsensors aufgetreten ist. War aber wohl microfein und nur mit Lupe oder Mikroskop zu sehen.
Ansonsten mag es die PCS nicht, wenn sie während des laufenden Ladevorgangs plötzlich vom Netz oder Auto getrennt wird. Ist nervig, wenn der Wagen allein an der Drehstromkiste laden soll, aber zwischendurch jemand anders mal die Sicherung oder den FI geschmissen hat. Der Think fängt dann nicht wieder an zu laden, sondern zeigt 2 rote LEDs die 4 Mal blinken. (Bedeutet laut Handbuch soviel wie: schmeiß weg! lol)
Abhilfe: einmal Zündung an und aus. Danach gehts wieder.

evdriver

von evdriver - am 06.09.2013 21:27
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.