Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Technik
Beiträge im Thema:
10
Erster Beitrag:
vor 3 Jahren, 7 Monaten
Letzter Beitrag:
vor 3 Jahren, 4 Monaten
Beteiligte Autoren:
HotzeMuc, elfly, ramasplus, evdriver, Jens-Uwe Runge

Ladeproblem Zebra-Batterie

Startbeitrag von HotzeMuc am 19.11.2014 08:12

Hallo,

die Zebra Batterie meines Peugeot Venturi First Electric bleibt beim Ladevorgang bei 66% hängen. Am Display steht: "Ladevorgang läuft", aber es fließt kein Strom mehr in die Batterie. Bis heute konnte ich wenigstens trotz reduzierter Kapa noch mit dem Auto fahren, aber heute morgen ging er nach dem Losfahren direkt in das Notprogramm (=reduzierte Leistung).
Hat jemand eine Idee? Oder wer kennt sich im Raum München mit der Zebra Batterie aus?

Grüße
Klaus

Antworten:

Eine mögliche Ursache des beschriebenen Verhaltens bei Zebras wäre, das der errechnete Ladezustand (SOC) im BMI (Batteriemanagementsystem) vom tatsächlichen Ladezustand der Batterie abweicht. Es gibt dazu Meldungen von Think-City-Fahrern.
Den Peugeot kenne ich nun garnicht, aber bei anderen Autos mit Zebra-Batterie läßt sich mit Hilfe der zugehörigen Diagnose-Software "Zebramonitor" der SOC zurücksetzen. Man braucht dem Vernehmen nach dazu aber ein besonderes Passwort.

Jens-Uwe

von Jens-Uwe Runge - am 23.11.2014 00:24
Hallo Jens-Uwe,

vielen Dank für die Info. Ich habe auch schon mit e-car Service gesprochen, die meinen, dass mit einem Reset mittels Diagnose-SW das Problem evtl. gelöst werden kann. Die sind aber 200km entfernt!
Leider finde ich beim Peugeot keinen Schalter, wie es bei den Thinks beschrieben ist, um einen manuellen Reset durchzuführen. Auch steht dazu nichts im Handbuch. Wo kann man den "Zebramonitor" kaufen oder wer kann mir diesen -natürlich gegen Bezahlung- mal ausleihen?

Grüße
Klaus

von HotzeMuc - am 23.11.2014 19:00
Ich habe einen Zebra Monitor inkl PCAN converter.

Ich kann dir den Link geben, damit du die Software runterladen kannst.
Hast du einen Anschluss im Auto für die Verbindung zum BMI?

Ich bin recht zebra erfahren, du kannst mich sonst auch mal anrufen.

Gruss Phil

von elfly - am 24.11.2014 15:39
Hallo Phil,

echt toll, vielen Dank für dein freundliches Angebot! Ich habe noch keinen USB-CAN Converter, welchen kannst du da empfehlen? Ohne einen vernünftigen SW-Zugang bist du bei der Zebra im Fehlerfalle aufgeschmissen.

Ich habe heute nochmal mit e-car Service gesprochen, Herr Allam Ibrahim gab mir folgenden Tipp zum Reset des BMS beim Venturi First Electric:
- Ladestecker entfernen
- 5-7 Sek. die beiden roten (oder rot-schwarzen) Chinch-Buchsen brücken
- danach mindestens 30 Sek. warten
- Zündung und Testfahrt
- dann laden

Aktuell hat das bei mir geklappt. Er hat wieder volle Ladung aufgenommen, steht gerade bei 99,9% und sagt endlich wieder "Ladevorgang abgeschlossen". Morgen werden wir Auto wieder für die Fahrt zur Arbeit (ca. 50km) nehmen und dann laden. Ich werde berichten ob es so bleibt.

Klaus

von HotzeMuc - am 24.11.2014 19:24
Super, gut zu hören

Ich wusste nicht dass beim Venturi der Reset rausgelegt ist, und du diese Buchse hast zum resetten. Was sonst auch zuverlässig funktioniert ist, dass du die Zebra bis ca. 22% SOC leer fährst und dann die Batterie abhängst. Bei 20% SOC ohne Zündung und ohne 12 Batterie, wird der DC-DC in der Batterie abgestellt und die Batterie geht in den Schlafmodus. Damit verbunden ist auch die Abkühlung der Batterie.
Ich gebe dir einen Tip.
Fahre die Batterie regelmässig unter 80% SOC. Wenn du die Batterie ständig voll ladest und sie nicht mind. 20% entladest, dann zeichnet sie den Fehler "SOC inconsitency" auf.
Eine Eigenheit des Zebra ist, ist dass sie nicht bei 100% sozusagen geblanced wird sondern bei 80%. Vielleicht ist dir schon aufgefallen, dass die Ladung bei 80% für ca. 20 min. unterbrochen wird und sogar eine negativen Stromfluss also eine Entladung anzeigt. Dabei werden die Zellen formiert und es wird geprüft ob alle "Stirngs" in deinem Fall 2 noch in Ordnung sind und ob noch alle Zellen ganz sind. Bei 80% wird mit der internen DC-Heizung über den PWM in einem speziellen Muster entladen und der Spannungsverlauf geprüft. Wenn das nicht ca. jede 5. Ladung passiert kann es sein dass er mit dem SOC durcheinander gerät und es passiert was dir passiert ist.
Als CAN-Konverter kann ich dir nur den Peak Can converter Peak Can Converter empfehlen, das ist der einzige der zuverlässig funktioniert. Er ist sau teuer aber wirklich funktioniert tadellos.

Hast Du die Software?

Phil

von elfly - am 24.11.2014 20:57
Hallo Phil,

danke für die Info mit dem SOC und den Converter, ist der galvanisch getrennte sinnvoll?
Unser Venturi lief heute seine 50km ohne Probleme und ist im Moment am Laden. Schaut alles gut aus.

Klaus

von HotzeMuc - am 25.11.2014 20:40
heute morgen stand die Ladanzeige bei 102,4%! Prompt kam auch die Fehlermeldung: SOC>100%. Fahren tut er aber normal. Was könnte denn das wieder sein?

Klaus

von HotzeMuc - am 26.11.2014 06:59
Hallo.

Den "SOC greater 102%" error gibts beim Think auch. War bei meinem ohne Auswirkungen. Abhilfe: SOC Reset per Zebra Monitor mit schwer zu bekommendem Fiamm Code (wie schon oben erwähnt). Oder einfach mal einige tiefere Zyklen fahren und warten, dass es sich normalisiert.
Übrigens ist es langfristig schädlich für den Zebra Akku, wenn er dauerhaft nur über 80% SOC wieder aufgeladen wird, weil dann die Ladepause mit dem Zellabgleich nicht stattfindet.

evdriver

von evdriver - am 26.11.2014 15:05
Hallo Phil.

Habe deine Beiträge zum Partner Venturi gelesen .
Habe sei kurzem auch eins ,und hebe schon problem.
Das Fahrzeug fährt normal ,aber das verladen von der Baterie funktioniert nicht mehr, beim anschliesen schmest es die Steckersicherunger aus bei mir am Haus. Und am Inverterdaten blickt die Zahl 07.
Schuldigung fuer mein Deutsch aber ich bin aus der Slowakei.
Fals du mir etwas raten kanst Danke dir.

Radim

von ramasplus - am 01.02.2015 20:24
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.