Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Technik
Beiträge im Thema:
16
Erster Beitrag:
vor 1 Jahr, 7 Monaten
Letzter Beitrag:
vor 1 Jahr, 7 Monaten
Beteiligte Autoren:
Hotzi-47, rostefix, `helmut`, thegray, Bernd Schlueter

AX Kappanzeige zählt nicht rauf

Startbeitrag von Hotzi-47 am 07.04.2016 09:41

Hallo Kollegen,
hier meine Frage an Insider wie Servus-Helmut oder Bernd:

Nach einer SAGEM-Box Reparatur hat der Kappaanzeiger einen Fehler:
Bei meinem AXelectrique zählt die Kappaanzeige nur runter. Nie hoch.
Das heißt, dass sie jetzt permanent auf 0 steht.

Wie Abhilfe, wo den Fehler suchen und beheben?
Irgendwann und irgendwie war es mir mithilfe des ELIT mal gelungen, die Kappaanzeige auf 100% zu stellen. Kann es leider nicht mehr nachvollziehen, wie es damals gelang, und mittlerweile ist auch das ELIT kaputt.
Seither wird im AX die Kapazität nur runtergezählt, dann bleibts permanent auf NULL. Weder Ladestrom noch Rekuströme werden gezählt.

Der Wagen fährt sonst einwandfrei, zur Zeit Einschätzung der Restreichweite nur nach Erfahrung, Gefühl und km Anzeige. Irgendwann kommen dann die Lampen. Geht so, aber nicht schön.

Gruss, Roland
P.S. Servus an Helmut: ist nicht derselbe AX wie damals, als Dich das Zebra gebissen hatte. Der ist lange verkauft und auf Li umgerüstet.
Dieser hier ist aber sehr ähnlich, auch von den gefahrenen km mit jetzt rund 104.000 km.

Antworten:

Hm da wird dann wohl im Analogteil der Zweig hinüber sein der den Shunt bzw. LEM auswertet.
Ach ja beim LEM je nach Schaltungsart könnte es auch die Versorgung sein soweit ich mich vor Jahren entsinne was Symmetrisch sein sollte.

Aber ohne Schaltungstechnische wird es schwierig für einen SAGEMungeübten.

Also wenn LEM dann würde ich die Versorgung prüfen; LEM selbst testen und dann erst weiter.

Aber ich würde eher annehmen das es über einen Shunt läuft ist halt doch genauer mit älterer Technik?

von thegray - am 07.04.2016 15:03
Was auch immer ein LEM ist, kannst du mir das mal erklären, thegray?

Das Phänomen kenn ich auch. Damals war irgendwas in der Sagem schuld, Rechner und Lader wars nicht. Ich würd sie dem schicken, der sie repariert hat.

von rostefix - am 07.04.2016 18:24
Zitat
rostefix
Was auch immer ein LEM ist, kannst du mir das mal erklären, thegray?

Das Phänomen kenn ich auch. Damals war irgendwas in der Sagem schuld, Rechner und Lader wars nicht. Ich würd sie dem schicken, der sie repariert hat.


Ja wenn Sagem auch wenn ich noch nicht dran gearbeitet habe aber alle kochen mit Wasser auch wenn die Renault´s Luftgekühlt sind.

LEM gluggs du hier

Das ist wie Tempo man fragt ja auch nicht nach Papiertaschentuuuuch ;-)

Mit sowas kannst du Berührungslos ohne auftrennen des "Stromwegs" also galvanisch getrennt Ströme erfassen - kennst du Funktionsgleich evtl. als Stromzange (wenn nicht wirds Zeit):joke:

#5 mehr Input guggst hier oder dort

von thegray - am 07.04.2016 18:41
Zitat
rostefix
Das Phänomen kenn ich auch. Damals war irgendwas in der Sagem schuld, Rechner und Lader wars nicht. Ich würd sie dem schicken, der sie repariert hat.


LEM Wandler kenne ich gut noch aus meiner Labor- und Industriezeit. Shunts auch, nutze ich vielfach. Baue gerade einen in den SAGEM Verbinder ein, die an den Berlingo Boxen sitzen. Wenns fertig ist, kann ich hier mal Bilder posten.

Aber: Das da irgendwas in der SAGEM Schuld ist, hätte ich mir denken können und ja auch so vermutet. Rate mal, warum die Frage hauptsächlich an Servus_Helmut gerichtet war oder diejenigen, die sich gerade in die Schaltungen recht eingearbeitet haben - wer immer das noch ist und hier mitliest. Helmut hatte die Box meines ersten AX schon mal offen und den Lader repariert. War aber im vorigen Jahrzehnt oder so, jedenfalls lange her.

Ach so: den Lichtbogen und Brand in der AX-Box durch lose Kontakte hatte im letzten Jahr der J. repariert. Danach und mit teilweise neuen Kupferschienen innen ging alles problemlos bis auf die Kappaanzeige. J. hatte mich mangels zeitlicher Kapazitäten erstmal an D. verwiesen. Den hab ich gefragt, aber er hat abgewunken, zu viel um die Ohren oder so. Hat einen Komplettaustausch der Box empfohlen. Dazu habe ich mich noch nicht durchringen können. Vielleicht ist das die letzte Lösung. Bisher scheue ich noch die viele Aus- und Einbauerei der kompletten Box. Das Auto fährt ja....

Meine Frage war daher daher doch mehr an die gerichtet, die sowieso gerade intensiv die Pläne der Innereien studieren. Ich komme nicht dazu, jedenfalls nicht die nächsten Wochen. Die Einzelüberwachung der Berlingo-Säfte ist erst mal eher dran. Und vieles andere. Ich arbeite ja noch fast Vollzeit als Hausmeister. Im eigenen..

Na ja, schaun wir mal. Gruss, Roland

von Hotzi-47 - am 07.04.2016 20:23
Zitat
Thegray
LEM gluggs du hier


Danke ;-) die Dinger kenn ich, nur das LEM der Hersteller ist, wusst ich nicht.


Zitat
Emobile plus Solar
Rate mal, warum die Frage hauptsächlich an Servus_Helmut gerichtet war.


Sorry, hatte ich überlesen.

von rostefix - am 08.04.2016 05:51
Hallo rostefix,
wieweit bist Du SAGEM Internist, d.h. wie weit kennst Du die Sagem Box von innen und könntest sozusagen chirurgische Eingriffe vornehmen?

Da ich bei verschiedenen Gelegenheiten diese Frage nach der Kappazählung und dem Fehler schon mal erfolglos versuchte zu klären, dachte ich doch, dass diejenigen unter uns, die sowieso gerade die Pläne der Ladetechnik vor Augen haben und studieren, da etwas zu sagen können.

Der Fehler scheint aber doch nicht so leicht zu finden zu sein. Na ja, noch habe ich die Hoffnung nicht aufgegeben. Wenigstens über eine Diagnose würde mich schon freuen. Für eine Operation müßte das Ding dann sowieso auf den Tisch, denke ich mal. Leider scheint es aber so, dass all die bekannten und kompetenten SAGEM Internisten und Chirurgen ein wenig überlastet sind und hoffnungslos lange Wartelisten haben.

Gruss, Roland

von Hotzi-47 - am 08.04.2016 08:02
hallo roland

das mit den ferndiagnosen ist immer so ne sache
aber wenn du unbedingt einen tipp haben willst

P11 auf dem hacheur-print
der muss vermutlich nachgelötet werden

und der LEM sind 2 stk 100 µΩ

servus...helmut

von `helmut` - am 10.04.2016 20:51
Zitat
EMobile plus solar
Hallo rostefix,
wieweit bist Du SAGEM Internist, d.h. wie weit kennst Du die Sagem Box von innen und könntest sozusagen chirurgische Eingriffe vornehmen?


Ich hab schon einiges an dem Ding geschraubt, alle Details kenn ich aber auch nicht. Ich will niemanden nerven mit meinen Posts, ich habe allerdings die Erfahrung gemacht, das es mir schon manchmal viel geholfen hat, selbst wenn mir jemand nur ein bisschen von seinem (Halb)wissen verraten hat, oder mich dazu bewegt hat, das Ding einfach mal aufzuschrauben.

Zitat
Helmut
P11 auf dem hacheur-print
der muss vermutlich nachgelötet werden


Danke - vielleicht mach ich meine Box mit dem gleichen Fehler doch demnächst mal auf. Erfahrung, wie sie Helmut hat, ist bei der Fehlersucherei doch allzu oft sehr vorteilhaft.

von rostefix - am 11.04.2016 16:28
Hallo rostefix,
nimms mir nicht übel, dass ich nachgefragt habe nach Deinen Erfahrungen. Wollte es einfach nur wissen, was Du schon so gemacht hast.

Bei Helmut weiß ichs eher, kenne ihn ein wenig. Immerhin hat er vor Jahren schon mal (m)ein AX Ladegerät ausgebaut, repariert und wieder eingebaut. Beim Einbau mit ziemlich kaputter Hand. War vom Zebra gebissen... Er wird sich dran erinnern.
Auch Dieter kenne ich mittlerweile persönlich, hat schon zwei meiner SAGEM Boxen repariert. Auch Jürgen kenne ich persönlich von vielen Treffen und Werkstattbesuchen, hat genau die Sagem Box, in der es geknallt hatte und die jetzt den Fehler mit der Kappa-Anzeige hat, repariert, so dass das Auto wieder läuft. So ein persönliches Kennen hilft schon.

Nur die schriftlichen Beiträge im Forum - na ja, ganz schön. Aber besser ist es, wenn man sich mal persönlich begegnet. Bernd aus Krefeld z.B., ging auch besser, nachdem wir uns begegnet sind und Erfahrungen mal so direkt ausgetauscht hatten. Bei Manfred hats nur zu Telefonaten gereicht seinerzeit, zu seinem Kochelsee und Wasserkraftwerk und seiner Stromtankstelle wollte ich zwar immer mal (zum Strom aus Wasserkraft zapfen), hat dann aber doch nicht geklappt. Mangels Reichweite meiner Uralt-Elektroautos und weils nicht so auf meiner Strecke lag.

Nun die Frage an Helmut: Wo finde ich P11 auf dem Hacheur-Print. Habe die Pläne durchgeschaut, P11 finde ich auf vielen in der Stückliste erwähnt, doch in den Plänen schwer zu finden trotz Koordinaten-Angaben. Ich habe keine Ahnung, welcher P11 gemeint ist. Auf welchem Plan genau ist es?

Gruss, Roland
Ach so: nächste Woche auf der Mobilitec in Hannover... Da bin ich mal wieder.

von Hotzi-47 - am 20.04.2016 07:35
hallo roland

auf dem hacheur-print gibt es nur einen P11

und nur wo hacheur draufsteht
ist auch hacheur drin

wenn chargeur draufsteht
ist es der p11 aus dem ladegerätteil

leider ist die seite 1 (1/19) des hacheur-plans
nicht im pdf: "Plan_Hacheur_2" am anfang
sondern im pdf: "Plan_Calculateur_1" (seite 43 = 1/19) am ende
dort ist dieser hacheur-p11 gezeichnet

das vermutliche kontaktproblem des p11
sind pin 4+5 am unteren ende des verbinders zum shuntprint

servus...helmut

von `helmut` - am 22.04.2016 17:20
Hallo Helmut,
danke, und ja ja, das muss einem doch gesagt werden. Was für eine Unordnung in den Plänen.


Du meinst also dies hier, Ausschnitt vom Plan 1/19 hacheur, Pin 4+5.
Wo finde ich dies in der realen Welt, also in der SAGEM Box und wo?

Habe etwas Ordnung in meine Pläne gebracht und die zwei Hacheur Pläne wieder an die richtige Stelle gerückt, also auf die Seiten 1 und 2 von 19. Hier zum download: Korrigierter Hacheur Plan

Gruss, Roland

von Hotzi-47 - am 22.04.2016 20:12
hallo roland

das mit dem plan seh ich aus einem anderem blickwinkel
man sollte dem (vermutlich) franzosen ziemlich dankbar sein
das er unterlagen ins internet gestellt hat - egal in welcher ordnung

ja den p11 von dem ausschnitt oben meine ich
oder diesen da



servus...helmut

von `helmut` - am 22.04.2016 22:44
Hallo Helmut,
danke, das Foto ist sehr hilfreich. Wenn der AX mal wieder hier ist, mache ich die Box mal auf und schau nach. Z.Zt. fährt mein Schwiegersohn ihn in Nürnberg. Ich plage mich mit den Berlingos und schwachen Akkus und Block- und Einzelüberwachungen rum.

Natürlich bin ich dem Franzosen sehr dankbar, dass überhaupt Pläne da sind. Aber Raum für Verbesserungen ist immer, und mehr Ordnung rein bringen ist jedenfalls für mich und meine Pläne ok, und möglicherweise nützt es auch anderen.
PDF-Dateien umstellen und so ist mit dem (kostenlosen) pdf24-creator Programm eine sehr leichte Übung und für mich sozusagen Routine.

Gruss, Roland R.

von Hotzi-47 - am 23.04.2016 09:09
Ja, dem Phillippe verdanken wir viel. Er hatte auch nichts anderes zur Verfügung, als aus Citroens heiligen Hallen auf unbekannten Wegen entkam. Aber es steht ja groß darauf die gestempelte Warnung:" nur für die Lötfräuleins".
Die müssen sich nicht so viele Gedanken machen wie Roland und wir Leidtragenden alle.

Die Kapazitätsanzeige korrigiert sich ja laufend selbst und justiert sich nur nach vollständiger Entladung. Leer ist klar, länger als 5 Sekunden unter 102 Volt. Voll heißt, meiner Meinung, hinreichend hohe Spannungsanstiegsgeschwindigkeit, die Maximalspannung ist da auch untergemengt. Dann teilt ein Algorithmus die vielleicht nur noch verfügbaren 5 kWh in 100 Prozente auf. Die sind dann nicht mehr gleichbedeutend mit Kilometern. Diese Justierung könnte auch in Unordnung sein.
Ich habe ja bisher überhaupt nicht geschraubt an der Box, bis auf das Zulöten des DC/DC-Brands.
Jetzt weiß ich wieder ein wenig mehr. Um nachzuschauen, fahre ich lieber zu Jürgen und Paul in Köln oder Nimwegen. Deren Boxen sind kaputt und offen, da braucht man nicht unnütz zu öffnen. Der Reifenberg ist einerseits zu weit und andererseits nicht hoch genug. Unter der Zugspitze tuts der Michael nicht, der mitkommt, mitsamt Speicheroszi. Wie ich den kenne, schleppt der den noch mit auf den Großglockner. Der muss es diesmal sein, ich nur bis zur 1. Hütte, wenn überhaupt. Vielleicht erst den Deister bei Hannover oder den Reifenberg, zur Übung. Was uns auf dem Weg begegnet, wird repariert, ist doch klar.

von Bernd Schlueter - am 23.04.2016 10:12
Zitat
EMobile plus solar
Hallo rostefix,
nimms mir nicht übel, dass ich nachgefragt habe nach Deinen Erfahrungen. Wollte es einfach nur wissen, was Du schon so gemacht hast.


Nehm ich dir nicht übel ;-) - Ich lerne gern dazu, und wenn ich was weiss, dann geb ichs auch gern weiter.

von rostefix - am 23.04.2016 14:45
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.