Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
elweb Technik
Beiträge im Thema:
21
Erster Beitrag:
vor 1 Jahr
Letzter Beitrag:
vor 11 Monaten, 4 Wochen
Beteiligte Autoren:
rostefix, Bernd Schlueter, Hegg, Hotzi-47

SA13B Feldwicklungen "OFFEN" ?!?

Startbeitrag von rostefix am 30.10.2016 15:31

Hallo liebe Leute,

ich habe ein Problem... Mein guter, bester, unverbastelter - also der Saxo, an dem ich NICHTS umgebaut habe - serienmäßige Sagem der 1000er Serie, 120V NiCad, SA13 mit schrägen Kohlen- fährt nicht mehr.

Ich stellte fest,das das Drehmoment seeehr gering war. Auf gerader Fläche fährt er nicht los. Ich prüfte die Kohlen - alles gut.

Ich nachm das Ohmmeter und maß den Wiederstand der Ankerwicklung - 0,2 ohm.

Und den der Feldwicklung - unendlich?!?!

Also schraubte ich das Kabel für die Feldwicklungen am Motor ab und maß am Motor direkt - unenlich?!?!

Hat hier noch jemand eine Idee? Feldwicklungen durchgebrannt? Das kanns doch nicht gewesen sein. Ist da irgendwo noch eine Klemmstelle? Ein Windungsthermostat?

Antworten:

Hallo,

Das ist bitter! Soviel ich bei mir gesehen habe ist keine Trennstelle zwischen Terminal und
Feldwicklung. Windungsthermostat ist, denke ich, auch nicht vorhanden. Sieht die Lötstelle der Kabelschuhe für die Feldwicklung "heiss" aus?

Wenn alles Nein dann Feldwicklung weg. Hoffentlich ist die Zerhackerplatine nicht verbrannt, dann bist Du soweit wie ich :-(

Gruss
Hegg

von Hegg - am 31.10.2016 09:55
Ich hab die beiden Kabelschuhe an den Kabeln die auf die Wicklungen gehen abgeschraubt. Die sahen sauber aus. Sieht auch nicht nach warm geworden oder so aus. Ich muss wohl den Motor rausrupfen...

von rostefix - am 01.11.2016 08:23
Musst Du. Im Gegensatz zum Anker lassen sich die Compound-Feldspulen aber gut wickeln.

von Bernd Schlueter - am 05.11.2016 05:00
Zitat
Bernd Schlueter
... die Compound-Feldspulen ...


Welche Wicklungen genau meinst Du mit "Compound Feldspulen"? Der Begriff taucht in den Citroen Beschreibungen so nicht auf, siehe Bild.



Gruß, Roland

von Hotzi-47 - am 05.11.2016 08:23
schaut ja gar nicht sooo schwierig aus... Das sind die Wicklungen zwischen F1 und F2, die gemeint sind - Megaohm sind weit weg von 5,5 Ohm...

Also Kiste ausbauen, auseinanderrupfen, und dann? Komm ich da bei? Lässt sich das aus dem Stahlblech-Kern rausziehen? Kann ich die neu wickeln, oder brauch ich da jemanden mit Werkzeug, Ausbildung, Ahnung?

Ich hab noch nie nen Elektromotor auseinandergerupft, um ihn wieder zusammenzubauen... Als Kind hab ich die Dinger aus alten Waschmaschinen usw. ausgebaut, mit Gewalt zerlegt, und mich am Wert des Kupfers erfreut...

von rostefix - am 05.11.2016 18:59
Compound-, Doppelschluss- und Verbund-Motor bedeuten alle das Gleiche:
Parallel zum Anker (Läufer) ist eine Feldwicklung geschaltet, eine zweite in Serie dazu.
Mit beiden alleine läuft der Motor, mit ordentlich Bürstenfeuer. Beide Spulen im richtigen Verhältnis minimieren dieses, dies ist die Aufgabe der schmaleren Wendepole zwischen den vier Parallel- oder Hauptpolen, die nicht aus Polen kommen. Jeder Pole wickelt Dir die, aber das kannst Du auch selbst. Also, erst einmal herausfinden, welcher der vier Pole die Unterbrechung hat.
Es muss die gleiche Windungszahl auf den Eisenkern, den Du nicht, wie beim Thrige, herausschrauben kannst. Es ist aber genug Platz zum Wickeln, ich schätze mal 100 bis 200 Windungen pro Spule.
Bei unserem Leroy-Somer vom amerikanischen Emerson-Konzern in Frankreich werden die Hauptspulen mikroprozessorgeregelt.
Ich hatte die gleichem zerstörerische Erscheinung wie Du, es floss kein Strom mehr.
Bei mir hatte sich aber nur der Mikroprozessor verschluckt. Den habe ich nur einmal feste anhusten müssen, dann lief er wieder.
Bei Dir ists Handarbeit, das darf nicht teuer werden.

von Bernd Schlueter - am 06.11.2016 05:25
Danke mal soweit... ich habe noch nie einen Elektromotor repariert... Ich will das aber mal machen, wie man einen Verbrenner instandsetzt habe ich auch gelernt.

Ich habe heute, gelangweilter weise, einen aus anderen Gründen verstorbenen (Isolation schlecht) Berlingo-Motor seziert und denke, ich verstehe ihn nun vielleicht etwas besser...

Rupft man die beiden Aluteile - Getriebe und Bürstenhalter - weg ( 4 Durchgangsschrauben), dann liegt der Stahlklumpen vor einem.

In den Ecken des Stahlklumpens sind wohl jeweils die Compund-Wicklungen, aus Kupferblech? alle in Reihe geschaltet, die wiederrum über die Kohlen in Reihe zu denen des Rotors geschaltet sind?

An den Flachseiten sind die Hauptspulen, die, alle in Reihe geschaltet, vom Steuergerät geregelt werden?

Aufgabenstellung nach Demontage des Motors ist nun folglich, die defekte Wicklung zu finden (Ohmmeter), rauszurupfen, nachzufertigen (Lackdraht? Woher?) und wieder reinzustopfen?

Das Zeug ist alles mit irgendeinem Harz durchtränkt... (spezielles? Woher?)

Meinst, die Vorgehensweise

1. nur die defekte Spule zu wechseln
2. diese durch mechanische Gewalt zu entfernen
3. diese nachzubauen (Drahtdurchmesser, Windungszahl)
4. die neu gebaute Spule reinzustopfen
5. verbindung zu den verbleibenden durch weichlöten herzustellen
6. mittels irgendeinem Giessharz den Kram wieder zu fixieren

ist zielführend? Ich kann mir vorstellen, die da raus zu bekommen - indem ich sie in Stücke rupf. Wie geht man am dümmsten beim Einbau vor? Direkt auf den Stahlklumpen wickeln geht wohl nicht, eher erst anfertigen und dann einbauen? Oder doch anders?

von rostefix - am 06.11.2016 15:13
Hallo Rostefix,
hast Du die Berlingo Kundendienstschulung? Sind über 200 Seiten und 4 MByte.

Da versucht Citroen, den Motor und die Antriebssteuerung im Detail zu erklären, sozusagen von Anfang an und mit Grundlagen über Motoren. Der Motor im Berlingo ist zwar ein Leroy-Somer Typ SA18, er dürfte aber Deinem SA13 entsprechen. Beschrieben ist er dort als Gleichstrommotor mit Fremderregung. So wie ich es verstanden habe, geht die Fremderregung über die Anschlüsse F1 - F2 und die Pole PP laut Bild.

Aber schau selber nach. Ich hoffe, die Beschreibung hilft Dir beim Verständnis der Elektromaschine.

Gruss, Roland

von Hotzi-47 - am 06.11.2016 18:00
Das Buch ist gut ;-) hab ich.

Jetzt gehts ums Handwerkliche, die Wicklung zu fertigen und zu ersetzen. Da hab ich noch ein bisschen Respekt vor...

nicht das das so läuft, wie damals bei Kumpel Ibrahim... "Ich habe den Zylinderkopf geplant. Gabs beim Aldi - Schwingschleifer. 19,99DM, gutes Gerät. Alte Dichtung habe ich mit dichtmasse bestrichen und wieder eingebaut. Trotzdem ist der Kühlmittel-Ausgleichsbehälter explodiert. Warum?"

von rostefix - am 06.11.2016 18:20
Hei,

Habe hier zwei offene Berlingo Motoren liegen, ich würde mir das Wickeln nicht zutrauen, wickeln schon aber obs dann auch funktioniert ist die andere Seite. Du findest es erst heraus wenn alles zusammengebaut ist.

In meiner Lehrzeit bei Siemens 1966-69 habe ich etliche Motoren gewickelt.

Zuerst kleinsten und grössten Umfang messen und mitteln für die Länge einer Wicklung.
Dann Eisenpackung abmessen und eine Lehre bauen auf die Du dann den Draht wickelst. Vergiss nicht die Hörner am Eisenkern, da muss das Drahtpacket drüber, alles nicht stramm,
wie locker das musst Du ausprobieren.
Dann brauchst Du ein Isoliergewebe das zwischen Wicklung und Kern kommt. Das bekam man damals vom freundlichen Motorwickelbetrieb als Abfall.
Jetzt Wicklung zusammen mit Isolierung auf den Kern aufbringen, immer locker, und anpassen.
Anlöten an die andere Wicklung nicht vergessen.
Jetzt kommt der heikelste Teil, die Wicklung muss neu vergossen werden damit die Drähte nicht aneinander reiben wenn Strom darin fliesst, das muss richtig fest werden.
Gutes gelingen!!

Ich würde nach einem gebrauchten guten Motor Ausschau halten, im Forum ist ja noch einiges Unterwegs wie ich gelesen habe. Ich bin gerade dabei mir zwei neue Statoren für meine Patienten hier aus Oslo zu holen.

Hast Du schon in die Sagem geschaut ob die Zerhackerplatine überlebt hat?

Gruss, Günther

von Hegg - am 07.11.2016 13:44
Hm - ich habe an der Sagem 80,irgendwas Volt gemessen, wo's rausgeht an den Motor - entweder hat sie überlebt, oder die Endstufe des Stromreglers hat nun einen Schluss, wodurch meine neue Windung...

'ne 15A Sicherung in den Kreis reinschalten? Meinst das wär ne Idee? Oder doch aufmachen, nachmessen oder vorher Lampentest? Sch...ade, das hatt ich nun nicht auf dem Plan, das auch noch die Hacheur hin ist...

Ich weiss nicht... das mit der Wickelei... klar bekommt man irgendwie für irgendwas um die 500 EUR nen gebrauchten Motor bei. Die Wickelei kostet auch nicht viel weniger.

Wenns darum ginge, ob sichs lohnt, könnte man die Kiste auch schlachten. Das blöde ding selber zu reparieren, oder zugrunde zu richten, dabei was zu lernen, dann zu schlachten oder nen neuen Motor einzubauen...

Ach, es ist und bleibt 'n Hobby ;-). Ich rupf den Motor erstmal raus. Die Enttäuschung, das es doch nicht der Drahtbruch am Anfang der Windung ist, und ich nur das Anschlusskabel neu anlöten muss, heb ich mir für später auf. Die, dass die mühevoll zum 38. mal angefertigte Wicklung endlich im Motor ist, ohne den Lack kaputt zu machen, auch. Genauso wie die, das sie durch den defekten Stromregler in der Sagem dann an gleicher oder anderer Stelle hochohmig wird ;-).

von rostefix - am 07.11.2016 18:56
Hallo,

Die Ausgänge zur Feldwicklung sind im abgeschalteten Zustand noch mit den Relais, Schottky Diode und IGBTverbunden.
Die Relais sind Schaltungsgemäss verriegelt und beeiflussen sich nicht gegenseitig. Dabei liegt ein Kabel immer auf Plus der Hauptbatterie, das andere Kabel über Stromtrafo 106P und Q10 auf Masse.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Da immer eine Seite auf Pluss Batterie liegt, auch in abgeschaltetem Zustand, nie-nie-nie vergessen die Hauptbatterie abzuklemmen bevor die Kabel in der Termination Box am Motor getrennt werden sonst wirds Ungemütlich.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Gruss Hegg

von Hegg - am 07.11.2016 20:22

Wo sind Deine Samthandschuhe?

Hier wird überhaupt nicht gerupft! Mit dem mit Harz getränkten Kupfer kannst Du machen, was Du willst, nur keine Kräfte auf die nicht herausschraubbaren Eisenbleche ausüben!!!! Die nehmen Dir das sehr übel und bestrafen Dich mit ordentlich Stromverbrauch. Ist ja nur eine der vier Wicklungen, die defekt sind, aber schreib Dir den Wicklungssinn auf, ehe Du mit dem Dremel zur Sache gehst. Vielleicht kann man aber auch die Wicklung abwickeln,was meistens nicht geht!. Lass die Isolierung, falls möglich,heile!
Hammer und Meißel Verbot! Das überlass lieber der Sarah Wagenknecht und dem Gregor mit ihren DDR-Trabbis!
Mit dem Marmeladenglas zum Motorinstandsetzer gehen und ein Martinslied singen. Mist, wird normal im Backofen ausgehärtet. Ansonsten einfacher als einen Verbrenner zu reparieren.
Dass die Lager Hammerschläge auf die Achse nicht mögen, weißt Du ja schon? Die langen Schrauben auch nicht anknallen.Samthandschuhe und Schraubensicherungslack. Mist, meine Kiste ist auch nicht in Ordnung und Rolands Zeichnung hilft.

von Bernd Schlueter - am 08.11.2016 02:22
Hat jetzt nichts mit Deinem Fehler zu tun, aber der Schaltplan für die Excitationsregelung, also die Bestromung der Nebenschlusswicklung befindet sich auf Seite 2 des "hacheurs" mit den beiden Umpolrelais. Die werden durch zwei Magnetspulen in Reihe betätigt. Wenn ein Relais klemmt, fehlt die Erregung, der Motor nimmt enorm Strom auf, entwickelt aber kaum Drehmoment und brennt schnell durch. Genau das, was Du mit Deiner unterbrochenden Wicklung beobachtest und, unabhängig davon bei meinem Softwareaufhänger vor einiger Zeit.
Alles gleiches Bild : kein Erregerfeld = excite (engl.) aus unterschiedlicher Ursache.

Jetzt zur Ursache Deines Fehlers: normal fließen , jetzt habe ich es vergessen, 7 oder 11 Ampere maximal durch die vier Spulen mit insgesamt 5,5 Ohm. Also, 280 oder 700 Watt Verlustleistung mit entsprecender Erwärmung, die aber wohl keine Spulen zerstören. Fließen aber infolge eines Kurzschlusses bei 162 Volt 30 Ampere, dann wären das fast 5 sofort zerstörende Kilowatt, dann würden die Spulen durchbrennen, eine als erste. Das müsste man aber riechen oder sehen können, denke ich. Obwohl nur die innersten Windungen durchbrennen. Also das IGBT solltest Du auf jeden Fall prüfen, ehe Du den nächsten Motor schlachtest.

Wir sind hier an einer Stelle, der schon sehr viele Motoren zum Opfergefallen sind. Man sollte den Strom durch die Wicklung überwachen. Der Strom fließt durch das IGBT IRG4BC4QU, oho, was sehe ich denn da? ---durch einen Trafo, der die getaktete Gleichspannung in Wechselstrom verwandelt , das ist die Lösung!!! Daran schließen wir einfach zwei verschiedenfarbene Leuchtdioden mit Widerständen an und schon haben wir eine Überwachung für diese kritische Stellen aller Saxen, Brandenburger, Berlinos, Partner und 106er!
Also, über den Trafo geht es über den Polwender an unsere geliebten Spulen.
Der Trafo funktioniert, weil die PWM ein getakteter Gleichstrom, also mit Wechselstromanteil, ist.

Klar, ist das IGBT obsolet, wer hätte es anders erwartet, aber noch erhältlich, falls kaputt. Hat es Kurzschluss zwischen Source und Drain, brennt die Spule durch, das ist sicher. Der Kupferdraht kann durch französische Fertigung aber auch mechanisch überbeansprucht gewesen sein oder der Kupferkäfer hat zugebissen. Gegen den hilft Mottenspray.

[www.bing.com]
Die passen alle.

von Bernd Schlueter - am 08.11.2016 16:41
Hallo,

Ich muss mich korrigieren, das was ich geschrieben habe stimmt schon aber die Versorgung der Zerhackerplatine geht über das Hauptschütz; so keine Gefahr.
Aber besser ist immer Hauptbatterie ab bei Arbeiten an der Elektrik trennen.
Ich "weiss" jeder "weiss" das aber es kann ja mal vergessen werden.

Gruss Günther

von Hegg - am 08.11.2016 17:17
Dankt euch mal soweit, ich glaube, ich hab's verstanden... und was zu tun über die Weihnachtsfeiertage. Oder doch vorher, wenn ich's schaff...

Jupp, bei allen Arbeiten die es erlauben und nötig machen (zum Reifen und Bremsen wechseln nicht) ziehe ich eine der Sicherungen (die vorne am Batteriekasten) raus, dann ist - zumindest, wenn er keinen Isolationsfehler hat - Ruhe.

Wenn ich das richtig verstehe - ohne den Schaltplan der Hacheur zu verstehen oder gesehen zu haben, weil, ich hab ihn nicht und finde ihn nirgends - kommt von der DC aus erstmal ein IGBT, dann ein Trafo.

Wär der IGBT schrott, dann auch der Trafo (der keine DC mag), oder der Weg dahin...

Weil aber Spannung da ist, ist der Trafo und der IGBT wohl heil, also wars nicht der Strom der die Windung gekillt hat, der Motor, wenn nicht erregt, aber gerne einen anderen Windungsschaden stirbt.

Liege ich richtig?

von rostefix - am 09.11.2016 17:49
Hallo,

Der Anschluss der Spannung führt ist über eins der Relais 1 direkt mit Plus verbunden. Der andere Anschluss geht über Relais 2 den Trafo und dem IGBT nach Masse. Da kann man nichts messen weil der IGBT Hochohmig ist.

Aber halt mal, wo kommen die 80 Volt her die Du gemessen hast an den Motoranschlüssen??
Die Hacheur Platine ist völlig Spannungslos wenn des Hauptschütz nicht angezogen ist.

Kannst Du das prüfen?

Hast Du die Unterlagen bekommen?

Gruss Günther

von Hegg - am 10.11.2016 08:51
Verflixt, ich habe den Schaltplan aus dem französischen Forum (von Phillippe) auf meinem Desktop, von da aus könnte ich ihn Dir schicken. Der gehört eigentlich ins Wiki. Oder steht der irgendwo schon? Wer hat die Adresse der entsprechenden Einträge? Finde sie gerade nicht.
Hochohmig hört sich gut an, dann könnte das IGBT heil sein. Wenn es arbeitet, schaltet es zwischen voller Spannung und 0 hin und her. Was Du misst, ist das arithmetische Mittel, also, die 80 Volt (das ist etwas zu viel) könnten stimmen. Die scharfen Impulse zeigen in manchen Messgeräten zu viel an.

von Bernd Schlueter - am 10.11.2016 11:56
Hallo,

Das hört sich irgendwie komisch an. Wie wurden die 80 Volt gemessen? Bei laufendem Motor?
Ich dachte der Motor ist kaputt mit offener Feldwicklung. Da sollte das Hauptschütz nicht mehr einschalten and es kann keine Spannung an der Feldwicklung gemessen werden.

Gruss Günther

von Hegg - am 10.11.2016 14:09
Günther, bei mir war die Feldwicklung, die im Nebenschuss auch kaputt, aber wegen eines offensichtlichen Controllerfehlers, den ich dann irgendwann wieder "resetten" konnte.
Hier liegen also die gleichen Symptome vor, das Hauptschütz zieht an, aber der Wagen fährt nur mit einer Mordsstromaufnahme mühsam vorwärts, was in relativ kuzer Zeit zum Motormord führt. Nein, die Feldwicklung wird nicht überprüft, ohne Rücksicht auf Verluste wird bestromt. Die zweite Feldwicklung, die "Wendepole" kann praktisch nicht kaputt gehen. Sie ist aber schuld daran, dass viele dann den tödlichen Fehler nicht bemerken, weil der Wagen, zwar mühsam, noch vorwärts fährt.

Im übrigen hatte ich den Controllerfehler vermutlich schon öfter, weil ich einige Male ein abweichendes Fahrverhalten bemerkte, dass sich von selbst wieder gab.
Außerdem machen schon längere zeit meine Kohlen Geräusche. Das führe ich auf die längere Zeit nicht bemerkte Fehlsteuerung zurück,mit recht kapitalem Kommutatorfehler.

Mir drängt sich der Verdacht auf, dass viele Leroy-Somer-Motoren sterben, weil dieser Fehler nicht einmal angezeigt wird. Ich werde über zwei Vorwiderstände demnächst eine LED in den Innenraum legen, die mir anzeigt, ob Spannung an der Feldwicklung anliegt, denn wenn mein Saxo fährt, ist es ein angenehmes Fahrzeug, wenn...
Der hier beschriebene Fehler, Wicklungsunterbrechung, würde allerdings von der LED nicht angezeigt.
Da ich inzwischen das Motorverhalten genauer beobachte, würde ich aber auch das erkennen.
Bei "Rostefix" arbeitet die Ansteuerung der Feldwicklung offensichtlich noch, deshalb kann er auch die 80 Volt messen.

von Bernd Schlueter - am 25.11.2016 10:10
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.