Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
3
Erster Beitrag:
vor 10 Jahren, 10 Monaten
Letzter Beitrag:
vor 10 Jahren, 10 Monaten
Beteiligte Autoren:
Markus Kneppkes, Uschi Flassig

Horizontale Hilfslinie verschwindet . . .

Startbeitrag von Markus Kneppkes am 11.01.2007 20:25

Hallo,

mir ist aufgefallen, dass in der XY-Ansicht - während des Setzens mit der Maus - auf der Nulllinie, dass setzen der Hilfslinie abbricht.

Ist das nur bei mir so?

Schönen Abend
Markus Kneppkes

Antworten:

die Achse (Null-Linie) funktioniert selbst schon als Hilfslinie, da muss man keine mehr hinsetzen!

Gruß

U. Flassig

von Uschi Flassig - am 11.01.2007 20:54
Nabend,

sorry, ich hatte mich falsch ausgedrückt.
Wenn ich eine Hilfslinie setzen möchte und kurz auf dem Nullpunkt stehen bleibe, bricht der Befehl ab.
Dieser Fehler tauchte auch nur bei der horizontalen Linie und im XY-Fenster auf.

Ich habe es noch einmal in einem Blanko-Fenster probiert, funktioniert alles bestens.

Es war wahrscheinlich nur ein Hickser.
Sollte dieser Fehler noch einmal auftauchen melde ich mich noch einmal.
(Immer diese Vorführeffekte.)

Schönen Abend
Markus Kneppkes

von Markus Kneppkes - am 11.01.2007 21:32
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.