Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
3
Erster Beitrag:
vor 10 Jahren, 10 Monaten
Letzter Beitrag:
vor 10 Jahren, 10 Monaten
Beteiligte Autoren:
Holger Somnitz, Carl C. Fink

Versatz beim Kopieren oder Schieben!

Startbeitrag von Holger Somnitz am 26.01.2007 08:18

Hallo Forum,

ich weiß, daß wir das Thema schon einmal hatten! ich habe leider immernoch das Problem, dass ich beim Kopieren oder Schieben von Bauteilen manchmal einen kleinen Versatz habe, der sich auch weiter fortpflanzt. Soll heißen, wenn ich ein Bauteil frei in eine Richtung kopiere, dann versetzt sich das Bauteil um einen kleinen Betrag, wenn ich dieses Bauteil dann nochmal kopiere, dann verstet es sich wieder um diesen Betrag!
Ist denn zwischenzeitlich daran etwas passiert? Habe ich noch eine zu alte pyo.exe? Kompilierdatum: 26.06.2006

lg Holger

--- Bei uns fängts gerade an zu schneien ---

Antworten:

Hallo Herr Somnitz,

das liegt an der py_einga.exe. Fordern Sie doch im Stammhaus eine neuere Version an.

Carl C. Fink



von Carl C. Fink - am 26.01.2007 09:45
das mache ich direkt!
Vielen dank Herr Fink.

gruß Holger

von Holger Somnitz - am 26.01.2007 11:19
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.