Keine Texturen in RadioShow.exe

Startbeitrag von Sigrid Krause am 27.01.2007 18:09

Guten Abend liebe PYTHA- Runde,

als fleissiger Forumleser habe ich mich nun heute endlich selbst getraut... :o)
Ich brauche eure Hilfe bei folgendem Problem:
Ich habe eine Küche mit PYTHA17.1 konstruiert, in Radiolab die Szene ausgeleuchtet und mit Texturen belegt. Dann habe ich die Datei auf eine seperate CD gebrannt mit der dazugehörigen RadioShow.exe.
Beim Einlegen in andere Rechner, auf denen kein PYTHA installiert ist, öffnet sich zwar die Datei, alles funktioniert, nur die Texturen sehe ich nicht, obwohl auch der entsprechende Haken gesetzt ist.

dann habe ich die gleiche PYO in Radiolab V18 geöffnet, Texturen belegt, gebrannt u getestet wie vor mit dem selben Ergebnis: keine Texturen zu sehen...
WAS mache ich falsch? Habe morgen 10.00 Uhr Termin beim Kunden :o(
Bin für jeden Hinweis dankbar!

Bis dahin herzliche Grüße aus dem verschneiten thüringer Land
Sigrid Krause

Antworten:

Guten Abend Frau Krause,

gehen Sie so vor:

1. Datei aufrufen
2. Pack an Go...anklicken
3. Im Menü Texturen in RLB-Datei speichern anklicken!!!
4. Im Menü EXE-Datei erzeugen anklicken!!!

Es wird eine eigenständige EXE-Datei erzeugt die nachher einfach angeklickt wird. Sie brauchen dann keine Show-EXE-Datei für die Präsentation. Mit dieser Vorgehensweise sollten die Texturen auch zu 100% in der Präsentation vorhanden sein.

Viel Erfolg bei der Präsentation.

mfg stanislowski

von stanislowski - am 27.01.2007 21:38
DANKE!!!!

Das geht ja super einfach!
Also kann ich mit gutem Gewissen "nachher" zum Kunden fahren! :hot:

Herzlichen Dank Herr Stanislowski für diese rettende Info zu so später Stunde!

Na dann "Gute Nacht" und einen schönen Sonntag für Sie und alle, die noch am Bildschirm "kleben".

Herzlichst
Sigrid Krause



von Sigrid Krause - am 27.01.2007 22:36
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.