Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
12
Erster Beitrag:
vor 10 Jahren, 9 Monaten
Letzter Beitrag:
vor 10 Jahren, 9 Monaten
Beteiligte Autoren:
Olaf Jehn, Stefan Kornmeier, Ralf Sonntag, Cornelius Adam, Gottlieb Born, Florian Spicka, Josef Huber, Hans-Jürgen Rumler

Radiolababsturz!

Startbeitrag von Stefan Kornmeier am 08.02.2007 14:11

Hallo Pythaforum,

hat von Euch jemand eine Ahnung warum Radiolab immer abstürtzt, wenn man eine neue Datei öffnen möchte. Die datei ist nicht sonderlich Groß und die Bauteile sind auch sauber gezeichnet worden. Kann es vieleicht daran liegen das Radiolab mit den Layer nicht klarkommt (2 Stück), gestern hatte ich ähnliche Probleme, bis ich alle Bauteile wieder auf einen Layer gelegt habe,und diese dann zurückgestetz habe. Dann hat es Funktioniert. Heute funktioniert dieser Trick leider nicht. Kann es auch an den Namen der Layer liegen? Ich benutzte hier öffters einen Bindestrich bzw. _ (Underline).
Wer kann mir weiterhefen? Ich arbeite mit Version 18.08.2006

Gruß
Stefan Kornmeier

Antworten:

Hallo Stefan,

kontrolliere mal die Materialpfade. Vielleicht hast Du aus einer Bibliothek ein Teil eingefügt, dass auf nicht existierende Materialien hinweist.

Viele Grüße von

Cornelius



von Cornelius Adam - am 08.02.2007 14:35
Hallo Herr Kornmeier,

ich glaube nicht, dass die Layer für die Abstürze verantwortlich sind. Hat bei Ihnen RadioLab von Anfang an nicht richtig funktioniert oder ist das ein neuer Effekt? Hat sich an Ihrem Rechner was geändert (z.B. Graphikkarte, Betriebssystem)?
Ich würde mir von Ihrem Händler eine neuere 17.1er py_radio.exe schicken lassen.
Wenn es immer noch Probleme gibt, können Sie mir eine nichtladbare Szene gerne zusenden.

Grüße aus Tübingen,
Ralf Sonntag

von Ralf Sonntag - am 08.02.2007 16:56
Hallo zusammen,

die Abstürtze in Radiolab häufen sich bei mir in letzter Zeit ebenfals,
besonders bei übertragenen Dateien aufs Notbook; die sich dann manchmal nicht öffnen lassen

Grüße
Josef Huber

Radiolab V 18 vom 13.06.2006

von Josef Huber - am 08.02.2007 18:35
Hallochen,
da hab ich also nicht allein so ein Problem. Bei mir ist es so, daß ich kaum eine neu Datei erstellen kann, wenn zuvor noch eine bearbeitete Radiolab offen ist. Also immer erst beenden und dann neu laden. Dann erst kann eine neue Datei geladen werden. Und es ist völlig unabhängig ob Materialien oder Layer vergeben worden sind. Ich hab mich mitlerweile daran gewöhnt. Dachte halt, es liegt am Hauptspeicher (1Gb) der nicht noch eine Lab-Einrichtung verträgt.
Grüße an alle
Hans-Jürgen Rumler

von Hans-Jürgen Rumler - am 08.02.2007 21:07
Hallo Pythagemeinde,

ich habe das Problem gefunden! Es lag an einem Kantenzug aus nur 2 Kanten. Diese Kanten wurden mit der Hilflinienfunktion gezeichnet weil ich an einem 3D- Formteil einen Winkel abtragen musste, um an ein bestimmtes Abstandsmaß zu kommen! Ich habe alles mögliche probiert, nur auf diese 2 Kanten wäre ich nicht gekommen. Als ich diese gelöscht habe hat es funktioniert. Kaum zu glauben.

Gruß

Stefan Kornmeier

von Stefan Kornmeier - am 09.02.2007 16:15

Beim Laden Absturz

Hallo...
ich habe auch irgendwie Probleme beim Laden von pyo Dateien in RadioLab. Es kommt sofort zum Absturz. Warum kann ich nicht sagen, dachte erst, es liegt an gespiegelten Bauteilen, dann an zu viele Ref-Punkten. Aber keine Chance, keine Ahnung an was es liegt. Es ist auch meist ganz einfache Bauteile wie eine Möbelfront.
Aber laden in V17.1 RadioLab geht ohne Probleme. Speicher ich dort rlb und öffne das in V18.0 geht auch das ohne Probleme.

Keine Ahnung was es ist.

Gruß

von Olaf Jehn - am 11.02.2007 15:35

Re: Beim Laden Absturz

Hallo Herr Jehn,

kontrollieren Sie die .pyo-Datei auf Materialfade und Kantenbauteile. Löschen Sie die Kantenbauteile raus. Versuchen Sie es dann nochmal. Sie dürfen mir die Datei gerne auch zuschicken, dann schau ich mal rein...

Schöne Grüße von

Cornelius Adam



von Cornelius Adam - am 11.02.2007 15:55

Re: Beim Laden Absturz

Hallo Herr Jehn,

bitte melden Sie sich doch mit Ihrem Problem bei der Hotline. Die Fehler beim Laden von PYOs werden in der Regel schnell gefunden.
Sie sparen dann Zeit, weil Sie nicht nicht mit einer alten Version zwischenspeichern müssen und die anderen Anwender profitieren auch davon, wenn der Fehler behoben ist.
Vielleicht ist Ihr Problem mit einer neueren Exe auch schon behoben.

Grüße aus Tübingen,
Ralf Sonntag

von Ralf Sonntag - am 11.02.2007 18:39
Hallo,

also dieses spezifische Problem hängt nicht mit Materialien oder
anderen Lösungsansätzen zusammen.
Es war vielmehr der Fall, das wir das erste Projekt hatten, in dem der
Layer 256 für Kantenbauteile gebraucht wurde. Da das PYTHA Modul
RadioLab Bislang mit bis zu max. 255 Layern arbeitete,
kam es zu diesem Problem, das allerdings auch nur im Zusammenhang
mit Kantenbauteilen auftrat. Mit Bauteilen war es keine Schwierigkeit

mit freundlichen Grüßen

Florian Spicka
PYTHA Lab

von Florian Spicka - am 12.02.2007 13:31

Re: Beim Laden Absturz

Mit der neuen EXE dank Hotline funktioniert alles...

Gruß und Danke

von Olaf Jehn - am 12.02.2007 20:32
Hallo Herr Spicka,

bei mir stürzt RadioLab auch häufig ab ohne das Layher 256 benutze!
Gibt es den ein grundsätzliches Update wo auch diverse andere Fehler behoben werden?


Meine V 18.0 10.00 von Mai 2006



von Gottlieb Born - am 16.02.2007 17:38
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.