Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
5
Erster Beitrag:
vor 8 Jahren, 1 Monat
Letzter Beitrag:
vor 8 Jahren, 1 Monat
Beteiligte Autoren:
DILANO, Christine Lösekann, Carl C. Fink

Importieren von DXF dauert eeeeewig

Startbeitrag von DILANO am 04.08.2009 08:27

Hallo zusammen,
einer unserer Kunden setzt die aktuelle Version von PYTHA (V. 19) ein. Es gibt 2 Lizenzen und somit 2 Dongle. Erster Rechner ist ein AMD mit single core, 2GB RAM, GeForce FX5200. Hier läuft die Software flüssig, soweit keine Probs. Auch das einlesen von DXF geht sehr schnell und bereitet keine Probleme. An der 2. Maschine kommt ein Intel E8500 zum Einsatz mit 4GB RAM und einer GeForce 9500GT. Der Rechner an sich arbeitet unter Windows recht flott. PYTHA startet auch "normal". Beim Importieren von DXF dauert dieser Vorgang dann allerdings ewig (>1 Minute was an dem anderen Rechnersystem keine 10 Sekunden dauert). Die CPU-Auslastung liegt bei konstanten 50% auf der 2. core. Nach langem warten werden dann alle Ansichten geöffnet. Beginne ich nun in eine Ansicht zu zoomen oder verändere ich Linien, ist wieder warten angesagt bei 50% CPU-Auslastung. Wie gesagt, bei dem anderen Rechnersystem geht das im gleichen Projekt ruck-zuck!
Jemand eine Erklärung dafür? Das eingesetzte Rechnersystem ist nicht von uns, deswegen kann ich einfach so und auf "Verdacht" nicht einfach Teile tauschen. Das Mainboard ist wohl ein billigst-ASROCK, ob es damit zu tun hat?

Vielen Dank und einen sonnigen Tag,
Andre

Antworten:

Hallo,

nur mal so eine Vermutung:
sind die PYTHA Grundeinstellungen auf beiden Rechnern gleich? Ist der Solidmodus aktiviert? Umgebung- Tests beim Laden: wo ist überall ein Haken?
Geht das Laden von PYTHA-Objekten auf beiden Rechnern etwa gleich schnell oder tritt der Geschwindigkeitsunterschied nur beim dxf-Import auf?
Ist auf beiden Rechnern die gleiche Version der Datei einga.exe installiert?
Wenn das alles als Fehlerquelle ausgeschlossen werden kann - ja dann weiß ich auch nicht weiter, denn mit Hardware kenne ich mich nicht aus.

Carl

von Carl C. Fink - am 04.08.2009 08:51
Hi Carl,
nun, bei mir ist es genau anders herum :) Ich kenne zwar andere Software die mit Architektur, Maschinenbau etc. zu tun haben, aber eben nicht/noch nicht PYTHA. Ich werde heute Nachmittag mal sehen was ich davon abgleichen kann. Vielen Dank auf jeden Fall für deine Tipps!


von DILANO - am 04.08.2009 08:54
Hi, ich bin´s noch mal.
Grundeinstellungen sind gleich, Solidmodus ist bei beiden aktiviert. Ein Haken ist nur bei PYO-check. Das Laden an sich dauert schon erheblich länger. Objekte "drehen" in 3D (XYZ) endet damit, das man wieder warten muss :S Die Datei einga.exe ist identisch - beide Rechner wurden auch vom gleichen Datenträger nacheinander installiert. OS ist Windows XP SP3 mit allen verfügbaren Updates. 2-Monitorbetrieb primär 24" DVI, sek. 19" DVI. Insgesamt gesehen echt nix besonderes, was die Konfiguration angeht.
Hilfe!

Andre


von DILANO - am 04.08.2009 14:06
Hallo,

dauert denn das Laden bei ausgeschaltetem Solid-Modus auch so lange? Ich würde Solid+ nur anstellen in Situationen, wo ich wirklich die verdeckten Kanten herausrechnen lassen möchte.
Sonst dauert jedes Umschalten der ansichten länger als notwendig. :)

Gruß
Christine Lösekann

von Christine Lösekann - am 10.08.2009 11:16
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.