Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
8
Erster Beitrag:
vor 5 Jahren, 1 Monat
Letzter Beitrag:
vor 5 Jahren, 1 Monat
Beteiligte Autoren:
Thomas F. Meyer, Cornelius Adam, daniel schröder, Markus Seidel, Christine Lösekann

Hintergrund beim Raytracer

Startbeitrag von Thomas F. Meyer am 04.04.2013 10:40

Moin,

seit dem letzten Update kann ich beim Radiolab Raytracer den Hintergrund nicht mehr einstellen. Bzw einstellen (über Darstellung-Hintergrund) geht noch, wird in der Radiosity auch richtig dargestellt. Aber sobald der Raytracer ein erstes Bild liefert, ist der Hintergrund komplett schwarz. Gibts dafür jetzt ne neue Einstellung oder hab ich irgendwas übersehen?

Gruß
Thomas Meyer

Antworten:

Hallo Herr Meyer,

welche Einstellungen haben Sie denn genau gewählt?
Beleuchten Sie mit einem HDRI-Bild?

Mit freundlichen Grüßen von

Cornelius Adam

von Cornelius Adam - am 04.04.2013 12:00
Hallo Herr Adam,

ich verwende eine RadioLab-Version vom 12.02.2013. Hintergrund steht auf "Hintergrundverlauf" von Weiß zu einem hellen Grau. Habs auch schon mit "Hintergrundfarbe" probiert, im Rendering wird der Hintergrund aber dann immer Schwarz. Beleuchtung kommt über Tageslicht und einige Strahler in der Szene. Wie gesagt, hat das bisher immer ganz gut funktioniert, nur seit dem letzten Update wird im Raytracing auch bei bereits bestehenden RLBs der Hintergrund schwarz dargestellt.

Gruß
Thomas Meyer

von Thomas F. Meyer - am 05.04.2013 07:09
Hallo Herr Meyer,

woran es liegt, kann ich nach Ihren Angaben leider nicht sagen, ich verwende ähnliche Einstellungen. Als schnelle Lösung würde ich Ihnen aber mal folgendes vorschlagen: Speichern Sie sich das Bild in einer leeren Datei (mit dem eingestelltem Farbverlauf). In der Szene, die Sie rendern möchten, blenden Sie sich dieses Bild als Hintergrundbild ein (Option Hintergrundtextur) und probieren das.

Viel Erfolg wünscht

Cornelius Adam

von Cornelius Adam - am 05.04.2013 07:32
Ich hatte das Problem auch. Bei mir hat die sehr starke Abschwächung der Lichtquellen geholfen.

Viele Grüße,
Markus Seidel

von Markus Seidel - am 05.04.2013 07:41
Hallo Herr Meyer,

ist bei Himmel zeichnen im Hintergrund-, Vordergrundmenü vielleicht ein Häckchen?
Dann wird bei mir auch der eingestellte Hintergrund schwarz beim Raytracing.

von Christine Lösekann - am 05.04.2013 12:12
Ich würde ähnlich wie Herr Seidel darauf tippen, dass Ihre Szene zu hell ist. Versuchen Sie doch bitte mal alle Lichtquellen (auch das Tageslicht) per "Dimmer" im Lichtquellendialog dunkler einzustellen z.B. Dimmer auf 10%. Erscheint der Hintergrund jetzt heller?

Viele Grüße

Daniel Schröder

von daniel schröder - am 05.04.2013 13:55
Ja, wenn ich das Licht VIEL dunkler mache gehts. Besten Dank!

Gruß
Thomas Meyer

von Thomas F. Meyer - am 08.04.2013 10:42
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.