Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
6
Erster Beitrag:
vor 5 Jahren
Letzter Beitrag:
vor 5 Jahren
Beteiligte Autoren:
Phoenix Media, Uschi Flassig, Cornelius Adam, Carl C. Fink

Alle Schriften / Bemaßungen weg

Startbeitrag von Phoenix Media am 09.07.2013 16:17

Hallo,

habe einen Undoschritt gemacht und plötzlich waren in ALLEN Versionen meine Textfelder und bemaúngen weg, obwohl nicht's gespeichert.. Ausserdem kommt es immer wieder vor das wenn ich einen UNDO schritt ausführe das alle Layer zu einem verschmelzen.. das ist ein Desaster... Das ist heute unfassbar Instabil

Antworten:

Hallo,

kann es sein, dass nur die Anzeige der Texte und Maße ausgeschaltet ist?
Wenn nicht, prüfen Sie mal im Informationsmenü (Windowsmenüleiste) mit der Funktion "Anzahl Attribute" ob wirklich alle Texte und Maße verloren sind?
Wenn ja, versuchen Sie über die normale Funktion "Laden" eine älteer Version Ihrer Datei aus dem Undoordner zu laden, vielleicht haben Sie Glück und finden noch eine brauchbare Version Ihres Projekts.

Viel Glück wünscht

Cornelius Adam

von Cornelius Adam - am 09.07.2013 16:56
Hallo,

bitte kontrollieren:
Umgebung - Tests beim Laden - Haken nur bei pyo-check setzen!

Bitte Bescheid geben, ob es nun funktioniert.

von Carl C. Fink - am 09.07.2013 17:12
komisch, ohne das ich irgendetwas getan hab sind die schriften wieder aufgetaucht, erst waren sie nicht sichtbar aber vorhanden (die layer konnten markiert werden), paar minuten süpäter waren sie weg und jetzt nach ner halben stunde und etlichen neustarts wieder da.

danke für Ihre Hilfe! Ich halte hier auf dem laufenden ob nochmehr Porbleme dieser Art auftreten

von Phoenix Media - am 09.07.2013 17:25
..alle Layer zu einem verschmelzen nach nur einem Undo-Schritt???
Was haben Sie denn direkt VOR dem Undo gemacht?
Bitte rufen Sie einmal die Hotline des PYTHA Lab an, dass wir Ihre Arbeitsweise analysieren können!
Gruß aus dem Mutterhaus

U. Flassig

von Uschi Flassig - am 09.07.2013 20:12
Hallo Frau Flassig,

das ist mir leider schon sehr sehr sehr oft passiert, deshalb verwende ich die Undo funktion nur noch ganz selten. Bisher hieß es immer das die Dateien viel zu groß sind, was leider nicht immer der Fall ist (dennoch häufig).

Ich werde mich beim nächsten auffälligen Ausfall melden, vielen Dank.

Beste Grüße

von Phoenix Media - am 11.07.2013 10:11
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.