Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
13
Erster Beitrag:
vor 4 Jahren, 5 Monaten
Letzter Beitrag:
vor 4 Jahren, 5 Monaten
Beteiligte Autoren:
sc_morpheus, Cornelius Adam, Uschi Flassig, Carl C. Fink, Tommy Rothämel

linke Maustaste funktioniert nicht und paar andere Probleme

Startbeitrag von sc_morpheus am 04.02.2014 17:45

Hallo liebe Pytha-Gemeinde.

Ich habe mir diese Woche die Studentenversion gekauft und lese gerade das Handbuch.

Kann mir einer bei folgenden Fragen weiterhelfen.

Mit der linken Maustaste kann ich keine Auswahl treffen. Ein Rechteck zum Selektieren aufziehen geht auch nicht.

Pytha startet nie im Vollbildmodus auch wenn ich es in den Verknüpfungseigenschaften so eingestellt habe. Die Zentrale ist zwar dann im Vollbild, aber wenn ich dann Radiolab oder Modell auswähle bin ich wieder in der Fensteransicht. Wenn ich dann manuell auf Vollbild stelle, verstellt sich immer die Symbolleiste.

Wenn ich doppel links auf ein Bauteil klicke, öffnet sich die "Bauteil Kurzinfo". Nur das Fenster ist kleiner als desses Inhalt und ich kann es nicht größer ziehen. Was muss ich da ändern?

Ich schlag mich also mit Einstellungssachen herum. Leider finde ich keine ausführlichen Programmeigenschaften unter den Pulldown Menüs wo man diese ganzen Sachen einstellen kann.

Antworten:

Hallo,

Du schreibst: "Mit der linken Maustaste kann ich keine Auswahl treffen. Ein Rechteck zum Selektieren aufziehen geht auch nicht. "
Bezieht sich das auf den Modeller? Wenn ja, ist die Ursache möglicherweise folgende: Die Bedienung des Modellers entspricht nicht dem Windows-Standard. Du musst in PYTHA zuerst den Befehl aktivieren, z.B. "Bewegen" und wählst danach die Objekte aus.
Die Ursache könnte aber auch sein, dass eine Umgebungsvariable fehlt und händisch gesetzt werden muss. Wie das geht, findest Du vermutlich auch hier im Forum, verwende bitte die Suchfunktion und suche nach dem Begiff "Umgebungsvariable" (ein Beitrag von Florian Spicka).
Falls Du damit keinen Erfolg hast, rufe morgen Deinen PYTHA-Vertriebspartner an.

Damit sich Pytha den Vollbildmodus merkt, machst Du folgendes: Ziehe das Fenster des Modellers händisch groß und schließe das Proramm über Datei, Beenden.

Das mit dem Bauteil Kurzinfo kann ich Dir leider nicht erklären, weil ich die Doppelklickfunktion nur in RadioLab kenne, dort öffnet sich aber kein Fenster "Bauteil-Kurzinfo".

Mit freundlichen Grüßen von

Cornelius Adam

von Cornelius Adam - am 04.02.2014 18:51
Hallo Morpheus,

wegen der linken Maustaste muss man gar nichts einstellen! Vielleicht haben Sie nur noch nicht gewusst, dass in PYTHA die Bedien-Reihenfolge so ist, dass Sie zuerst die Aktion wählen und dann die Objekte dazu auswählen.
Beispiel: Einga starten, Wechsel ins Bauteil-Menü, 2 Quader aufziehen (Grafik-Modus Axo empfohlen). Wechseln ins Bauteil-Werkzeuge1-Menü, Aktion auswählen, z.B. Bewegen. Dann können Sie Bauteile mit der linken Maustaste anpicken oder in einer Box auswählen.

Gerne dürfen Sie morgen auch kostenlos die PYTHA-Hotline anrufen. Telefonisch wäre zu klären, warum Ihr Fenster sich die Größe nicht merkt (sollte es).

Freundliche Grüße

Uschi Flassig

Als Online-Hilfe sollten sich auch Willys Trainings-Manual automatisch installiert haben. Das gibt eine Hands-On-Einführung!
In der Kopfleiste unter "Hilfe"!

von Uschi Flassig - am 04.02.2014 20:53
Hallo, danke für die zwei Antworten. Das mit dem Vollbild habe ich jetzt folgendermaßen gelöst. Anstelle der exe die mich in die Zentrale bringt, nutze ich jetzt die py_Einga.exe. Da funktioniert es die Verknüpfung->Eigenschaften Vollbildmodus zu erzwingen.

Das mit der linken Maustaste habe ich im Manual falsch verstanden, obwohl es da extra dick gedruckt ist. :) Wenn ich erst einen Befehl auswähle geht es wie beschrieben.

Jetzt habe ich das Problem das die Symbolleiste nach jedem Start auf zwei Ebenen ist. Ich muss immer "Ansicht->Symbolleisten zurücksetzen" drücken damit alle Symbolleisten auf einer Ebene sind. Auch der Befehl Registry sichern und dann laden hilft nicht weiter. Das Programm über Datai->Beenden zu schließen hilft auch nicht.

An den zu kleinen Fenstern knobel ich noch. Das war aber direkt nach der Installation nicht so. Vielleicht muss ich nochmal den Werkszustand ausführen.

Habe herausgefunden warum die Symbolleiste und die Fenster nicht so wollen wie ich will. Der Befehl Ansicht->Kleine Dialoge war Schuld. Wenn der deaktiviert ist, dann sind die Symbole zu groß und rutschen auf zwei Ebenen auch wenn sie auf eine passen würden. Und der Inhalt der Fenster wird auch größer aber das Fenster selbst nicht. Das muss wohl in der Programierung geändert werden. Ist aber blöd, das sich das Programm mein Layout (zwecks Symbolleiste) einfach nicht merkt.

von sc_morpheus - am 04.02.2014 21:34
Hallo,

um das Problem mit dem EINGA-Fenster zu lösen, das sich den Vollbildmodus nicht merkt, können Sie noch folgendes versuchen: Löschen Sie aus der Registratur den gesamten Unterschlüssel für den Modeller (EINGA). Wenn Sie dann die Zentrale starten und dort den Modeller, wird der Registryschlüssel komplett neu aufgebaut. Ziehen Sie dann das Programmfenster ggf. nochmals von Hand groß, schieben Sie die Menüs dahin, wo Sie sie brauchen und schließen Sie das Programm nochmals mit Datei beenden.

Mit freundlichen Grüßen von

Cornelius Adam

von Cornelius Adam - am 04.02.2014 21:48
Hallo Herr Adam,

soll ich das über regedit machen? Wenn ich da nach Einga suche findet er einen Ordner EingaApp mit ca. 100 Einträgen. Meinen sie das?

Lg Martin

von sc_morpheus - am 04.02.2014 21:58
Hallo,

ich würde nicht nur EingaApp, sondern schon den Überordner EINGA löschen (HKEY Current User, Software).

Mit freundlichen Grüßen von

Cornelius Adam

von Cornelius Adam - am 04.02.2014 22:13
Ok hab´s gemacht. Hat leider auch nicht geholfen, aber danke.

von sc_morpheus - am 04.02.2014 22:40
Hallo Morpheus,

so kompliziert ist das eigentlich nicht!!

Normalerweise muss man als Einga-Anwender nicht in die Registry. Da kann Ihnen unsere Hotline gerne helfen.

Abhilfe darf dann gerne hier gepostet werden!

gruß

U. Flassig

von Uschi Flassig - am 04.02.2014 23:45
Hallo,

bitte gehen Sie bitte nochmals exakt diese Schritte durch:

Dazu einmal das Fenster von Einga per Hand (NICHT über Maximieren) groß ziehen, auch drauf achten, dass man NICHT ganz an den Rand anstößt, dann einmal PYTHA über Datei Beenden verlassen (NICHT über das rote Schließenkreuz) - Fertig! Das muss so gehen ;)

Ansonsten, rufen Sie mich bitte direkt an und wir lösen notfalls das Problem per TeamViewer.

Tel: 0602137060 Mail: t.rothaemel@pytha.de

von Tommy Rothämel - am 05.02.2014 07:38
Danke für die Antworten. Mit händischem Großziehen funktioniert es. Ist zwar immer noch nicht ganz Vollbild weil es eben immer Fenstermodus ist, aber auf jeden Fall besser. Die Anordnung der Symbolleiste merkt es sich jetzt auch.

Danke für den Tipp.

Jetzt muss ich nur noch rausfinden wie man bei deaktivierten "kleine Dialoge" die Fenster größer machen kann damit der Inhalt richtig dargestellt wird. Wenn ich links Doppelklick auf einen Kreis mache dann öffnet sich das Fenster "Bauteil Kurzinfo". Wie gesagt ist der Inhalt dieses Fensters größer als das Fenster selber und skalieren lässt sich das Fenster nicht.

von sc_morpheus - am 05.02.2014 11:06
Hallo,

kontrollieren Sie bitte mal die Schriftgrößen, die Windows verwendet (Systemsteuerung-Anzeige). Stellen Sie mal alles auf 100% und arbeiten sie mal ohne benutzerdefinierte Textgröße.
Bei diesen Einstellungen sollte alles passen, egal ob kleine oder "große" Dialoge.
Bei der Verwendung von kleinen Dialogen hat man eh viel mehr Platz auf dem Bildschirm und keine Schwierigkeiten mit Icon, Symbolen etc.

von Carl C. Fink - am 05.02.2014 11:53
Danke für den Tipp. Es ist alle auf 100% und kleiner stellen geht glaube ich nicht. 100% ist immer noch zu groß. Habe mal zum Test auf 125% gestellt und da war es dann wie erwartet noch schlimmer.
Pytha checkt einfach nicht das es das Fenster größer machen muss wenn man große Dialoge aktiviert hat. Kann man noch was anders probieren?

von sc_morpheus - am 05.02.2014 12:26
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.