Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
13
Erster Beitrag:
vor 3 Jahren, 4 Monaten
Letzter Beitrag:
vor 3 Jahren, 3 Monaten
Beteiligte Autoren:
Markus Seidel, Tommy Rothämel, Carl C. Fink

Wie lösche ich eine leere Gruppe?

Startbeitrag von Markus Seidel am 21.02.2015 10:55

Ich habe eine Frage zur Arbeit im Gruppen-Baum, im Einga. Wenn ich alle Bauteile, aus einer Gruppe, in eine andere verschiebe, bleibt ja eine leere Gruppe zurück. Wie lösche ich diese?

Antworten:

Hallo Herr Seidel,

wenn die Gruppe wirklich leer ist, sollte sie automatisch verschwinden. Prüfen Sie mal, ob nicht noch Bauteile, die evtl. ausgeblendet sind, in der Gruppe liegen. Wenn ich alle Bauteile einer Gruppe lösche, ist auch die Gruppe weg. Gerade getestet mit V22 aus letztem Update.

von Carl C. Fink - am 23.02.2015 12:33
Wenn man das letzte Bauteil in einer Gruppe löscht, verschwindet die Gruppe, aber wenn man dieses in eine andere Gruppe verschiebt, bleibt eine leere Gruppe zurück, welche sich nicht löschen lässt.

[attachment 1176 LeereGruppe.JPG]

von Markus Seidel - am 23.02.2015 16:32
Bei mir geht es problemlos, auch bei verschatelten Gruppen. Oft hilft auch der Befehl "Objekte neu zeichnen". Haben Sie die jüngste Online-Updateversion ? Am besten Video von der Bedienung aufnehmen und dem Support schicken. Dann ist auch klar, was Sie im Detail machen.

von Carl C. Fink - am 24.02.2015 09:37
Ich habe hier mal ein Video hochgeladen, in dem man sehen kann was ich meine.

Kann man hier im Forum auch Videos hochladen, oder nur Bilder?

von Markus Seidel - am 24.02.2015 11:20
Hallo,

wenn Sie unten in die Statusleiste schauen in Ihrem Video, sehen Sie, dass die Gruppen tatsächlich gelöscht wurden. Da steht nämlich 0.

Dass sie im Baum noch sichtbar sind, ist quasi ein Darstellungsfehler.

Versuchen Sie mal den Baum zu schliessen und wieder zu öffnen, nachdem Sie alles gelöscht haben und berichten Sie mir mal, ob das funktioniert hat.

von Tommy Rothämel - am 24.02.2015 11:48
Solange noch Bauteile in der Szene waren, hat das Schliessen und Öffnen des Projekt-Baumes nicht geholfen. Erst als alle Bauteile gelöscht waren, half dieses und die leeren Gruppen werschwanden. Aber ich denke mal, in den seltensten Fällen löscht man alle Bauteile aus einer Szene. Meistens bleiben ja welche zurück, und solange noch eines da ist nutzt diese Vorgehensweise leider nichts.

von Markus Seidel - am 24.02.2015 11:55
Danke!

Ist notiert und wird behoben!

von Tommy Rothämel - am 24.02.2015 11:56
Super, vielen Dank. :-)

von Markus Seidel - am 24.02.2015 11:57
Achso, kann man denn jetzt hier im Forum auch Videos posten, oder nicht?

von Markus Seidel - am 24.02.2015 12:07
Klar! Über Dropbox ;)

von Tommy Rothämel - am 24.02.2015 12:59
Dieses Forum ist von Dropbox?

von Markus Seidel - am 24.02.2015 13:09
Nein!

Aber sie könnten doch ein Video bei Dropbox hochladen und dann den Link hier einstellen, somit kann man per anklicken des Links, das Video dann im browser schauen.

Generell kann man keine Videos hier einbetten, dass lässt diese Forensoftware nicht zu.

Das hat jetzt auch nix mehr mit dem eigentlichen Thema zutun, daher schließe ich das Thema, da alles geklärt wurde.

von Tommy Rothämel - am 24.02.2015 13:15
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.