Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
11
Erster Beitrag:
vor 3 Jahren, 1 Monat
Letzter Beitrag:
vor 3 Jahren, 1 Monat
Beteiligte Autoren:
Holger Kern, Cornelius Adam, Markus Frey, Tommy Rothämel

Radiolab langsam

Startbeitrag von Holger Kern am 21.04.2015 06:36

Hallo zusammen,

habe schon seit längerem das Problem, dass Radiolab extrem lange braucht, um eine Szene zu öffnen (relativ unabhängig von der Größe der Szene). Auch das Löschen von einem Bauteil dauert z.B. 15 Sekunden. Es ist, als ob es irgendwie ausgebremst wird. Kennt jemand dieses Problem bzw. die Lösung dafür?

Bin für alle Tipps dankbar!

Windows 8 64 Bit
Pytha V22
Prozessor i7 3,5GHz
Grafikkarte NVIDIA Geforce GTX 660

Beste Grüße
Holger Kern

Antworten:

Hallo Herr Kern,

haben Sie schon mal Ihre Laufwerke bereinigt inkl. Leeren des Papierkorbs?

Mit freundlichen Grüßen von

Cornelius Adam

von Cornelius Adam - am 21.04.2015 08:10
Hallo Herr Adam,

Papierkorb ist leer und Laufwerke bereinigt. Ändert sich leider nichts.

Gruß
Holger Kern

von Holger Kern - am 21.04.2015 08:45
Hallo Herr Kern,

sind die Dateien lokal oder im LAN gespeichert?

Mit freundlichen Grüßen von

Cornelius Adam

von Cornelius Adam - am 21.04.2015 08:55
Hallo Herr Adam,

... ist alles lokal auf meinem Rechner gespeichert. Zwischenzeitig hat es noch in der V21 auch mal super funktioniert. Dann wieder nicht mehr; weiß aber nicht, an was es gelegen hat.

Gruß
Holger Kern

von Holger Kern - am 21.04.2015 09:04
Hallo Herr Kern,

ist die Festplatte, auf der die RadioLab-Szene liegt eventuell fragmentiert?

Mit freundlichen Grüßen von

Cornelius Adam

von Cornelius Adam - am 21.04.2015 09:11
Sehr geehter Herr Kern,
Hallo Cornelius,

wir hatten schon des öfteren problem mit Antivirenprogrammen welche einen Echtzeitscan ausführen.

Bei Kaspersky muss man das Programmverzeichniss von PYTHa eine Ausnahme für das Datei-Anti-Virus definieren.

Desktivieren Sie Ihr Antivirenprogramm doch mal ganz und starten PYTHA RadioLab testen sie ob es Schneller geht.

von Markus Frey - am 21.04.2015 09:15
Hallo Herr Frey,

habe nur die Original Windows-Sachen (Firewall, Defender, usw..). Hatte ich schon mal alles ausgeschaltet, brachte aber auch keine Änderung.


Gruß
Holger Kern

von Holger Kern - am 21.04.2015 09:19
Hallo Herr Kern,

ich rufe Sie zum Thema gleich an.

von Markus Frey - am 21.04.2015 09:50
Hallo Herr Kern,

ich habe Ihnen mal 2 ganz neue RadioLab Versionen geschickt.

Ich würde mich über eine kurzes Feedback freuen, ob es sich gebessert hat.

von Tommy Rothämel - am 21.04.2015 11:06
Hallo,

Herr Frey hat das Codemeter und die Radio.exe upgedatet. Funktioniert jetzt wieder einwandfrei.

Danke und beste Grüße
Holger Kern

von Holger Kern - am 21.04.2015 13:10
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.