Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
PYTHA
Beiträge im Thema:
7
Erster Beitrag:
vor 2 Jahren, 5 Monaten
Letzter Beitrag:
vor 2 Jahren, 5 Monaten
Beteiligte Autoren:
Tobias N., Carl C. Fink, Uschi Flassig

Spiegeln an Hilfslinen

Startbeitrag von Tobias N. am 05.06.2015 06:19

Hallo Pythateam,

mit dem Update was ich Heute installiert habe hat sich heute folgendes Problem aufgetan:

Version vom 20.05.2015

Wenn ich bauteile an einer Kantenmitte Spiegeln möchte funktioniert es nur wenn dort keine Hilfslinie ist.

Ich habe dazu wieder ein Video gemacht.

In Version vom 06.02.2015 funktioniert es noch.


zur Erläuterung des Videos noch ein Hinweis:
-hier habe ich eine Beispielzeichnung erstellt.
-ich möchte die Hilfslinie nicht als bezug nehmen zum Spiegeln sondern die Kantenmitte des Bauteiles.
-Die Hilfsline liegt halt gerade auch auf dieser Kante. Beim Konstruieren möchte ich aber nicht deswegen extra die Hilfslinen ausschalten weil ich vielleicht das nächte Teil an einem Hilfslinienpunkt spiegeln möchte.

Gruß T.Netzel

Antworten:

Hallo Herr Netzel,

mit der Exe-Datei vom 20.05., 64-bit-Version, geht es bei mir einwandfrei. Egal ob mit oder ohne Hilfslinie, ob Solid an oder aus. Kontrollieren Sie doch nochmals Ihre Einstellungen (Fang, etc.)

von Carl C. Fink - am 05.06.2015 09:28
Hallo Herr Fink,

ich habe es mit 2 verschiedenen.exe Dateien (20.05) 64-bit versucht. Und habe bei beiden das Problem.

Unter Einstellungen -> Fangen sind alle Hacken angeschaltet außer bei Raster.
Fangradius= 0.02

aber daran habe ich auch nix geändert und in der Version Von vor dem Update funktioniert es auch noch.

Gruß T.Netzel

von Tobias N. - am 05.06.2015 09:40
.. schalten Sie mal den Fang auf Achsmarken aus.
Keine Schattierung, kein Solidmodus und die 3-Punkt-Eingabe aktivieren.

von Carl C. Fink - am 05.06.2015 10:13
Hallo Herr Fink,

ja das stimmt mit der in Umgebung eingeschalteten 3-Punkt Eingabe, dann Funktioniert es aber das ist ja nicht die Lösung des Problems.
Ich möchte ja nicht dauerhaft mit der 3-Punkt Eingabe arbeiten nur weil es jetzt nicht mehr funktioniert....

Wir wollen ja das Pytha einfacher wird mit den Updates (in der Version vor dem Update ging es ja noch) und nicht komplizierter..... oder?



Gruß T.Netzel

von Tobias N. - am 05.06.2015 13:34
Hallo Herr Fink,
hallo Herr Netzel,

danke für Ihre Hinweise. Das Problem ist behoben. Der Fix kommt mit dem nächsten Auto-Update.

Übrigens: in Axonometrie können Sie das Lineal auch JETZT schon in der 1-Punkt-Eingabe sauber setzen!

Freundliche Grüße

U. Flassig

von Uschi Flassig - am 05.06.2015 14:08
Hallo Frau Flässig,

vielen Dank für diese Info.

Wünsche allen ein nicht zu Heißes Wochenende.

Gruß T.netzel

von Tobias N. - am 05.06.2015 14:26
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.