Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Compaq Presario 1800 Notebook
Beiträge im Thema:
5
Erster Beitrag:
vor 16 Jahren, 5 Monaten
Letzter Beitrag:
vor 16 Jahren, 5 Monaten
Beteiligte Autoren:
Kurt, Björn

Sleep-Modus funktioniert nach Quick-Restore nicht

Startbeitrag von Björn am 24.02.2001 10:56

Hi @ all,

erst einmal toll, daß es so ein Forum gibt. Ich habe ein Compaq Presario-1800 XL-183. Und leider ist die Compaq-Unterstützung ja nicht gerade - sagen wir mal - umfangreich.

Jetzt erst mal mein Problem:
Durch die Installation eines Software DVD-Players habe ich mir das System komplett "zerschossen" und mir blieb nur noch ein komplettes "Quickrestore". Hat auch ganz gut funktioniert aber danach klappte der Sleep-Modus (1 x kurz I/O antippen) nicht mehr.

Windows bringt "der Computer wird für den Standbymodus vorbereitet", dann wird der Bildschirm schwarz, aber es kommen nicht mehr die "Balken" für Speicher wird auf Platte geschrieben. Der Bildschirm bleibt schwarz und der Rechner schaltet auch nicht mehr aus.

Hat irgendjemand eine Ahnung, was das sein könnte und, vor allem, wie ich das ändern kann.

Ciao, Björn

Antworten:

Re: einige Schritte erforderlich!

Hallo B j ö r n ,

es sind eine Reihe von Schritten erforderlich!

1. QuickRestore, Selektive Wiederherstellung, Hibernate-Restore
durchführen.
2. Boot im DOS-Modus, in DIR HIBERNAT PHDISK starten und
Save2Disk.Bin einrichten auf MIN-Einstellung 139.720 KB.
3. Start, Einstellungen, Systemsteuerung, Energieverwaltung, Ener-
gieschemas ( richtig: ...schemata ) einstellen "Tragbarer Computer/
Laptop" und Übernehmen bestätigen. Danach Register Ruhezu-
stand mit Haken markieren. Danach Register Einstellungen, Vor-
gänge "Wenn der Netzschalter am Computer gedrückt wird:" ein-
stellen RUHEZUSTAND und Übernehmen bestätigen.
4. Presario neu starten.

Wenn das noch nicht funktioniert, solltest Du prüfen ob das Powermanagment im BIOS und in WINDOWS aktiv ist.

Gruß K u r t

von Kurt - am 26.02.2001 19:11

Re: Nachtrag!

Hallo B j ö r n ,

ich habe es ganz übersehen - Du formulierst zwar
Sleep-Modus, aber Deiner Beschreibung nach handelt
es sich um den Hibernate-Modus ( Tiefschlaf- ).
Entsprechend habe ich Dir auch geantwortet.

Den Sleep-Modus stellt man ebenfalls unter ENERGIE-
VERWALTUNG ein, als "Standby".

Gruß K u r t

von Kurt - am 26.02.2001 22:04

klappt leider noch nicht.

Vielen Dank Kurt,

leider klappt's nicht.

Beim Quick-Restore wird unter "Selektive Wiederherstellung" kein Hibernat angezeigt. Habe aber trotzdem mit dem vorhandenen PHDISK die Save2Disk.Bin erst gelöscht und dann neu erzeugt.

Unter "DOS-Modus" klappt der Ruhezustand mit "1 x I/O antippen". Brav erschrein der Bildschirm und die "Laufbalken" wenn der Speicher auf Platte geschrieben wird. Nur unter Windows klappts nicht.

Liegt wahrscheinlich an den Energie-Einstellung von Windoof. Ich finde aber weder ein "Register Ruhezustand" Noch ein Register "Register Einstellungen" um die entsprechenden Einstellungen zu machen.
Habe auch schon alles zum Power-Management auf dem Geräte-Manager entfern und neu finden lassen. Klappt trotzdem nicht. Kann ich das irgendwie deaktiviert haben und - viel wichtiger - wie kann ich es wieder aktivieren ???

Gruß, Björn

von Björn - am 28.02.2001 11:14

Re: Was ich noch weiß !

Hallo B j ö r n ,

tut mir leid, daß es noch nicht klappt. Ich kann Dir nun nur noch
folgende Informationen geben, bzw. zu folgenden Schritten raten.
1. Ich habe WINDOWS 98 SE 4.10.2222 A
2. Nach Start, Einstellungen, Systemsteuerung, Energieverwaltung
werden bei mir folgende 5 Register angezeigt: Energieschemas,
Alarm, Batterieanzeige, Einstellungen, Ruhezustand.
3.Beim Start des Rechners kommst Du ins CMOS-BIOS mit F10, so-
lange in der rechten oberen Ecke des Bildschirms ein Rechteck an-
gezeigt wird. Hier muß unter "DOS-Power" bei "Power Savings:"
"Customized" eingetragen sein ( andernfalls mit der Leertaste ändern )
und bei "Sleep Timeout" und "Hard Disk Timeout" müssen Zahlen
vorhanden sein.
4. Starte nochmals im DOS-Modus und erzeuge Save2Disk.Bin
aber diesmal mit 200.008 kB - vielleicht war die Datei für Deine Konfi-
guration nicht groß genug.

Die HIBERNATE-Restore-Datei befindet sich bei mir in
QuickRestore, Selektive Wiederherstellung in der oberen
Reihe ( 5. Button ).

Leider habe ich im Moment k e i n e weiteren Ratschläge parat.

Gruß K u r t

von Kurt - am 28.02.2001 16:47
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.