Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Compaq Presario 1800 Notebook
Beiträge im Thema:
7
Erster Beitrag:
vor 15 Jahren, 4 Monaten
Letzter Beitrag:
vor 15 Jahren, 4 Monaten
Beteiligte Autoren:
Christian M., Lenni, Rafael M.

Compaq 18XL192 - Internetanbindung "stockt"

Startbeitrag von Christian M. am 04.03.2003 11:46

Hallo zusammen!

Ich habe einen Compaq 18XL192 (PIII-700Mhz) und habe Windows 98, 2. Edition installiert, wie er auch ausgeliefert wurde.

Mich stört, dass die Internet-Anbindung stockt, und dass manchmal für einige Momente sich gar nichts tut wenn ich eine Seite aufrufe, oder Emails abholen möchte.

Es hat nichts mit meinem Provider zu tun, bei meinem Desktop-Rechner habe ich nicht dieses Problem.

Ich habe das Problem sowohl mit der T-DSL-Anbindung, als auch mit der Modem-Anbindung. In beiden Fällen kommt es dazu, dass sich für mehrere Sekunden (30 Sekunden und länger) gar nichts tut und nichts geladen wird.

Ich hatte zwischenzeitlich auch mal Windows 2000 Professional installiert, da trat dieses "Stocken" nicht auf.
Also muss es irgendwie an Windows 98 liegen, und dem DFÜ-Netzwerk - nehme ich an. Aber wie behebe ich das Problem?

Den T-DSL-Manager von Telekom hab ich auch installiert, aber es brachte auch keinen Erfolg. Zumal ich oben erwähnt habe, dass das Problem nicht nur mit TDSL sondern auch mit dem Modem auftritt.

Wer kann helfen?

Bin für jeden Antwort dankbar!

Viele Grüße,
Christian

Antworten:

Hallo Christian,

Du hast mein volles Mitgefühl. Ich habe die gleiche HW und W98se und das gleiche Problem bei Analog und ISDN Zugang. Bis heute keine Lösung gefunden, außer, daß angeblich WinXP home das Problem nicht hat.

Lenni

von Lenni - am 05.03.2003 09:22
Hallo zusammen,

1.)
habt ihr die Updates von Win98 (Update-Funktion im IE-Browser unter Menü Extras ...) eingespielt? Vielleicht hat euch jemand kaputte Datenpakete geschickt, um den Rechner etwas zu beschäftigen/abstürzen zu lassen. Es schadet jedenfalls nicht.

2.)
Besorgt euch die neuesten Treiber für Modem, Grafik, Sound (TouchPad geht ohne Synaptics-Treiber, bis auf die Scrolltasten) unter
URL: [web14.compaq.com]

LAN: "Intel 8255x-basierter Ethernet PCI-Adapter (10/100)" Treiber von Win98se verwenden.

3.)
Habt Ihr ev. Resourcen-Mangel?
IRQ-Sharing macht manchmal Probleme.
Ev. nicht benutzte Schnittstellen (seriell, parallel) im BIOS abschalten, damit IRQs freiwerden.

Die Fax-Software (Windows Messaging von Microsoft) mit dem internen Modem kann teilweise etwas Zeit beanspruchen, wenn das Faxsymbol im System-Tray erscheint/verschwindet. Vielleicht ist es ein rechenintensives Softmodem, das wir da haben oder nur ein IRQ-Sharing-Kampf.

4.) "DMA" bei CD-ROM und Festplatte einschalten. (Eigenschaften von System: Gerätemanager)

Bei der alten Platte gab es bei mir teilweise Verzögerungen, die sich beim Tippen bemerkbar gemacht hatten. (ca. 0,5 - 1 Sekunde) da wurde dann aus "p" --> "pppppp" da irgend eine Komponente, mehr Rechenzeit beansprucht hatte. (Auch mit DMA) Mit der neuen Platte ist es weg.

5.)
Laufen ev. sehr viele Anwendungen im Hintergrund, die sich ins Gehege kommen?
Mal unter [Start]: Ausführen: "msconfig" eingeben und nachsehen, was so alles läuft. (Autostart-Register) Mit dem Programm können die Anwendungen leicht deaktiviert und wieder aktiviert werden. Danach Neustart machen.

Folgende Programme sind O.K., da vom Betriebssystem.
ScanRegistry
TaskMonitor
SystemTray
LodadPowerProfile
....
LodadPowerProfile

Der Rest (ATI-Zeugs etc.) kann deaktiviert werden. Ev. befindet sich noch ein Drucker-Monitor (Lexmark) o.ä. im Speicher. Je weniger sich im Speicher tummelt, desto besser.

Mir fällt jetzt weiter nichts mehr ein, dass es nur an den Treibern/Ressourcen-Sharing liegen muss, wenn es unter Win XP geht.

Ciao,
Rafael M.

von Rafael M. - am 05.03.2003 13:06
Hallo Lenni!

Ich habe gestern noch ein wenig am Notebook herumgetüftelt, und bei mir stockt das Internet nun nicht mehr.
Ich habe folgende 2 Schritte durchgenommen:

1.) Ich habe das TCP/IP-Protokoll für die Netzwerk-Karte entfernt.
->rechter Klick auf "Netzwerkumgebung" und dann "TCP/IP -> "Intel(R) PRO/100 S Mobile LAN on Motherboard" entfernt.

2.) Ich habe den Energiesparmodus der Netzwerkkarte entfernt.
->Systemsteuerung ->System ->Gerätemanager ->Netzwerkkarten ->"Intel(R) PRO/100 S Mobile LAN on Motherboard" auswählen
Dann die Registerkarte "Energieverwaltung" wählen und die Option "Das Gerät kann ausgeschaltet werden, um Energie zu sparen" deaktivieren.


Wie gesagt, ich benutze T-DSL und ab und zu, wenn ich unterwegs bin, auch eine Modem-Verbindung.
Die "Verbindungs-Aussetzer" hatte ich bei T-DSL seitdem nun nicht mehr.

Ich hoffe, Dir geholfen zu haben.

Vielen Dank auch an Rafael für die vielen brauchbaren Tipps!

Viele Grüße,
Christian

von Christian M. - am 05.03.2003 13:27
Hallo Lenni!

Ich habe gestern noch ein wenig am Notebook herumgetüftelt, und bei mir stockt das Internet nun nicht mehr.
Ich habe folgende 2 Schritte durchgenommen:

1.) Ich habe das TCP/IP-Protokoll für die Netzwerk-Karte entfernt.
->rechter Klick auf "Netzwerkumgebung" und dann "TCP/IP -> "Intel(R) PRO/100 S Mobile LAN on Motherboard" entfernt.

2.) Ich habe den Energiesparmodus der Netzwerkkarte entfernt.
->Systemsteuerung ->System ->Gerätemanager ->Netzwerkkarten ->"Intel(R) PRO/100 S Mobile LAN on Motherboard" auswählen
Dann die Registerkarte "Energieverwaltung" wählen und die Option "Das Gerät kann ausgeschaltet werden, um Energie zu sparen" deaktivieren.


Wie gesagt, ich benutze T-DSL und ab und zu, wenn ich unterwegs bin, auch eine Modem-Verbindung.
Die "Verbindungs-Aussetzer" hatte ich bei T-DSL seitdem nun nicht mehr.

Ich hoffe, Dir geholfen zu haben.

Vielen Dank auch an Rafael für die vielen brauchbaren Tipps!

Viele Grüße,
Christian

von Christian M. - am 05.03.2003 13:30
Hi Christian,

Hab es Dir nachgemacht und funktioniert super.
Wie soll ein Normalsterblicher bloß auf sowas kommen. Danke für den Tip!

Lenni

von Lenni - am 08.03.2003 19:52
Hallo Lenni,

das freut mich, dass Dir der Tipp weitergeholfen hat.
Liegt wohl an dem installierten TCP/IP-Protokoll der Netzwerkkarte, dass zu diesen "Aussetzern" führte.

Ich finde auch, dass der PC seitdem schneller hochfährt.

Viele Grüße,
Christian

von Christian M. - am 08.03.2003 20:11
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.