Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Compaq Presario 1800 Notebook
Beiträge im Thema:
17
Erster Beitrag:
vor 13 Jahren, 2 Monaten
Letzter Beitrag:
vor 11 Jahren, 8 Monaten
Beteiligte Autoren:
Jörg Pochmann (Admin), Christian Reiter, Zed, Ralph, Jonas, Steinfeld, jcp, David, Dix, Michael, Molotow, neolinux

Reperaturanleitung Presario 18xl192

Startbeitrag von Molotow am 25.08.2004 12:29

Hallo!

Ich hab jetzt die Anleitung noch mal in ein extra Post gesetzt, dass man sie gleich finden kann.

Beim Presario 19XL192 gilt es als übliche Krankheit, dass nach gut 3 Jahren oder bei stationärem Gebrauch später, der Grafikchip Fehler verursacht.
Die schlechte Kühlung (siehe unten) lässt den Grafikchip sich selbst ablöten und durch die ungleichmäßige Belastung entstehen Wackelkontakte. Notebooks, die noch keine Abstürze hinter sich haben und nur leichte Grafikfehler aufweisen, lassen sich wie folgt reparieren, bzw. schlimmeres verhindern.

Und zwar sitzt der Chip nur halb gekühlt und außerdem schief belastet halb unter dem DVD laufwerk und halb unter der Kühlplatte.

Ich habe mein Presario jetzt mal etwas gebogen, d.h. hinten links und vorne rechts hoch gedrückt und papier untergelegt.

In einer bestimmten Position läuft das Notebook 100%ig, nur halt nicht bewegen!

Habe 3 DVDs durchlaufen lassen und sogar Quake3 gezogt, ohne Probleme.

Dann kurz bewegt und sofort gabs wieder streifen drauf.

Eine gute Lösung ist hier 0.15mm starkes Kupferblech.
Einfach auf 3,5*3,5 cm sägen und unter DVD und Kühlplatte auf Grafikchip mit Wärmeleitpaste aufbringen, danach läuft das Notebook mit etwas Glück wieder!

Der Austausch der Bios Batterie hatte bei einigen nur die Folge, dass die Kühlplatte leichter, bzw. fester aufgeschraubt wurde als zuvor und nun die Belastung auf dem Grafikchip wieder gestimmt hat.
Also hat das kein bisschen mit der Batterie zu tun.


Falls noch jemand ein Board für mich hätte? Am besten ein funktionierendes, der meldet sich bitte per email.
Ich bezahle natürlich auch gut dafür.

Hätte noch ein 15,1" Display vom Presario 18XL192 übrig. Dachte so an 150EUR, ist nämlich der komplette Rahmen und Beleuchtung dabei!

Wer noch andere Teile außer Mainboard braucht, der darf natürlich auch gerne schreiben.

Also wie gesagt, kaufe auch gerne Notebook mit anderen Schäden, aber mit funktionierendem Mainboard.



mail @ : s_molotow@hotmail.com

Wäre sehr froh über angebote!


mfG

Sebastian




PS: Wer ganz sicher gehen will, der baut sich ein Mainboard vom 19xl483 ein, denn hier ist ein 16MB ATI RADEON verbaut, also wesentlich leistungsstärker und nicht anfällig gegen diese Krankheit.
Das Mainboard passt soweit ohne Probleme, nur funktionieren bei mir irgendwie der PCMCIA und die Netzwerkkarte nicht mehr. Aber was solls, stört mich eigentlich nicht besonders. Habe das Notebook somit für 200EUR gerettet.

Antworten:

Habs genauso gemacht,einfach eine Metallplatte zwischen DVD Laufwerk und Grafikchip geklemmt und das Laptop läuft wieder wie die Hölle.
Super Tip vielen Dank!!!!!!!!!!!!!!!!

von Zed - am 28.08.2004 13:43
Habs auch gemacht läuft wieder einwandfrei Vielen Dank !!

von Dix - am 03.09.2004 06:03
Ich kann der ganzen Sache nicht Herr werden. Hier spricht man davon das der ATI Grafikchip halb unter dem DVD und halb unter dem Kühlsysthem sitzt. Bei meinem Presario 1800XL 192 sitzt der ATI Chip jedoch auf der Unterseite des Mainboards. Was ist denn nun richtig?
mfg Mike

von Michael - am 13.09.2004 04:16
Hallo!

Erstmal vielen Dank für diese hervorragende Anleitung!

Konnte ich problemlos durchführen, allerdings hat sich die Situation nur von "geht nie" auf "geht manchmal" verbessert.
Wenn der Rechner den Graphikchip allerdings erkennt, dann hält er auch stundenlang durch - wenn nicht dann hilft nur hart ausschalten (5sek drücken), nochmal versuchen, Stecker raus, Stecker rein, nochmal versuchen ...usw.

Hast Du vielleicht noch einen Tipp, was man sonst noch machen könnte? Denn irgendwie verwirrt mich, dass der Fehler nur beim Booten auftaucht, niemals beim Arbeiten. Auch wenn ich den Rechner im Betrieb drehe und wende, keine Abstürze, keine Graphikfehler.

Du meintest, dass "der Grafikchip sich selbst ablötet", kann man da vielleicht wieder was dranlöten?

Ansonsten komische Sache das...
--
Bis denn dann
Ralph

von Ralph - am 15.09.2004 12:09
Mitlerweile hängt er sich auch schon mitten im Betrieb auf, was mich auch einen waschechten Wackelkontakt schließen läßt...
Kann man da noch irgendwas machen?

von Ralph - am 15.09.2004 12:34

Reparaturanleitung für Mainboard 18XL192

Hallo ,

Mein Presario 1800 (18Xl192) hatt wie oben beschrieben den Grafikfehler.

Allerdings muss ich sagen der Grafikchip sitzt nicht unter dem DVD-Rom das müste der Chipsatz sein. der Grafikchip sitzt auf der Unterseite in der Mitte da wo der Lüfter sitzt!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Der ist allerdings so wie der obere Chip von Compaq Vollidoden eingebaut, denn es wurde eine Isolierfolie die zur Isolation zum unteren Kühlblech dient zu einem drittel zwischen Grafikchip und Wärmeleitpad gelegt. (wie sinvoll überhitzung ist somit vorprogramiert) dabei hatte sich der Chip teilweise ausgelötet sehen konnte man auf der Platiene nix. Aber es Traten Zeitweise Streifen und wilde Flecken auf den Display auf danach ging jeweils nichts mehr. Im Netz gab es dieverse Berichte das sich die Teile ausgelötet haben. Nachdem ich die Folie am Chip ausgeschnitten habe und zwischen Chip und Wärmeleitpad 3 Kupferbleche a
0,1mm unterlegt habe , allerdings muss das gleiche rechts unter den kleineren Chip gelegt werden um auf gleiche höhe zu kommen da dieser Chip ebenfalls gekühlt ist. Den Cip der unter dem DVD-Rom liegt kann man auch mit einem Kupferblech so unterlegen das er noch etwas wäre an das Gehäuse von DVD-Romlaufwerk abgeben kann (Nicht die Wärmelaitpaste vergessen!) Anschließend ging das Notbook Zeitweise eine verbesserung brachte ein kleiner Holzklotz zwischen oberseite und dem Gehäuse. Das hatte aber den Nachteil das jetzt die Platiene zwischen Display und Board nicht mehr ganz saß die folge waren aussetzter der hintergrundbeleuchtung. Nun war ich sicher das sich der Schaltkreis bereits leicht ausgelötet haben musste.
Da gab es nur eine möglichkeit und die hieß BGA Nachlöten klingt verückt hat aber Prime funktioniert. Als erstes machte ich eine Temperaturmessung an meiner Heißluftpistole (Achtung mit einem Schwarzen Plättchenfühler messen bei einer Fühlerpille misst man eine zu geringe Temp.) bei 20cm abstand ergab sich die gewünchte Temperatur von 170C. Anschließend habe ich reichlich in Alkohol gelöstes Kolophonium hinter den Grafikchip laufen lassen. Nach dem abtrocken (auch unter dem Chip freiblasen!) habe ich eine Pillenfühler ca 5mm neben den Chip mit einer Krokoklemme zur Kontrolle Postiert und dann das Ganze ca. 5-6min direkt auf den Chip mit der Heißluftpistole beheizt (20cm abstand auf der kleinen Stufe) Am Fühler hatte ich dann 179C und der Grafikchip begann meines erachtens an zu Schwimmen danach habe ich alles langsam abkühlen lassen (nicht mit Luft Kühlen) muss langsam auskühlen. Nach dem einbau mit den oben beschriebenen Kupferblechen lief der Presario wieder Super und das auch im 3 Stunden Dauertest.
Wer es auch Probieren möchte sollte aber bdenken das, das Board komplett ausgebaut werden muss und ich habe zur sicherheit auch die aufgeklebten Folien auf der Unterseite sowie den Prozessor, Biosbatterie (nicht kurzschließen) und Ramm vor dem Nachlöten entfernt. Anschließend muss das ganze natürlich wieder angebracht werden.Wer Fragen dazu hat kann sich gern per mail melden da ich im Form nicht so oft die Beiträge lese.

Der Rechner funzt jetzt einwandfrei mit Win98SE und WinXP.

Viel Glück David

von David - am 15.09.2004 19:22

Fotos?

Hey, klinkt foll abendteuerlich!
Bist Du Geiger oder woher bezieht man heutzutage Coolophonium?

Saacht mal, kann mir jemand Fotos von der Aktion zukommen lassen? Hier liegen außerdem noch Fotostrecken für den Wechsel von Tastatur/Scharnieren/DVD-Rom und Festplatte (meine neue 60GB im XL183), die ich nach meinem aktuellen Brötchenback-Projekt in die Webseite einfließen lasse.
Ach ja, wo gibts noch Berichte im Web übers Auslöten? Presariospezifisch? Würd ich gerne hinlinken.

Jörg

von Jörg Pochmann (Admin) - am 15.09.2004 20:56

Re: Reparaturanleitung für Mainboard 18XL192

Also meiner läauft jetzt wieder!!!!!!!!!!!!!!!!!!!!!!!!!!
Ich hab das Motherboard freigelegt und mit der Heissluftpistole den Grafikchip wie oben beschrieben erwärmt aber ohne das Collophonium hat erst beim 2.Versuch geklappt da ich beim ersten mal zuwenig Temperatur hatte.Aber jetzt läufts mal ich muss mal testen wie lange das Ding jetzt funzt .

von Zed - am 26.09.2004 09:19
kann mir jemand helfen mit dem grafikchip?, ich brauche eine anleitung oder fotos, den ich hab gar nichtz verstanden... danke für den antwort.

von neolinux - am 03.11.2004 12:40

Scharniere

Hallo,
bei meinem 18XL192 halten die Scharniere nicht mehr und ich muß den Bildschirm mit einer Buchstütze in Position halten. Wie geht man bei der Reparatur vor? Hast du wirklich eine Photostrecke davon? wäre absolut hilfreich.

von Christian Reiter - am 25.11.2004 00:23

Re: Scharniere

Bestell ersteinmal bei yuki die neuen Scharniere, vielleicht schaffe ich bis dahin ein Webseitenupdate.
Die Scharniere sind übrigens hinüber, wenn ein Scharnier leicht in 2 Teile auseinandernehmbar ist. Vielleicht kann man das kleben, wahrscheinlich hälts aber nicht lange.

von Jörg Pochmann (Admin) - am 25.11.2004 10:36

Re: Scharniere

Vielen Dank für die promte Anwort. Ich habe übrigens ein 18XL183, kein 192, aber das wird wohl nicht viel ändern. Wer ist die Bezugsquelle Yuki? Hast du eine Adresse? Auf die Quelle sind auch andere Leute scharf.
Jörg Pochmann schrieb:

Zitat

Bestell ersteinmal bei yuki die neuen Scharniere, vielleicht
schaffe ich bis dahin ein Webseitenupdate.
Die Scharniere sind übrigens hinüber, wenn ein Scharnier
leicht in 2 Teile auseinandernehmbar ist. Vielleicht kann man
das kleben, wahrscheinlich hälts aber nicht lange.


von Christian Reiter - am 25.11.2004 21:02

Re: Scharniere

Es gibt hier im Forum eine Suchfunktion, mit den Einstellungen "Scharnier" oder "Yuki" und Änderung des Suchzeitraums von "Letzte 30 Tage" auf "Alles" erfährst Du die ganze Geschichte. Auch sonst sind viele Themen hier schon ordentlich besprochen worden, die sich darüber recherchieren lassen :-)

Zusammengefasst:
Yuki ist eine nette Vertriebs-Dame vom amerikanischen Scharnierhersteller Reel. Sie schickt unter Angabe des Presario-Modells die Scharniere ("hinges"). Es gibt ein rechtes und ein linkes Modell, kosten je 25 Dollar. Der Einfachheit würde ich beide nehmen.
Kommuniziert wird in englisch (vermutlich geht auch japanisch :-), bezahlt mit Kreditkarte (z.B. VISA) und man kann seine Kreditkartendaten/Bestellung auch per Fax über den großen Teich jagen. Die Teile kommen innerhalb von einer Woche im Lupo per Luftpost.
Mengen-Rabatte gibts keine, bzw. erst ab so 1000 Stück, Reel ist der Hersteller und kein Endkunden-Distributor.

von Jörg Pochmann (Admin) - am 26.11.2004 08:43
also ich habe auch dieses Problem.... hab aber noch nicht versucht es zu beheben wie beschrieben.... ein kleines Problem habe ich aber bereits schon behoben: früher fuhr der Laptop nie richtig hoch er hatte sich beim Laden des XP Zeichen aufgehangen (hatte sich die LCD flüssigkeit voll verschwommen keine Ahnung wie ich das Beschreiben soll) ich habe das Problem mit einem EXTERNEN BILDSCHIRM behoben ich habe keine Ahnung wieso der mit einem externen Bildschirm hochfährt vielleicht kann mir das jemand erklären....
Gruß Jonas

von Jonas - am 14.11.2005 10:59
Wo bitte finde ich denn nun das Schaltbild FÜR DEN 18XL192?

mfg
Walter

von Steinfeld - am 19.02.2006 15:01
AFAIK gibt es kein Schaltbild, nur eine "Montage"-Anleitung

von jcp - am 20.02.2006 13:42
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.