SuSe 8.1 KDE3 ,,kvideodb''

Startbeitrag von Reiner am 17.01.2003 08:12

Liebe Leute,
mich plagt, ein Problem. Bei SuSE 7.3 konnte ich das Packet ,,kvideodb''
noch einwandtfrei installieren. Leider ist es ein KDE1 Programm, dass schon sei 2 Jaheren nicht mehr betreut wird. Wie kann ich es installieren? Welche Bibliotheken benötige ich dazu? Wer kann mir freundlicher Weise helfen?
Mit freundlichen Grüßen
Reiner

Antworten:

Hi,

versuch die Bibliotheksabhängigkeiten mit ldd ... herauszufinden :

ldd "programmname" bzw. falls es nicht installiert ist :
rpm -q --requires "packetname" ....

gruß
TuX

von TuX - am 12.02.2003 15:45
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.