Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Coltmania Forum
Beiträge im Thema:
10
Erster Beitrag:
vor 15 Jahren, 6 Monaten
Letzter Beitrag:
vor 15 Jahren, 6 Monaten
Beteiligte Autoren:
psyko, Thunder, Sascha1, Rene2, Philipp

Strompufferkondensator

Startbeitrag von Thunder am 08.06.2002 14:10

Seid mir gegrüßt liebe Colt Freunde...
Ich hab ein kleines Problem. Habe in meinem Colt zwei Endstufen und hatte eine Rolle als Subwoofer drinne. Ging reibungslos. Jetzt hab ich einen Kasten mit zwei Subwoofern eingebaut und immer wenn Bass kommen soll bricht meine Spannung zusammen. Nun hab ich gehört ich sollte besser nen Kondensator einbauen. Welche Firma stellt gute her? Wißt ihr das? Und wie bau ich dieses Ding ein?

Würd mich über eure Hilfe freuen...Danke schonmal

Schöne Grüße aus dem sonnigen Hessen
Euer Thunder :cheers:

Antworten:

wo bricht denn deine spannung zusammen? an den endstufen oder generell?

Kondensatoren gibts von etlichen anbietern. im prinzip gibts da auch keine großen unterschiede. worauf du achten solltest ist eine schutzelektronik (wenn du einen 1 Farad großen, geladenen elko kurzschließt mach das hässliche löcher im kofferraum und stinkt bestialisch). 1 Farad sollten genügen. so ein kondensator hat auch einen positiven nebeneffekt auf deine batterie. die hält entschieden länger damit. wenn du deiner anlage dann noch was gutes tun willst kaufst du dir eine batterie mit einem geringen innenwiederstand (mit den schwarzen und silbernen bosch hab ich gute erfahrungen gemacht). die darf auch ruhig etwas größer sein als die orginale (ich kauf die immer so groß das sie grad noch reinpassen).

was noch wichtig wäre ist der kabelquerschnitt zu deinen endstufen. wenn der zu klein ist hilft dir auch der dickste kondensator nichts. so ein teil kann immer nur kurzfristig puffern.

von psyko - am 08.06.2002 14:42
danke erstmal....spannung bricht nur an den endstufen zusammen, sobald kein bass mehr ertönt hab ich ja auch wieder sound hört sich halt doof an, wenn die mucke immer wenns "bumms" machen soll ausgeht :-) radio und licht bleiben aber immer an.

danke dir
schöne wm noch :cheers:

Thunder

von Thunder - am 08.06.2002 14:51
2 möglichkeiten:

1. stromkabel viel zu dünn
2. endstufe verträgt kein 2ohm betrieb

ps: wenn das wirklich so drastisch ist wie du es schilderst wird dir ein kondensator nicht helfen

von psyko - am 08.06.2002 14:55
Hallo,
mal was anderes welchen Kabelquerschnitt und welche Endstufen mit ?Watt hast du????
Ich habe 1 1500 Watt Endstufe mit Powercap 1 F 20qmm² Kabel,2x30er bäse auch in einer kiste aber einzeln angeschlossen!
Könnte es sein das du die Bass-box irgendwie gebrückt,vielleicht mit ner 2 Kanal Endstufe auf 3 kanäle hast?????
Ansonsten schreib mal was für ne Basskiste das wieviel Watt welche marke und so.
Ich hatte selbst ohne Powercap mit 16 qmm² kein Problem.
Wenn du natürlich die 2 Endstufen an einem 10qmm² oder 6 qmm² Kabel hast,denn kann das nicht gehen.
Ich habe den Kondensator auch nur dran weil ich ihn mal gekauft hatte bringt aber nicht viel.
Was ich erst vor kurzem hatte war ein Kurzschluss,dann schaltet die Endstufe sofort ab! Wenn ich wieder leise machte ging sie wieder an.
Also überprüfe mal!

Ich hoffe ich konnte dir helfen.
Wenn du was wissen willst schreib es.

mfg Rene

von Rene2 - am 08.06.2002 20:33
In meinem Auto hat's früher auch das ganze Bordnetz zusammengerissen. Ich schätze es waren etwa 2-4 Volt. Auf alle Fälle hat sich die ganze Innen- und Aussenbeleuchtung dem Bass angepasst. Seit ich einen 1F Kondensator drin habe ist dieses Problem gegessen und die Musik klingt plötzlich ganz anders (deutlich besser). Dabei möchte ich erwähnen, dass ich maximal 180Watt RMS- Subwoofer-Leistung habe!!

Gruss Philipp

von Philipp - am 09.06.2002 07:08
ist hier die WattGigantomanie ausgebrochen??? :)

ihr solltet nicht alles glauben was auf den bunten kartons von billigendstufen steht

von psyko - am 09.06.2002 07:17
Hi, Kollege :-) Denke auch mal das es an den 2Ohm liegt oder vieleicht sogar ein defekt im Bass. Sag mal arbeitest du auch irgendwo im Hifi-Laden oder machst du das nur aus Hobby. Fällt halt auf wenn Jemand gute Antworten schreibt :-)



von Sascha1 - am 09.06.2002 23:29
ich hab mal 'freiberuflich' bei einem hifi/carhifi laden gearbeitet. in gewissen grenzen weiß ich also wovon ich texte :)

von psyko - am 10.06.2002 00:22
Und jetzt bist nicht mehr in einem Laden oder bei wem warst du denn.



von Sascha1 - am 10.06.2002 18:24
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.