Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
30
Erster Beitrag:
vor 4 Jahren, 10 Monaten
Letzter Beitrag:
vor 4 Jahren, 9 Monaten
Beteiligte Autoren:
Seegi, Spacelab, Georg A., TobiAC, 0815xxl, WiehengeBIERge, DLR-Fan Sachsen-Anhalt, iro

Brummen in der Stereoanlage

Startbeitrag von Seegi am 23.10.2013 13:56

Hallo

Ich habe folgendes Problem. Ich habe eine Mini-Stereoanlage mit zwei Chich-Eingängen für ein externes Gerät. Daran habe ich jetzt einen UKW-Tuner angeschlossen, weil der in der Anlage integrierte recht taub ist. Nun ist es aber so, dass sobald ich das Antennenkanbel (oder besser die Abschirmung) in den externen Tuner stecke, ich ein Brummen auf den Lautsprechern der Mini-Anlage habe. Komischerweise habe ich das Brummen nicht, wenn das Antennenkabel direkt an die Mini-Anlage anstecke, oder wenn ich an die Chichausgänge vom externen Tuner einen Kopfhörer anschliesse.

Ich habe gehört, es könnte sich um Mantelströme im Antennenkabel handeln, aber dann verstehe ich nicht, wieso ich bei keinem Gerät sonst dieses Problem habe, sondern nur, wenn ich die beiden miteinander verbinde?? Wenn es doch Antennenmantelströme sind, wie kann ich diese unterdrücken? Geerdet ist alles ordentlich. Sonstige Ideen?

Gruß
Oliver

Antworten:

Mantelstromfilter in die Antennenleitung oder andere Peripheriegeräte abklemmen (PC ist odt der Grund)...

von TobiAC - am 23.10.2013 14:04
Ich empfehle erst mal das Antennenkabel ebenfalls ggf. mittels 2-Fach-Verteiler in die Anlage zusätzlich zu stecken, oder die Masse der Minianlage mit einer dicken Litze mit der Schirmung der Antennenanlage verbinden.
Wenn nichts hilft, brauchst Du für die Audioverbindung einen Trennübertrager, der aber die Klangqualität etwas verschlechtert. Google mal nach Mantelstromfilter für Antennenverbindung, das könnte auch helfen.

von DLR-Fan Sachsen-Anhalt - am 23.10.2013 14:09
> Geerdet ist alles ordentlich.

Das wird das Problem sein ;)

> Sonstige Ideen?

Genug. Such diir eine aus:

- HF-Trafo (so 5-10EUR) fürs Antennenkabel. Beste Lösung, aber kostet, insb. wenn man die Dinger in einem Laden kaufen muss.

- Antennenkabel auftrennen und wieder mit je einem 1nF-Kondensator für Innenleiter *UND* Masseschirm verbinden. Simpel-Lösung, über die 1nF kommt so gut wie kein 50Hz Ausgleichstrom rüber, HF aber problemlos.

- Nimm ein kurzes und DICKES Kupferkabel (min 2.5qmm) und verbinde es parallel zu deinem Audiokabel mit den Massen der beiden Geräte. Damit fliesst der Ausgleichstrom darüber, und verursacht einen viel geringeren Spannungsabfall.

von Georg A. - am 23.10.2013 14:11
1. Versuch mal, eines oder beide Geräte an einer anderen Steckdose zu betreiben

2. Versuche es mit einer galvanischen Trennung beim Chinch-Kabel, z.B.: http://www.amazon.de/Massetrennfilter-Mantelstromfilter-Stereo-Line-%C3%9Cbertrager-Monacor-FGA-40HQ/dp/B001RGXMF6/ref=pd_sim_ce_6
Damit sollte das Problem ziemlich sicher zu lösen sein. Wenn nicht per Internet kann man sowas z.B. bei einem Car-Hifi-Spezialisten vor Ort erwerben.

von iro - am 23.10.2013 14:12
Zitat
Georg A.

- Nimm ein kurzes und DICKES Kupferkabel (min 2.5qmm) und verbinde es parallel zu deinem Audiokabel mit den Massen der beiden Geräte. Damit fliesst der Ausgleichstrom darüber, und verursacht einen viel geringeren Spannungsabfall.


Geerdet ist die Antennenanlage und deren Komponenten, die beiden Geräte selbst haben ja nur Eurostecker ohne Erdung...ich habe aber schon die beiden Erdungsanschlüsse der AM-Antenne miteinander verbunden, das hat garnichts gebracht.

Antennenverteiler oder sonstige Modifikationen an der Antennenleitung möchte ich eigentlich wegen der zusätzlichen Dämpfung vermeiden....

Zitat
iro
1. Versuch mal, eines oder beide Geräte an einer anderen Steckdose zu betreiben

2. Versuche es mit einer galvanischen Trennung beim Chinch-Kabel, z.B.: http://www.amazon.de/Massetrennfilter-Mantelstromfilter-Stereo-Line-%C3%9Cbertrager-Monacor-FGA-40HQ/dp/B001RGXMF6/ref=pd_sim_ce_6
Damit sollte das Problem ziemlich sicher zu lösen sein. Wenn nicht per Internet kann man sowas z.B. bei einem Car-Hifi-Spezialisten vor Ort erwerben.



Ich werde das mit den Steckdosen mal ausprobieren, danke für den Tip.
Die galvanische Trennung ist auch eine Idee, aber heisst dass dann dass alle NF-Frequenzen unter 50Hz geblockt werden??

Gruß
Oliver

von Seegi - am 23.10.2013 14:26
Beide Geräte via 3er Stecker ist auch mein Tipp. Dann vlt. einen der beiden Eurostecker um 180° drehen.


Frage: Du hast nur den Tuner und ein Audiokabel zur Anlage mit dem Verstärker und die Lautsprecherkabel zu den Boxen!?!????? Audiokabel im Line In und nicht Phono in?

von TobiAC - am 23.10.2013 14:44
> Geerdet ist die Antennenanlage und deren Komponenten, die beiden Geräte selbst haben ja nur
> Eurostecker ohne Erdung...ich habe aber schon die beiden Erdungsanschlüsse der AM-Antenne
> miteinander verbunden, das hat garnichts gebracht.

Bitte lies nochmal genau... Du sollst die Masse der AUDIOANSCHLÜSSE der beiden Geräte mit einem Kabel SO DICK WIE MÖGLICH UND SO KURZ WIE MÖGLICH verbinden.

Das ist die einzige Lösung die unabhängig von der Quelle der Ausgleichströme funktioniert und weniger als ein NF-Trafo kostet.

BTW: Der Massetrennfilter von Monacor ist etwas überteuert. Der da tuts auch:

http://www.reichelt.de/Car-HiFi-Stecker-Adapter/KFZ-NF-FILTER/3//index.html?ACTION=3&GROUPID=3609&ARTICLE=48085&SEARCH=KFZ%20NF-FILTER&SHOW=1&START=0&OFFSET=500&;

von Georg A. - am 23.10.2013 15:09
Die Anlage hat nur diesen einen Line-in Eingang. Im Moment stecken beide in so nem Schucko auf zwei Euro Verteiler der direkt in der Steckdose sitzt und der Tuner (Pioneer) hat sogar irgendeinen Filter im Stecker weil der ist größer als normal.

von Seegi - am 23.10.2013 15:09
Das ist eine ganz simple Masseschleife. Das gehört bei uns im Car-HiFi Geschäft zum täglich Brot. Kauf dir einen NF Übertrager und klemm den zwischen die Cinchleitung und du hast Ruhe.

von Spacelab - am 23.10.2013 16:19
O.K. alles klar, ist also ein reines NF Problem, somit eigentlich nichtmehr radiospezifisch...

Aber so ganz versteh ich da nicht was physikalisch dahinter steckt, denn ich hab jetzt mal mein Handy da angeschlossen, da brummt es nur ganz leicht, aber sobald ich es in der Hand halte ist es fast so laut wie beim Tuner...fliesst dann durch mich ein Strom??

von Seegi - am 23.10.2013 16:48
Lies erst mal das hier: http://de.wikipedia.org/wiki/Brummschleife / http://de.wikipedia.org/wiki/Mantelstromfilter

und dann besorgst du dir ein einfaches Koax-Kabel (Antennenkabel) wo der Mantelstromfilter gleich eingebaut ist (von mir aus auch zwei, für jedes Gerät eines).
> http://www.pollin.de/shop/suchergebnis.html?S_TEXT=Mantelstromfilter

Viel Erfolg.

von 0815xxl - am 23.10.2013 17:27
Wenn sogar schon das Handy brummt obwohl das gar nicht an der Antennenanlage hängt sollte er es wohl besser mit nem NF Entkoppler (auch "Masseschleifenentkoppler" genannt" ) in der Cinchleitung versuchen.

von Spacelab - am 23.10.2013 17:42
Nun bin ich etwas verwirrt, soll ich es jetzt HF- oder NF-mäßig lösen, also mir so einen Mantelstromfilter für die Antenne http://www.pollin.de/shop/suchergebnis.html?S_TEXT=Mantelstromfilter holen, oder den angesprochenen Massetrennfilter http://www.reichelt.de/Car-HiFi-Stecker-Adapter/KFZ-NF-FILTER/3//index.html?ACTION=3&GROUPID=3609&ARTICLE=48085&SEARCH=KFZ%20NF-FILTER&SHOW=1&START=0&OFFSET=500&; ?????

Oder brauch ich beides?

von Seegi - am 23.10.2013 17:45
Naja ein ordentliches Antennenkabel mit eingebautem Mantelstromfilter ist nie verkehrt. Aber wenn das Handy ja schon brummt obwohl es gar nicht mit der Antenne verbunden ist, dann hilft wohl ein Filter im Antennenkabel wenig. ;-) Nimm das Teil für die Cinchleitung dann ist ruhe.

von Spacelab - am 23.10.2013 17:53
Sir, yes Sir! ;)

von Seegi - am 23.10.2013 18:07
Seegi, ich glaube da ist was kaputt. Kabel woanders getestet? Tuner woanders getestet?

von TobiAC - am 24.10.2013 08:42
Er hatte ja schon sein Handy angeschlossen und da brummte es auch. Also kann es nicht am Tuner und nicht am Kabel liegen.

von Spacelab - am 24.10.2013 08:49
Ich würde erst mal die Hausinstallation auf korrekten PA untersuchen (lassen)...

von WiehengeBIERge - am 24.10.2013 09:53
Was hat das mit dem Potentialausgleich zu tun? Weder die Stereo-Anlage, noch der Tuner besitzen Stecker mit Erdungsanschluss, ganz zu schweigen vom Handy. Der Antennenmast und jede weitere Komponente die noch verbaut ist (also Überspannungsableiter, Verstärker, Weichen, Multiswitch, ...) sind auch nochmal geerdet. Da die Anlage im Keller ist, habe ich auch schon die Erdung der Geräte (Eingang AM-Antenne) direkt mit der Potentialausgleichsschine verbunden, hat auch nichts geändert. Vielleicht das Grundwasser bei uns zu wenig salzhaltig?!?
Außerden schreibt "Spacelab" ja, dass sowas auch häufig im KFZ-HiFi-Bereich vorkommt, hilft da dann auch ein besserer PA-Anschluss??

von Seegi - am 25.10.2013 08:16
Da fällt mir gerade ein das es tatsächlich mal solche Gummiteile gab die man unter dem Auto befestigt hatte. Diese sollten eine bessere "Erdung" herstellen damit man im Sommer keine mehr am Auto geschossen bekommt. :D Die Dinger waren tatsächlich mal eine Zeit lang sehr modern und ich glaub die gibt es heute noch zu kaufen. :rolleyes:

von Spacelab - am 25.10.2013 08:25
Ja, die kenn ich schon, aber die sollten ja statische Aufladung des Autos verhindern, sodass man keine mehr gewischt bekommen hat. Oder hat das auch gegen Brummen geholfen...???...;)

von Seegi - am 25.10.2013 09:30
Ja eigentlich sollten die nur die statische Aufladung verhindern indem sie eine bessere Erdung des Fahrzeug sicher stellen sollten. Das war natürlich völliger Humbug und hat nicht die Bohne funktioniert. Aber der Erfinder hat sich ne goldene Nase damit verdient.

von Spacelab - am 25.10.2013 09:34
Ja, da kann man jetzt noch tagelang rumreden, Wasseradern suchen oder einfach mal eine dicke Litze probieren. Das Audiobezugspotential der beiden Geräte ist halt unterschiedlich. Und solange man nicht neben einem Umspanntrafo wohnt, kann man es bequem mit einem niederohmigen Kabel angleichen. Wenn es über starke Magnetfelder reinkommt, werden die NF-Übertrager auch nichts helfen, eher im Gegenteil...

von Georg A. - am 25.10.2013 16:02
Also Georg ich muss Dich rehabilitieren, ich hab jetzt ein Stück 16² Lautsprecherkabel (Sauerstofffreies Reinkupfer, blablabla...) genommen, die Massen der beiden Geräte miteinander verbunden und das Brummen ist so gut wie weg. Ich denke aber ein dünneres Kabel hätte es vielleicht auch getan, denn das Hauptproblem war, dass ich den falschen Anschluss erwischt hatte, beim Tuner war es zwar die Erdung der AM-Antenne, bei der Stereoanlage nicht, ich hatte schon mit nem Multimeter gemessen, aber dann - warum auch immer -den falschen Anschluss genommen....

von Seegi - am 25.10.2013 22:21
Ja wie gesagt, mit einem NF Entkoppler ist dann das Brummen komplett weg da der Potentialausgleich momentan noch über das Cinchkabel stattfindet.

von Spacelab - am 26.10.2013 06:45
Zitat
Seegi
... denn das Hauptproblem war, dass ich den falschen Anschluss erwischt hatte, beim Tuner war es zwar die Erdung der AM-Antenne, bei der Stereoanlage nicht, ich hatte schon mit nem Multimeter gemessen, aber dann - warum auch immer -den falschen Anschluss genommen....


Und welchen Anschluß an der Stereoanlage hattest du nun erwischt, damit wir das mal für zukünftige Probleme ordentlich aufdröseln können? Du wirst ja nicht der letzte mit einer Brummschleife sein ...

von 0815xxl - am 26.10.2013 06:56
Wie ich schrieb haben ja beide Geräte einen Anschluss für eine AM-Antenne und da habe ich jetzt jeweils die beiden Erdanschlüsse genommen, weil sich da recht einfach direkt Kabel anschließen lassen.

von Seegi - am 26.10.2013 09:30
> Ja wie gesagt, mit einem NF Entkoppler ist dann das Brummen komplett weg da der
> Potentialausgleich momentan noch über das Cinchkabel stattfindet.

Stimmt schon alles. Die Kabellösung ist nur ein Workaround. Die Ausgleichsströme sind weiterhin da, nur stören sie nicht mehr, weil der Spannungsabfall über den niedrigeren Widerstand jetzt kleiner ist. Besser wären NF-Trafos. Allerdings ist der Workaround extrem billig und schnell gemacht ;)

von Georg A. - am 26.10.2013 14:02
Das stimmt, ist wirklich billig und auch - wenn man sich nicht doof anstellt - schnell gemacht...:cheers:

von Seegi - am 26.10.2013 17:51
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.