Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
11
Erster Beitrag:
vor 4 Jahren, 4 Monaten
Letzter Beitrag:
vor 4 Jahren, 4 Monaten
Beteiligte Autoren:
DX-Matze, PowerAM, RealRock, Jürgen Martens, carkiller08, Winnie2

Dampfradio: Untere MW/LW/KW stumm

Startbeitrag von DX-Matze am 30.11.2013 20:29

Moin,

mein SABA Villingen De Luxe VL18 hat ein Problem:

Im Unteren Bereich der AM-Bänder ist das Gerät stumm:

LW unter 150 kHz, MW unter 540 kHz, KW taub von 5,92 bis 5,95 MHz. Drüber setzt der Empfang beim drehen wieder ein.

Ich hab den Drehkondensator vor kurzem mit Sprühöl 88 behandelt, da er sich kein Meter mehr bewegt hat.

Jemand eine Idee wo ich den Fehler suchen kann, kalte Lötstelle?

Antworten:

Am Drehkondensator wird es wohl auch liegen.
Entweder ein Kontaktproblem (Verharzung) oder es kommt irgendwo zu einem Schluss zwischen den Blechen, weil beispielsweise ein Blech leicht verbogen wurde o.ä..

Inwiefern das Sprühöl selbst (Reste) als Übeltäter in Frage kommen könnte,
kann ich nicht beurteilen.

von carkiller08 - am 30.11.2013 21:19
Unterer Bereich der AM-Bänder = ist gleich hereingedrehter Drehkondensator.

1ter Verdacht: Drehkondensator- Plattenschluss !
Aussetzer müsste dann auf allen Wellenbereichen an der gleichen Stelle erscheinen.

See more under :
http://www.dampfradioforum.de/
http://www.gfgf.org/Forum/
http://www.radiomuseum.org/dsp_forum_folder.cfm?folder_id=1

von RealRock - am 30.11.2013 21:24
Korrekt, danke!

Das war es auch, hab den leicht verbogenen Otto wieder hingebogen, passt wieder. :)

von DX-Matze - am 30.11.2013 22:20
Ich suche noch einen Rat:

Besonders auf MW schleift er über das Netzkabel Störungen aus dem Stromnetz ein, hat jemand einen Tipp das zu minimieren?

von DX-Matze - am 21.12.2013 10:26
Netzfilter in die Stromzuleitung schalten wäre mein Vorschlag.

von Winnie2 - am 21.12.2013 10:32
Falls Kenntnisse vorhanden, das ordentlich hin zu bekommen: Schuko- Dreileiter- Netzkabel mit Schukostecker dranbauen, PE-Leiter auf Chassis.
Vorsicht - geht nur bei Radios, wo das Chassis zum Netz hin potentialfrei ist, was hier beim SABA Villingen De Luxe VL18 jedoch der Fall ist.

von RealRock - am 21.12.2013 15:12
Ohne die Schaltung jetzt genau zu kennen: Wirf mal einen Blick auf die Netzsiebung. Da ist i. d. R. mindestens ein grosser Elko drin, der angesichts des Alters durchaus das Recht haben koennte, sich von grossen Teilen seiner Kapazitaet zu verabschieden. Ausloeten und pruefen, ggf. eben ersetzen. Die Kapazitaet sollte sich am Aufdruck des Originals orientieren, muss aber nicht 100 % genau stimmen. Auf die Spannungsfestigkeit achten, sie sollte ebenfalls mindestens dem entsprechen, was der Hersteller verbaut hat. Auch hier ist der Aufdruck ausschlaggebend.

von PowerAM - am 21.12.2013 16:27
Netzbrumm durch Kapazitätsverlust dürfte hier nicht nicht die Ursache sein, diese Art von Brummstörungen würde man auf allen Frequenzen hören, am lautesten sogar bei zurückgedrehtem Lautstärkeregler.
Eher sind fehlende Kondensatoren über den Dioden des (vermutlich) Brückengleichrichters die Ursache. Am einfachsten einen Kondensator von 10....22 nF
parallel zur Sekundenwicklung des Netztrafos einlöten. Achtung: Der Kondensator sollte >250V~ vertragen !
Bei zu starkem Netzbrumm am einfachsten einen weiteren HV-Elko parallel zum vorhandenen Becherelko einlöten. Ist einfacher, als den Becher auszubauen.
Bei Reichelt gibt es z.B. Elkos mit 400V / 100uF für 1,85.
Der uF-Wert des vorhandenen Becherelkos ist deutlich niedriger, weil es damals nichts anderes gab, jedenfalls nicht für ein paar DM. Heute ist das kein Thema mehr.
Wahrscheinlich wird der Brumm aber nur gering zurück gehen. Der Grund ist, dass der größere Elko während den Halbwellen gar nicht voll aufgeladen werden kann, weil der Innenwiderstand von Trafo und Selengleichrichter zu groß ist. Ein Versuch ist es aber allemal wert.

von Jürgen Martens - am 22.12.2013 10:26
Da kommt mir siedend heiss der Gedanke eines Blicks auf die Netzdrosseln, die ja Bestandteil der Netzentstoerung sind. Juergen, hat der hier angefragte Kasten sowas? Muesste eigentlich.

Meine beiden Roehrenkisten sind eigentlich gegenueber Stoerungen aus dem Netz unempfindlicher als viele aktuelle Transistorbrueller, die jeden Rotz aus dem Netz hochziehen. Das faengt beim Knacken jedes Lichtschalters im ganzen Haus an und geht mit dem Einstecken eines Mobiltelefonladegeraets inklusive seiner Heulstoerungen weiter. Okay, daran ist das Ladegeraet schuld - nur warum stoert das meinen Stradivari praktisch nicht?

von PowerAM - am 22.12.2013 10:45
Danke für eure Tipps!

An die Netzzuleitung hab ich mich noch nicht gewagt. Sie ist intakt und solange das der Fall ist betreibe ich das Radio zweipolig, mit allen bekannten Nachteilen.

Jürgens angesprochene Symptomatik trifft zu, ich werde so mal vorgehen.
Netzbrumm ist angenehm niedrig, etwas deutlicher wird er nur wenn ich die Höhen rausdrehe.

von DX-Matze - am 22.12.2013 14:32
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.