Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
4
Erster Beitrag:
vor 2 Jahren, 3 Monaten
Letzter Beitrag:
vor 2 Jahren, 3 Monaten
Beteiligte Autoren:
UlliBG, Anonymer Teilnehmer, WiehengeBIERge

Mein SANGEAN ATS 909 spinnt

Startbeitrag von UlliBG am 01.11.2015 19:45

Heut hatte ich das Gerät nach längerer Zeit mal wieder vorgeholt.
Was mir aufgefallen ist, ist dass die Frequenzanzeige wohl nicht mehr hin haut.
Z.B. hörte ich eben auf 92.60Mhz NLD: NPO Radio 2,IJsselstein/Gerbrandytoren-Alticom (UTR). ID Ansage 356km von hier. Allerdings war er nur, laut Anzeige, auf 92.65Mhz gut zu hören.
Das gleiche ist mir auch bei anderen Sendern aufgefallen, besserer Empfang 0.05 Mhz über der Nennfrequenz. Stirbt da ein Kondensator oder Elko??? Das Gerät hatte ich vor ca. 10 Jahren mal von Felix Martin mit 110er Filtern gekauft.
Gruß

Ulli

Antworten:

Wahrscheinlich muss der Ratiodetektor einfach nur etwas verstellt werden. Frag mich aber nicht, wie das bei dem Radio geht, ich hatte das vor über 10 Jahren zuletzt aufgeschraubt...

von WiehengeBIERge - am 01.11.2015 20:23
Zitat

Das gleiche ist mir auch bei anderen Sendern aufgefallen, besserer Empfang 0.05 Mhz über der Nennfrequenz


Bei meinem 1103er ist es auch irgendwie so, das bei weiter entfernten Sendern der Empfang 0.02 MHz weiter (also zB 97,22) besser als auf der Hauptfrequenz ist...

von Anonymer Teilnehmer - am 01.11.2015 20:40
Ich glaube da ist noch mehr im argen, denn heute hatte ich mal LW/MW und KW eingeschaltet und was war, sogut wie kein Empfang oder extrem schwach! :(

von UlliBG - am 03.11.2015 17:02
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.