Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
3
Erster Beitrag:
vor 1 Jahr, 6 Monaten
Letzter Beitrag:
vor 2 Monaten, 2 Wochen
Beteiligte Autoren:
DX-Timo

Eton E5 verbraucht zu viel Strom im stand-by

Startbeitrag von DX-Timo am 29.03.2016 09:07

Ich wunderte mich in letzter Zeit, wie schnell die vollgeladenen Akkus im Eton E5 wieder leergelutscht wurden. Eine Messung ergab, das im ausgeschalteten Zustand das Gerät immer noch rund 3,6mA verbraucht. Nur für die Erhaltung der Uhrzeit bzw des µC erscheint mir das doch arg hoch und man kann sich nun ca. errechnen, wie lange so ein 2,5Ah Akku halten darf.
Hat jemand schon einmal eine ähnliche Erfahrung mit seinem Eton bzw. Degen gemacht und hat eine Idee, wo der Fehler auf dem PCB liegen könnte ? Das Gerät an sich funktioniert übirgens sonst störungsfrei.

Antworten:

Achso, das Thema ist übrigens immer noch aktuell :-D

Es sind rund 4mA, die im ausgeschalteten Zustand durch den Eton E5 jagen (aus dem Lautsprecher hört man ein leises Rauschen, wenn man das Ohr daran hält). Zum Vergleich: Wenn der Sangean ATS-909W ausgeschaltet wird, werden den Akkus lediglich 70µA dauerhaft entnommen.

War das Schaltbild des Eteon E5 eigentlich 100% identisch mit dem des Degen 1103 ?

von DX-Timo - am 26.07.2017 15:50
Problem konnte mittlerweile mit Hilfe eines Users aus dem Hifi-Forum gelöst werden. Ein PNP-Transistor hatte seinen Dienst quittiert, wurde ersetzt und nun läuft die Kiste wieder 1A.

von DX-Timo - am 31.07.2017 16:16
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.