Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
40
Erster Beitrag:
vor 1 Jahr, 2 Monaten
Letzter Beitrag:
vor 1 Jahr, 1 Monat
Beteiligte Autoren:
PEQsche, ElDee, Basic.Master, Rostocker., Terranus, mittendrin, andimik, Christian_66, pfennigfuchser, iro, ... und 3 weitere

[DVB-T2]Audioformate- und Probleme

Startbeitrag von PEQsche am 19.06.2016 19:32

Da ja bekanntermaßen derzeit noch einige Fragezeichen hinter dem im Threadtitel genannten Thema stehen, dachte ich mir, es ist sinnvoller dazu einen eignen Thread aufzumachen.

Zum aktuellen Stand:

Alle 6 im Pilotmuxx verbreiteten Programme haben von Anfang an immer wieder mit Tonproblemen zu kämpfen. Mal mehr (ZDF - gerade jetzt aktuell beim EM-Spiel CH - F), mal weniger (Private).

Bis vorgestern war das Audioformat auf allen Programmen Dolby Digital Plus. Seit gestern wird das Erste in AAC übertragen, Aussetzer sind jedoch nach wie vor vorhanden.

Desweiteren werden zeitgleich übertragene 5.1 - Sendungen via Antenne bisher nur in Stereo übertragen.

Hier sollten wir alle Informationen und ggf. Lösungen sammeln und uns austauschen.

Mir gegenüber hat Freenet TV versichert, dass DVB-T2 grundsätzlich natürlich die Übertragung in 5.1 vorsieht. Es läge an den Sendern, das entsprechende Signal auch zu übermitteln.

Angesprochen auf die Aussetzer wird man offenbar (wie oft üblich) abgewimmelt und wie ein absoluter Laie behandelt. Man sollte doch überprüfen, ob nicht doch eine Dachantenne nötig wäre, ob das Signal stark genug ist und das übliche bla bla. Dass das Bild völlig störungsfrei ist und die Signalqualität dauerhaft bei 100% liegt, scheint nicht zu interessieren.

Mir kann nämlich keiner weis machen, dass man bei freenet und den Sendern nichts von der Problematik weiß.

Auch Untertitel und weitere Tonspuren fehlen noch.

Es wäre gut, wenn man sich hier gegenseitig auf dem aktuellen Stand halten könnte.

Antworten:

Heißt nicht ein Testbetrieb Testbetrieb, weil er ein Testbetrieb ist?

von iro - am 19.06.2016 19:52
Im Prinzip ja. Deshalb sagte ich ja auch es ist sinnvoll, die aktuelle Entwicklung hier festzuhalten.

Es ist zwar noch ein Testbetrieb, aber dennoch war es ja immerhin der offizielle Start der ersten Stufe, wo zumindest Kinderkrankheiten wie die Aussetzer bald beseitigt sein sollten. Dafür gab es ja vorher schon den "richtigen" Testbetrieb in drei Regionen.

von PEQsche - am 19.06.2016 19:54
Wo steht denn nachlesbar, dass es sich bei dem am 31.Mai gestarteten vorlaufenden Pilotmux um einen Testbetrieb handelt ?

von ElDee - am 19.06.2016 20:00
Es steht nicht direkt so in den offiziellen Artikeln. Im Umkehrschluss kann man es daraus ableiten, dass mit dem 29.3.2017 der Start des Regelbetriebes festgelegt ist.

Aber wie gesagt:
Das Produkt "DVB-T2 HD" wurde am 31.05.16 offiziell auf den Markt gebracht, unter welcher "Bezeichnung" der Art des Beriebes auch immer. Ab diesem Tag soll das Produkt an den Mann gebracht werden.

Fehlende Features wie Surround-Sound oder Untertitel kann man am Anfang noch durchgehen lassen, grundlegende Dinge wie störungsfreie Wiedergabe von Ton und Bild kann man meiner Meinung nach aber durchaus erwarten.

von PEQsche - am 19.06.2016 20:12
Bist du denn definitiv sicher, dass diese Bild- und Tonprobleme nicht irgendwie an Empfang/Hardware bei dir liegen, sondern schon im ausgestrahlten Signal enthalten sind? Denn ich habe bisher noch nichts von großartigen Bild-/Tonproblemen gelesen - in dem Fall hätten sich im DF-Forum schon einige Leute beschwert.

Bei mir sind Bild und Ton einwandfrei (was die ÖR angeht - die Privaten habe ich via DVB-T2 nicht). Eine 30min-Aufnahme von ZDF HD war - rein technisch - frei von Fehlern aller Art (Diskontinuitäten, Prüfsummen bei E-AC-3 etc.).

Ansonsten könnte man mal einen bestimmten Zeitraum von 1-2h nehmen, den man parallel aufnimmt und sich dann mal Stellen ansehen, die bei dir mit Tonfehler sind.

von Basic.Master - am 19.06.2016 21:23
Ich habe hier am PC (TV nicht vorhanden) einen Astrometa-DVB-T2-Stick in betrieb, als Sofware benutze ich den VLC player unter Windows 7 64bit.

Sie Tonaussetzer (kurzes Stottern in sporadischen Abständen beim freent-Mux (hier auf Kanal 43) kann ich mit dieser Konfiguration bestätigen.

von Alqaszar - am 19.06.2016 23:48
Zitat

Bist du denn definitiv sicher, dass diese Bild- und Tonprobleme nicht irgendwie an Empfang/Hardware bei dir liegen, sondern schon im ausgestrahlten Signal enthalten sind? Denn ich habe bisher noch nichts von großartigen Bild-/Tonproblemen gelesen - in dem Fall hätten sich im DF-Forum schon einige Leute beschwert.

Auf der Facebook-Seite von freenetTV wurde das auch schon von Leuten berichtet.

Zitat

Heißt nicht ein Testbetrieb Testbetrieb, weil er ein Testbetrieb ist?

Testbetrieb war doch das in Köln und Berlin; der Pilotmux ist in meinen Augen eher ein PR-Betrieb. Einen normalen Testbetrieb würde man ja wohl kaum bewerben. (Sogar hier in der Zeitung war ein Artikel dazu zu finden, obwohl es in der Region (noch) gar nicht wirklich empfangbar ist) Ich finde es schon etwas seltsam; da verspricht man den Leuten über T2 die wichtigsten Programme inkl. EM in 1080p und dann ist das Ganze nur hochskaliert, hat Bild- und Tonaussetzer, von 5.1 und der Audiodeskreptionsspur etwa zu Fußballspielen ganz zu schweigen. Von den Leuten, die man mit dieser Werbeaktion erreichen wollte, hat man sicherlich einige verschreckt. Vlt. wäre es klug gewesen etwas länger wirklich zu testen und Online-Plattformen wie diese hier zu beobachten, um den Mux zu optimieren. Hätte sich hier ein FreenetTV-Techniker zu Wort gemeldet, hätten sicherlich viele mit ihren Erfahrungen zur Optimierung des Muxes beigetragen.

von Zwölf - am 20.06.2016 00:54
Mit dem Receiver von Xoro kann ich ebenfalls kurze Tonaussetzer bestätigen. Dies wurde im Forum aber hier auch von berichtet.

von pfennigfuchser - am 20.06.2016 04:52
Zitat
Basic.Master
Bist du denn definitiv sicher, dass diese Bild- und Tonprobleme nicht irgendwie an Empfang/Hardware bei dir liegen, sondern schon im ausgestrahlten Signal enthalten sind?


Es kann denke ich nicht an meinem Empfänger liegen. Ich habe ja einen Sony Bravia (KD-55X8508C) mit integriertem DVB-T(2), DVB-C, DVB-S(2) - Tuner.

Sämtliche Übertragungswege, sei es DVB-S / S2 oder DVB-T (1) oder auch integrierte Apps wie Netflix und Maxdome, egal ob MPEG2 - Stereo (DVB-T und teils DVB-S), Dolby 2.0 (DVB-S2) oder auch echtes Dolby 5.1 (DVB-S2) laufen ohne Probleme.

Sogar der SES-UHD-Testkanal (HEVC und DD Plus sogar mit echtem 5.1), der bis auf die Auflösung von den Parametern am ehesten an DVB-T2 heran kommt, wird ohne Probleme und fehlerfrei von meinem AVR wiedergegeben.

Ich könnte jetzt natürlich auch mal den AVR auslassen und beim nächsten mal nur die TV-Lautsprecher nutzen. Das ist wirklich das einzige, was ich noch nicht versucht habe. Denke aber nicht, dass das einen Unterschied macht.

Wie gesagt, fehlende Features wie 5.1 - Sound kann man jetzt noch nicht unbedingt erwarten, aber die Aussetzer müssen langsam mal in den Griff bekommen werden. Ich war mir eigentlich am 31.05.16 schon sicher, dass sie innerhalb kurzer Zeit weg sind, aber nun sind wir in der dritten Woche.


P.S.: Ich habe ebenfalls ja auch schon den XORO HRT8720 getestet, da waren die Wiedergabefehler ebenfalls feststellbar.

von PEQsche - am 20.06.2016 06:17
Naja, nur nebenbei wollte ich erwähnen, auch bei Markengeräten kann es zu unvorhersehbaren Problemem kommen. So gab es vor Jahren doch mal diese Ruckelprobleme beim ZDF HD, nachdem diese eine wohl doch eher unwichtige Einstellung änderten. Die Probleme traten dann querfeldein bei vielen Geräten, auch Markengeräten auf. Ein Update behob dann das Problem. Vielleicht kann es auch so etwas sein oder es ist wirklich eine Störung. Mangels Empfang kann ich hierzu noch nichts beitesten.

von CBS - am 20.06.2016 08:08
Was ich nicht verstehen kann: wieso schreiben manche Forumsteilnehmer von Bild- und Tonproblemen beim DVB-T2 HD-Pilotmux ? Ich kann, nachdem ich drei Receiver ausgiebig getestet habe, nur noch einmal betonen, dass ausschließlich kurze, aperiodische Tonaussetzer auftreten, vergleichbare Bildprobleme konnte ich bislang überhaupt nicht feststellen.

von ElDee - am 20.06.2016 12:42
Nö, Bildprobleme gibt es bei mir auch keine.

Update:

So, also ich habe nun von ProSieben erstmals eine Antwort auf eine der Anfragen bei den Sendern bzgl. 5.1 - Ton erhalten.
Sie teilen mit, dass "nach der laufenden Einführungsphase" deren Filme und Serien ebenfalls im 5.1 - Format übertragen werden, da aktuell Freenet bzw. Mediabroadcast über das in den Startregionen angebotene Tonformat (also eine gegensätzliche Antwort als die von freenet, nach denen man auf die teilnehmenden Sender verweist) entscheide.

Dies würde sich auch mit der bereits getätigten Aussage eines Users decken, nach der zur Zeit technisch alles noch notdürftig zusammengeschustert ist und ab dem Regelbetrieb alles so läuft wie es soll.

von PEQsche - am 20.06.2016 13:11
Das würde ich mir auch für Österreich wünschen. Mehrkanalton ist bei den deutschen Programmen nicht vorhanden.

von andimik - am 20.06.2016 17:12
Zitat
Basic.Master
Ansonsten könnte man mal einen bestimmten Zeitraum von 1-2h nehmen, den man parallel aufnimmt und sich dann mal Stellen ansehen, die bei dir mit Tonfehler sind.

PEQsche, wie sieht es bei dir aus?
Ich könnte mal für ein paar Stunden den Mux aufnehmen (müsste nur wissen, wann) und dann mal die Stellen ansehen, wo bei dir Tonfehler auftreten. Dann könnte man sich das mal ansehen.

von Basic.Master - am 20.06.2016 18:07
Das wäre natürlich die Idee. Dann würde sich das Fußball-Spiel nachher anbieten. Allerdings dann erst mal nur die Partie auf der ARD. Geht das bei dir?

von PEQsche - am 20.06.2016 18:17
Ja, meine Aufnahme läuft jetzt, bis Spielende.

Hatte erstmal noch mit meinem Stick zu kämpfen (Hauppauge WinTV-soloHD); der hat nach dem Ruhezustand keinen Empfang - solange bis man im DVBviewer die entsprechende Reset-Option aktiviert -.-

von Basic.Master - am 20.06.2016 18:51
Also alleine jetzt bei den Hymnen gab es bei mir schon vier Tonfehler. Vlt. kann man den kurzen Zeitraum ja schon abgleichen.

von PEQsche - am 20.06.2016 18:57
Ja, ich hatte die auch, mit einem Technisat digipal T2

von Terranus - am 20.06.2016 19:05
Also ist wenigstens der Vorführeffekt mal nicht eingetreten :D

Wobei ich sagen muss, dass es auf dem ZDF gestern viel schlimmer war. Beim Ersten gehts eigentlich ja noch.

von PEQsche - am 20.06.2016 19:10
Bei den Hymnen habe ich zwei Stellen, wo jeweils direkt nacheinander zwei Tonfehler kommen. Hier 10s-Ausschnitte, wo in der Mitte der Fehler auftritt:

https://basicmaster.de/test/dvb_t2_das_erste_hd_aussetzer1.aac
https://basicmaster.de/test/dvb_t2_das_erste_hd_aussetzer2.aac

Sind das die Fehler?

Mein Schnittprogramm habe ich noch nicht um AAC ergänzt; das ist jetzt also der reine PES-Payload. Zumindest der Continuity Counter hat keine Fehler.
Das Problem könnte jetzt entweder im Drumherum liegen (PTS) oder in der Tonspur selbst.

Leider habe ich nicht parallel via Astra aufgenommen, sonst könne ich nachgucken, ob das dort auch drin war - vielleicht jemand anders hier?

Am liebsten wäre mir eigentlich ein Test mit ZDF HD; Dolby Digital Plus habe ich im Schnittprogramm und lässt sich viel einfacher überprüfen.

von Basic.Master - am 20.06.2016 19:13
Das kann ich auch bestätigen, die Tonfehler sind bei der ARD "Das Erste" deutlich seltener als beim ZDF (gestern beim EM-Spiel schon recht unangenehm) ...

von ElDee - am 20.06.2016 19:16
Ich muss gleich mal am PC schauen, kann die Datei leider nicht auf dem Smartphone abspielen.

Gerade mal paar Minuten auf SAT 1 reingeschaut. Auch zwei, drei Tonfehler.

von PEQsche - am 20.06.2016 19:16
Zur Spielzeit 21:19min habe ich eben nochmal einen Fehler gehört; über DVB-S2 war er dagegen nicht vorhanden (weder MP2- noch AC3-Spur)...

Edit: Habe jetzt beide Aufnahmen gestoppt, da Fehler im Kasten.

von Basic.Master - am 20.06.2016 19:23
Verwundert mich nicht, via SAT habe ich wie bereits erwähnt ja in keinerlei Konstellation irgendwelche Probleme gehabt.

Da es gleichermaßen alle 6 Programme (mal mehr, mal weniger trifft) im Muxx betrifft, denke ich liegt das Problem eindeutig bei Freenet TV.

Es kann ja mal ein Sender spinnen, aber nicht alle gleichzeitig und so lange.

von PEQsche - am 20.06.2016 19:28
@Basic.Master

mit welchem Player kann man die beiden Dateien wiedergeben? Hast du da eine Empfehlung?

von PEQsche - am 20.06.2016 20:48
Mit dem besten, dem VLC:)

von Basic.Master - am 20.06.2016 21:04
@Basic.Master:
Ja, genau das sind die berüchtigten Tonaussetzer bei Empfang via DVB-T2 HD, danke - nun sind die Entwickler am Zuge !

von ElDee - am 20.06.2016 21:35
Der Technisat DigiPal T2 kann in München den AC3 Ton der Test Programme auf K43 nicht wiedergeben, da muss auch was anders sein. Der HE AAC Ton funktioniert...

von Terranus - am 21.06.2016 05:20
Frage:
Läuft auch bei DVB-T2 zur Zeit beim Fußballspiel unter Audiodeskription die Radioübertragung des Spiels oder ist das nicht möglich?
Danke und freundliche Grüße

von mittendrin - am 21.06.2016 16:13
Zitat
mittendrin
Frage:
Läuft auch bei DVB-T2 zur Zeit beim Fußballspiel unter Audiodeskription die Radioübertragung des Spiels oder ist das nicht möglich?
Danke und freundliche Grüße


Nein, leider nicht vorhanden, über Sat und Kabel ja. :-(

von Rostocker. - am 21.06.2016 16:27
@Rostocker1:
Ich denke, der Regelbetrieb ab 2017 sollte es aber dabeihaben.

von mittendrin - am 21.06.2016 16:46
Hat heute noch jemand irgendwo Audioaussetzer gehört?
Mir scheint, das Problem ist möglicherweise behoben.

von Christian_66 - am 23.06.2016 20:36
Hatte gestern nur kurz Zeit um mal reinzuschauen. Vlt ne halbe Stunde. Da war mir mal nix mehr aufgefallen. Es wäre wünschenswert, wenn es dabei nun bliebe.

von PEQsche - am 24.06.2016 06:42
Auch ich konnte heute während 1 Stunde "ZDF HD" keine Audioaussetzer mehr feststellen, prima, wenn dies so bliebe !

von ElDee - am 24.06.2016 22:08
Nee, gestern waren bei den Fußballspielen (ZDF HD) erneut Audioaussetzer zu hören, zwar nicht so kräftig und zahlreich wie vor ein paar Tagen, trotzdem kann das nicht so bleiben !

von ElDee - am 26.06.2016 08:54
Und wenn ihr das am PC mitschneidet und dann analysiert, sind die Fehler dort auch?

von andimik - am 26.06.2016 11:52
Zitat
andimik
Und wenn ihr das am PC mitschneidet und dann analysiert, sind die Fehler dort auch?


Ist doch schon gemacht worden. Siehe Post von Basic.Master am 20.6. 21:13 Uhr

von Rostocker. - am 26.06.2016 12:01
Leider ist festzustellen, daß die Tonaussetzer gestern beim ZDF als auch heute
bei der ARD immer noch auftreten.
Traurig, daß man das bisher nicht abgestellt hat. :sneg:

von Rostocker. - am 27.06.2016 17:31
Dazu passend eine Antwort auf eine weitere Anfrage diesbezüglich von mir an freenet:

Zitat

Sehr geehrter Herr xxxxxxxx

vielen Dank für Ihre Rückmeldung.

Sofern Sie alle verfügbaren Sender bereits empfangen bzw. entschlüsseln können, liegt der Fehler nicht bei Ihnen. Die von Ihnen geschilderte Problembeschreibung, sowie Ihre PLZ, haben wir an unsere Fachabteilung weitergegeben. Für die aktuellen Umstände möchten wir uns bei Ihnen entschuldigen. Im Rahmen des aktuellen Testbetriebes kann es noch vereinzelt zu kleineren Ausfällen kommen, die wir kontinuierlich beseitigen werden.

Alle Informationen zum Produkt freenet TV finden Sie auf unserer Webseite www.freenet.tv

Mit freundlichem Gruß aus Köln.


von PEQsche - am 27.06.2016 17:40
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.