Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
17
Erster Beitrag:
vor 12 Jahren, 10 Monaten
Letzter Beitrag:
vor 12 Jahren, 10 Monaten
Beteiligte Autoren:
Erich Hoinicke, DX-Fritz, _Christoph, Ottensen FM, MHM, Rolf, der Frequenzenfänger

Fragen zum Grundig S 700

Startbeitrag von Erich Hoinicke am 24.06.2005 07:27

Ich bin seit wenigen Tagen stolzer Besitzer eines Grundig Satellit 700 und bin noch wegen ein paar Ungereimtheiten verunsichert.

1) Ich las hier immer über die RDS-PI-Anzeige, die über Menü angezeigt werden kann. Ich fand aber weder einen Hinweis in der Bedienungsanleitung, noch einen beim Zappen durchs Menü. Wo liegt der Trick?

2) Im Gegensatz zum Sangean ATS909, wo ein nachträglich eingebauter externer Antennenanschluss durch Einstecken des Klinkensteckers die Leitung zur T-Antenne öffnet und stattdessen denn Koax-Innenleiter mit dem Tunereingang verbindet, gibt es beim Satellit 700 eine Koax-Buchse und einen Schiebeschalter: Int./ Ext. Ant. Wenn ich meine Yagi dort anschließe höre ich in Stellung "Ext" nur Rauschen, während in Stellung "Int" der Signalpegel sogar etwas absinkt. Nur wenn ich ein Leitungsende mechanisch mit der Spitze der eingefahrenen Teleskopantenne verbinde, ist eine Verbesserung sichtbar. Wie ist es bei euch, wenn ihr in Stellung "Ext" eine Antenne (oder nur ein Stück Litze) anschließt?

:confused:

Antworten:

1) Taste "SYNCH" einige Sekunden gedrückt halten!

2) Geht bei mir...

von Rolf, der Frequenzenfänger - am 24.06.2005 07:58
@Erich

zu 1.) Ja, in der Bedienungsanleitung findet man dazu überhaupt nichts, ebensowenig wie zur Empfangsbereichserweiterung. Um die PI-, PTY-, RDS-AF- und RDS-Fehlerratenanzeige zu bekommen, muß man die SYNCH-Taste einige Sekunden lang drücken. Will man diesen Modus wieder verlassen, muß die Taste erneut einige Zeit lang gedrückt werden. Mit der Taste darüber kann man sich die RDS-Fehlerrate anzeigen lassen (aktueller Wert und schlechtester Wert). Näheres zu den Sonderfunktionen steht in einem etwas älteren REFLEXION-Heft drin; bei Bedarf kann ich gerne mal den Text suchen.

zu 2.) kann ich auf die Schnelle leider nichts sagen. Wenn ich die Yagi anschließe, schalte ich auf EXT um, aber dabei traten nie Probleme auf.



von MHM - am 24.06.2005 07:59
Erich Hoinicke schrieb:

Zitat

2) Im Gegensatz zum Sangean ATS909, wo ein
nachträglich eingebauter externer Antennenanschluss durch
Einstecken des Klinkensteckers die Leitung zur T-Antenne
öffnet und stattdessen denn Koax-Innenleiter mit dem
Tunereingang verbindet, gibt es beim Satellit 700 eine
Koax-Buchse und einen Schiebeschalter: Int./ Ext. Ant. Wenn
ich meine Yagi dort anschließe höre ich in Stellung "Ext" nur
Rauschen, während in Stellung "Int" der Signalpegel sogar
etwas absinkt. Nur wenn ich ein Leitungsende mechanisch mit
der Spitze der eingefahrenen Teleskopantenne verbinde, ist
eine Verbesserung sichtbar. Wie ist es bei euch, wenn ihr in
Stellung "Ext" eine Antenne (oder nur ein Stück Litze)
anschließt?


Eigentlich ist das schon richtig. Es kann aber sein (alte Grundig-Krankheit), daß die Kontakte des Schalters korrodiert sind und deswegen in der (vermutlich vorher nie benötigten) Stellung EXT keinen Kontakt geben. Schalte mal öfters hin und her, ob sich was tut und/oder nimm etwas Kontaktspray (Tuner 60) her. Bei mir hat's geholfen...

Ciao
Christoph



von _Christoph - am 24.06.2005 08:16
Zu 1)
Noch schneller verlässt man den RDS-Modus durch Ausschalten und wieder Einschalten des Geräts.
Wenn Du heute Abend in den Briefkasten schaust, wird sich Dir der RDS-Modus vollständig erschließen... ;-)

von Ottensen FM - am 24.06.2005 08:17
Danke Jungs, das beruhigt. Dachte schon, ich hätte so ein Vorserienmodell erwischt... Auf die Idee mit dem Kontaktspray hätte ich schon von selbst kommen müssen, weil das Gerät laut Verkaufstext auf einer Segelyacht eingebaut war. Segeln - See - Salz - Rost - Aaaarrgh!
:D

von Erich Hoinicke - am 24.06.2005 08:57
Zitat

Will man diesen Modus wieder verlassen, muß die Taste erneut einige Zeit lang gedrückt werden.

Zitat

Noch schneller verlässt man den RDS-Modus durch Ausschalten und wieder Einschalten des Geräts.
Wenn Du heute Abend in den Briefkasten schaust, wird sich Dir der RDS-Modus vollständig erschließen...


Am allerschnellsten geht es mit 2x Drücken der MENU-Taste. ;-)

Grüße
Fritz



von DX-Fritz - am 24.06.2005 09:40
Hallo Erich,

vielleicht interessiert Dich auch der LCD-Testmodus:
Zitat

To activate the LCD test mode, key 050251 and press "Store". The set will come on as normal, but the 5 "Call" keys, (Auto, Sleep, Time I/II, A-Z/0-9 & Menu) will select various combinations of LCD display. The Satellit 700 has 2 display driver chips for the LCD display, each having 2 common terminals (having 2 common terminals seems a contradiction, but that's what it has!). Pressing "Auto" shows all segments fed by common terminal 1 of driver 1, pressing "Sleep" shows all segments fed by common terminal 2 of driver 1, pressing "Time I/II" shows all segments fed by common terminal 1 of driver 2, & pressing "A-Z/0-9" shows all segments fed by common terminal 2 of driver 2, and you can activate the full display by pressing the "Menu" button, this lets you check if any segments are faulty, perhaps after knocking the set while carrying it about. Switching off disables the function automatically. Pressing "CL" after "Menu" completely clears the LCD display. Pressing "Mono" after "Menu" on any AM band displays the message "*PWM 25V". This is the 25volt Pulse Width Modulated signal used to tune the varactor diodes in the RF tuning stages of LW/MW/SW bands. If this voltage is missing, the radio will not tune to any AM stations. The message appears to be just a reminder to the service technician, not a statement of what the actual voltage is in the radio. (Thanks to Dave White for this information.)


Grüße
Fritz



von DX-Fritz - am 24.06.2005 09:55
@Erich:
Der RDS-Testmodus und der LCD-Testmodus ist übrigens im Grundig Service Manual dokumentiert. Nicht dokumentiert ist dort allerdings das Laufschrift-Special:
Zitat

The Satellit 700 has a scrolling text feature, using the 8 character alphanumeric display section of the LCD. To activate this facility, switch off, key in 123456, and switch on. The radio will play the last station tuned to, but the display will scroll the set's name and details like an advertising display, as shown below. (It’s impossible to show the actual display, the video file, even if I had the facility to make it, would be too big to download quickly).
GRUNDIG WORLD RECEIVER *** SATELLIT 700 *** SYNCH DETECTOR *** RADIO-DATA-SYSTEM RDS *** MENU GUIDED *** MEMO FILES *** COPY FUNCTION ******
This facility may have been included for display in shops and trade exhibitions. One advantage is that while in this mode, all keys except on/off are disabled, making it a useful software lock to stop prying fingers knocking the set off station, for example while recording. The tuning knob can be used to scroll faster, or backwards, or to temporarily stop it, it will restart scrolling after about 2 seconds. This facility remains in operation until disabled, which you do by switching off, keying 123456 again and switching on. Just turning off & on again will not remove it.
However, thanks to recent contact between the person who wrote the control software for the Satellit 700 and Thomas Baier, webmaster of the Satellit 700 website at http://home.arcor.de/baier.homburg/ , it has been discovered that this text can be replaced with custom written text stored in a memofile chip. The memofile used for this text can no longer be used for frequency storage, and can’t be written using the Satellit 700, it has to be written on software/hardware made for the purpose, which the software writer still has. He has kindly made such a chip for Thomas, with the following text:
GRUNDIG WORLD RECEIVER * OVER 30 YEARS * HIGH TECH * MADE BY GRUNDIG *** 1964 SATELLIT 205 * DRUMTUNER *** 1969 SATELLIT 210 * DUAL SUPERHET *** 1977 SATELLIT 3000 * DIGITAL READ OUT *** 1986 SATELLIT 650 * DIRECT KEY ACCESS *** 1992 SATELLIT 700 * MEMOFILES * RDS * SYNCH ************
The text shown above occupies 9 of the 64 memofile positions, which suggests that the text could be a lot longer if required. While the 700 cannot compile the chip, it can copy it using the copy function, and so now I have a copy too. All you have to do is fit the chip in any memofile position, and do the “123456 switch on” routine, and the display will show this text instead. It doesn’t have to have that memofile currently selected. Also, removing the chip while the text is scrolling stops the text, refitting it restarts it, proving that the chip is being read “live”. Thomas tried fitting a copy in the memofile 1 position, (the internal soldered-in chip) and it doesn’t work when installed there, as the chip is on a different circuit board from the 3 extension memofiles, and is actually on the same circuit board as the main software chip which holds the factory installed text.
While the above holds no real practical use, (except maybe at radio shows and the like) it’s an interesting window into the complex internal workings of the Satellit 700.

Die Zitate stammen übrigens aus http://www.geocities.com/grundigradioboy/tips.htm

Grüße
Fritz



von DX-Fritz - am 24.06.2005 10:10
Das ganze findet sich in deutscher Sprache übrigens auch auf http://www.addx.org/LeserSce/LSce-181.pdf



von DX-Fritz - am 24.06.2005 10:14
Danke Fritz. Dir ist klar, dass nach dem Werbeblock der Marktwert dieses Zauberkistchens schon wieder gestiegen ist? ;)

von Erich Hoinicke - am 24.06.2005 10:32
Die Wackler im Batteriefach kann ich auch bestätigen. Als mein S700 unlängst auf einige Tasten nicht mehr reagiert hat, habe ich sämtlichen Verbindungen (inkl. den beiden Steckerreihen des Digital-Teils) ein wenig Kontaktspray gegönnt, und seitdem läuft er wieder wie eine Eins.

Die Kontaktprobleme sind leider typisch für die Grundig Satelliten, schon mein S3400 hat massive Probleme, v.a. am Bandbreitenschalter und am Band/Range-Umschalter, die sich leider nichmal mehr mit Kontaktspray vollständig beheben lassen.



von _Christoph - am 25.06.2005 11:54
Zwischenstand: Die Kontakte des Ext./Int.Ant.-Schalters waren in Ordnung, es musste also eine Unterbrechung im Antennenweg oder ein Kurzschluss gegen Masse sein. Dank Ottensen FMs Unterlagen mit Schaltplan konnte ich am WE nach und nach vier defekte Bauteile finden: Gleich nach der HF-Buchse ein unterbrochener 56 Ohm-Widerstand und danach zwei kurzgeschlossene Kondensatoren im AM-Weg. Im UKW-Zweig der Teleskopantenne kam noch eine zerschossene Diode dazu, die für das eher schwache Signal verantwortlich war. Da hatte der Vorbesitzer wohl mit der Mastantenne eine statisch geladene Wolke erwischt...

Ich bin jetzt davon abgekommen, den Antennenschalter zum Bandbreitenschalter umzufunktionieren - zu komplex, die durchdachte Verschaltung der SW- und UKW-Leitungen durch eine funktionierende feste Verdrahtung zu ersetzen. Außerdem würde mir dadurch die direkte Vergleichsmöglichkeit Außenantenne - Stabantenne verloren gehen. Stattdessen nehme ich den darunterliegenden DX/Local-Schalter (ebenfalls 4 x Um). Alle zugeführten Leitungen dorthin sind schon gekappt und die Anschlüsse für Stellung DX fest verdrahtet. Abgesehn von der sinnvollen Beschriftung (LOC für 110kHz-Filter, DX für Schmalere) liegt er auch genau da, wo er hingehört, nämlich am Tuning-Rad.

Wichtigste Hürde ist noch, den eigentlichen Fehler zu finden, warum er ja auch als defekt verkauft wurde: Er "sprotzelt", d.h. er hat völlig sporadisch auftretende, sehr kurze Ausschaltimpulse bis hin zum Prasseln. Was nach den ersten 24h am Netz für Tage verschwunden war, trat nach der Trennung vom Netz wieder auf. Netzteil ist okay, aber ich vermute einen Fehler in der daran anschließenden Regelschaltung, weil die Störung auf allen Bereichen ist, immer mit Einbruch der Balkenanzeige. Ein defekter Elko mit Teilentladungen, der immer am Netz in Erhaltungsladung sein muss? Dafür spräche die Eigenart, dass der Fehler nach ein paar Stunden seltener auftritt, bis er schließlich verschwindet. Was ist mit dieser Speicherbatterie, die ebenfalls ab und zu Ladespannung braucht? Selbst wenn die altersbedingt ihre Kapazität verlieren sollte, dürfte doch nur das "Gedächtnis" verloren gehen. Gibt es Halbleiter, die so sporadisch reagieren können? Hatte schon mal jemand so einen Fehler oder einen Verdacht?

:confused:

von Erich Hoinicke - am 27.06.2005 07:40
Erich Hoinicke schrieb:

Zitat

Zwischenstand: Die Kontakte des Ext./Int.Ant.-Schalters waren
in Ordnung, es musste also eine Unterbrechung im Antennenweg
oder ein Kurzschluss gegen Masse sein. Dank Ottensen FMs
Unterlagen mit Schaltplan konnte ich am WE nach und nach
vier defekte Bauteile finden: Gleich nach der
HF-Buchse ein unterbrochener 56 Ohm-Widerstand und danach
zwei kurzgeschlossene Kondensatoren im AM-Weg. Im UKW-Zweig
der Teleskopantenne kam noch eine zerschossene Diode dazu,
die für das eher schwache Signal verantwortlich war. Da hatte
der Vorbesitzer wohl mit der Mastantenne eine statisch
geladene Wolke erwischt...


Waren das SMD-Bauteile? Und wie hast Du die defekten Bauteile herausgefunden?
Ohne einzelnes Auslöten und messen wird es kaum gehen, oder?

Ich bin immer noch der Hoffnung, daß der schlechte KW-Empfang an der Teleskopantenne bei meinem S700 nicht an einem der beiden (nicht mehr neu zu bekommenden) Transistoren des Antennenverstärkers liegt, sondern vielleicht nur
ein passives Bauteil betroffen ist.

Zitat

Ich bin jetzt davon abgekommen, den Antennenschalter zum
Bandbreitenschalter umzufunktionieren - zu komplex, die
durchdachte Verschaltung der SW- und UKW-Leitungen durch eine
funktionierende feste Verdrahtung zu ersetzen. Außerdem würde
mir dadurch die direkte Vergleichsmöglichkeit Außenantenne -
Stabantenne verloren gehen. Stattdessen nehme ich den
darunterliegenden DX/Local-Schalter (ebenfalls 4 x Um). Alle
zugeführten Leitungen dorthin sind schon gekappt und die
Anschlüsse für Stellung DX fest verdrahtet. Abgesehn von der
sinnvollen Beschriftung (LOC für 110kHz-Filter, DX für
Schmalere) liegt er auch genau da, wo er hingehört, nämlich
am Tuning-Rad.


Das hört sich doch prima an. Bin mal auf Deine Praxistests gespannt :)

Zitat

Wichtigste Hürde ist noch, den eigentlichen Fehler zu finden,
warum er ja auch als defekt verkauft wurde: Er "sprotzelt",
d.h. er hat völlig sporadisch auftretende, sehr kurze
Ausschaltimpulse bis hin zum Prasseln. Was nach den ersten
24h am Netz für Tage verschwunden war, trat nach der Trennung
vom Netz wieder auf. Netzteil ist okay, aber ich vermute
einen Fehler in der daran anschließenden Regelschaltung, weil
die Störung auf allen Bereichen ist, immer mit Einbruch der
Balkenanzeige. Ein defekter Elko mit Teilentladungen, der
immer am Netz in Erhaltungsladung sein muss? Dafür spräche
die Eigenart, dass der Fehler nach ein paar Stunden seltener
auftritt, bis er schließlich verschwindet.


Du könntest mal messen, ob Du auf den +5V, +3.5V und +25V-Leitungen
Spannungseinbrüche hast. Wenn ja, könnte es evtl. an einem defekten Elko liegen.

Womit betreibst Du ihn denn? Mit Akkus oder mit normalen Batterien? Und ist der
Schalter ACCU/BATT richtig gesetzt und ohne Wackelkontakt?

Zitat

Was ist mit dieser
Speicherbatterie, die ebenfalls ab und zu Ladespannung
braucht? Selbst wenn die altersbedingt ihre Kapazität
verlieren sollte, dürfte doch nur das "Gedächtnis" verloren
gehen.


Im Prinzip ja. Aber ich weiß nicht, was passieren würde, wenn deren Spannung
unter einen bestimmten Schwellwert absinkt. Oder schlimmer noch, was passiert,
wenn sie, gut entladen, zu viel Strom bei der Ladung zieht. Du kannst ja mal messen,

Ist aber alles nur geraten...

Ciao
Christoph



von _Christoph - am 27.06.2005 08:14
Cristoph schrieb:
Zitat

Waren das SMD-Bauteile? Und wie hast Du die defekten Bauteile herausgefunden?
Ohne einzelnes Auslöten und messen wird es kaum gehen, oder?
Ja, bis auf die Diode alles SMDs.  Der erste C lag direkt an der offenen Antennebuchse. Wenn man da 0 Ohm misst, muss er ja kurzgeschlossen sein! Auch der seriell folgende R mit 56 Ohm muss diesen Wert (oder kleiner) im eingebauten Zustand erreichen. Ist er unendlich, ist er durch. Klar bei größeren Werten, wo der Widerstandswert der parallelgeschalteten Restschaltung den Wert zunehmend verkleinert, hilft nur auslöten und genau messen. Für SMDs nehme ich eine Feinmechanikerzange, erhitze kurz und verdrehe leicht im Wechsel, sonst brechen leicht die feinen Anschlusswangen ab. Habe sie durch Standardteile ersetzt.
Zitat

Bin mal auf Deine Praxistests gespannt
Das wird noch dauern. Aber Ottensen FM hatte doch schon berichtet: http://forum.myphorum.de/read.php?f=8773&i=119782&t=119782
Zitat

Du könntest mal messen, ob Du auf den +5V, +3.5V und +25V-Leitungen
Spannungseinbrüche hast. Wenn ja, könnte es evtl. an einem defekten Elko liegen.
Mit Letzterem habe ich schon angefangen. Leider ist der Wandler, der die 5V der Empfängerstufen liefert, gekapselt, so dass ich an verdächtige Teile nicht so einfach rankomme. Messen dann heute. Nein, kein Batterietest bisher.


von Erich Hoinicke - am 27.06.2005 09:00
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.