Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
22
Erster Beitrag:
vor 11 Jahren, 9 Monaten
Letzter Beitrag:
vor 11 Jahren, 8 Monaten
Beteiligte Autoren:
temp, Erich Hoinicke, Werner53, hybrid, ulionken, _Christoph

T-9900 Abgleich

Startbeitrag von temp am 18.01.2006 19:53

Hallo!

Ich habe mir bei ebay einen Onkyo T-9900 ersteigert, da ich durch einige Quellen erfahren habe,
dass es sich hierbei um einen relativ guten (DX) Tuner, der sogar erschwinglich ist, halten sollte.

Leider hat der Tuner mich im jetzigen Zustand nicht wirklich überzeugt.
Meine 0815 Aiwa-Billiganlage ist nicht wesentlich schwächer...

Als DX-Maschine ist er in der jetzigen Verfassung nicht zu gebrauchen und
die angezeigte Frequenz ist auch immer um 0,05MHz daneben.
Der Ausgangzustand in der super-narrow-Stufe mit 4x150kHz Filter (mit Doppelfilter) ist noch hergestellt.
Ein Tausch auf 4x110kHz (oder auch 4x80kHz) um so dem Tuner seine Ohren zu öffnen ist leider
nicht möglich, da ich absolut keine Filter auftreiben kann :(.

Ich vermute, dass das Ding durch die Bauteilalterung neu abgeglichen werden muss, die ich
mir (zur Zeit) noch selber zutraue. Außerdem wüsste auch keinen in meiner Umgebung, der das
kostengünstig machen würde.

Ein Serviceanleitung habe ich aber nur für den T-9090 gefunden, der jedoch wiederum das Amiprodukt des T-9900 und innerlich baugleich sein sollte.
Kann ich diese Serviceanleitung bedingungslos auch zum Abgleichen des 9900ers verwenden, oder muss ich da auf irgendetwas Spezielles achten? Erste (oberflächliche) Vergleiche haben
aber doch Unterschiede gebracht...
Kennt sich damit jemand aus?

Vielen Dank!

LG Hubert

Antworten:

Hallo!

Danke für deine schnelle Antwort!

Du meinst sicher http://www.ratzer.at, oder?
Also geografisch würde das schon passen (endlich ein Mal :spos: ) aber die machen das scheinbar gewerblich. Eigentlich wollte ich genau das verhindern, da das Studentenbudget doch sehr beschränkt ist.

Aber ich danke dir trotzdem für die Info, vielleicht ergibt sich ja was!

EDIT: Ich habe grad gemerkt, das da nur ein Link (http://www.ratzer.at/martens.php) ist also passt es (wie gewohnt) geografisch doch nicht so gut... Es ist schon spät ;)

LG
Hubert

von temp - am 18.01.2006 20:07
Hallo!

Danke für den Link!

Also mit dem Preis habe ich schon gerechnet, aber ohne Versand ins Ausland und da wirds dann
noch ein Mal teurer. Bei mir ist als Student aber zZ sparen angesagt.

Das Problem ist es, eine Anleitung zu finden - die Durchführung täte ich mir wie gesagt zutrauen.
Aber so ganz ohne Plan rumdrehen ist nicht wirklich zu empfehlen ;).
Die Service-Anleitung des T-9090 wird ja gerne mit dem T-9900 in Verbindung gebraucht, also kann es da ja nicht weit fehlen...

Die Variante mit dem Vertrimmt-Sein wird auch immer wahrscheinlicher, obwohl die Bauteilalterung
auch plausibel ist, da ich zumindest Regionalssender ordentlich empfange..

LG

von temp - am 18.01.2006 20:42
Aus eigener Erfahrung kann ich Dir nur absolut davon abraten, ohne entsprechendes Equipment (Meßsender, Meßgeräte, Abgleichbesteck) selber Hand anzulegen.

Ein Filterkern ist mit falschem Schraubenzieher schnell irreparabel gebrochen, ein Arbeitspunkt dank eines nur wenige Grad verstellten Potis schnell unwiederfindlich verstellt, ganz zu schweigen davon, daß es ohne Meßgeräte absolut unmöglich ist, eine Dutzend Filter so abzugleichen, daß *alle* bestmöglich arbeiten und sich nicht gegenseitig negativ beeinflussen. Und wenn wirklich Bauteile defekt sind, bekommst Du das als Laie sowieso nicht selber raus, auch nicht mit Schaltplan.

Die 100¤, die der Abgleich kostet (evtl. auch mit Bauteiletausch und/oder Einbau von Filtersockeln) sind absolut gut investiert, vor allem bei so einem Topgerät!

Ciao
Christoph

von _Christoph - am 18.01.2006 21:15
Bauteilalterung ? Hmmm... mein T-9990 ist sicher 20 Jahre alt, sieht aber aus wie neu und hat niemals Abweichungen nach oben oder unten gehabt... gibt es so einen Alterungseffekt wirklich nachweisbar ?

von hybrid - am 18.01.2006 21:18
Hallo!

Du hast sicher recht und es klingt alles plausibel, aber "wer nicht wagt der auch nicht gewinnt" ;)
Na ja wenn ich mir das SM vom T-9090 anschaue, dann benötigt man da Multimeter, Osci, Frequenzzähler und einen Prüfsender, wobei eigentlich nur das letztere ein Problem darstellen soll, da ich nicht genau weiß was das sein soll bzw. wie das ausgeführt ist.

Ich weiß noch nicht ob ich deinen Rat befolgen soll (der sicher gescheiter wäre) aber sollte ich was kaputt machen, kommt es fast gleich teuer als ob ich es machen lasse, da ich um das Geld auch fast wieder einen über ebay ersteigern kann.
Natürlich mit der Gefahr wieder so ein "ungenaues" Teil zu bekommen.
Sollte ich in meiner Umgebung eine "Abgleichfirma" finden, dann ist die Sachlage auch wieder eine andere.

Für den Anfang könnte ich ja die Testpunkte ausmessen und mir zumindest mal einen groben Überblick über die Ungenauigkeit (ohne Verändern der Potis) schaffen.

LG


von temp - am 18.01.2006 21:33
@TerraWatt

Also meiner Meinung ist das sicher möglich.
Es kommt da auf viele Faktoren an z.B. wie oft das Gerät in Betrieb ist, die Verarbeitung, die Wartung, kein möglicher Hitzestau usw. ein wichtiger Aspekt ist sicher auch Glück ;)

Statistisch gesehen:
Die Ausfallsrate der Bauteile ist am Beginn sehr hoch dann über eine lange Zeit konstant niedrig und steigt danach wieder exponential an.
Den ersten Bereich kann man mit künstlicher Voralterung in den Griff bekommen (die Bauteile befinden sich dann im mittleren Bereich, bei der Auslieferung) und der Schluss ist dann zecks Garantieablauf aus der Sicht des Herstellers egal.

Der Vorbesitzer meines Gerätes hat vielleicht nicht so darauf geachtet - Tödlich für die Bauteile sind (zu) hohe Temperaturen, die die Lebenserwartung drastisch reduzieren

Ein Mensch lebt auch nicht ewig...

LG

von temp - am 18.01.2006 21:49
also ich habe auch den T9990 und da ist nichts verstimmt / gealtert ( bis auf einen ausgelaufenen Elko im Netzteil). . Schon mit den 5x150er Filtern ein Superempfänger. Ich habe den Plan vom 9090 als ziemlich identisch, wenn nicht vollständig identisch gesehen. Könnte der Vorbesitzer unsachgemäß an dem Gerät herumgeschraubt haben? Ich würde als Nichtfachmann oder ohne passende Meßgeräte lediglich einen ZF Filteraustausch als rel. problemlos ansehen; Spulenkerne oder Potis verdrehen eher die Finger weglassen.

von Werner53 - am 19.01.2006 05:30
Hallo!

Den Filteraustausch würde ich als akzeptablen Kompromiss sehen - das Problem ist nur, dass
ich in meinem Enthusiasmus die Sockel schon eingelötet habe, nun aber keine 110kHz und schon gar keine 80kHz Filter auftreiben kann

Das Verstimmen durch den Vorgänger klingt irgendwie logisch den wer gibt schon einen funktionierende T-9900 her ;)!

Ich werde das Serviceblatt noch Mal genau untersuchen.
Es müsste aber (privat) Leute geben, die das schon versucht haben bzw. gemacht haben, da diese Serviceanleitung gerne weitergegeben wird. Was hätte das denn sonst für einen Sinn?

LG
Hubert

von temp - am 19.01.2006 09:15
Aber Hubert, den Tipp für die 110 kHz-Filter hast du doch schon vor Monaten bekommen: http://forum.mysnip.de/read.php?8773,348570,348570#msg-348570 :rolleyes:

von Erich Hoinicke - am 19.01.2006 10:18
Ja, danke, da war ich überall drann -
Von GigaTech und anderen kam nie eine Antwort (mehrmals probiert)

Bei meinem kleinen E-Laden da hats dann nicht geklappt (er hat mir ca. 2 Mo versprochen, dass er mir die Dinger besorgen wird - Er hats wahrscheinlich selber nicht geglaubt!
Da hab ich dann auch an TerraWatts nicht mehr gedacht? ;) Ich werde mich bei Ihm melden, vielleicht steht es ja noch...

An dxfm.com habe ich vor Kurzem auch eine E-Mail geschickt - mal sehen.


Den Thread wollte ich jetzt auch nicht mehr nach vor holen, da es eigentlich nicht das Thema war und ich die Schuld eigentlich immer mehr auf den Gesamtzustand des Gerätes schob...

LG

von temp - am 19.01.2006 12:08
*ggg* Steht, klar... :) 110er gibt's hier ! :)

von hybrid - am 20.01.2006 21:56
@tmfritze
Sowas *g*, na nicht so pessimistisch :cool:

@TerraWatt
Vorgestern habe ich ein Angebot über 110kHz Filter sowie auch 80kHz Filter bekommen :hot:.
Das habe ich gar nicht abschlagen können und hab gleich bestellt.
Ich hoff die Filter kommen nächste Woche, wenn nicht schreib ich dir eine Mail, aber ich sag Danke für das noch stehende Angebot !


Ich hab nocht mal nachgeschaut und es scheint tatsächlich kein nennenswerten Unterschied zwischen T-9090 und T-9900 zu geben, also
Riskieren, nicht riskieren
Riskieren, nicht riskieren ;)
...
...
Ich werde berichten, kann jedoch eine gewisse Zeit dauern, da ich im Moment nicht wirklich viel
Zeit zur Verfügung habe...

LG Hubert


von temp - am 22.01.2006 11:21
Die Filter habe ich jetzt bekommen - 110kHz und 80kHz! :spos:

Natürlich habe ich sie dann gleich eingebaut und nach einigen Tests, die über 2 Wochen gingen
bin jetzt ein bisschen verwirrt, denn in der originalen "narrow"-Stufe bekomme ich
einen weiter entfernten Sender auf seiner Frequenz rauschfrei herein - (war übrigens immer so und
meine "billig Anlage" s.o. spielt den Sender auch).
Nach dem Umbau der "super-narrow"-Stufe auf 80kHz bekomme ich den Sender nur mehr mit extremen rauschen und manch Mal gar nicht herein :confused:.
Ist da nicht der Verdacht naheliegend, dass der Tuner (zumindest in der supernarrow-Stufe) verstellt ist?
Mit den originalen und den 110kHz Filtern in dieser Stufe ist es übrigens gleich..
Hat wer Tipps für mich? - Danke!
Übrigens - trennen tut der Tuner nun wirklich einwandfrei (100kHz).

LG

Ps: als Antenne nutze ich zZ eine 3El. Yagi

Pps:
Manche Sender gehen überhaupt nicht, diese sollten jedoch eigentlich stärken- und entfernungsmäßig funktionieren...


von temp - am 09.02.2006 17:57
Zitat
hupo300
Nach dem Umbau der "super-narrow"-Stufe auf 80kHz bekomme ich den Sender nur mehr mit extremen rauschen und manch Mal gar nicht herein :confused:.
Ist da nicht der Verdacht naheliegend, dass der Tuner (zumindest in der supernarrow-Stufe) verstellt ist?


Ein Tuner verstellt sich nicht von selbst. Hast Du selbst die Filter ausgetauscht oder kann jemand anders daran herumgefummelt haben?

Zitat
hupo300
Mit den originalen und den 110kHz Filtern in dieser Stufe ist es übrigens gleich..


Das verstehe ich jetzt nicht. War der "super-narrow"-Weg schon vor dem Umbau so unempfindlich? Oder ist er erst danach so unempfindlich geworden, auch wenn Du wieder die Originalfilter einbaust?

Zitat
hupo300
Hat wer Tipps für mich? - Danke!


Sind alle Lötstellen einwandfrei (keine "kalten" Lötstellen, keine unbeabsichtigten Lötbrücken?) Man kann das zumindest grob mit dem Ohmmeter messen - und ansonsten mit der Lupe genau überprüfen.

Ist die Platine irgendwo beschädigt (z.B. Haarriss in einer Leiterbahn)? Mit der Lupe schauen.

Gibt es in dem "super-narrow"-Weg LC-Filter, die man mit dem einem Ferritkern abstimmen kann? Wenn ja, dann kann man diese Filter vorsichtig auf Signalmaximum abgleichen (dazu kein Metallwerkzeug nehmen, sondern ein Kunststoffteil). Wenn der Empfang vor dem Umbau gut war und Du nichts an diesen LC-Filtern verstellt hast, dann kann das aber eigentlich nicht die Ursache sein.

Schmale Keramikfilter haben eine größere Durchlassdämpfung als weite. Das führte aber bei den Geräten, die ich bisher umgebaut habe, zu keinem merklichen Empfindlichkeitsverlust.

73 de Uli


von ulionken - am 09.02.2006 20:07
Danke für deine Antwort !
Zitat

Das verstehe ich jetzt nicht. War der "super-narrow"-Weg schon vor dem Umbau so unempfindlich? Oder ist er erst danach so unempfindlich geworden, auch wenn Du wieder die Originalfilter einbaust?


Der Tuner war in der"super-narrow"-Stufe noch nie zu gebrauchen.
Ein Fehler beim Umbau ist sehr unwahrscheinlich.
Ich hab nur vor dem Umbau gemeint, dass eventuell ein Originalfilter defekt ist, aber nach dem Umbau hat sich auch nichts geändert, außer, dass er eben richtigerweise trennschärfer geworden ist.
In der "super-narrow"-Stufe empfange ich überhaupt nur Ortssender.


Zitat

Ein Tuner verstellt sich nicht von selbst. Hast Du selbst die Filter ausgetauscht oder kann jemand anders daran herumgefummelt haben?

Bevor ich ihn bekommen habe, kann das durchaus passiert sein - die Filter habe ich selber getauscht.

Zitat

Schmale Keramikfilter haben eine größere Durchlassdämpfung als weite. Das führte aber bei den Geräten, die ich bisher umgebaut habe, zu keinem merklichen Empfindlichkeitsverlust.

Das habe ich mir eben auch gedacht...

Leiterplattendefekt, defektes Bauteil oder Vertrimmung kommen für mich in Frage.
Kann da noch etwas sein ?!




von temp - am 09.02.2006 20:27
Zitat

Leiterplattendefekt, defektes Bauteil oder Vertrimmung kommen für mich in Frage.
Kann da noch etwas sein?

Na da bleibt ja nicht mehr viel! ;) Entweder hat dein Vorbesitzer im ZF-Teil der Supernarrow-Stufe alle Spulenkerne "angezogen" (eigentlich der ungünstigere Fall, weil dann ein fachmann ranmuss) oder es ist ein technischer Defekt (da könnte man sich "zu Fuß" mit einem Ohmmeter durch die Stufe hangeln).

Mit Schaltplan würde ich alle Spannungen dieser Stufe kontrollieren, Dioden checken, dann kleine Widerstände im eingebauten Zustand prüfen, dann alle Kondensatoren auf Kurzschluss und erst dann dazu übergehen, verdächtige passive Bauteile auszulöten und "richtig" durchzumessden. Das mag jeder anders machen, aber als Einsteiger bleibt einem nur diese müßige Art. Sichtprüfung der Platine setze ich natürlich als ersten Schritt voraus.

Wie verhält sich dein APR-System? Schaltet es vernünftig beich schwachen oder nachbargestörten Sendern auf supernarrow? Zur Orientierung: Über 90% meines Homescans werden beim Durchscannen in supernarrow widergegeben, aber ich leide hier auch nicht unter allzu vielen großen Feldstärken...

von Erich Hoinicke - am 10.02.2006 08:12
nach jedem Filter gibt's eine Verstärkerstufe, über die die Verluste der Filter wieder ausgeglichen werden können. Die originalen 150kHz super narrow Filter sind GDT optimierte mit dem Nachteil einer etwas höheren Dämpfung. Nur wenn das allererste 80kHz Filter eine noch höhere Dämfung als die originalen hat, könnte die Empfindlichkeit u.U.leiden, (i.e. höherer Rauschpegel bei ganz schwachen Signalen).

Wenn das Gerät im " Originalzustand " schon Macken bei super narrow hatte müßte man wohl erstmal diese Fehler beheben.

von Werner53 - am 10.02.2006 17:44
Zitat

Na da bleibt ja nicht mehr viel!


Super und Oje - Dann ist der Fehler zwar eingegrenzt aber da wartet eine lange Arbeit als Messknecht auf mich ;)

Zitat

Wie verhält sich dein APR-System?


Das funktioniert scheinbar.

Aber jetzt bemerke ich ein (neues?) zusätzliches Problem, denn mein Tuner bleibt bei "Autotuning" nicht mal mehr bei den Ortssender stehen, als ob die Antenne nicht angesteckt wäre, aber ein manuelles Einstellen der Senders funktioniert bzw. er spielt diese - *heul !!* das ist echt zum narrisch werden...
Na dann, ist ja Wochenende - da werde ich meinen Patienten anständig betreuen müssen,
das Teil wird mir schon noch gehorchen - (irgendwann vielleicht) ;)




von temp - am 10.02.2006 21:17
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.