Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
16
Erster Beitrag:
vor 10 Jahren, 7 Monaten
Letzter Beitrag:
vor 4 Jahren, 10 Monaten
Beteiligte Autoren:
spatz1, DLR-Fan Sachsen-Anhalt, DH0GHU, Stefan Heimers, dlf-fan, DL8EBW, L.Go, natajo, Jürgen Martens

SONY ICF-PRO80

Startbeitrag von DL8EBW am 02.12.2007 19:44

Hallo Zusammen,

wer noch auf der Suche nach einem Empfänger/Scanner SONY ICF-PRO80
in gut erhaltenem Zustand ist, möge sich mal bei EBAY die
Artikelnummer: 230198935998
ansehen.

Beste Grüsse aus Wuppertal,
es awdh Guido DL8EBW

Antworten:

Hallo zusammen,

angeblich soll das Gerät nicht die bekannte Lautstärkeproblematik haben.
Glauben wir das mal - oder er hat bis jetzt Glück gehabt.
Ursache für geringe Lautstärke sind im PRO70 / PRO80 ausgelaufene Elektrolytkondensatoren.
In diesem Fall sind es 2 oder 3 Koppelkondensatoren im NF-Signalweg.

Bei ebay ist noch ein zweiter PRO80 im Angebot MIT diesem Fehler.
Der Anbieter faselt was von einem Upgrade-kit von Kiwa, der das Problem beheben soll.
Zuerst sollte das Gerät repariert und in den Normalzustand versetzt werden, dann kann
man über "Upgrades" und ähnlich hochgestoches Zeugs reden !
Angeblich soll der PRO80 jahrelang das Referenzgerät in seiner Klasse gewesen sein.
Ein Kenner der Szene scheint der Anbieter aus Oberschwaben auch nicht gewesen sein.

Ein weiterer Fehler beim PRO70 / PRO80 ist verzerrte Wiedergabe in FM oder auch in
anderen Betriebsarten. Auch hier sind ausgelaufene Elkos die Ursache.

Dies zur Problematik bei gut 10 Jahre alten SONY-Empfängern, denn die gleichen
problematischen Elkos wurden auch im SW1, SW77, SW7600 u.a. Typen eingebaut.

Viele Grüße

Jürgen Martens


P.S.: Habe einen aufgearbeiteten PRO70 am Lager - mit ausgewechselten Elkos.



von Jürgen Martens - am 03.12.2007 08:05

Re: SONY ICF

Hallo,
könnten Sie mir mitteilen, wer meinen Sony ICF SW 7600
reparieren könnte, der offensichtlich die bekannten Empfangsprobleme hat.
Über Lautsprecher gibt es nur fürchterliches Knarren, manchmal ist Empfang über Kopfhörer möglich,
alles frequenz-unabhängig.
Leider ist mein guter Sony schon "in die Jahre" gekommen, so daß ich auch gern wissen würde, wie teuer so eine Reparatur ungefähr kosten könnte.
Es wäe sehr nett, könnten Sie kurz antworten.
Besten Dank + Gruß aus Aachen
L.Go


von L.Go - am 10.08.2010 14:11
Danke für eine Kurze Info, was die Reparatur des Sony ICF-SW1 gekostet hat. Wohne auch in Aachen hätte Interesse an der Adresse der Werkstatt.

Vielen Dank

natajo

von natajo - am 01.02.2011 15:51
Hallo an Euch alle,
mit meinem Pro 80 habe ich das gleiche Problem.
Kann mir jemand mit einer Adresse für die Reparatur helfen?
Viele Grüße
Klaus

von spatz1 - am 04.09.2013 07:30
Ich bin der Meinung, wer es nicht selbst machen kann, aus Liebe zu diesem Gerät, so wie der DLF-Fan es gemacht hatte mit seinem 7600, da wäre vielleicht auch eher über ein Neukauf eines aktuellen Empfängers nachzudenken. Das Austauschen der SMD-Elkos macht sehr viel Arbeit, da sind der Zeitaufwand und die Reparaturkosten in keinem vernünftigen Verhältnis zum Restwert des Gerätes.

von DLR-Fan Sachsen-Anhalt - am 04.09.2013 07:44
Den Austausch von allen 7 Elkos habe ich bereits vorgenommen. "Feinmechanische" Arbeit macht mir kein Problem.
Kein Erfolg.
Die uFarad-Werte der neuen Elkos stimmen überein, jedoch die Volt-Werte liegen teilweise etwas höher. Ist das der Grund?
Mit freundlichen Grüßen
Klaus

von spatz1 - am 04.09.2013 09:30
Nein.
Die Volt-Werte geben an, welche maximale DC-Spannung die Elkos vertragen. Die tatsächliche Spannung muß darunter liegen - beliebig zwischen 0 und diesem Wert; aber je näher sie an den angegebenen Wert ("Voltage Rating") kommt, desto geringer wird die MTBF (durchschnittliche Zeit bis zum Ausfall) des Kondensators - sie nähert sich dann ebenfalls dem im Datenblatt angegebenen Wert an.

von DH0GHU - am 04.09.2013 10:55
Nein, wenn die Volt-Werte höher liegen haben die Elkos eine höhere Spannungsfestigkeit, das ist im Prinzip eigentlich sogar besser.

von DLR-Fan Sachsen-Anhalt - am 04.09.2013 10:56
Kann mir jemand mit einem Schaltplan aushelfen oder, wenn gar nichts geht, mit der Reparatur?
Die Kosten sind mir das wert.
Mit freundlichen Grüßen
Klaus

von spatz1 - am 04.09.2013 12:35
Vielen Dank für die Antworten.
Ich habe im Forum gerade entdeckt, dass man vor dem Einlöten der neuen Elkos die Platine vom "Saft" der alten Elkos mit Spiritus reinigen muß.
Also von vorne:
Ich werde erstmal "meine Schularbeiten" machen, dann die Elkos erneut einlöten mich dann wieder melden.
Mit freundlichen Grüßen
Klaus

von spatz1 - am 04.09.2013 12:56
So, diese Arbeiten habe ich erledigt:
Der Lautsprecher ist tot.
(Zwar hat sich die Kopfhörerbuchse schon vor langem in ihre Bestandteile aufgelöst, aber durch Überbrücken der Kontakte müßte sich der Stromkreis zum Lautsprecher doch eigentlich schließen.)

Wenn ich den Scan aktiviere und er die Frequenzen absucht, sollte er doch von Zeit zu Zeit anhalten und mit der rote Kontrolleuchte einen Sender anzeigen. Beides tut er nicht. Als wenn er keinen Empfang hätte.

Kann mir jemand weiter helfen?
Mit freundlichen Grüßen
Klaus

von spatz1 - am 05.09.2013 21:19
@ spatz1:
Ich kenne den ICF PRO80 nicht. Dennoch ein Tipp aus meiner Erfahrung mit meinem ICF SW7600: Bei mir funzte es nach Wechsel sämtlicher Elkos auch noch nicht. Dank eines sehr guten Tipps aus diesem Forum sah ich mir beide Platinen noch einmal ganz genau an und: Das auf der Steuerplatine aus einem SMD-Elko ausgelaufene Elektrolyt hatte einen dünnen Leiterzug durchgeätzt. Somit kam die Betriebsspannung nicht zum Einschalter. Nach dem Überbrücken der schadhaften Verbindung war dann alles paletti. Ich habe die langwierige Reparaturaktion hier dokumentiert:
http://radioforum.foren.mysnip.de/read.php?8773,826748,page=1
Meine Fotos dürften wohl auch noch alle online sein.

von dlf-fan - am 05.09.2013 22:57
Bei meinem ICF-SW1 war nebst den schlechten Kondensatoren auch noch eine Durchkontaktierung korrodiert. Grund war wohl der ausgelaufene Elektrolyt, also muss man in der Umgebung der gewechselten Kondensatoren nach einem Unterbruch der Leiterbahnen suchen.

von Stefan Heimers - am 06.09.2013 09:45
Erst mal vielen Dank für Eure Hilfe. Soweit ich unterm Mikroskop erkennen kann, sind die Leiterbahnen i. O.. Am Wochenende werde ich mir die Sache mit Euren Anregungen noch mal ordentlich vornehmen.
Klaus

von spatz1 - am 06.09.2013 12:13
Der Pro 80 ist nach wie vor "tot".
Gibt es hier im Forum jemanden, der die Reparatur übernehmen kann? Natürlich werde ich das bezahlen.
Mit freundlichen Grüßen
Klaus

von spatz1 - am 09.09.2013 18:02
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.