Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
17
Erster Beitrag:
vor 9 Jahren, 1 Monat
Letzter Beitrag:
vor 4 Jahren, 6 Monaten
Beteiligte Autoren:
Jürgen Martens, RadioactiveNoise, Radio_DDR, Rolf, der Frequenzenfänger, grund_la, Stephan Großklaß, _Christoph

Grundig Satellit 3400: FM kaum hörbar, AM aber schon

Startbeitrag von RadioactiveNoise am 12.12.2008 17:57

Hi!

Ich habe ein Grundig Satellit 3400 Professional. Seit par Tagen geht FM (fast) nicht mehr. Ich sage fast, weil wenn ich die Lautstärke voll aufdrehe, dann hört man noch ganz leise auf FM, auf AM normal.

Bis auf Wackelkontakte am Bandbreitenschalter für die AM Bereiche war er bis vor par Tagen ok. Wobei, als er mal 3 Tage durchgängig lief habe ich dieses Fenomän schon mal gehabt, hat sich aber dann erholt. Jetzt seit mehreren Tagen aber nicht mehr.
Mein Gedanke war ihn zu öffenen und mit Kontaktspray (Tuner 600 (ist ein rückstandsloses Kontaktspray) ) einsprühen.

Zum Beispiel: Mein CD-Player der auch Wackelkontakte gehabt hat und ich durch den CD-Schlitten ewig an der Platine wackeln musste bis er die CDs gelesen hat, bei dem hat es geholfen den CD-Schlitten aufzumachen und mit Tuner 600 rein zu sprühen, seitdem ist er wie neu.

Jetzt zu meinen Fragen:
1. Kann ich am Grundig Satellit 3400 Professional etwas kaputt machen wenn ich Wahllos mit "Tuner 600" reinsprühe?
2. Wenn ich ihn öffne, fliegt mir etwas entgegen und ich kriege den nicht mehr hin?
3. Wo genau soll ich versuchen hin zu kommen mit dem Kontaktspray? Ich denke das ist schon wieder ein Wackelkontakt.

Antworten:

Zitat
RadioactiveNoise
Mein Gedanke war ihn zu öffenen und mit Kontaktspray (Tuner 600 (ist ein rückstandsloses Kontaktspray) ) einsprühen.
[...]
Jetzt zu meinen Fragen:
1. Kann ich am Grundig Satellit 3400 Professional etwas kaputt machen wenn ich Wahllos mit "Tuner 600" reinsprühe?
2. Wenn ich ihn öffne, fliegt mir etwas entgegen und ich kriege den nicht mehr hin?
3. Wo genau soll ich versuchen hin zu kommen mit dem Kontaktspray? Ich denke das ist schon wieder ein Wackelkontakt.


Zu 1.) Ja. Wahllos hereinsprühen ist eine schlechte Idee, weil dieses Spray beispielsweise das Lagerfett der Schalter und Potis auflöst und diese dann deutlich schwergeängiger gehen. Und ich will gar nicht wissen, was beispielsweise passiert, wenn dieses Spray in das empfindliche Abstimmanzeige-Instrument und/oder auf die Innenseite der Scheiben geht.

Zu 2.) Das ist eher unkritisch, allerdings solltest Du, wenn Du wirklich alles ausbaust, um an die Vorderseiten zu kommen, unbedingt große Vorsicht beim Entfernen der Knöpfe walten lassen - dreißig Jahre altes Plastik kann sehr spröde sein und wird übrigens auch zur Lagerung des Trommeltuners verwendet...

Zu 3.) Wenn es wirklich nur ein Wackelkontakt ist (was sagen denn die Abstimmungsanzeige und der Frequenzzähler? Verhalten sich diese normal, und nur der Ton ist etwas leise?), dann könnte eine Behandlung des oberen Tastenaggregats und auch der Verbindungsstecker evtl. etwas bringen.

Mein S3400 hat auf KW insbesondere beim Bandbreitenschalter und beim Band/Range-Schalter Kontaktprobleme, die durch gezielte(!) Behandlung mit Tuner 600 zwar etwas besser wurden, aber leider keineswegs verschwunden sind.

Ciao
Christoph

von _Christoph - am 12.12.2008 19:52
Ich hatte vor einigen Jahren mal etwas derartiges mit einem DDR-Radio(SKR700), wo auf UKW weder Empfang, noch das typ. Rauschen hörbar war. Als Ursache stellte sich der defekte 10,7MHz-ZF-Filter raus.

von Radio_DDR - am 12.12.2008 20:11
Hallo,

Hatte den gleichen Fehler vor einem Jahr auch mal.
Ursache war der Tantalelko C364 (4,7 uF / 35 V) im ZF-Teil auf der
UKW-Platine. Diese steckt horizontal vor der Hauptplatine.
C 364 ist ein kleiner blauer Tropfen ganz hinten in der Mitte der Platine.
Hat dieser Feinschluss, regelt er die FM-Verstärkung runter.
Zum Austausch muss die FM-Platine ausgebaut werden.
Zu Testzwecken kann der Kondensator notfalls einseitig abgezwickt werden.
Spielt das Gerät dann wieder auf UKW, ist der Fehler gefunden.
Austausch ist Werkstattsache. Wenn Du dich damit nicht auskennst,
dann einen Radiotechniker damit beauftragen und diesem den Tipp
geben, zuerst nach dem Tantalelko zu schauen.

Viel Erfolg,
Jürgen

P.S.: Kontaktspray wahllos in ein Gerät zu sprühen ist ziemlich dumm.
Kommt das bei den Satelliten hinter die Plexiglasstreifen des Trommeltuners,
so wird durch diese Schmotze die Beschriftung gelöst.
Damit ruiniert man das Gerät dann vollends :-(




von Jürgen Martens - am 12.12.2008 21:50
Durchgeschlagene Tantals sind in der Tat eine bekannte Krankheit bei den Grundigs Ende der 70er bis Mitte der 80er - nicht nur bei den Satelliten (600 und 650 inklusive), sondern auch bei deren HiFi-Geräten. (Die Vorverstärker SXV6000 / XV7500 und MXV100 erwischt es ganz gern, aber auch so manches Empfangsteil in Receivern und Preceivern wird auf die Art außer Gefecht gesetzt.) Teilweise gibt es dann auch Folgeschäden, die ebenfalls beseitigt werden müssen, wie hier für einen R2000 beschrieben.

von Stephan Großklaß - am 12.12.2008 23:23
Folgeschäden können beim Satellit 3000 zum Glück nicht auftreten.

Der Kondensator dient übrigens mit dazu, das UKW-Teil beim schnellen Abstimmen
kurzzeitig stumm zu schalten (neudeutsch: muting).
Die Abstimmspannung ist nämlich sehr aufwendig gesiebt und reagiert daher träge auf
Veränderungen. Ändert man zu schnell die Frequenz, dann kann die Abstimmspannung
nicht so schnell folgen. Der Empfänger würde also "nachlaufen". Damit dieser unschöne Effekt
nicht hörbar wird, wird kurzzeitig die Vorstufe und die ZF (fast) stumm geschaltet.
Der Elko bestimmt die Zeitkonstante und muss sehr hochohmig sein.
Ursprünglich war wohl ein normaler Elko vorgesehen (das Layout deutet darauf hin), diese
haben aber einen zu großen Lecktrom. Daher wurde wohl auf Tantal gewechselt, die deutlich
besser sind, jedenfalls im Neuzustand. Im Laufe der Jahre kann sich das aber bis zum satten
Kurzschluss ändern. Dann hat man im Satellit 3000 das, was man ursprünglich nicht wollte....

groetjes, Jürgen



von Jürgen Martens - am 13.12.2008 09:15
Hi!

Also, das verhält sich so dass der Ton wenn er voll aufgedreht ist, immer noch ganz leise ist. Bei stärkeren Sendern ist der Ton lauter, aber immer noch leise und auch bei den stärkeren Sendern kann man die nicht mehr ohne Kratzer oder Rauschen empfangen. Rauscht nur wenn er etwas empfängt.
Der Frequenzzähler geht, an dem Tuning control bleibt der Zeiger beim durchscannen gleich. Der Tuning control ist aber nicht kaputt, weil er in den AM Bereichen richtig geht.

von RadioactiveNoise - am 16.12.2008 16:51
So, habe noch etwas getestet und festgestellt, dass wenn ich die FM Taste nur ganz leicht andrücke, bis die Skalenbeleuchtung umschaltet, der Ton normal ist, die Frequenz aber niedriger ist (z. B. ich habe ihn auf 92,24 gehabt, wenn ich die Taste nur ganz leicht drücke, ist er auf 92,19 und wenn ich abstimmen will, dann bleibt er immer noch auf 92,19 bis ich die FM Taste durchdrücke).
Was kann das sein?

von RadioactiveNoise - am 16.12.2008 17:15
Geh zu einem Radiotechniker und lass den mal ran.
Weise ihn auf den Kondensator hin, den soll er zuerst überprüfen.
So Sachen wie leichter Frequenzversatz bei nicht richtig eingedrückter
Taste sind normal. Übergangswiderstände im Schalter, schlicht und ergreifend.
Genauso wie ein Lichtschalter merkwürdige Geräusche abgibt, wenn man ihn
langsam schaltet. Ist schade um die Zeit, sich mit solchem Pippifax zu beschäftigen.


von Jürgen Martens - am 16.12.2008 19:33

Re: Grundig Satellit 3000: FM kaum hörbar, AM aber schon

Hallo,

ich hatte ebenfalls ein Problem im UKW-Teil:
Waehrend UKW-hoeren (ich glaube zum ersten Mal erlebt mit Akku,
danach aber bei jeder Art der Spannungsversorgung) ging ploetzlich der
Empfang weg.
Folgendes Fehlerbild:
1. Kein S-Meter-Ausschlag mehr bei UKW (AFC funktionierte auch nicht mehr).
2. Sehr geringe Lautstaerke (selbst bei voll aufgedrehten Regler) bei UKW.
3. Instabiler UKW-Frequenzzaehler (fing nach Einschalten zum Zaehlen
nach unten an bis die Frequenz des eingestellten Senders erreicht ist).
4. Es waren die sechs Stationstasten und die UKW-Taste betroffen, also der
gesamte UKW-Teil.
5. Batterieanzeige bei UKW-Betrieb ging, LW/MM/KW funktionierte.

Aktion:
Mit Hilfe eines Radio-Sammlers kontrollierte ich den Kondensator C365 (4,7
microF, 35V) auf der FM-Platine (Prozedur siehe die obigen Eintraege, spez.
der Eintrag UKW-Betrieb mit ausgeloeteten Beinchen). Ausbau der
Platine nach Wegloeten einer Masseverbindung. Nach Austausch von C365 hat
alles wieder funktioniert.

Stichwort: Grundig Satellit 3000 FM Tantal-Kondensator C365 Austausch 4.7 µF
35 V

von grund_la - am 19.06.2010 07:50
Na also, warum nicht gleich so ?
Die Aktion ging wahrscheinlich schneller vonstatten als die die Schreiberei der vielen Beiträge ;-)

Weiterhin guten Empfang
Jürgen

von Jürgen Martens - am 19.06.2010 09:14

Re: Grundig Satellit 3000: FM kaum hörbar, AM aber schon

Hallo Herr Martens,

danke fuer das Lob. Ich wollte halt auch fuer den Satellit 3000 den
Eintrag machen und die dafuer korrekte Kondensatornummer eintragen.

Ihr Beitrag hat mir sehr geholfen, vor allem der Test das Beinchen
auszuloeten und dann den UKW-Empfang zu testen. Ich war sehr erleichtert,
dass es geklappt hat.

Gibt es im Grundig Satellit 3000 noch andere Tantal-Elkos, die erfahrungsgemaess
schwaecheln und die ich im Auge behalten soll? Falls Sie mir diese nennen koennten
oder andere Bauteile, die gerne kaputtgehen, wuerde ich mich sehr freuen.

mfG

grund_la

von grund_la - am 19.06.2010 18:23
Zuerst mal sorry fürs Ausgraben dieses alten Threads...

Mein Satellit 700 hat leider eine ganz ähnliche Macke entwickelt wie die hier beschriebene. Die AM-Bereiche gehen wie gewohnt, aber auf FM sind nur noch die stärkeren Sender hörbar. Auch das "Grundrauschen" auf leeren Frequenzen ist viel leiser geworden.

Hat mir jemand einen heissen Tipp, wo ich mit dem Suchen anfangen soll? Vielleicht auch so ein Tantal-Elko, der das Zeitliche gesegnet hat? Danke schonmal für sachdienliche Hinweise. ;)

von Rolf, der Frequenzenfänger - am 15.07.2013 19:32
Hallo Rolf,

der Satellit 700 ist ganz anders geschaltet als der 3000.
Wenn nur noch starke Sender gaanz schwach durchkommen, könnte das 1. Spulenfilter in der FM-ZF an einer Wicklung Unterbrechnung haben.
Hatte diesen Fall schon ein paar mal, zuletzt letzte Woche.
Am besten, Du schickst mir das Gerät zu, damit ich die Ursache verifizieren kann. Näheres gerne per PM.
Ersatzfilter für Reparaturfälle habe ich vorrätig. Bitte keine wahllose Herumdreherei an Trimmern und Spulen vornehmen, das macht es nur schlimmer!

73, Jürgen

von Jürgen Martens - am 15.07.2013 20:28
Möglich ist auch ein defektes 10,7-MHz-ZF-Filter, was bei AM keine Auswirkung hat. Ein typisches Symptom ist auch das fast ausbleibende Rauschen bei nicht eingestellten Sendern. Ich hatte dieses Problem nach der Wende an einem RFT SKR700. Filter getauscht (es waren dort wahlweise welche mit 3 und 4 Anschlüssen vorgesehen) und der Empfang war wieder problemlos gegeben.

von Radio_DDR - am 15.07.2013 21:50
Danke für eure Hinweise. Im Moment steht das Gerät bei mir in der Firma. Ich werde mal in einer ruhigen Minute reinschauen, ob ich grad 'was offensichtliches finde.

Ansonsten, Jürgen, werde ich gerne auf dein Angebot zurückkommen. :spos:

von Rolf, der Frequenzenfänger - am 16.07.2013 03:36
Hallo Rolf,

"reinschauen" kann man sich sparen, denn elektrischer Strom ist unsichtbar ;-)
Defekte Bauteile sehen meist genauso aus wie vorher, so auch das (vermutlich) defekte Spulenfilter.
Fehlereingrenzung geht nur messtechnisch, ist also Werkstattsache. Auswechslung dito.
@Radio_DDR:
Defekte Keramikfilter hatte ich noch nie, allerdings hatte ich selten mit RFT-Geräten zu tun.
Bekam aber nach der Wende ein paar RFT-Keramikfilter zur Begutachtung. Habe mir die Durchlasskurven am Netzwerkanalyzer angesehen.
Eine einzige Katastrophe! War selbst bei wohlwollender Bewertung Ausschuss, nicht nur für DX-Anwendungen. :sneg:

Nachtrag 20.7.2013:
Gestern wurde mir wieder ein Satellit 700 mit fast UKW-Ausfall angeliefert.
Ursache war auch hier eine Unterbrechnung im Spulenfilter F 1. Spielt jetzt wieder!

von Jürgen Martens - am 16.07.2013 09:17
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.