Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
28
Erster Beitrag:
vor 8 Jahren, 5 Monaten
Letzter Beitrag:
vor 8 Jahren, 5 Monaten
Beteiligte Autoren:
_Yoshi_, PowerAM, Radio-DX, WiehengeBIERge, shianne, carkiller08, Stephan Großklaß

Bastlerfrage Mitsumi-Tunerbaustein FAE347

Startbeitrag von PowerAM am 25.04.2009 09:34

Ich hab' in einem Mitsumi-Tuner drei ZF-Filter in Reihe, beim mittleren geht vom mittleren PIN ein SMD-Bauteil auf Tunermasse. Beschriftet nur mit "O" (wie Otto). Das Ding ist vermutlich hin. Was ist es? Ein Kondensator, wie ich vermute - oder ein Widerstand? Welche Werte wuerde man dort einsetzen?

Fehlerbild: Verzerrungen im Radioempfang, Filter wollte ich gegen 110er tauschen. Ist ein Mitsumi-Tunerbaustein Typ FAE347 mit LA1787 als zentraler Chip.


Falls sich das Problem nicht beheben laesst, hat jemand vielleicht diesen Tunerbaustein als Ersatzteil noch uebrig?

Antworten:

Das ist ein 0-Ohm-Widerstand. Hätte man sich auch denken können, da der mittlere Pin an Masse geht. ;)

von Stephan Großklaß - am 25.04.2009 09:59
Richtig, aber doch nicht so ganz.

Das ist eine Brücke in Form eines SMD-Widerstandes.
Die Form deshalb, damit man vom Bestückungsautomaten einfach die Greifer für SMD-Widerstände nutzen kann.
(deshalb sagen manche Leute auch "Null-Ohm-Widerstand" dazu)

Genau so gibt es ja Induktivitäten in Form normaler bedrahteter Widerstände
und Kondensatoren in Form normaler bedrahteter Glasdioden (wie z.B. die 1N4148 eine ist).
Im Glasgehäuse sieht man dann einen SMD-Kondensator.

Das nun ausgerechnet eine Brücke kaputt geht, halte ich für unwahrscheinlich.
Aber man kann sie ja wenigstens sehr leicht ausmessen und ersetzen.

von shianne - am 25.04.2009 10:12
Gut, ich hatte was anderes vermutet. Also kann ich das Ding als Fehlerursache vergessen. Ich hatte weder einen Widerstand noch eine Kapazitaet gemessen und das Ding daher fuer kaputt gehalten.

Was koennte noch als Fehlerursache in Frage kommen?

von PowerAM - am 25.04.2009 10:26
Je nach alter könnte auch die ZF weggelaufen sein.
Hier mal die ZF kreise nachgleichen.

Was für Filter sind dort verbaut ?

von _Yoshi_ - am 25.04.2009 10:58
Hast du mal gemessen, ob die Betriebsspannung am LA1787 in Ordnung ist (Datasheet mal konsultieren) ?

Ansonsten: Elkos im Signalweg, insbesondere hinter dem NF-Ausgang ( MPX ) am IC überprüfen und ggf. austauschen.
Hierzu am Einfachsten mal einen Verstärker bzw. Signalverfolger nehmen .

EDIT: An die ZF-Kreise würde ich erst rangehen, nachdem das überprüft wurde.


von carkiller08 - am 25.04.2009 11:12
Es sind blaue Filter mit Beschriftung 10.7MS verbaut. Zwei tragen darunter die Beschriftung TDK UV und haben einen roten Punkt oben links. Einer heisst TDK V6 in der Reihe darunter. Er hat keinen Punkt.

Ich wollte 110er (10.7HY mit rotem Punkt oben rechts) einbauen, was diese Verzerrungen brachte. Ich habe darauf stueckweise wieder breitere (10.7SA, roter Punkt oben rechts) eingesetzt, was aber keine Verbesserung brachte. Davon sind jetzt drei drinnen.

Empfindlichkeit ist noch vorhanden, Brockenempfang geht. Jedoch eben verzerrt. Die originalen Filter habe ich abgewackelt und auf die Reste geloetet. Auf der Platinenrueckseite ist mir zuviel SMD-Geraffen drum herum verstreut und das wollte ich nicht gefaehrden.

Ich vermute nun, dass ich ungeeignete Filter verwendet habe nachdem der 0-Ohm Widerling durch eine Drahtbruecke ersetzt wurde. Die originalen Filter sind nicht mehr verwendbar.

von PowerAM - am 25.04.2009 11:56
Ergaenzung: Das Zerren ist eher ein tieffrequenzes Prasseln. Klingt wie Zuendstoerungen. Woher kann es kommen? Soll ich eventuell das dicht neben den Keramikfiltern stehende Spulenfilter anfassen?

von PowerAM - am 25.04.2009 12:45
Da müsste man mal im netz schauen ob es von TDK die entsprechende Datenblätter zu den Filtern gibt.

Nachtrag:
Das währe ne Möglichkeit mal dieses Filter abzugleichen.
Mach ne Markierung und drehe es mal ne 1/4 Drehung nach Links oder nach rechts.
Eventuell gibt es da Änderungen beim Prasseln.

von _Yoshi_ - am 25.04.2009 12:46
Genau das habe ich gemacht, Problem damit behoben. Es war nur 'ne Achteldrehung erforderlich. Es sind jetzt die gewuenschten 110er drin und der Tuner spielt wieder. RDS ist auch wieder da.

Die eingesetzten Filter stammen noch aus 'ner selektierten Bestellung und waren passend sortiert. Allerdings alle etwas daneben.

Ich bin immer etwas mutlos, wenn es an das Herumdrehen in Tunern geht. Oftmals kann man mehr verstellen als zum gewuenschten Ergebnis zu kommen.

Ich geniesse leicht fadend gerade NDR 1 NDS aus etwas ueber 200 km Entfernung vom Torfhaus. Zu einer guten Tasse Kaffee. Danke an alle, die mitgeholfen haben!

@ Yoshi: Ende Mai bin ich in Leer. Dein Hinweis ist mir ein Berliner Bier wert! ;)

von PowerAM - am 25.04.2009 13:52
Kein Problem ! ;)

Ich selber hab schon auf dieser weise etliche Tuner zu DX Maschinen umgebaut.
Oft hapert es immer an einen Mangelhaften Werkseitigen abgleich und den zu Breiten Filtern.

Den neu Abgleich mache ich oft nach Gehör.
Allerdings markiere ich dabei erst immer die Positionen der Filter kerne bevor ich daran rumdrehe.

Auf dieser weise hab ich meinen Degen der mit 2x80KHz Filtern bestückt ist etwas mehr Trennschärfe und Empfindlichkeit herausgeholt.

Auch der ATS 909 hat von mir noch ein Drittes 150Khz Filter verpasst bekommen.
Dieses ist allerdings Fest eingelötet und die anderen 2 sind wechselbar.
An diesen hatte ich auch den RDS mod durchgeführt.
Dieser macht es möglich das auch RDS bei schwächeren Sendern angezeigt wird.

Auch kann man Tunern die nur für 1 Filter vorgesehen sind ein zweites verpassen.
Da hatte ich schon so manches Ahh Erlebnis in Sachen Trennschärfe und Empfindlichkeit.

von _Yoshi_ - am 25.04.2009 14:06
Zitat

Auch der ATS 909 hat von mir noch ein Drittes 150Khz Filter verpasst bekommen.
Dieses ist allerdings Fest eingelötet und die anderen 2 sind wechselbar.
An diesen hatte ich auch den RDS mod durchgeführt.
Dieser macht es möglich das auch RDS bei schwächeren Sendern angezeigt wird.

Was genau hattest du nochmal am RDS Signalweg modifiziert? Irgendwas hatte ich auch gemacht, aber ich weiß nicht mehr genau was...
Wir hatten damals doch mal einen Thread darüber.

von WiehengeBIERge - am 25.04.2009 14:09
Ja ich hatte da damals einige Kondensatoren die auf der Displayplatine wahren entfernt.
Ich weis wohl das da ein 2 Stufiger Transistorverstärker im Signalweg zum RDS Dekoderchip liegt.
Und diesen habe ich einigen Kodensatoren beraubt und hab da vom ausgang (MPX) des TA IC ein hochpass eingefügt.

Dann hatte ich noch den Diskriminator nach geglichen.

So genau weis ich das auch nicht mehr.

PS.: DX Timo hatte doch damals ne Seite gemacht mit Radiomods und umbauten.
Dort wahr auch unter anderem auch mein mod mit Bilder zu finden.

Hat da noch jemand den Link zu der Seite ?


von _Yoshi_ - am 25.04.2009 14:19
Zitat

PS.: DX Timo hatte doch damals ne Seite gemacht mit Radiomods und umbauten.
Dort wahr auch unter anderem auch mein mod mit Bilder zu finden.

Hat da noch jemand den Link zu der Seite ?

Diese Seite wurde leider (unverständlicherweise) nach sehr kurzer Zeit wieder eingestampft....

von WiehengeBIERge - am 25.04.2009 14:30
Nur die RDS Dekodiergeschwindigkeit konnte ich bis heute nicht ändern da das an die langsame CPU liegt.
Die ist meine ich mit 4,5MHz getaktet.

Ich weis nicht ob DX Timo die Daten noch hat.
Wenn ja dann könnte man die auf ein anderen Hoster Online stellen.
Es sei das auf einigen Sachen ein Copyright drauf ist.

von _Yoshi_ - am 25.04.2009 15:03
Zitat

Nur die RDS Dekodiergeschwindigkeit konnte ich bis heute nicht ändern da das an die langsame CPU liegt.
Die ist meine ich mit 4,5MHz getaktet.

Da ist die schon schnell, zumindest vom Takt her.

Schau dir doch mal das Datenblatt der CPU (ich vermute mal, das ist ein kompletter Kleinstrechner) an,
wie weit kann der getaktet werden?
Dann mal Quarze tauschen und schauen, was passiert.

von shianne - am 25.04.2009 19:26
Wahrscheinlich wird das nicht gehen, da mit Sicherheit auch die PLL über die gleichen Quarze gesteuert wird (so viele sind in dem Gerät nämlich nicht, ich meine sogar, auf Anhieb sieht man nur eines) und dann ganz wo anders rastet. Könnte ich mir zumindest vorstellen.

von WiehengeBIERge - am 25.04.2009 19:38
Die einzigste möglichkeit währe noch wenn man ein Quarz nimmt mit ein vielfachen der Frequenz die bereits genutzt wird.
Z.b ein 9MHz Quarz.

von _Yoshi_ - am 25.04.2009 20:00
Kann man einem ATS-305 auch ein zweites ZF-Filter einbauen? Wenn ja, wie?! Der Mitsumi-Tuner macht uebrigens 'ne recht gute Figur.

von PowerAM - am 25.04.2009 20:25
Das geht aber dazu müsste man auf der Lötseite schauen ob da noch platz ist und wie die leiterbahn verläuft.
Wenn diese lang genug ist einfach trennen und dort den filter einfügen.
Auf dieser weise hab ich so manchen Tuner oder Radio mit 1 Filter ab werk einen 2ten spendiert.


von _Yoshi_ - am 25.04.2009 20:54
@ Yoshi2001

Ich habe hier auf meinem PC noch Auszüge aus dem Thread vom Mai 2005 gespeichert, wo Du schreibst, ..."nach der RDS-Mod. habe ich den ATS 909 von W auf OIRT umgebaut..." Ist da evtl etwas dabei, was Du suchst? Dann habe ich noch Bilder und Beschreibung vom Umbau eines ATS 909.

von Radio-DX - am 25.04.2009 21:22
WiehengeBIERge hatte danach gefragt.
Er wollte nochmal wissen wie dieser Mod geht.

Villeicht sollte man mal alle Mods zusammentragen und die auf ein Server hosten der auch online bleibt.



von _Yoshi_ - am 25.04.2009 21:32
Über die Mod. vom ATS 909 habe ich einen Artikel aus "REFLEXION 186" als PDF.
Am Schluß sind auch noch Links zu Seiten angegeben, wo es um Mods geht.

von Radio-DX - am 25.04.2009 21:48
Ist da auch mein RDS mod auch dabei ?

von _Yoshi_ - am 25.04.2009 21:55
Ich kann es in eine Ordner packen und Dir mailen.

von Radio-DX - am 25.04.2009 22:02

@Radio-DX
Ja gerne währe nett wenn du mir das schickst.


von _Yoshi_ - am 25.04.2009 22:17
Habe noch einen Link gefunden zur Mod des ATS 909. Habe ihn aber nicht probiert, da Anmeldung erforderlich. Früher ging er ohne Anmeldung.

http://www.mods.dk/index.php?ModelId=575&RadioRec=radio_shack

Mail kommt auch.

von Radio-DX - am 25.04.2009 22:23
Der UKW Mod bezieht sich auf den Filtermod und auf den Ext Antenenanschluss.
Da wird hierfür die Remotesteuerbuchse missbraucht.

Dann gibt es noch den PI-Chip mod wo der Tonwahlschalter dafür missbraucht wird.

Und es gibt noch den Mod wo man OIRT oder die W version oder aber die reine Euroversion durch umsetzen von Dioden auf der Displayplatine programmieren kann.

Der Am Mod ist das mit dem vorverstärker an der ferritantenne und den Tausch des ssb Filter.

Der rest sind noch kleinere Mods wie z.b. SSB abstimmung auf 1Hz anstatt 40Hz und den LED mod für die Displaybeleuchtung u.s.w.

von _Yoshi_ - am 25.04.2009 22:38
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.