Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
33
Erster Beitrag:
vor 7 Jahren, 11 Monaten
Letzter Beitrag:
vor 3 Jahren, 6 Monaten
Beteiligte Autoren:
dlf-fan, PowerAM, Terranus, L.Go, Jürgen Martens, Stephan Großklaß, GeorgG, Jassy, Stefan Heimers, Reinhold Heeg, DLR-Fan Sachsen-Anhalt

Sony ICF SW 7600 - defekt, was nun?

Startbeitrag von L.Go am 11.08.2010 15:03

Hallo,
könnten Sie mir mitteilen, wer meinen Sony ICF SW 7600
reparieren könnte, der offensichtlich die bekannten Empfangsprobleme hat.
Über Lautsprecher gibt es nur fürchterliches Knarren, manchmal ist Empfang über Kopfhörer möglich,
alles frequenz-unabhängig.
Leider ist mein guter Sony schon "in die Jahre" gekommen, so daß ich auch gern wissen würde, wie teuer so eine Reparatur ungefähr kosten könnte.
Im WWW wird das alles tierisch hochgeschraubt, und als Laie habe ich da doch Bedenken.
Es wäe sehr nett, könnten mir jemand etwas dazu sagen ;-)
Besten Dank + Gruß aus Aachen
L.Go

Antworten:

Hallo, L.Go
Versuch es mal bei Charly Hardt oder Jürgen Martens.
Gruß
Reinhold

von Reinhold Heeg - am 11.08.2010 15:30
Auch mein Sony ICF-SW7600 ist mittlerweile über 18 Jahre alt und die Probleme mit der Haltbarkeit der eingebauten SMD-Elkos scheinen nun leider auch mich einzuholen. Seit einiger Zeit wird der Empfang auf AM immer schlechter, d.h. der Empfänger scheint frequenzmäßig "danebenzuliegen", in kalten Räumen geht z.B. die Mittelwelle gar nicht mehr, nur das (typische?) maschinengewehrähnliche Knattern ist zu hören. Dazu passt sehr gut die Beschreibung in folgendem Link:

http://www.radiomuseum.org/forum/sony_icf_sw7600_fehler_im_dcdc_wandler.html

Ich habe auch eine Menge Infos in englischer Sprache gefunden, z.B. diese sehr detailierte hier:

http://stephan.win31.de/sony76-2.htm

Mein Englisch ist aber nicht gut genug, um das alles richtig zu verstehen (ausserdem ist mir das Service-Manual nicht zugänglich) und die Google-Übersetzung ist nicht so hilfreich. Was ich hierzu gerne wissen möchte: Gibt es hier im Forum jemanden, der diesen Eingriff schon einmal durchgeführt hat und ist dieser Eingriff zu empfehlen. Der Umgang mit Lötkolben und ggf. Lötnadel ist mir auch von Berufs wegen vertraut, aber an SMD-Bauelementen? Mein letzter größerer Eingriff am Sony ist schon 15 Jahre her, damals wechselte ich das zu breite ZF-Filter aus. Ich will den Sony auf keinen Fall verbasteln, er ist mir fast heilig. Auch will ich natürlich alle eventuell benötigten Bauteile vorher am Platz haben, hat jemand einen guten Tip, wo ich sie beziehen kann? Und welche Spannungsfestigkeit hat C127 (22uF)? Wäre toll, wenn mir jemand helfen könnte!

von dlf-fan - am 20.12.2010 14:20
Hallo DLF Fan,

das Problem mit den Elkos beim SW-7600 kenne ich.
Gelegentlich repariere ich solche Geräte.
Aktuell habe ich ein funktionierendes Gerät hier.
Dieses könnte ich zum Preis von 40,- Euro incl. Versand gegen
das defekte austauschen.
Aktuell sind 180 kHz Filter drin.
Näheres via privater email.

Viele Grüße
Jürgen Martens

von Jürgen Martens - am 20.12.2010 17:06
Grundsätzlich ist eine Erneuerung sämtlicher SMD-Elkos nebst Reinigung der Platine zu empfehlen. Diese wurden seinerzeit wohl etwas zu heiß gebadet, äh, gelötet, was den Gummidichtungen nicht unbedingt bekommen ist. Daher das Austrocknen bzw. gar Auslaufen. Beim SW55 und SW77 gibt's im Prinzip das gleiche in grün.

In der Teileliste des großen Mennjuells sind die ca. zwei Dutzend SMD-Elkos bereits markiert, in der datenmengenmäßig zivileren Version (hoffentlich nicht mal wieder zerschossen) muß man sich halt die ELECT CHIP zusammensuchen. Die meisten davon sind auf der Hauptplatine, nur einer ist für die Zeitkonstante der Beleuchtung zuständig (hier übrigens am besten gleich 47µ rein).

Um mal schnell meine Zerlegehinweise zu übersetzen:

1. Rückseite entfernen wie in Service-Doku angegeben
2. Innenleben an der Seite mit der Lautstärkeregelung anheben und aus vorderem Gehäuseteil herausziehen. Danach gesteckte Abdeckung an der Seite entfernen.
3. Auf der Rückseite der Hauptplatine nach einer kurzen, etwa mittig zu findenden Schraube suchen, welche ggf. mit schwarzem Klebeband abgedeckt ist. Diese hält die Steuerplatine. Entfernen.
4. Lautsprecher ausclipsen, Kabelverlegung ansehen (ggf. teils überklebt), Lautsprecher zur Seite packen.
5. Das Chassis sollte jetzt in Frontansicht vor einem liegen, Lautsprecheröffnung links. Steuerplatine auf der rechten Seite ausclipsen.
6. Als nächstes ist das Folienkabel zu lösen. Dazu ist das Oberteil des Steckverbinders vorsichtig hochzudrücken. Nicht verlieren!
7. Nun kann die Steuerplatine entfernt werden.
8. Drähtchen der Ferritantenne ablöten. Die farbliche Zuordnung ist auf der Platine vermerkt, etwas fummelig ist es trotzdem. Dieser Schritt ist leider nicht zu vermeiden, wenn man SMD-Elkos auf der Hauptplatine tauschen will.
9. Jetzt sollte sich die Hauptplatine aus dem Rahmen entfernen lassen.
10. Um C127 zu tauschen, muß die Abschirmung um den DC/DC-Wandler beidseitig abgelötet werden.

Zusammenbau analog rückwärts.

Daß das ganze nicht unbedingt für Doppellinkshänder geeignet ist, sollte klar sein.

Beim Entfernen der alten SMD-Elkos scheint es sich wohl anzubieten, die Dinger mit einer Zange o.ä. zu zerquetschen und dann die Beine einzeln abzulöten. Besser für die Platine.

Beim Ersatz würde ich zweigleisig fahren: Für die kleineren Kapazitäten bis 22µ / 6.3V lassen sich die hier kürzlich diskutierten Keramik-Cs im Format G1206 gut einsetzen (bitte bei den X7R-Typen bis 22µ/10 bleiben). Die größeren könnte man z.B. durch die auch vom Reichelt geführten Polymer-Elkos (Bestellnummer PXA...) ersetzen, dabei bitte die Baugröße mit dem Platzangebot abgleichen. Für C69 etwa ist evtl. der 330/10 (Höhe 7,7 mm) sinnvoller als der 220/16 (Höhe 12,2 mm), da scheint es etwas eng zuzugehen. Zur Not gibt's ja auch noch normale SMD-Elkos von Panasonic, Serie VFC/VFK (Abmessungen muß man wohl aus dem Datenblatt ziehen).

Uff.

Noch Fragen, Kienzle?

Stephan

von Stephan Großklaß - am 20.12.2010 18:12
@ Jürgen Martens: Danke für das Angebot, aber mein Sony ist ansonsten in einem perfekten Zustand und wird überwiegend als DX-Maschine, oft aber auch zum normalen Programm hören eingesetzt (110kHz-FM-ZF-Filter). Den geb ich nicht her;)

@ Stephan: Vielen Dank für Deine sehr detailierte Beschreibung, die wirklich keine Fragen offen lässt (habe jetzt erst mal geschnallt, dass die englische Seite von Dir war:spos:). Offensichtlich habe ich mir hier ganz schön was vorgenommen. Ich werde mich in der nächsten Zeit erst mal auf die Suche nach den passenden Teilen begeben. Die Probleme mit der Teitkonstante der Beleuchtung und dem Datenverlust beim Batteriewechsel hat mein Sony auch...

Wenn Interesse besteht, werde ich Euch über meine diesbezüglichen Aktivitäten auf dem Laufenden halten. Im alten Jahr wird da allerdings nichts mehr passieren... Einstweilen habt nochmals vielen Dank. Ich wünsche Euch und Euren Familien ein frohes und besinnliches Weihnachtsfest!

von dlf-fan - am 21.12.2010 10:12
Zitat
dlf-fan
Offensichtlich habe ich mir hier ganz schön was vorgenommen.

Ja. Dafür hättest du dann auch wieder eine ganze Weile Ruhe. Die verbleibenden Normalo-Elkos halten bestimmt nochmal 10-15 Jahre (sind recht groß und wenig austrocknungsgefährdet, Rubycon als Hersteller ist auch keine schlechte Adresse), Keramik-Cs und Polymer-Elkos sowieso ewig.
Zitat
dlf-fan
Die Probleme mit der Teitkonstante der Beleuchtung und dem Datenverlust beim Batteriewechsel hat mein Sony auch...

Dann brauchst du noch 'nen Goldcap. Ab und zu erwischt's die wohl auch, vielleicht ebenfalls die Löttemperaturgeschichte. C126, original 0,018 F / 5,5 V, bedrahtet. Reicht hier locker für 'ne halbe Stunde. Neu bekommt man kaum was unter 0,022 oder 0,047 F. Wenn noch ein 0,1 F reinpaßt, ist man wirklich gut dabei. In so einer Anwendung und bei der Schaltung müßte das Ding dann normalerweise auch lange halten. Vorwiderstand ist drin, und groß warm wird da ja auch nix.

Der für die Beleuchtung ist C221 auf der Steuerplatine, original 22µ/6.3. Ich würde hier gleich 47µ nehmen, die Beleuchtungsdauer ist ohnehin etwas knapp.
Zitat
dlf-fan
Wenn Interesse besteht, werde ich Euch über meine diesbezüglichen Aktivitäten auf dem Laufenden halten.

Klar, mach ruhig. Hat ja Zeit, erstmal kommt wie gesagt Weihnachten...

von Stephan Großklaß - am 21.12.2010 15:58
So isses. Danke nochmals, Stephan, für Deine Tips. Ich werde versuchen, die ganze Sache ruhig und überlegt anzugehen, auch wenn es dadurch etwas länger dauert. Frohes Fest Euch allen und fallt nicht in den Schnee!:cheers:

von dlf-fan - am 23.12.2010 12:51

Reparatur Sony ICF SW 7600

Ich kann Jürgen Martens als sehr kompetent und zuverlässig empfehlen - er hat meinen Sony (der nicht mehr ganz jung war ;-) repariert und ich bin mit dem Ergebnis in jeder Hinsicht höchst zufrieden.

von L.Go - am 01.02.2011 16:58

Re: Reparatur Sony ICF SW 7600

Darüber wird schon hier diskutiert:
http://forum.mysnip.de/read.php?8773,826748,864138#msg-864138
Ist mein nächstes Projekt...

von dlf-fan - am 01.02.2011 17:06
Hallo, liebe Forengemeinde, nachdem ich die Reparatur meines Sony ICF SW 7600 aus den verschiedensten Gründen immer wieder vor mir hergeschoben habe, ging es nun heute endlich los. Das Wetter war schlecht und mein Sony funktioniert seit einigen Wochen gar nicht mehr. Ich hoffe natürlich, dass das kein neues Problem ist, sondern nur die logische Folge des sich immer weiter verschlechternden Zustandes der SMD-Elkos und des Goldcap. Die Demontage, wie von Stephan Großklaß weiter oben sehr gut beschrieben, gestaltete sich am Küchentisch (Kaffee wurde eh im Wohnzimmer getrunken :-) ) von Punkt 1 bis 9 relativ unkompliziert. Da ich den Lötkolben schon einmal zur Hand hatte, habe ich auch gleich die Lautsprecherleitung von der Hauptplatine abgelötet. Etwas schwieriger war lediglich Punkt 10, die Entfernung der Abschirmung des DC/DC-Wandlers, der 25 Watt-Lötkolben schafte es dann aber doch (im Zusammenspiel mit einem Schraubendreher als Hebel). Zu guter letzt lag die Hauptplatine allein vor mir auf dem Tisch. Die Fotos von der Zerlegeaktion folgen hoffentlich noch heute abend...

von dlf-fan - am 06.01.2013 17:36
So, da bin ich wieder. Auf dem folgenden Foto sieht man die Lautsprecherleitungen an der Hauptplatine:
http://s7.directupload.net/file/d/3127/9j8f6dov_jpg.htm
Und hier die Kabel der Ferritantenne:
http://s14.directupload.net/file/d/3127/2nbk2rux_jpg.htm
Das nächste Bild zeigt die sehr sorgfältige Abschirmung des DC/DC-Wandlers. Wenn die fehlt, kann sich ein Gerät schon mal selbst stören (Stichwort: Chinaschrott):
http://s14.directupload.net/file/d/3127/7l2ayxte_jpg.htm
Das trifft für dieses Gerät (Bj. 1991) gewiss nicht zu. Auf dem nächsten Bild steckt die Hauptplatine noch auf dem Rahmen. Man achte auf die Ausführung der Lötverbindungen. DAS ist Qualität (und darf dann auch mehr als ein paar Mark Fuffzich kosten):
http://s7.directupload.net/file/d/3127/pz4mffbx_jpg.htm
Nach dem Ablöten der Ferritantenne lässt sich die Hauptplatine leicht lösen:
http://s1.directupload.net/file/d/3127/b3z483dg_jpg.htm
Und hier nun die Vorderseite:
http://s14.directupload.net/file/d/3127/qfch9vyp_jpg.htm
Hier nochmal die Vorderseite ohne Abschirmblech. Neben dem orangenen 455 kHz-Filter (AM-ZF) gab es für mich ein Wiedersehen mit den zwei 110 kHz breiten 10,7 MHz-FM-ZF-Filtern. Die hatte ich im letzten Jahrtausend :D anstelle der werksseitig für DX-Zwecke zu breiten Filter eingebaut. Man erkennt außerdem insgesamt 23 SMD-Elkos (die auf der Platine leider nicht beschriftet sind) und einen Goldcap (das ist C126 in der Mitte). Die müssen alle raus. Die drei Rubycon-Elkos neben dem Goldcap dürfen bleiben:
http://s14.directupload.net/file/d/3127/7km9urby_jpg.htm
Hier nochmal alles im Überblick. Rechts liegt die Steuerplatine, die nicht mehr ganz ins Bild passte. Auf ihr befindet sich nur ein SMD-Elko und zwar der für die Beleuchtung. Auch der muss raus. Am unteren Bildrand liegt ein Soldapullt, welches beim Auslöten gute Dienste leistet. Man kann damit überflüssiges Zinn absaugen:
http://s14.directupload.net/file/d/3127/ze8b5qde_jpg.htm
In den nächsten Tagen werde ich schauen, wo ich die neuen Elkos am besten herbekomme. Insgesamt sind zu wechseln:
2 Stück 4,7µF/35V D4, H6
1 Stück 10µF/16V D4, H6
5 Stück 22µF/6V (diese Größe hat der Elko für die Zeitkonstante der Beleuchtung, den nehme ich sicher etwas größer
10 Stück 47µF/6V
2 Stück 47µF/16V
3 Stück 100µF/6V
1 Stück 220µF/4V
1 Goldcap 0,018F/5,5V
Wo es platzmäßig geht, werde ich versuchen, die nächsthöhere Spannungsfestigkeit zu nehmen. Die Elkos sind alle knapp 6 mm hoch (Goldcap 7 mm) und haben einen Durchmesser zwischen 4 und 6,5mm (Goldcap 11 mm). So, Feierabend für heute, wünscht mir viel Glück!

von dlf-fan - am 06.01.2013 21:06
Mittlerweile habe ich alle benötigten Bauelemente erhalten. Ich hatte alles bei "reichelt.de" bestellt. Ging schnell und unkompliziert für insgesamt ca. 18 €. Um schnell alles zu bekommen, bin ich etwas von den Vorgaben abgewichen (hoffentlich kein Eigentor). Links die ursprünglich verbauten, rechts die bestellten Bauteile:

4,7µF/35V >>>>>>>>>>>>>>>>>>>>>> X7R-G1206 4,7µF/50V
10µF/16V >>>>>>>>>>>>>>>>>>>>>>> X7R-G1206 10µF/25V
22µF/6V >>>>>>>>>>>>>>>>>>>>>>> X7R-G1206 22µF/10V
47µF/6V >>>>>>>>>>>>>>>>>>>>>>>> X5R-G1210 47µF/16V (statt der ursprünglich 22µF habe ich so einen für die Zeitkonstante der Beleuchtung genommen)
47µF/16V >>>>>>>>>>>>>>>>>>>>>>> X5R-G1210 47µF/16V
100µF/6V >>>>>>>>>>>>>>>>>>>>>>> X5R-G1206 100µF/6,3V
220µF/4V >>>>>>>>>>>>>>>>>>>>>>> PXA 220µF/6,3V (der einzige in der alten Bauform)
Goldcap 0,018F/5,5V >>>>>>>>>>>>>>> Goldcap 0,1F/5,5V

Beim vorsichtigen Zerquetschen der alten Elkos roch es wie in einer Fischfabrik. Einige schienen ausgelaufen zu sein. Ein paar der neuen Kondensatoren habe ich schon eingelötet, das geht gar nicht so schwer, es ist aber natürlich trotzdem eine Frickelarbeit. Erst am Donnerstag habe ich Zeit, weiter zu machen...

von dlf-fan - am 15.01.2013 20:10
Hallo dlf-fan,

die Murata X5R bzw. X7R - Kondensatoren verwende ich auch als Ersatz für die ausgelaufenen SMD-Elkos.
Vor dem Einlöten aber unbedingt die Stellen mit in Spiritus oder Isopropyl-Alkohol getränkten Wattestäbchen reinigen.
Für jede Stelle neue Stäbchen verwenden!
Meist verursacht das Elektrolyt die Probleme, weniger die ausgelaufenen Elkos.
Kann durchaus sein, dass der SW7600 nach dem Austausch trotzdem noch instabil arbeitet.
Dann muss man evt. den Bereich des FM-Oszillators mit Spiritus und Pinsel reinigen und trocknen lassen.
Wenn man Pech hat, funktioniert das Radio einige Zeit und dann kommen die Krachgeräusche wieder.
Ist wie ein Krebspatient, wo nach Monaten Metastasen wiederkommen,
obwohl alle Tumore entfernt wurden und die Chemo gut angeschlagen hat.
Mache solche Reparaturen nur noch ungern, viel Aufwand und hinterher womöglich noch Reklamationen.
Eigentlich sind solche Geräte ein Fall für die Tonne, auch wenn sie noch gut aussehen :-(

von Jürgen Martens - am 15.01.2013 21:14
Zitat
Jürgen Martens
Mache solche Reparaturen nur noch ungern, viel Aufwand und hinterher womöglich noch Reklamationen.
Eigentlich sind solche Geräte ein Fall für die Tonne, auch wenn sie noch gut aussehen


Da hast Du natürlich Recht, jemand anderem kann man diesen zeitlichen Aufwand kaum adäquat in Rechnung stellen, zumal man nicht sicher weiß, ob und wie lange das Gerät dann wieder so funktioniert wie es soll. Doch für mich ist es reine Liebhaberei. Wenn ich meinen Sony so noch ein paar Jährchen nutzen kann, ist es mir das wert. Allerdings, als EM-Rentner (Dialysepatient) habe ich (zumindest jetzt im Winter) Zeit für sowas. Nach dem Ablöten der Beinchen der alten Elkos sauge ich mit dem Soldapullt so viel wie möglich Zinn ab und reinige die Lötstellen und ihre Umgebung mit Wattestäbchen und Filmreiniger (ist antistatisch). Dann löte ich die neuen Kondensatoren ein, je nach Wärmebedarf entweder mit dem 25Watt-Lötkolben im Halbwellenbetrieb oder mit einer 6Watt-Lötnadel. Und dann hoffe ich einfach mal, dass ich damit Erfolg habe.

von dlf-fan - am 15.01.2013 21:35
So, heute habe ich die restlichen Kondensatoren eingelötet. Schwierig war der Einbau des SMD-220µF-Elkos. Mit einem normalen Lötkolben ist er so wie vorgesehen (mit dem Plastsockel) nicht einlötbar weil dann die Lötstellen unter dem Elko liegen. Also habe ich die Beinchen geradegebogen, den Sockel entfernt und ihn etwas hochbeinig eingelötet. Damit war er aber zu hoch und so musste ich in den Plastrahmen ein 10mm-Loch bohren, durch welches der Elko nun durchschaut. Höhenmäßig schließt er mit dem Rahmen ab, ein Stück Isolierband verhindert ungewollten Kontakt der Lötstellen der Steuerplatine mit dem Elko.
http://s1.directupload.net/file/d/3140/qhc3ffq7_jpg.htm
Der weitere Zusammenbau erfolgte in der umgekehrten Reihenfolge des Zerlegens und nun gibt es eine gute und eine schlechte Erkenntnis. Die gute: Der Sony hält die Uhrzeit mit dem 0,1F-Goldcap und ohne Batterien schon 2 Stunden! Die schlechte: Er lässt sich (mit Batterien) nachwievor nicht einschalten. Da muss ich also nochmal ran, habe aber momentan keinen Schimmer, was es sein kann. Ich werde also heute nichts mehr tun und erstmal drüber schlafen...

von dlf-fan - am 19.01.2013 20:55
Zitat
dlf-fan
Er lässt sich (mit Batterien) nachwievor nicht einschalten. Da muss ich also nochmal ran, habe aber momentan keinen Schimmer, was es sein kann. Ich werde also heute nichts mehr tun und erstmal drüber schlafen...



Bei meinem kleinen Sony (ICF-SW1) war bei einem ausgelaufenen Elko eine Leiterbahn korrodiert, wenn ich mich recht erinnere bei einem Durchkontaktierungsloch.

Ich würde da wo was ausgelaufen war einfach mal die Durchkontaktierungen mit einem Multimeter auf gute Leitfähigkeit prüfen.

von Stefan Heimers - am 20.01.2013 08:55
Hast du mal den kleinen Schalter für die Sperre des Einschaltkmopfes kontrolliert? Der war bei mir mal verklemmt, daher ließ sich das Gerät nicht einschalten.
Übrigens sehr nützlich deine Beschreibungen, meiner macht langsam die gleichen Geräusche, da werd ich mich auch irgendwann ans Löten machen müssen...

von Terranus - am 20.01.2013 13:13
Danke für Eure Tips! Denen werde ich auf jeden Fall nachgehen. Heute habe ich allerdings nichts gemacht. Mal sehen, vielleicht morgen. Ich missbrauche für derartige Arbeiten immer den Küchentisch und muss am Ende natürlich immer alles wieder ab- und wegräumen. da hat man dann manchmal keinen Bock. Korrosion an einer Leiterbahn hatte ich lediglich an einem Massebereich (im Bild von gestern in der Mitte unten). Dort habe ich die Leiterbahn etwas abgeschmirgelt und drüber verzinnt. Sieht allerdings an der Stelle nicht sonderlich schön aus. Außerdem habe ich bei jedem gewechselten Kondensator die Lötstellen mit dem Ohmmeter nachgemessen. Aber natürlich kann man auch immer was übersehen... Insgesamt habe ich bestimmt schon gut 8 Stunden mit Basteln zu gebracht. ist schon alles sehr aufwändig. Macht aber trotzdem auch Spaß.

von dlf-fan - am 20.01.2013 21:20
Habe mir meinen Sony nochmal angeschaut. Obwohl nach dem Einlegen der Batterien die Uhr anfängt zu laufen, habe ich den Eindruck, dass an der Steuerplatine keine richtige Spannung ankommt. Die Uhr läßt sich nicht stellen und die Displaybeleuchtung funktioniert auch nicht. Zumindest ist der Einschalter nicht verklemmt oder sowas. Ich kann an ihm allerdings auch eben keine 6Volt messen, sondern nur etwa 0,8V. Aber vielleicht muss das auch so sein. Da sich das Gerät schon vor der Elko-Wechselaktion nicht mehr einschalten ließ, ist vielleicht wirklich ein korrodierter Leiterzug bzw. ein Durchkontaktierungsloch das Problem. Am Wochenende schaue ich mir alles noch mal ganz genau an mit Lupe, Multimeter und etwas mehr Zeit...

von dlf-fan - am 24.01.2013 21:16
http://s7.directupload.net/file/d/3148/8m53uk7r_jpg.htm
Es ist geschafft! Heute nachmittag habe ich mich über den Sony nochmal hingesetzt und gesucht. Viel Hoffnung hatte ich nicht, aber dann doch Glück. Auf dem folgenden Foto sieht man etwa in Bildmitte knapp neben dem neuen Murata-Kondensator den durchgegammelten Leiterzug:
http://s1.directupload.net/file/d/3148/w4fm33v2_jpg.htm
Er leitet die 6V Betriebsspannung über die Steuerplatine. Ausgelaufenes Elektrolyt aus dem alten 22µF/6V hat wohl den Schaden verursacht. Ich habe die Stelle auf der Rückseite mit dünner Litze überbrückt. Übrigens , mit dem neuen 47µF/10V-Kondensator funktioniert die Skalenbeleuchtung jetzt gut 15 Sekunden. Endlich habe ich damit nun wieder einen ordentlichen mobilen AM-Empfänger. Nichts rattert mehr, außer der üblichen zeitgemäßen Störungen der AM-Bereiche.Und die AM-Sender liegen jetzt auch wieder exakt auf ihrer Nennfrequenz. Und eine stundenlange Bastelei über mehrere Wochen hat wohl heute ein glückliches Ende gefunden.:spos:

von dlf-fan - am 27.01.2013 20:06
Gratulation! :spos:

von PowerAM - am 28.01.2013 08:24
Man hattest Du eine Engelsgeduld, ich hätte das so nicht aufgebracht und mir eher einen neuen Empfänger gekauft. Herzlichen Glückwunsch :spos:.

von DLR-Fan Sachsen-Anhalt - am 28.01.2013 08:28
Glückwünsch und viel spass mit deinem Empfänger. Da haste wirklich viel Geduld gehabt :spos:.

von Jassy - am 28.01.2013 08:58
Dankeschön! Ich hatte den Fehler eher auf der Hauptplatine vermutet, dort wurden über 20 Elkos aus gewechselt und manche Stellen sahen schon ziemlich angegammelt aus. Dass es nun die wesentlich übersichtlichere Steuerplatine (und dort als Ursache der einzige verbaute Elko) war, ist schon Glück. Ich werde mir allerdings noch ein paar Kurzhubtaster besorgen müssen, da machen die ersten langsam Probleme. "FM" hat keinen richtigen Druckpunkt mehr, die "0" funktioniert kaum noch und die "9" prellt manchmal. Das sind die am häufigsten benutzten Taster beim UKW-DX. Aber gegen die Elko-Tauschaktion ist das nur Kindergeburtstag. Übrigens, wer diese Aktion ebenfalls plant, nimmt anstelle des 220µF-Elkos besser zwei 100µF-Balken von Murata und lötet sie parallel übereinander. Mit Normalo-Equipment kriegt man nämlich so einen originalen SMD-Elko kaum richtig aufgelötet, weil der Plastsockel die Lötstellen fast komplett verdeckt.

@ DLR_Fan: Du weißt doch, ich hab Zeit für sowas...:D

von dlf-fan - am 29.01.2013 19:42
Mein ICF 7600 macht ja auch diese Geräusche und hat Probleme mit den Mittenfrequenzen. Ich frage mich nur, ob man wirklich den großen Aufwand treiben muss und alle tauschen, oder ob es da kritische gibt, deren Austausch erst mal genügt.

von Terranus - am 29.01.2013 19:50
Das ist ne gute Frage, aber mit dem Austausch aller SMD-Elkos gehst Du zumindest auf Nummer sicher. Ich habe mich hier (letztlich mit Erfolg) ganz auf die sehr gute Beschreibung von Stephan Großklaß verlassen (nochmals danke :cheers: ). Ohne diese Hilfe hätte ich mich wohl nicht an diesen Eingriff herangetraut. Allein die Zerlegeaktion ist ja schon nicht ganz ohne. Warum dann nur die Hälfte machen und riskieren, dass es nach dem Zusammenbau nicht funzt. Und letzten Endes siehst Du erst nach der Entfernung der alten Elkos und der Reinigung der Platine, ob irgendwelche Verbindungen Schaden genommen haben. Gutes Licht und eine Lupe helfen dabei. Der finanzielle Aufwand war mit 18,21 € für mich zu verschmerzen (das Gerät hat mich mal über 400 DM gekostet und es war jede einzelne wert). Ich habe von den Balken-Kondensatoren sogar sicherheitshalber je einen mehr genommen. Bestelle Dir alles auf einmal bei Reichelt und Du zahlst auch nur einmal die Versandkosten von immerhin 5,60 €. Viel Glück!

von dlf-fan - am 29.01.2013 20:40
Falls Du keine passenden Taster findest - tausche sie doch mit denen an weniger haeufig gebrauchten Tasten aus!

von PowerAM - am 30.01.2013 05:36
Das wäre nur eine Notlösung, an die ich auch schon gedacht habe. Aber im Moment pressiert es noch nicht. Ich bin erst mal froh, dass ich ihn wieder zusammen und funktionstüchtig habe. :drink:

von dlf-fan - am 30.01.2013 10:09
Ich bewundere deine Ausdauer. :spos:

von PowerAM - am 30.01.2013 12:20
Mittwochabend habe ich den Sony nochmal auseinandergenommen und den Kurzhubtaster der "0" ausgelötet. Am Donnerstag bin ich dann in der Leipziger Conrad- Filiale einfach mal damit in die Bauelementeabteilung spaziert und habe tatsächlich die passenden Taster bekommen. Natürlich habe ich gleich 10 Stück genommen und heute nachmittag die größten Pflegefälle getauscht. Also außer der "0" noch die "9" sowie "AM" und "FM". Meine neuen Taster haben die Bestellnr. 700460, was mich im Nachgang wundert, denn ich hatte mir im Vorfeld eigentlich die 700336 ausgesucht. Egal, sie sind in jedem Falle mit den alten identisch, alles funktioniert bestens.
http://www.conrad.de/ce/de/product/700336/APEM-Kurzhubtaster-12-VDC-50-mA-fuer-Durchsteckmontage-PHAP3301A-PHAP3301A-Drucktaster
http://www.conrad.de/ce/de/product/700460/Mini-Impulstaster-24-VDC-50-mA-T602-1x-AusEin
Im schlimmsten Fall habe ich 2,70 € zu viel bezahlt, aber das ist mir jetzt eigentlich wurscht.

von dlf-fan - am 09.03.2013 16:38
Liebe Mitglieder,
vielen Dank für Eure wirklich guten Hinweise und Tipps.
Ich habe gerade, nach Euren Anleitungen, alle SMD-Elkos (also auch den im DC-DC-Konverter) aber auch den C119 (Rubycon 1000µF/6,3V; der war gebläht) gegen neue getauscht.
Hat auch ganz gut funktioniert, auch wenn es an der einen oder anderen Stelle etwas eng war.

Nun habe ich allerdings zwei mittelschwere Probleme:
1. Der ICF-7600 rumpelt leider auf FM immer noch. Wenigstens hält er aber jetzt wieder die Frequenz.
2. Beim Auseinanderbauen ist mir leider das Flexikabel eingerissen (eine blöde Bewegung...hmmm...)

zu 1:
Ich bin ein wenig ratlos, woran es denn nun noch liegen kann. Habt Ihr eine Idee?

zu 2:
Ich habe noch ein 2. baugleiches Gerät, bei dem allerdings das Display gesprungen ist. Bei dem ist aber das Flexikabel OK.
Das Flexikabel ist ja auf der Keyboard-Platine geklebt.
Ist es möglich das Flexikabel von der Platine des Gerätes mit gesprungenem Display abzulösen und es auf der anderen Platine funktionierend aufzubringen?
Habt Ihr damit Erfahrungen?

Freue mich über jede Antwort, die mir (wie Eure anderen Posts) weiterhelfen.

Liebe Grüße
Georg

von GeorgG - am 12.12.2014 09:30
Hallo allesamt,
nachdem hier keine Idee geäußert wurde, hab ich mich nun dazu entschlossen, bei Conrad ein 20poliges Flexikabel (BestNr. 709059) und einen dazu passenden ZIF-Sockel (für das Display-Board) zu kaufen.
Da der Sockel auf dem Mainboard nur 19 Kontakte hat, habe ich das Flexikabel um einen Kontakt beschnitten.
Nun ist dieses Problem schon einmal gelöst. Der Sockel passt allerdings nur dann in das Gerät, wenn das darunter liegende Kunststoff-Chassis eine Aussparung bekommt.

Nun läuft der UKW-Empfang wieder 100% korrekt und stabil. Allerdings ist der FM-Empfang nun aber extrem schwach. So als wäre die Antenne abgeklemmt...

LW, MW, Kurzwelle ist super und sehr empfangsstark. Aber leider eben UKW nicht.

Hat jemand einen Tipp, woran es liegen könnte?

Liebe Grüße und einen guten Rutsch ins nächste Jahr
Euer Georg

von GeorgG - am 31.12.2014 18:12
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.