Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Radioforum
Beiträge im Thema:
21
Erster Beitrag:
vor 6 Jahren, 11 Monaten
Letzter Beitrag:
vor 6 Jahren, 10 Monaten
Beteiligte Autoren:
RTL 102.5 Fan, Radioboy, Spacelab, Erich Hoinicke, delfi, Nohab, Westwind, Sebastian Dohrmann

Problem mit Sony XDR-F1 HD

Startbeitrag von RTL 102.5 Fan am 06.02.2011 20:13

Mein Sony XDR F1 HD macht seit paar Tagen Probleme.

Alles begann, als er sich mitten im Betrieb ausgeschaltet hat. D.h. dunkelgraue Displaybeleuchtung, jedoch keine Reaktion.

Hab ihn mal vom Strom genommen, gedacht er sei überhitzt etc. Keine Änderung... Auf einmal, etwa 10 min später wieder normal da, ging normal weiter.

Heute hab ich ihn ein und dieser dunkelgraue Display war wieder da. Hab ihn wieder vom Strom - keine Änderung. Und heute sind es länger als 10 min und es geht nicht normal.
Das ist dreifach schlimm, da der Sony das wichtigste Dxer Gerät ist, das ich benutze! Und das der nicht funktioniert, das wäre schrecklich! :-(

VIdeo des Problems: http://www.youtube.com/watch?v=yr7zYoGCd-8

Hier gibt es nun mehre Fehlerquellen:
Schlimmes Szenario: Sony defekt-kaputt. Keine Hilfe, neu kaufen.

Weniger schlimmes Szenario: Umwandler kaputt. Neuen kaufen.

Hat jemand eine Idee was die ursache dieses problem sein kann?

Betrieb: Normal im Haus, mit Umwandler, wird immer abgeschalten nach Betrieb.

Antworten:

Zitat
Eniak
Der wird ja trotz Kühlung stellenweise ziemlich heiß.
evtl mal mit einer großen Lupe auf div. Wackler oder besser noch auf kalte Lötstellen kontrollieren.


----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
QTH: Heinsberg, zwischen Rur und Maas.
Equipment:
UKW: SONY XDR-F1/PHILIPS FT 980 mit 2x100Khz Filter/GRUNDIG Satellit 4000 Rec.Stereo mit 3x 80KHz Filter
LMK: LIMA SDR Eigenbau. ->http://forum.mysnip.de/read.php?8773,846594
Autoradio: Grundig Allixx CD (mit FM/ZF DSP)


Also aufmachen tu ich das Ding nicht, ist mir zu wertvoll. Zweitens mach ich mehr kaputt als jetzt ist :D

von RTL 102.5 Fan - am 06.02.2011 21:23
Im Internet (Google) findet man einige Hinweise zum Gerät, z.B. hier:

http://www.ham-radio.com/k6sti/xdr-f1hd.htm




von Westwind - am 06.02.2011 21:35
Hallo RTL 102.5 Fan

Habe selbst zwei dieser Sony's, F1HD. Bei einem gab's fast ähnliche Probleme, die ich beheben konnte:
Zum einen die "Innere Überhitzung", wenn man ihn mit dem originalen Netzteil darin (über einen 230/115V-Trafo) betreibt. Zum anderen ist es ein Schalttransistor auf dem Mainbord, der dem Strom nicht gewachsen ist, den er durchschalten soll, der müsste dann getauscht werden.

Ich kann Dir mal eine Übersicht mit Meßpunkten per Mail senden. Mit einem (Digital) Multimeter kannst Du dann die Spannungen messen und vielleicht findest Du dann schon mal einen Punkt, wo keine oder zu wenig Spannung ankommt. Wenn noch Fragen sind, bitte mailen.

von Radioboy - am 07.02.2011 09:11
Also aufmachen würde nicht schaden. Heißt ja nicht, dass Du darin gleich mit dem Schweißbrenner rumwerkeln musst. Einfach mal schauen. Vielleicht entdeckst Du dabei schon etwas, was Dir sonderbar vorkommt?

von delfi - am 07.02.2011 09:39
Für mich als Laie ist da mal nichts zu erkennen, also liegt es an der (Unter)Spannung vom Umwandler, dass der was hat...
Morgen od. Übermorgen sollt ein neuer Umwandler eintreffen.

Fotos vom Innenleben dises Sonys: Vlt. erkennen die Profis ja was.

http://img824.imageshack.us/img824/9396/img2215g.jpg
http://img687.imageshack.us/img687/4695/img2216j.jpg
http://img511.imageshack.us/img511/975/img2217o.jpg
http://img717.imageshack.us/img717/4166/img2218u.jpg


von RTL 102.5 Fan - am 07.02.2011 20:49
Auf den Bildern kann man nichts erkennen, sieht normal aus.
Der Fehler kann im Netzteil des Sony liegen, dort ist auf der Platine direkt am Trafo eine eingelötete Sicherung drauf. Wenn die ausgelöst hat, erscheint auf dem Display außer der Beleuchtung wohl nichts.
An Unterspannung des 230/110V Trafos wirds nicht liegen, würd ich mal mit 98% ausschließen wollen. Hast / Kannst Du mit einem Multi/Digital-Meßgerät umgehen? Ansonsten kann ich Dir bei der Reparatur behilflich sein.

von Radioboy - am 07.02.2011 21:24
Ich kann damit glaub ich mal nicht umgehen :D

von RTL 102.5 Fan - am 07.02.2011 21:33
Heute kam der neue Spannungsumwandler, leider gab es damit keine Änderung der Situation :-(

von RTL 102.5 Fan - am 09.02.2011 14:23
Hätte mich ehrlich gesagt auch stark gewundert.

von delfi - am 09.02.2011 15:30
@ Radioboy: Hab dir auf Deine E-Mail geschrieben, wegen des Problems mit dem Sony.

von RTL 102.5 Fan - am 09.02.2011 20:44

Re: Problem mit Sony XDR-F1 HD

Ich sehe gerade im Video des Ausgangsposting, wie der Spannungswandler an der Steckdosenleiste an- und ausgeschaltet wird. Das ist natürlich eine mögliche Ursache. Beim Trennen vom Netz entstehen im Primärtrafo Spannungsspitzen, die im internen Trafo an die Netzteilhalbleiter weitergegeben werden. Je nach Dimensionierung des Wandlertrafos und der nachfolgenden Halbleiter führt das früher oder später zum Schaden.

Ich hatte beim Sony F1 auch mal den Fall einer abgeschossenen Diode (D912) mit gleichem Fehlerbild. In einem anderen Fall war die Feinsicherung in(!) der Primärwicklung des F1 durchgebrannt. Ansonsten die Spannungen an den Spannungsreglern messen.

von Erich Hoinicke - am 10.02.2011 06:12
Zitat
Erich Hoinicke
Ich sehe gerade im Video des Ausgangsposting, wie der Spannungswandler an der Steckdosenleiste an- und ausgeschaltet wird. Das ist natürlich eine mögliche Ursache. Beim Trennen vom Netz entstehen im Primärtrafo Spannungsspitzen, die im internen Trafo an die Netzteilhalbleiter weitergegeben werden. Je nach Dimensionierung des Wandlertrafos und der nachfolgenden Halbleiter führt das früher oder später zum Schaden.

Ich hatte beim Sony F1 auch mal den Fall einer abgeschossenen Diode (D912) mit gleichem Fehlerbild. Ansonsten die Spannungen an den Spannungsreglern messen.

_____________________________________________________
QTH: Eppstein/Ts., 50°08'N, 08°23'E, 240m hasl Ant: 5-el./15-el
Rx:...Onkyo T-9900 + Bench RDS/PI-Decoder, Sony XDR-S3HD


Das bedeutet, man darf den Sony nicht an eine Steckdosenleiste anschließen und dann abschalten oder wie kann ich das verstehen?

von RTL 102.5 Fan - am 10.02.2011 09:10
Zitat

Das bedeutet, man darf den Sony nicht abschalten.

Ja. Damit liegt man auf der sicheren Seite.

von Erich Hoinicke - am 10.02.2011 09:25
Das heißt, Du sollst den Spannungswandler abschalten bevor Du Ihn vom Stromnetz trennst.Zur Sicherheit würde ich erst den Sony ausschalten und vom Spannungswandler trennen.

von Sebastian Dohrmann - am 10.02.2011 09:25
Zitat
Sebastian Dohrmann
Das heißt, Du sollst den Spannungswandler abschalten bevor Du Ihn vom Stromnetz trennst.Zur Sicherheit würde ich erst den Sony ausschalten und vom Spannungswandler trennen.

_________________________________________
QTH: Bad Honnef • 7°13' O 50°37' N
Radio-DX.eu
Equipment: Sony XDR-F1HD | Onkyo T-4970 | Sony ST-SE 700 | Telefunken HT-850 | Microspot RA-319 | Sangean ATS-909
Radio: Keizerstad FM | kick!fm | The Arrow | Radio ZU | Radio SiTy | Ostseewelle


Der Spannungsumwandler hat ja keinen separaten Abschaltknopf. Man kann nur einfach den Sony vom Wandler abstecken, dann schaltet der sich ab, danach dann den Umwandler.

von RTL 102.5 Fan - am 10.02.2011 09:27
Ihr werdet lachen aber ein Freund von mir hat sich das Netzteil seines Flachbildfernsehers geschossen weil er ihn immer über die Steckdosenleiste ein und ausgeschaltet hat. Ich dachte die Werkstatt hätte ihm damals quatsch erzählt. Aber wenn ich das hier so lese...

von Spacelab - am 10.02.2011 10:16
Genau das mache ich bei meinem Computerkrempel auch, weil ich nicht einsehe,
das ganze Geraffel dranzulassen, wenn ich den ganzen Tag nicht zuhause bin.
Die Stromrechnung ist so schon hoch genug. Abgeraucht ist mir allerdings noch
nichts, obwohl ich das schon seit Jahren so mache.


von Nohab - am 10.02.2011 12:06
Ich denke das kommt sehr stark auf die Qualität und die Belastung des Netzteils an. Ich kann mich noch an das Schaltnetzteil meines alten WLAN Radios erinnern. Das Ding hat beim einstecken immer laut geknackt. Bis es dann eines Tages den Geist aufgab. Ich hab das Netzteil gegen ein herkömmliches ausgetauscht und schon klappte auch der UKW Empfang so halbwegs brauchbar.

von Spacelab - am 10.02.2011 12:24
Habe den Sony von RTL 102,5 FAN zur Reparatur nun hier.
Problem ist ja: Display leuchtet nur schwach blau, ansonsten keinerlei Anzeigen und Funktionen.

Nach etwas Messen fand sich eine fehlende Spannung von 3,3Volt auf der MICON +B Leitung, die so ziemlich alles Versorgt in dem Tuner. Verursacht durch eine defekte Diode D912. Diese liegt mit Diode D914 in Reihe und senkt eine ankommende Spannung von 4,7V auf 3,3V herunter, an dieser Spannung liegt auch der "Speicher-Elko" C 926 von 4700µF/6,3V. Davon ausgehend wird auch der µC auf dem Displayboard versorgt.
Nach Austausch beider Dioden (Ersatzweise 1N4001 oder 1N4148) funktionierte wieder alles Bestens. Ein vermuteter Fehler des 4700µF Elkos konnte nicht festgestellt werden. Möglicherweise könnte der Fehler auftreten, wenn der Elko (und weitere "hinten" in der Schaltung) entladen ist und nach dem Einschalten wieder Spannung "sieht". Da ein entladener Elko, immer wenn er an Spannung gelegt wird, erstmal "einen Schock" bekommt (--->Einschaltstromstoß), fließt auch kurzzeitig ein hoher Strom. Dadurch könnte die Diode Schaden genommen haben.

Netzteil:
Ich konnte einige Schaltnetzteile besorgen, die die beiden benötigten Spannungen mit je 1,5Amp liefern. Strom liefern. Die "Störstrahlung" ist erstaunlicherweise gering. Diese passen zwar nicht in den XDR-F1HD hinein, aber als kleines Kästchen neben oder dahinter, stellt wohl kein Problem dar. Die NT-Platine im XDR kann beibehalten werden, natürlich ohne den 110Volt Trafo.

Im übrigen habe ich an meinem XDR-F1HD folgende Modifikationen durchgeführt:
Einbau eine 12V- Wandlernetzteil für Outdoor-Betrieb.
Abschaltbare Displaybeleuchtung im POWER-OFF- Zustand.
Einbau eines Stereo-Kopfhörerverstärkers mit 2x100mW.
Einbau eines "Speicher-Akkus" zum Erhalt der Uhrzeit und der abgespeicherten Sender für etwa 1Woche.
RDS-Datenausgang der SDA & SDL-Daten.
Fernspeisung eines Vorverstärkers über das Koaxkabel und Bau eines VV mit ca.6 - 8dB Verstärkung zum Einschleifen in die Antennenleitung.







von Radioboy - am 01.03.2011 12:45
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.