Diese Seite mit anderen teilen ...

Informationen zum Thema:
Forum:
Ricoh Caplio Forum
Beiträge im Thema:
19
Erster Beitrag:
vor 14 Jahren, 5 Monaten
Letzter Beitrag:
vor 13 Jahren
Beteiligte Autoren:
Berthold Kynast, heideman, Webstone, Willi, kiwi2712, lustig17, Klaus1957, Alligator, Lemmi

Keine Dateianpassung ?

Startbeitrag von Webstone am 18.08.2003 11:07

Wer kennt dieses Problem bei der G3 ?
Es ist erst vorkurzem aufgetreten, mindestens 3 Bilder von 159 können nicht
geschrieben werden und werden bei der Wiedergabe mit "Keine Dateianpassung" wiedergeben. Dieser Fehler passiert komischerweise fast
immer an der gleichen Bildposition.

Ich vermute stark das die SD-Card einen Schlag weg hat ?!?
Schade Sie war schön schnell die HAMA.

Thx Webstone ;-)

Antworten:

Wurde die Karte schon mal neu formatiert??

von Alligator - am 18.08.2003 12:01
Ja! Öffters sogar!

von Webstone - am 18.08.2003 18:49

Problem gelöst...

Bitte nicht alle auf einmal... :D

Die Karte selbst war defekt und habe Sie bei Sturn umgetauscht
und jetzt funzt alles wieder.

von Webstone - am 19.08.2003 18:24
Ich habe mir eine zweite SD-Card, diesmal von SanDisk, zugelegt. Allerdings habe ich gestern das erste Mal bei einem Bild nur ein graues Display, und darauf die Anzeige "Keine Dateianpassung".

Das "Bild" lässt sich auch nicht auf den PC übertragen. Ist sowas immer ein Kartenfehler? 5 Jahre Garantie habe ich ja auf die Karte. Bei meiner ersten SD-Card von Toshiba hab ich das bei inzwischen über 1000 Bildern noch nie erlebt. Irgendwie braucht die Karte von SanDisk auch wesentlich länger zum Schreiben der Bilder.

von Berthold Kynast - am 16.10.2003 09:37
> Irgendwie braucht die Karte von SanDisk auch wesentlich länger zum Schreiben der Bilder.

Hallo Berthold, die Sandisk-Problematik ist doch im Forum, welches du ja auch schon seit langer Zeit besuchst, hinreichend bekannt!
Warum tust du jetzt überrascht, das sie langsam ist?

Sollen wir jetzt alles wiederholen oder nutzen wir die Suchfunktion?

Willi

von Willi - am 16.10.2003 09:59
Ja, die Suchfunktion haben WIR sogar genutzt!

Auf deine "Antworten" kann ich übrigens gut verzichten, da sie ja sowieso nicht auf meine Frage bezogen sind.

von Berthold Kynast - am 16.10.2003 10:31
Hallo Berthold,
warum gleich so aufgebracht. Der Willi hat völlig recht. Wenn jeder hier im Forum zuerst die Suchfunktion nutzen würde, brauchte man nicht eine Vielzahl von sinnlosen Beiträgen überhaupt erst durchzulesen. Und das Thema Sandisk wurde wirklich schon unzählige Male hier im Forum durchgekaut.

Gruß
Klaus

von Klaus1957 - am 16.10.2003 11:07

Achtung Troll

[people.freenet.de]

Mensch Berthold! Ich habe ja immer gedacht, dass es hier im Forum erlaubt sein sollte jede Frage zu stellen. In einer schon länger zurückliegenden Diskussion habe ich deine Position da durchaus vertreten, dich noch verteidigt. Ich denk ich war da zu gutmütig....

Wenn du dich jetzt überrascht gibst, dass die Sandiskkarte langsam ist, ist das schlicht unglaubwürdig. Ja die Tatsache allein, dass du dir eine Sandiskkarte zugelegt hast, ist bei deiner Erfahrung hier im Forum nicht im Mindesten(!) nachvollziehbar. Das wäre bestenfalls mit einer ausgeprägten Demenz erklärlich.

Ich kann nur noch annehemen, dass du aus welchen Motiven auch immer einen völlig überflüssigen Thread aufmachen willst um dich dann an den genervten Kommentaren zu reiben, wie oben auch schon geschehen.

Im Web nennt man jemanden wie dich einen Troll und antwortet schlicht mit
"Don`t feed the trolls!"

In diesem Sinne möchte ich alle auffordern: Lasst diesen Thread möglichst schnell dank Ignoranz verschwinden. Wer nicht weiss warum, der möge sich im Archiv einmal umsehen....Stichwort Kynast
oder:
[people.freenet.de]
[www.dccv.de]

--------------------------
/| /| | |
||__|| | Trolle bitte |
/ O O\__ nicht |
/ \ fuettern! |
/ \ \ |
/ _ \ \ ----------------------
/ |\____\ \ ||
/ | | | |\____/ ||
/ \|_|_|/ | __||
/ / \ |____| ||
/ | | /| | --|
| | |// |____ --|
* _ | |_|_|_| | \-/
*-- _--\ _ \ // |
/ _ \\ _ // | /
* / \_ /- | - | |
* ___ c_c_c_C/ \C_c_c_c____________

Weblinks

von heideman - am 16.10.2003 11:45
Genau Klaus, du hasts erfasst: JEDER!

Dann mach dich mal mit Willi & Co auch über die vielen anderen Beiträge her, wo wirklich vorher keine Suche durchgeführt wurde. Da dürftet ihr ganz schön viel Arbeit haben.

Viel Spaß! :joke:

von Berthold Kynast - am 16.10.2003 15:21
>Dann mach dich mal mit Willi & Co auch über die vielen anderen Beiträge her, wo wirklich vorher keine Suche durchgeführt wurde. Da dürftet ihr ganz schön viel Arbeit haben.

Bitte nenn mal Beispiele.

Und sei nicht so eingeschnappt, wir sollten den Streit jetzt langsam beenden.

Willi

von Willi - am 16.10.2003 15:31
Autor: Willi
Datum: 16.10.2003 17:31

>Dann mach dich mal mit Willi & Co auch über die vielen anderen Beiträge her, wo wirklich vorher keine Suche durchgeführt wurde. Da dürftet ihr ganz schön viel Arbeit haben.

>Bitte nenn mal Beispiele.

****Könnte ich, aber wieso soll ich mir die Arbeit machen? Siehst du das denn nicht selbst? Du solltest Beispiele nennen, wo meine Frage mit der "Dateianpassung" im Forum bereits beantwortet wurde, BEVOR du mit Anschuldigungen anfängst von wegen ich hätte die Suche nicht benutzt. Aber nein, du beziehst dich ja nur auf den letzten Satz, den Hauptteil scheint es für dich gar nicht zu geben.*****

Und sei nicht so eingeschnappt, wir sollten den Streit jetzt langsam beenden.

****Ach, jetzt auf einmal? Den hättest du gar nicht erst anfangen sollen. Von mir aus beende ich den Streit gern! Machs nächstes Mal ganz einfach so: Führe du eine Suche durch, und wenn du dann im Forum bereits eine Antwort auf meine angeblich doppelt und überflüssig gestellte Frage siehst, dann poste den Link zu dem entsprechenden Beitrag in deiner Antwort auf mein Posting. Dann gibts auch keinen Streit, klar?****

Willi

von Berthold Kynast - am 16.10.2003 16:07

DON'T FEED THE TROLLS!

wie Heideman oben schon ausführlicher beschrieben hat ... to ignore!



von Lemmi - am 16.10.2003 16:31
hallo!
ich habe auch das problem, dass meine kamera bei einigen bildern "keine dateianpassung" sagt. das komische ist, dass es bilder aus der mitte einer reihe von fotographien sind, sie hat also nicht alle bilder in die keine-dateianpassungs-reihe geschoben.
kann ich diese bilder irgendwie noch retten? gibt es da ein programm zum wiederherstellen der bilder, bei denen es "keine dateianpassung" heisst?ich habe eine kakeMS SD 128 MB card. liegt es an ihr? soll ich mir lieber eine neue kaufen, damit ich nicht noch mehr bilder verliere? aber am wichtigsten sind mir die fotos, die er nicht lesen kann. die will ich auf alle fälle wieder haben.
wer kann mir helfen???

von kiwi2712 - am 21.01.2005 08:02
Leider weiß ich da keine Lösung. Ich habe dieses Problem nur ab und zu bei meiner Ersatzkarte von Sandisk gehabt, die ich nur ganz selten verwende (weil sie elend lahm ist), nie bei der von Toshiba.

Aber retten konnte ich die Bilder nicht. Nach dem Aufspielen auf den PC waren die Dateien mit der Meldung "keine Dateianpassung" nicht zu gebrauchen.

von Berthold Kynast - am 21.01.2005 08:13
Ich kenne das Problem bei allen Bildern, die ich einmal am Computer geöffnet und in irgendeiner Weise verändert habe. Kann sein dass es auch vorkommt, wenn ich die Bilder verändere, dann aber die Veränderungen nicht abspeicher....
M.E. ist es schlicht so, dass die Cam die dann in irgendeinem winzigen Detail veränderte Datei eben nicht mehr als eine Original-Ricoh Datei erkennt.
Bei Bildern, die ich nie am Compi (via Kartenleser) geöffnet oder bearbeitet habe, ist mir das noch nie passiert.

von heideman - am 21.01.2005 09:48
Hallo heidemann,
das ist schon seltsam mit den Speicherkarten. Meine "alte", hier im Forum viel geschmähte Sandisk läßt so gut wie alles mit sich machen, ist aber leider eben langsam. Ich kann mit ihr auf dem PC jede Dateiänderung vornehmen und auf der Karte wieder speichern - keinerlei Probleme. Sie nimmt alle Änderungen an, die ich später überspielen kann und vieles andere mit ihr machen.
Wie an anderer Stelle dargestellt, lassen sich bei meiner neuen 256 MB Kingston-Card die Bilder nicht auf den PC überspielen. Wenn ich den PC mit eingesteckter Kingston-Card hochfahre, meldet der PC nach einiger Zeit - er braucht dann lange bis er überhaupt reagiert - die Karte sei nicht formatiert und bietet mir die Formatierung am PC an. Nach den Erfahrungen vieler Forumsteilnehmer traue ich mich jedoch nicht dies zutun, weil angeblich danach die Karte für die RR30 unbrauchbar sein soll. Weißt Du da Bescheid? Danke und Gruß, Wolfgang

von lustig17 - am 22.01.2005 16:46
Bei meinen Karten setzt seit einiger Zeit beim Einstecken in den PC die Autoplayfunktion nicht mehr automatisch ein. Ich muss jetzt mit dem Klick der rechten Maustaste immer manuell auf Autoplay gehen. Das ist aber bei beiden Karten so, bei der von Toshiba und der von Sandisk.

von Berthold Kynast - am 22.01.2005 17:07
Zitat

meldet der PC nach einiger Zeit - er braucht dann lange bis er überhaupt reagiert - die Karte sei nicht formatiert und bietet mir die Formatierung am PC an. Nach den Erfahrungen vieler Forumsteilnehmer traue ich mich jedoch nicht dies zutun, weil angeblich danach die Karte für die RR30 unbrauchbar sein soll. Weißt Du da Bescheid?

Nee, ich habe da zum Glück keine persönlichen Erfahrungen. Wenn du aber mit der Forumssuche nach "Formatiert" oder "formatieren" sowie "fat32" "fat 32"(?) suchst solltest du fündig werden.
Da war auch mal wer, der das Problem gelöst zu haben schien, aber so recht erinner ich mich nicht mehr..... Nach leidvollen Erfahrungen andere warne ich aber gerne vor solchen Formatierungen am Rechner.

Gruss

heideman

von heideman - am 23.01.2005 00:17
Zur Information:
MySnip.de hat keinen Einfluss auf die Inhalte der Beiträge. Bitte kontaktieren Sie den Administrator des Forums bei Problemen oder Löschforderungen über die Kontaktseite.
Falls die Kontaktaufnahme mit dem Administrator des Forums fehlschlägt, kontaktieren Sie uns bitte über die in unserem Impressum angegebenen Daten.